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Introduction

Welcome to the User Manual of IFS Cloud.

IFS Cloud is the ERP system used across all the Airmar and Marport entities to manage processes

related to purchasing, sales, stock, production, reporting, etc.

This documentation assists you in using IFS Cloud and performing the different processes related

to your work tasks. If you are new to the system and looking for introductory topics on how to use

this platform, start with Basics of Page and Record Management (on page 17).

Otherwise, you can use the search bar to directly find topics that correspond to your processes.

If you have any issues regarding access, processes, documentation, etc., contact the IT project

manager at gdaubert@marport.com.

What's New

This table provides a history of recent updates to the IFS Cloud documentation.

August 9, 2024

 Added guidance to create templates for purchase and customer
orders: Creating a Purchase Order Template (on page 156)

and Creating a Customer Order Template (on page 270).

 Added guidance to add a payment discount to a supplier invoice
in Adding a Payment Discount to a Supplier Invoice (on page

166).

» Added guidance to extract legal report types in Extracting a Le-

gal Report Type (on page 433).

 Added process to do a year-end closing in Closing an Account-

ing Year (on page 422).

July 24, 2024

» Added process to add approval templates:
o In purchase orders of fixed assets: Creating a Purchase

Order Using a Purchase Group (on page 123).

o When creating parts: Adding an Approval Template for

Part Creation (on page 449).
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» Added guidance to consult reports of orders received but not yet

invoiced: Consulting Reports for Received Orders not Yet In-

voiced (on page 213).

» Added description of cross functional process section.

July 16, 2024
» Added processes for intercompany transactions: Making a Pur-
chase from an Intercompany Seller (on page 435) and Selling
to an Intercompany Customer (on page 437).
July 9, 2024
» Added guidance to close or open accounting periods: Opening
and Closing Accounting Periods (on page 389).
July 4, 2024
» Added guidance to manage product loans: Managing Product
Loans (on page 322).
July 2, 2024

» Added guidance to create a shop order for repair: Creating a
Shop Order for Repair (on page 348).

» Added guidance to include the landed cost to a receipt value: In-
cluding Landed Cost on Receipt Value (on page 177).

June 11, 2024

 Added picture of the access to language settings in Logging In
for the First Time to IFS Cloud (on page 11).
 Added guidance to consult order reports: Consulting Order Re-

ports (on page 429).

» Added guidance on how to add installment plan and discount de-
tails to an invoice: Changing Invoice Settings (on page 275).

May 30, 2024

8]

 Updated guidance to insist on the necessity to add notes when

completing details in Adding a New Quantity for an Inventory

Part (on page 353), Removing a Quantity from an Inventory
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Part (on page 356), Scrapping a Part from the Stock (on page

364), and Moving Inventory Part (on page 366).

« Clarified guidance on the DAS2 Declaration being for french of-
fices only: DAS2 Declaration (FR Specific) (on page 413).

May 23, 2024

» Added guidance to apply filters directly at page opening: Apply-
ing Filters at Page Opening (on page 32).

» Added guidance to create complementary parts: Creating Com-
plementary Parts (on page 118).

 Added guidance to save list proposals as favorites: Saving List

Proposals as Favorites (on page 19).

May 17, 2024

» Added guidance to consult customer and supplier transac-

tion lists in Consulting Customer Transaction List (on page

338) and Consulting Supplier Transaction List Report (on page

207).

 Added guidance to consult customer and supplier basic data

analysis in Consulting Customer Basic Data Analysis (on page

331) and Consulting Supplier Basic Data Analysis (on page
202).

May 14, 2024

Updated guidance to reserve a shop order: Reserving a Shop Order

(on page 233).

April 11, 2024

Modified sales quotation haming convention in Naming Conventions

(on page 41).

April 5, 2024

» Added guidance to consult your customer invoices and account
analyses: Consulting Customer Invoices (on page 342), Con-

sulting Customer Account Analysis (on page 343)

» Added guidance to consult your supplier invoices and account

analyses: Consulting Supplier Invoices (on page 211), Con-

sulting Supplier Account Analyses (on page 212)
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» Added Statistics ans Report chapter in the Record to Report

Process: Statistics and Reporting (on page 201).

 Added guidance to review the company fixed assets: Consulting
Company Fixed Assets (on page 432).

April 3, 2024
» Added guidance for specific supplier invoices in the Purchase to

Pay process: Including Cross-Border VAT in a Supplier Invoice

(on page 176) and Spain Only: Including a Withholding Tax
(IRPF) (on page 177).
 Added guidance to display the general ledger entries (on page

427) and balance (on page 428).

March 5, 2024 Added guidance to create a supplier: Creating a Supplier (on page

66).

February 6, 2024
» Added procedures in the Return Material Authorization (on page

286) process.
» Added guidance to create a bank reconciliation statement: Cre-

ating a Bank Reconciliation Statement (on page 402)

» Added guidance to assign a weight and volume to handling
units: Changing the Weight and Volume of Handling Units (on

page 264).

» Added guidance to consult quick reports for master data parts:

Consulting Reports of Master Data Parts (on page 118).

January 5, 2024 Public release

Connecting to IFS Cloud

Connect to IFS Cloud to test and perform your processes.

You can connect to IFS Cloud through the following two environments:

» Migration environment: use it to test new features and processes. It does not impact real-
life flows and accounts.
* Production environment: this is the official IFS Cloud platform. It registers all the flows and

actions and impacts Airmar and Marport businesses.

10 |
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1. Connect to OpenVPN.

o Trouble: If you have any issue connecting to the VPN, contact your IT support
team.

2. Go to one of the following web pages, depending on the tasks you perform on IFS Cloud:

Note: Always make sure you are in the correct environment before doing any
actions in IFS Cloud.

o Migration environment: https://ifsmigr.airmar.com/

o Production environment: https://ifsprod.airmar.com/
3. Click Open IFS Cloud.

IFS CLOUD SOLUTION SET

Application Access

IFS Cloud IFS Cloud B2B

IFS Cloud employee solutions IFS Cloud business-to-business
solutions

Open IFS Cloud Open IFS Cloud B2B

Other Links

Add-on Product Technical IFS Qutbound

Documentation Documentation Message Viewer
Add-ons and pre-requisites

required to use specific solutions Product documentation for IFS Documentation for IT Documentation for outbound
in IFS Cloud Cloud departments and developers messages

Open IFS Outbound Messages

4. Click Log in with Azure if you have an account that works with a single sign-on or enter

your Username and Password then click Log in.
You are connected to IFS Cloud.

Logging In for the First Time to IFS Cloud

When you log in to IFS Cloud environment for the first time, you need to apply the following

settings.


https://ifsmigr.airmar.com/
https://ifsprod.airmar.com/
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1. Click your name on the upper right corner of the screen, then click Account settings.
>

% Theme

@ Product documentation
B W o -
2 Keyboard shortouts

' Page help

2. Make sure that the Language is set to English. Keeping the same language for all
users facilitate communication between them and the IT support team. Also note that the
documentation will always be in English.

& IA~ IFSAPP Application Owner

£ Account settings

4 Theme >
Settings

- Expire password to Reset

User Information

User Id Name
IFSAPP IFSAPP Application Owner
Language
Language
English - English -

Date options

Show Week Numbers

a»

3. Go to Currency Formatting Options, and turn on Use grouping toggle to unify the number
format in all entries. If not activated, number formats may be written differently according to
the user's country, causing issues when exporting data.
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Settings

Language Currency Formatting Options

Language Decimal Places Use Grouping

English - English - 2

4. Add a lobby to your home page to facilitate your workflow in IFS Cloud: see Adding a Lobby

to the Home Page (on page 25).

Glossary

Advance Invoice

An advance invoice is a document issued by a seller to request prepayment from a buyer
before delivering goods or services. It outlines the products or services, the agreed-upon
price, and terms.

CER

Capital Expenditure Request.

Credit Note

A credit note is a document issued by a seller to a buyer. It indicates that the buyer is entitled
to receive a credit or refund for a certain amount. It is used to correct errors in an invoice,

acknowledge returned goods, or resolve disagreement related to billing or payment.

Customer Order

A customer order is a commercial document issued by a buyer to a seller. It specifies the
buyer requirements and specifications for the product or service, including: type of product,

quantity, and agreed prices.
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CO
GL
General Ledger.
ICO
Internal Customer.
Intrastat
Report mandatory providing detailed information on the quantity and value of goods
exchanged between European Union member states for statistical analysis.
In France, the Intrastat declaration is referred to as DEB - Déclaration d'Echange de
Biens.
INTWIRE
Payment method that allows international wire transfer.
Location
Where parts are stocked. The location can be physical or virtual.
Some locations stock parts for specific processes.
Exchange
This location contains identified products intended for exchange.
This location contains second-hand items.
Note: This location is mostly used by Marport Americas.
Loan
This location contains parts available for loan.
This location contains second-hand items.
Main
This location is the main stock defined.
Refurb

This location contains second-hand items that are not identified for either stock exchange or

loan.
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Note: For example, a hydrophone which is not typically rented out. )

RMA

The part has been returned in stock for Return Material Authorization (on page 16). It

needs to be analyzed.

SHIP

This location contains parts related to shipment.

Tech

This location contains parts used daily in the office.

Note: For example, parts used to conduct tests. )

Transit-Cust

The parts are assigned to this location when a customer has returned a product but it has
not yet been reintegrated into the physical stock and the company has sent a replacement
operational product to the customer.

Transit Customer

MPT

Marport

Net Amount

Amount without the tax amount.

OPENCO

Open Customer Order. Adding an openco line to your customer order allows to keep it open.

Purchase Order

A purchase order is a commercial document issued by a buyer and sent to a seller to confirm
their intention to purchase products or services. This document defines the conditions for the
procurement of goods and services.

PO

External Purchase Order

The purchase order is made for an external company sent to a supplier to confirm the
purchase of products.

15 |
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Internal Purchase Order

The purchase order is made within the company.

Return Material Authorization

Process used to send back a part to the supplier because of default or malfunction in

exchange of a refund, a credit or a new product.

RMA

SEPA

A single euro payment area aimed to simplify bank transfers and automatic direct debit

payments.

Single Euro Payments Area

16 |
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Basics of Page and Record Management

Make your first steps in IFS Cloud and learn how to use the basic features to manage your pages

and records.

Home Page

Discover the home page screen features.

= o @ 5} . aWIFS

\\\lr
7N

Welcome to IFS Cloud

+ [ Notifications: you can get notified for Tasks, Events, Subscriptions,
Subscription Expiry, Reports or Background jobs.
. . wemame - ACCOUNT: YOU can act on your Account settings: change the

Theme and Language. You can see the Keyboard Shortcuts and see Page

help contents.

17 |
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« = Navigator Menu: access the and pages.

* & Home: go back to the home page screen.

Recently visited pages: see the last 8 pages visited and navigate

through them. This page is very useful when working in parallel on different

pages because you can quickly find them back.

. Expand Bookmarks: develop the menu to see your bookmarks.

* [] Bookmarks:
o Add Bookmark - : save a page to your bookmarks to access it easily.
> Manage Bookmarks / : delete, rename, create group or change your

saved bookmarks.

» The next icons are your saved bookmarks.

Keyboard Shortcuts

Help your navigation and save your time using thekeyboard shortcuts.

To access the shortcuts: click your Account settings and then click Keyboard Shortcuts.
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* @

& Account settings

7+ Theme )

Product documentation

@ Keyboard shortcuts

@ Page help

@ Field description
IF5 Portal
IF5 website
Debug 3L

< Logout

Keyboard Shortcuts

Navigator Menu, Find Page m , f
Home Page h
Recently visited pages 15
Search Panel /
Jump to next Tab
Jump to previous shift + Tab
Escape focus out Esc

Saving List Proposals as Favorites

You can filter contents appearing in lists when completing page details, by adding some of them as

favorites.

When completing page contents, you may have to browse through large default lists. In order to
only show contents relevant to your activity, you can limit the choices by adding some contents as

favorites. This way, it will save you time for future operations.

As an example, in this topic we filter a list of templates that are suggested when creating a new

customer. We add as favorites the templates that correspond to our sales office.

19 |
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1. When displaying a list of proposals, click Find to display the list details.

Quick Register Customer

’— New Customey ===

New Customer

Template Customer No

Clear

Q Find

2. Click
)

Add to Favorites heart button in front of the choices you want to keep, then click Favorites

in the toolbar to save them.

X Template Customer No

Y & v 24w

i

Saved Filters. v

O Favorites

Name Template Customer Desc e

Customer No

20 |
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3. When coming back to the form field, the items saved as favorites appear first in the list. Click

the heart button at the top of the list to only show your favorites.

- Ba

|
Template Customer No
v -~
|
Q Find Clear @
v
|
|
| J
L J

late

Pages

Manage your pages in IFS Cloud.
What is a page?
A page is a screen already created by the system. Each page has a different name.

In each page you can:

» See different records.

« Perform one or several action(s).

Note: According to your role, some accesses or actions may be restricted: contact your

admin for more information.

Opening and Searching for Pages

Find pages efficiently through the = Navigator Menu.

1. To search for pages:

a. Click the = Navigator Menu.

b. Use the search bar at the top left corner

2. To find your page you can use different methods:
For example, here we are searching for the Customer Order page, but these methods also

works for all your searches:

21|
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Expected search result IFS example

cu X
erte the fIrSt Ietters Of one A” the pages that Start Wlth Data Migration Applications / Reporting / Control Total Reports

Customer Orders

word. Cu or contain Cu.

Human Capital Management / My Self-Service / My Time and Attendance
My Current Balance

For example: cu

cuor X
Write the first letters of multi- | All the pages that start with

Customer Orders

ple words. Cu or or contain Cu or.

Financials / Accounts Receivable / Customer Payment Proposal
Customer Payment Orders

Financials / Accounts Receivable / Customer Payment Proposal

For example Cu or Acknowledge Customer Payment Orders

=customer order X
Write an equal sign before | Find the result(s) that match- |
Customer Order

the word(s). es the exact word(s).

MRO and Fleet Operations / Component MRO / Execution
Customer Order

For example: =cust omer or -

der

Managing the Bookmarks

Adding bookmarks helps you to be efficient while you navigate through IFS Cloud because you

can go directly to your most used pages.

The list of Bookmarks is always available on the left side of your page.

Note: []i] A bookmark giving access to the user documentation is by default in the

—_—

bookmark menu. Do not remove it.

1. Click Expand Bookmarks > to expand the bookmark menu.

2. Click Bookmarks [ to display the bookmarks options.

N + Add Bookmark

Z Ma nage Bookmarks

3. When you click Add Bookmark + to add your page as a saved bookmark, a new pane

appears:

22
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Note: If you set a filter on your page and click Add Bookmark, the filter is saved in

the bookmark.

a. You can change the name of the bookmark, its icon and its color.

b. You can also click Add Bookmark to a Group, to add it to an existing group of

bookmarks or a new group.

c. Click OK.
X Add Bookmark

MName

Custorner Order

lcan Colar
- _ v

Filter

$filter=0bijstate = IfsApp.CustomerOrderHandling.CustomerOrderState'Releas...

Add Bookmark to a Group

(@ Existing Group
() New Group

Select a Group

Bookmarks Bar

Your page is added in the bookmark menu. You can find it just below the bookmark

icons.

4. Click Manage Bookmarks / to create new groups, edit, reorganize or delete your existing

bookmarks...

23|
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X Manage Bookmarks

@l Manage Existing Groups
() Create New Group

Select a Group

Bookmarks Bar -

&dd Bookmarks to the Group

< Welcome s ]
Wy Tasks F 1]}

0 Tip: We advise you to have your own color code to find your bookmarks easily. Add

the same color and different icons to the bookmarks created for the same process

type.

Navigating Using the File Path
Visualize and navigate through the path of your page, of its parent and the path of the related

pages.

1. You can see the path of the page open, on the upper center of the screen.

= ® # Q

m | @ > Application Base Setup > Enterprise > Customer > Customers o3

< .. /Enterprise / Customer Customers

T

— ./ o . -

24|
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2. To see the other pages available for each parent: in the path, click the title of the pages.
You can access to the related pages of each parent.

@ > Application Base Setup > Enterprise > Customer Vv Customers &

Customer
Search

Customers
Customer ¥ Name ¥

Customer 360

Customers

Adding a Lobby to the Home Page

You can add a lobby to your home page so that you can directly access specific information and
pages linked to your tasks on IFS Cloud.

An IFS Cloud lobby is a page giving an overview of information important to the user. It gives
direct access to pages linked to the users' tasks, making it easy to navigate and work on specific
processes.

If you need a specific lobby or modifications to your current lobby, contact IT support.

1. Use the panel on the left side of the screen to go to My administration > My lobbies.
2. Directly click a lobby listed on the page or use the search bar.

® > MyAdministration > My Lobbies

Lobbies

User Documentation CALENDAR ACCOUNTS PAYABLE 07/11/2023
As a project team member, here you can see the plans f..

Keywerds: documentation, docs, help Keywords: pj, aurena, project team member, activity
2023-10-10-10.50.07 2019-06-06-09.11.25 2020-03-03-14.03.07
ACCOUNTS RECEIVABLE 07/11/2023 ACTIVITIES AUDITS
Work as a project team member with your project activi Monitor and control Audits in status Planned, Schedule.
Keywords: pj, aurena, project team member, activity Keywords: audit gm ga
2021-02-25-17.51.07 2019-06-06-09.13.22 2020-02-28-13.56.17
3. Once the lobby page displayed on the screen, click Recently visited pages :: onthe

upper left corner of the screen.
= (| i

L] Malntenance » Work Management

WORK MANAGEMENT

INITIATION PLANNING
New Fault Report Work Task
Fault Report Work Tasks
Prepare Work Order
New Repair Work Order Active Work Orders
Repair Work Orders

Active Work Reguests

Work Order Planning Gantt
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4. The lobby that you have opened is displayed as a tile, along with other pages that you have

visited. Click the Home icon that is on the tile to add the lobby to your home page.

» = Mm

WORK MANAGEMENT @

Lobbies @

5. Click the Home icon on the upper left corner of the screen to come back to your home page.

The lobby is now displayed on your home page. This is the first page you will see when logging in.

Records

Manage your records and learn to use its filters in IFS Cloud.

What is arecord?

A record is an entry on a page which contains data.

Your records are the information with which you perform actions.

Note: According to your role, some accesses or actions may be restricted: contact your

admin for more information.

Displaying Records

The same records can be displayed through different views based on what you want to see or

achieve.

Displaying Records in a List View

The List View is helpful to have an overview of all your records in a list. One line is a record.
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27

< ../ Enterprise / Customer

Customers

Customer

L] 5]
Search ¥
Customer ¥  Name ¥  Creation Date ¥ More ¥ O Favorites e Saved Searches v
Customers

Yy + 7 v

v

1. Go to a new page ).

Note: To display your records in a list format, select the pages whose title ends with

an “s”. Example here: Customers.

2. If your records are not displayed:

a. Click the Search button @.

It displays your records in a table underneath.

b. Otherwise, you can see your records in a list format.

Displaying Records in a Detailed Record View

The Detailed Record View is a more precise view of all the data contained in each line of record.

< ../Enterprise / Customer

Customer

Customers

° ]
Search ks
Customer ¥  Name ¥  CreationDate ¥ More ¥ O Favorites e Saved Searches v
e Sortby v
Customer v
GAELTEST
£« 2 + / MW L -  CopyCustomer ViewEnd Customer Connections
Name:
Association No:
Category:
Address Customer
GAELTEST
Contact
Name =

Communication Method

Message Setup

Show more Association No

One-Time Customer
Name: C
Association No:
Category:

B2B Customer

Name:
Association No:
Category:

General Information

Default Language Country
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1. Go to a new page @).

Note: To display your records in a detailed format, select the pages whose title does

not end with an “s”. Example here: Customer.

2. If your records are not displayed:

a. Click the Search button Q

It displays your records in a table underneath.

b. Otherwise, you can see your records in a detailed record format.

3. Choose the record to develop in the list of all the records 9

Note: The customer selected here is Gael Test and you can see all his data o )

On the right, you can see the data @) of the record selected among the list €).

Managing Records

Make the basics on your records: create a record, duplicate or delete one...

Managing Records - Create, Delete, Duplicate...

You can use the different filter options available to modify your records.

= o i Q

~

@ > Application Base Setup > Enterprise > Customer > Customers

¢ Customers

RV e 4

v o Customer Name

Customers
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. o Filter: you can filter your records, for example here according to the Customer, his
Name, the Country, the Association No, the Creation Date of your record...

. e New: add a new record.

« @ Edit: modify the data of the record.

When you select a checkbox for a line of a record, new actions are available.

The actions can be different according to the page open. For example, in this page:

] (S

Customers

LA +  AlDetails  Customer 360

Y o+ ©®@ 7

(1)

v

v |: 2

Name o

Customer

fi]

- @ Duplicate the record.
- @ Delete selected record(s).

. o Notification options, you can configure the setting to be notified when someone

perform an action on different options: Create Task, View Tasks, Subscribe.

« @ Details: open Detailed Record View.

. e Customer 360: see an overview of the data.

Saving Records as Favorites

Add and visualize your favorite records.

In a List View or a Detailed Record View, you can add record(s) into Favorites in order to find
them easily.
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Note: For example in your client list, we recommend you to put the intercompany

customers into Favorites.

1. To add a favorite:
a. Select the line.
b. Click the three dots : and click Add to Favorites.

Ml : | &

Al Details

I Delete

{ Add to Favorites

Customer 360

2. To display your saved Favorites:
a. Click the Filter icon.
b. Click Favorites.

Customers
v |+ 7
Customer ¥  MName ™  Association Mo More ¥ || W Favorites Apply Clear
i Customer Mame
&

Using the Airmar Button

In order to help your navigation in IFS Cloud, we set up an Airmar button, specific for our entities

to help you access and perform actions.

1. When you open a page, you need to use the buttons in the header to manage your data.

Released
Customer Order
£ & + # 0 | status »~  Share ~  Operations ~  Freight ~  Related Pages »~»  Copy Order  Sales Promotions ~  Commissions w Q
s Order Typ Dell

Order Amounts

Total Net Amount/Base Total Contribution Margin/Base Contribution Margin(%) Tatal Tax Amount/Curr otal Gross Amount/Curr
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2. If you click the Airmar button, it displays actions that you would use. This button is a

shortcut for your actions, instead of searching for pages, you can access it directly through

this button.

Customer Order

Status w Share Operations ~ Freight «

« # + B £ L~

Order Amounts

Total Net Amount/Base stal Contribution Margin/Base Contribution Margin{%) Total Tax Amount/Curr

Searching Records

Related Pages « Copy Ord

ler Sales Promations

Released

Commissions Airmar

deliver Customer Order

Customer Order Lines

To improve your searches and save time, you need to use record filters or filters in the search tool.

Using Record Filters

Applying Filters

Apply basic filters on the record(s) displayed.

1. Click the Filter icon.
2. Select the filter(s) needed.

3. Click Apply.
Customers
+ 7
v
Customer ¥ Name ¥  Association No ¥  Creation Date ¥ More ¥ QO Favorites Apply
& Customer Name Association No

Saving Filter Settings

Default Language

Once you apply a filter, you can save it to find it easily for a future search.

1. Select a filter that you want to save @) and @.

2. Click the box Saved Filters and then Save Filter e
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Customers
+ Z Hv By 4av =~
Customer ¥  Name ¥  Association No ¥ Creation Date v X More = @ Favorites ? Apply Clear Saved Filters A

@ Apply Latest Filter
Customer Name #ssaciation No Default Language Country

A pane appears, you can give a name to your filter and add a note.

Your search with filter is saved, you can find it in the Saved Filters menu.

Applying Filters at Page Opening

You can configure a page so that filters are already applied to the list of records when opening it.

You must have saved filters.

1. Click : > Filter Settings in the filter toolbar.

Customers
+ 7 & v B v 24v @Y
Customer: MPF;MPS;MPSA;MPN;MPI... ¥ X Name ¥  AssociationNo ¥ More v O Favorites Apply Clear My Customers ~ H
Filter Settings
P Customer Name Association No Default Language Country Customer Category $

2. On the Filter Settings page, under Startup behavior, select Use filter, and Saved filter.
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X Filter Settings

Run filter

@ When criteria is changed

O Only when Apply button pressed

Startup behavior

O Show default data

@ Use filter

O New filter

O Apply latest filter

@ Saved filter

My Customers -

Notes

Company customers + Inter-companies

NS

Search for

((startswith(Customerld,'"MPF'") OR (startswith(Customerld,'MPS')) OR
(startswith(Customerld,'MPSA") OR (startswith(Customerid,'MPN')) OR
(startswith(Customerld,'MPI')) OR (startswith(Customerld,'MPUK")) OR
(startswith(Customerld,'MPA")) OR (startswith(Customerld,'’AMR')) OR
(startswith(Customerld,'GEM")) OR (startswith(Customerld,'MSI')) OR
(startswith(Customerld,'EMEA'")) OR (startswith(Customerld,'CMPF')))

Order by

Close

3. Select the filter from the drop-down list.
4. Click Close.

Now if you leave this page and come back to it, the filter is applied by default.

Using the Search Tool

The Search Settings are useful to act on the displayed data.

To display the Search Options, click the magnifying glass Q at the top left corner or use the

shortcut MAJ + /.
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_ =2,
= @ #]|Q = IFS
Search advanced i
Customer * Mame = Creation Date = More * O Favorites Saved Searches £ :
Y O+ @ v [ v 24w = v
o Customer Marme Assaciation No refault La ngUuage

Saving a Search with Filters

Save a view with filters and find it back at any time.

You can have multiple Saved Searches.

1. Choose the filter(s) needed ).
2. Click Saved Searches e at the top right corner and click Save Search.
L]

Search

Customer: MP ¥ X Creation Date ¥ More ¥ O Favorites Search Clear Saved Searches R

MP x ®

Customer Mame Assoclation Na Default Language
# MPFO

# MPFO

3. Give a name and write a description about the search and click Save.
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X Save Search

Marme

MP Customer

Motes

Search for

(startswith(Customerld,'MP"))

Save Cancel

To use your Saved Searches on your records, click Saved Searches, then click the title of
your saved search needed.

Search advanced

Customer ¥ Name ¥ Creation Date ¥ More ¥ O Favorites Saved Searches ~

Creation the 14th of March

MP Customer

(@ Run Latest Search

Y o+ 7

omer N
- Custome LA # Manage Saved Searches

Copying Link

Share your page with filter(s) applied.

1. To display the Search Options, click the magnifying glass Q at the top left corner or use
the shortcut MAJ + /.

2. Click the three dots : at the top right corner and click Copy Link.
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Saved Searches w .

Copy Link

Count

Search Settings

£

3. Paste the link in a new tab or share it.

Counting Records

Count the quantity of records displayed according to the filter(s) applied.

1. To display the Search Options, click the magnifying glass Q at the top left corner or use
the shortcut MAJ + /.

2. Click the three dots : at the top right corner and click Count.

Saved Searches - .

Copy Link

Count

Search Settings

A dialog appears and you can see your total number counted.

Running Latest Search

Perform your last search with only two clicks.

1. To display the Search Options, click the magnifying glass Q at the top left corner or use

the shortcut MAJ + /.
2. Click the box Saved Searches.
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3. Click Run Latest Search.

Saved Searches ~

(@3 Run Latest Search

= Save Search

Running Search Settings

Configure your Search Settings to use them by default for your future search.

1. To display the Search Options, click the magnifying glass Q at the top left corner or use
the shortcut MAJ + /.

2. Click the three dots : , then click Search Settings.

3. In the box Run Search, you can set to display the filter that you choose:
a. When criteria is changed, you do not have to click the Search button after the
change of a filter.
b. Only when Search button pressed.
4. In the box Startup behavior, you can set the data behavior when you go to a new page.
a. Select Show default data to display all the records of the page.
b. Select Use search > New search to display only the records that you want with your
setuped filters.
c. Select Use search > Run Latest Search when you want to display your record(s)
with your latest search.
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Note: The Search Settings configuration below is set up to:
o Display the records directly after the application of filter(s).
> When you go to a new page, records are not displayed, you can set a filter
and click the Search button to display the record(s) wanted.

n
Saved Searches r
Copy Link
Count
8 M Search Settings
Run search

@ When criteria is changed

) Only when Search button pressed

Startup behavior

() show default data
@ Use search
@ Mew search

L) Run latest search

Advanced Search Methods for Search Filters

Find records efficiently using search methods.

To display the search filters, click the magnifying glass Q at the top left corner or use the shortcut

MAJ + /.

Use the following methods to use efficiently your filters:

38|



IFS Cloud | Basics of Page and Record Management

Search method Expected search result IFS example

First letters of one word All the records that start with Customer: MPF ¥ X
the value MPF
For example: MPF Customer
i 2 MPFOO
{2 MPF0O
i 2 MPFE
% before the letter(s) All the records that end with Customer: %ING ¥ X
I NG
For example: % NG Tt
i 2 TESTING
All the records that contain EC
Letter(s) between % Customer: %EC% ¥ X
For example: %EC% Customer
i 2 MPFECC

List View Display Settings

Customize the data display: simplify your settings display and act on the data.

Toolbar Description

Customers

Y + 7/ v B v 24~

(]
<

v Customer Name Association No Default Language Country Customer Category

« &%« Access the Column Chooser, New Formatting and Manage Formatting options.

* [ - Export the data of records into an Excel file or copy the data.
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24 ~ Choose a specified quantity of records to display in the view.

~ Switch the display to Chart View, List View or Table View.

Related information
Customizing the Column Display (on page 40)

Customizing the Column Display

Organize your data according to which fields you want to see.

In a List View, decide which column you want to display to see the data needed.

Add one or multiple column(s):

1. Click the List settings icon é8% ~ at the top right corner and choose Column Chooser.

[l
<

Column Chooser

2. Select Configure columns manually ).
3. In the Available box on the left side, select the contents that you want to display e:

o Drag and drop it in the Selected for display box on the right side.
o Or click the arrow pointing to the right between the two boxes 9

4. Click OK @.
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X

(") Default mode (recommended)

@ Configure columns manually, E
Available
Creation Date o

Valid Data Processing Purpose

List View settings

Selected for display

Customer

MName

Customer Category

Assaciation No

Additional fields

Favorites

Default Language

B

Country v

Fields below the dashed line do not fit into the current list width.

Save configuration for all devices. Current device is desktop.

Cancel Restore default

Note: Use the arrow pointing to the left to remove data from the view.

Related information

Toolbar Description (on page 39)

Naming Conventions

In IFS Cloud, each company is defined by a letter.
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Table 1. Company code

Airmar AMR A
Airmar EMEA EMEA B
GEMECO GEM C
MSI Transducers MSI D
Marport Norway MPN E
Marport France MPF F
Marport Americas MPA G
Marport South Africa MPSA H
Marport Iceland MPI I
Marport United Kingdom MPUK J
Marport Spain MPS K

Those letters and codes generate new codes for several objects in IFS Cloud.

Table 2. Objects code

Code Customer Supplier |Fixed asset Sales' L
tation
AMR CAMR### | SAMR### FAA##H AG60000## | A500000## | A40000##
EMEA CEMEA### | SEMEA### FAB### B60000## | B500000## | B40000##
GEM CGEM##H# | SGEM##H# FACH## C60000## | C500000## | C40000##
MSI CMSI### SMSI##H# FAD### D60000## | D500000## | D40000##
MPN CMPN### | SMPN### FAE### E60000## | E500000## | E40000##
MPF CMPF### SMPF### FAF#H## F60000## | F500000## | F40000##
MPA CMPA#### SMPA#H#H# FAGH#H#H# G60000## | G500000## | G40000##
MPSA CMPSA### | SMPSA### | FAH### H60000## | H500000## | HA40000##
MPI CMPI### SMPI### FAI### 160000## I500000## 140000##
MPUK CMPUK##H | SMPUK### FAJ##H J60000## | J500000## | JA0000##
MPS CMPS### SMPSH#H# FAK### K60000## | K500000## | K40000##
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Note: For example, a fixed asset object will be built automatically following the naming
convention rule FAX####:

* FA: Fixed value for a fixed asset.
« X: Letter for the company (MPN=E, MPF=F, MPA=G, MPSA=H, MPI=I, MPUK=J,
o).

* ##HHE: automatic numbering.
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Master Data Creation

Create and manage all the data required for your transactions and activities.

Customer

Create and update customer(s).

Customers are mandatory master data for all processes linked to sales.

Creating a Customer

Add a new customer and complete its details.

Note: The following instructions explain the basic and mandatory fields to be completed.
Your office may use additional fields. Make sure these are correctly completed, and if you

have any doubt, contact your IT administrator.

1. Go to the page#Quick Register Customer.
2. In the Category field, select Customer.

> Sales > Customer > Quick Register Customer

Quick Register Customer

.— New Customer = Document Address Delivery Address Mise Info

Enter the customer No, name and the category of the new customer

Optionally, you can also enter an association number and a reference.

New Customer

Category Template Customer No Template Customer Name Template Description

Customer - -

Form of Business Company New Customer Name Associaton No

Reference Default Language Country
Cancel

3. In Template Customer No select the template that corresponds to the type of customer you
want to create. This automatically completes some standard fields such as your Company,
the customer's Default Language and Country. Check that the details are correct, or

update them.
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Quick Register Customer
’— New Customer == Document Address Delivery Address Misc Info
Enter the customer No, name and the category of the new customer.

Optionally, you can also enter an association number and a reference.

New Customer

Template Customer No Template Customer Name

Customer v ||| cmPFo0053 -
Form of Business New )
- -
Ref Default Language ntry
English

Cancel

4. Enter the name of the customer in the field New Customer Name.
5. Complete the other fields if needed, then click Next.
You switch to the Document Address form.

6. By default, the address displayed is copied from the template. Click the Edit button / to

enter the correct Document Address of the new customer. This address will appear on all
documents generated from IFS for the customer.

Document Address

Customer Name

ERICA (THE

7. Complete the following fields:

o Tax Liability: select TAX if you must apply a tax or EXEMPT if your customer is
exempted from taxes.

o Delivery Type: if tax liability is set to EXEMPT, select the value *.

o Tax Free Tax Code: this configuration is only used for exempted customers (Export,
Exempted, etc.)

8. Complete the other fields if needed, then click Next.
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ales > Cuscomer > Quick Register Customer

Quick Register Customer

O— New Customer —.— Document Address —O— Delivery Address ==

Enter the Document address for the customer. The Country is mandatory.

Document Address
Customer Name

Customer Name Test

11 main street Q
NEY YORK, 10001
US - UNITED STATES OF AMERICA (THE)

openMap  /
Customer's Own Address ID Tax Liability Delivery Type Tax Free Tax Code

Customer's Own Address Test EXEMPT ~ | | GooDs - Goods v | | EXP- Out of EU Sales Goods -
Tax Book Ref Payment Method Tax ID Type Vat No

™ ~ | | INTWIRE - International Wire ~ || CNTAX ~ | | 00000000001

To enter a Document address for the customer, select 'Next'.

To save the new record and exit from the wizard, select 'Finish’

You switch to the Delivery Address form.

9. Activate the toggle Same As Document if the delivery address is the same as the document

address.

> Sales > Customer > Quick Register Customer

Quick Register Customer

O— New Customer —O— Document Address —‘— Delivery Address —O— Misc Info

Optionally, you can enter the document address information of the customer. If no Delivery address is entered, the delivery address will be used

The Country is mandatory.

Delivery Address

Customer Name Same As Document

11 main street
NEY YORK, 10001 @
US - UNITED STATES OF AMERICA (THE)

Open Map

10. Click Next to switch to the Miscellaneous Information form.

11. The following fields are automatically populated, check that the details are correct: Cust Stat

Grp, Currency, Salesperson, Payment Terms, Market, Customer Group.

12. Complete the following mandatory fields: Ship-via and Delivery Terms.
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Quick Register Customer

v || New vork Harbour

Comm Method Group

‘ =,

13. Click Finish to create the customer.

A dialog appears showing the customer identification number. Click OK if you want to
preview this customer information sheet.

Updating a Customer

Edit information about a created customer.

1. Go to Application Base Setup > Enterprise > Customer > Customer.
2. On the left side of the page, click the customer name o to modify the main information o

Below the customer name, you can find several tabs that contain the customer information
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@ > application Base Setup > ERterprise > CUSTOMEr > Customer >  g*

«  + / W [ -~  CopyCustomer ViewEnd Customer Connections  Customer 360
s o
Association No:
Category: Customer Logo

Customer Name
Address
Contact

saciation No One-Time Customer
Communication Method
-

Message Setup
Invaice B2B Customer
Payment

Credit Information
General Information

CRM Info
Default Language Country Category Creation Date
Sales
- -
Project Reporting Info
Form of Business Classification of Business Date of Registration Identifier Reference
Show less 0
-~ -
ID Reference Validation Customer Tax Usage Type
- -

Our ID at Customer

v+ & v 4.

L]
¢

Company ourip

(No data)

Table 3. Customer Fields e

Name Customer name Marport
Association No Customer identifi- No

er (SIREN code for

MPF)
Default Language Customer language | Yes French
Country Customer country Yes France
Identifier Reference | Unique customer No E222000

ID. For instance, the

Navision humber for

the customer.

About Customer Address Configuration

Update your customer address settings.

1. On the left side of the page, click the tab Address.

You access all the information related to the customer address.

2. You access the address header.
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@ > Application Base Setup > Enterprise > Customer > Customer > Address ¥
Address
& 0. ()
Na...

Assaciation No:
Categary: Customer

Customer Name Assodiation No
Address }

Contact

Communication Method Address ID:

Message Setup

a + B8 /4 &

Invaice

Payment End Customer
Credit Information Customer's Own Address ID Customer Name End Customer
CRM Info

Sales Address

Project Reporting Info

Show less
(LN D AR Ve BUIE eVl DELIVERY TAX INFORMATION  DOCUMENT TAX INFORMATION ~ SALES ADDRESS INFORMATION 4

Address ID Address codification MPA0231-002

Customer Name If the address name | No

is different from the

company name.

3. You can access the General Address Information tab.
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GEMERAL ADDRESS INFORMATION EVSEITUR RV LT TAE Eyylell]

Validity Pericd

DOCUMENT TAX INFORMATION

SALES ADDRESS INFORMATION

Addrezs

Open Map &

Other Information

Customer Branch

Address Types
Y o+ s
Cefault
o Address _:.'F-ﬂ Address
Deelivery
Document es
Pay es
PrimaryContact m
SecondaryContact m
Vit m

Communication Method

v o+ 7
Default
per
Default  Methesd
Communication per and
= Comm 0 Name Descriprion Metad Walue Method  Address  valldity Pesiod
1
2
3
4
5
Contact
Y + 7
connect
All
Custamer Agdress  Address Customer  Customer
v Persan Title Job Title Rale Addresses  Contact Address Primary Secondary  Primary Secondary Phone

Country

Address country

FRANCE

Address

Address details

Yes

N° street XXXX

City postcode,
COUNTRY

Address Types

Checkbox to define
the type of action(s)
linked to this address
(delivery, document,

payment...).

No

Communication
Method (in the Gen-

You can add contact
information linked to
this address. This

No
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eral Address Infor-

data will be used

tified person regis-
tered in IFS Cloud.

mation tab) for each document
created for this cus-
tomer address.

Contact Specific and iden- No

4. You can access the Delivery Tax Information tab. This configuration is linked to the

customer address.

a. Configuration for a tax-exempt customer:

GEMERAL ADDRESS INFORMATION RSNV REYENIZEITE I DOCUMENT TAX INFORMATION  SALES ADDRESS INFORMATION

Company:

] FD Tax Information

Tax Withholding

Blocked

Tax Rounding Methoc

- Round to the Mearest

Tax Kounding Level

Specified on company

Supply Country:

Qa + @ /

Tax Liakility

EXEMFT

Tax Book Ref

w || TE - Tax Book

Taxes
Tax Exempt Information

Tax Free Tax Codes

v o+ 7

Crellvery Type

* _

Tax Free Tax Code

EXP - Qut of EU 5ales Goo

Tax Calculation Structure
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b. Configuration for a customer not exempt for tax:

GEMERAL ADDRESS INFORMATION [elSRITSAR Rl LITEAN (sl DOCUMENT TAX INFORMATION  SALES ADDRESS INFORMATION L]

Company: hd
a 4 £ W PD Tax Infarmation
Tax Withholding Tax Rounding Method lax Rounding Lavel
Blocked »  Round to the Mearest »  Specified on company -
Supply Country:
a + s M
Tax Liability Tax Book Ref lax Caloulation Structure
TAX w» || TE - Tax Book - -
Taxes
Tax Exempt Information
Tax Free Tax Codes
Y 4+ @ v 2w =
- Ceelivery Type Tax Frae Tax Code
(No data)

Tax Withhold- These fields are al- Check the screen-
ing, Tax Round- ways configured con- shots.
ing Method, Tax sistently when there
Rounding Level is no withholding
tax applicable to the
company.
Tax Liability It can be TAX or EX- | Yes TAX
EMPT depending on
the customer.
Tax Book Ref Must be TB. This Yes TB - Tax Book
configuration is the
only one used.
Tax Free Tax Codes | This configuration No Check the screen-
is only used for ex- shots.
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empted customer
(Export, Exempted,

etc.).

5. You can access the Document Tax Information tab. This configuration is linked to the

customer address. This setup is used when you need to register a Tax ID for your customer

partner.
GEMERAL ADDRESS INFORMATION DELIVERY TAX INFORMATION SALES ADDRESS INFORMATION 1
v + 7 @~ [ 2 E
= H MPF FRAMCE FRAMCE FRTAX
Company Select your compa-
ny.
Supply Country From which coun- Yes FRANCE
try your customer is
supplied.
Delivery Country Where the delivery | Yes * or FRANCE
will be sent.
It can be * for all.
Tax ID Type Type of Tax ID. Yes FRTAX
Tax ID Number Tax ID Number of Yes FR#HHH##HHE
your customer.

6. You can access the Sales Address Information tab. This configuration is linked to the
customer address.
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GEMERAL ADDRESS INFORMATION  DELIVERY TAX INFORMATION DOCUMENT TAX INFORMATION EECTREET AL oL D R o]] 1

ra 'jl Supply Chain Matrix for Customer Customer Address Cross Reference
Delivery Terms Delwvery Terms Locatio Ship-Via toute 1D
=] DAF - Delivered at Place - 180 - UPS Standard - -
Customer Calender Customer Contact Ragion Dvistrict
- - EU - Europa - FRA - France -
Celivery Time ntrastat Exempt
© »
Shipment
Shipment Type Unattached Shipment Lines allowed
e
Field Description Mandatory Example
Delivery Terms This field fits with IN- E (EX WORKS)

COTERMS codes.

Delivery Terms Lo- | Define the specific No Port du Havre
cation location of delivery
terms.
Ship-via The way used to Yes UPS Standard
send the order to the
customer.
Shipment Type Identify if the delivery | No NA (Not Automatic)

must be automatic or

not.

About Customer Contact and Communication Method
Update your customer contact and communication method settings.
Contact information can be attached to a customer via the Contact tab. However, you can decide

to maintain contact information only in the Communication Method tab if registering a specific and
identified person is not mandatory for your activity.

e Tip: We recommend you to use Communication Method if you do not have specific
requirements covered by Contact.
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Updating Communication Method

1. Go to the Communication Method tab.

2. You access the communication method information:

Sorthy ¥

Communication Method

Na...
Association No:

Address
Contact

Communication Methad ¥

Message Setup

Show more

v

Customer

Default

per
Default Method

Communication per and
Method Value Method Address ID Address

E-Mail

Comm ID Automatic numbering | Y
from the system.
Name Record name. No Arnold Accounting
Description Record description. | No Arnold is responsible
for accounting.
Communication Type of communica- |Yes E-malil
Method tion method.
Value Communication Yes ArnoldAcc@test.com
method value.
Default per Method | Checkbox to define [ No Yes/No
default communica-
tion method per type.
Address ID Address ID in case No Address ID from the
the communication system.
method is linked to a
specific address.
It can be attached di-
rectly from the Ad-
dress tab.
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Default per Method
and Address

Checkbox to define
default communi-

cation method per

method and address.

Yes/No

Validity Period

Valid From date - To
date

No

01/01/2020 -
02/02/2020

Updating Contact

1. Go to the Contact tab.

2. You access the contact information:

“"* Contact

« 4.

Name:
Association No:
Category: Customer

Address

Contact &

Communicaticn Methad

Message Sewp

If you want to add a new person, click New + and in the Person field select a person from
the list. The other fields should filled automatically.

Invoice
Y #  Add Contact
Payment
wstian

1rass ID

connect

Customer
Addresses  Contadr

B B 24

Adoress  Address

Adddress Frimary  Secandary

Le]

Customer
Frimary
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3. Each person is configured in the page Application Base Setup > Enterprise > Person >
Person. A person can be assigned to one or multiple customer(s).

® > Applicavan Base Sewp » Erverprise 5 Persan

Person

a

« 4+ # W D . Hide Block EditFull Name

General information

cusTomer contacT IETCRICSEeIN e i
Customer Cantact Blacked fo

Contact for Customer

About Customer Sales Information

Update your customer sales settings.

1. Go to the Sales tab.

Ma...
Association No: TEST
Category:

Address

Contact
Communication Method
Message Setup

Irvoice

Payrnent

Cradit Informaticn

CRM Info

Project Reporting Info

Show less

2. Use the Document Text button to add a specific text for the customer. This text will be

printed on the report you need. You can add a new text or select a text already created.
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Sales \
&
rd m Document Text Supply Chain Matrix for Customer

X Document Text

+ o o EIEHE

Ourput Type Phrase I Doou

=] - -

MENE Taxr

Phrase Text

3. In the Sales page, you access the General tab.

Sales -

s m Dacument Text Supply Chain Matrix for Customer

GEMERAL SALES

tistics Group Customer Price Group Raference
DOMESTIC - DOMESTIC - - -
Market Currency redit Contral Grou

- | EUR - -

Customer Template

Template Cust..  Quickly Registered Customer
a» @ J
Invaice
Customer nvoice Typs Irwoice Cycle Interval
~  Normal Invoice -
Last Invsice Data Advance Invoice Full Paid Check

Collective Invelce Closing Dates

MESSAGE DEFAULTS  PRICELIST PER PRICE GROUP  COMMISSION RECEIVER  CHARGES

ASSORTMENTS
Customer Hierarchy

Salesperson

24w

alesperson Cam
Internal Customer
nternal Customer
a»
Discount
iscount Type | ¥ t /D
G - General Discount 20
Customer Owned Stock
Allow Part Cwnership Transfar er Part Acquisition Level
-

Tax Calculation Basis

Customer Statistics | Grouping of cus-

Group tomers for analysis.

DOMESTIC

Invoice Customer To invoice another

customer.

No

Existing customer
code

Customer Price Give the possibility to

Group regroup pricing poli-
cies for a group of

customers.

No

MPA_DISC10%
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Credit Control Rules to apply for MPUK
Group credit control.
Currency Currency for the or- | Yes EUR
der.
Invoice Type The invoice is gener- | Yes Normal Invoice

ated based on the or-

der, batch invoicing

or both.
Advance Invoice Checkbox that blocks | Yes Yes/No
Full Paid Check the customer order

after the creation of
an advance invoice

at the release step.

Internal Customer For ICO relation. Yes Yes/No

Discount Type If any discount is ap- | No General Discount
plied, you must de-
fine its type in this
field.

Discount % If any discount is ap- | No 15
plied, then you have
to define a value in
this field.

4. You can access the Sales tab.
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Sales -

rd M Document Taxt Supply Chain Matrix for Customer

GENERAL MESSAGE DEFAULTS PRICELIST PER PRICE GROUF  COMMISSION RECEIVER  CHARGES ASSORTMENTS L
# M DocumentText  Supply Chain Matrix for Customer
Print
Order Type Forwarder ID Print Order Confirmation Print Delivery Notes
MO - MORMAL ORDER - -
Priority Replicate Documnent Text Summarize Sourced Order Lines Summarize Freight Charges
Do Mot Replicate -
Min Sales Amount Backorder Optic rint Tax I Prir hholdi
Allow Incomplete Lines and Packages -
Handling Unit at CO Delivery
E ¥ T 1, L} f Delive M Cop
Use Site Default - -
2 Template ID
ow Only Delivered Lines in Del Note for
Expire Date Allow Automatic Substitution of Parts
-
§ ail Order Confirmatio Email Invizice
Yes
Delivery Confirmation
Multiple Rebate Criteria
Canfirm Deliveries Check Sales Group Setting
v o+ & B~ 2w E
- Company Febate Salection
Field Description Mandatory Example
Order Type The order type is
used to define flows
related to order man-
agement. It can be
configured directly on
the order and is not
set by default on the
customer.
Replicate Docu- Yes Do Not Replicate
ment Text
Backorder Option To define how the Yes Allow Incomplete
system manages or- Lines and Packages
ders during reser-
vation, delivery note
creation or during the
confirmation of pick-
ing.
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Handling Unit at CO Use Site Default

Delivery

Expire Date The end date for cus- | No 01/01/2022
tomer transactions.

5. You can access the Charges tab. You can link charges to a customer (e.g. border tax,

administrative fees, packaging, etc.).

For this customer this case, when an order or a sales quotation is created, charges are
automatically applied on it and can be modified or deleted manually. Charge types must be

configured in a separate list first and the amount can be adjusted at the customer level.

Sales

# [ DocumentText  Supply Chain Matrix for Customer

GEMERAL SALES MESSAGE DEFAULTS  PRICELIST PER PRICE GROUP  COMMISSION RECEIVER [alTti= ASSORTMENTS ~ RENTAL 4

Y + s Be Do Mo

Charge Cnarge Cost narg;
sne Charge Type Charge Group Quanty charge Cost %) Pricescurr Currency TaxcCode Description Cnarge (%
FREIGHTZ - FREIGH FREIGHT - FREIGHT i 0 50,00 60,00 5000 EUR FRG20  French VAT Goods 20

Attachments

About Customer Invoice Configuration

Update the customer invoice settings.
Go to the Invoice tab.

You access the invoice settings.

Invoice
MName:
- @
Association Na: « 5
Category: Customer
S
Address
Contact Company:
Comrmunication Method Q + & [ MNotes PD Tax Information Service Codes
Message Setup GENERAL FROPERTIES MESSAGE SETUP  JINSUI INVOICE INFORMATION L] L]
Payment Extarnal - - |EUR »  DOMESTIC - DOMESTIC -
S of Invoice Copies Numeration Group Payment Terms ax Code
CRM Infe -+ |10-10days +  20- VAT Received Normal Rate 204 -
Sales nactive Date nactive Reaso nvoice Fee
Project Reporting Info hd
Show less Print Tax Code Text Service Code Required Motes
L_®) . o
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Customer Type External or internal, in External
case this is an Airmar
or Marport offices us-
ing IFS Cloud.

Currency The currency for cus- | Yes EUR
tomer invoicing. This is
the default value that
can be modified in a
specific order or in-

voice.

Customer Group This field indicates if Yes EXT
the customer is an ex-
ternal customer or a

specific customer with-

in the group.

Payment Terms This is used in order to | Yes 30
calculate the due date
of invoices. This is the
default value that can
be modified in a spe-

cific invoice.

Tax Code This tax code is, by No 20
default, only used in
manual customer in-
voices without any

connection to orders

and sales parts.

Inactive Date End date for use of No 01/01/2021
this customer.

Inactive Reason Inactive reason. No

Print Tax Code Text | Select this checkbox No Yes/No
if you want to retrieve
specific tax code text
in documents.

62|



63|

IFS Cloud | Master Data Creation

About Customer Payment Configuration

Update the customer payment settings.
Go to the Payment tab.

You access the payment settings.

Marmne:

AssaCatan No: Company:

Categary. Custarmer

Address a + # [ Update Reminder/Interest Information with Reminder Template
Cantact

Cammunication Methed
eminder Template
Message Setup

Payment Advice

1 - Default Template No Advice -
Invaice
nterest Templata Payment Racaipt
1 - Default Template No Raceipt - -
Credit Infarmatian
ual Payment Delay One Invoice/Prep:
CRM Info :
a»
Sales
Project Reporting It
Payment Tolerance AR Customer Contact
Show less
Tolerant er Name m Method
UR -
Value : dia
Printaut -
LIV IS leloll M ISCELLANEOUS PAYMENT INFORMATION 4 »
se Default Payment Methed for Installments
a»
Payment Method
v o+ & uv =
Baprent blethar Detaul]
(Ne data)
Electronic Payment Address
W & 2~ =
Faymant Method Aoaress 0 One-Teme lgentity Nama pTian Bank ount IC/SIWM Cade Defaul]
(No data)

Company The identity of the
company to which the

customer is linked.

Refer to: Naming Con-
ventions (on page 41).

MPUK

Reminder Template | Most of the time used
with 1 value (0 = no re-

minder).

Yes

Payment Advice Should a payment ad-
vice be printed when
processing automatic

customer payment.

No

No advice
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Interest Template

Most of the time used
with 1 value (No inter-

est).

Payment Receipt

If payment receipt
should be printed.

Yes

No receipt

AR Customer Con-

tact

Contact used for ac-
count receivable com-
munication for this
customer. Information
comes from Commu-
nication Method in
Customer.

No

Use Default Payment
Method for Install-
ments

If this checkbox is
selected, the cus-
tomer default pay-
ment method will be
copied to the header
and installment lines
of all new invoices and
items created for the
customer. The default
payment method will
override any payment
method linked to the
used terms of pay-
ment. This checkbox
cannot be selected for
one-time customers.

No

Yes/No

Payment Method

The payment method
used by the customer
when direct debiting is
used. This method is
used as a selection cri-
terion for loading direct
debiting proposals and
for creating direct deb-

iting orders.

Yes

WIRE
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About Customer Credit Information Configuration

Update the customer credit information settings.
Go to the Credit Information tab.

You access the credit information settings.
- - Credit Information

“ oo
Assadiation No:
Categary: Custommer
Address Company:
on a <+ # [  Customer Credit Motes

Cammunication Method

Message Setup

Invoice

Payrrent

Credit Information

CRM Infe

Salesg

Project Reperting Infe

Show less Credit Agency No Credit Agency Rating

Assadation Mo:
Category. Customer

Company Airmar/Marport com-

pany level.

ALL - All Messages

Corporate Credit Relationship

Credit Control Details

MPUK

Credit Analyst Responsible to ana-
lyze open credit for

customer.

Yes CA

Message Group Configuration to define
the message type sent

to the credit analyst.

Yes ALL

Credit Limit Credit limit in the ac-
counting currency
of the company Air-

mar/Marport.

No 1000

Company Credit Lim- | Standard credit limit
it for the company Air-

mar/Marport selected.

Not available here 1000
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Credit Blocked If this checkbox is se- Yes/No
lected, then the cus-

tomer is blocked.

Allowed Overdue The overdue amount | No 1000
Amount allowed for the cus-
tomer. This value is
expressed in the ac-

counting currency.

Allowed Overdue The number of over- No 10
Days due days allowed for
the customer. For ex-
ample, if you specify
10 days in this field,

it will consider the to-
tal of unpaid invoic-
es that have exceed-
ed the due date by 10
days as the overdue

amount.

Supplier

Create and update supplier(s).

Suppliers are mandatory master data for all processes about purchasing.

Creating a Supplier

Add a new supplier and complete its details.

1. Go to the page Quick Supplier Registration.
2. In Template Supplier, select the template corresponding to the type of supplier that you

want to create.
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Quick Supplier Registration

.__

Template Supplier

Template Supplier

New Supplier

The fields Template Description, country details and Default Language of the supplier are

completed according to the template.
Quick Supplier Registration

.__

Template Supplier

Template Supplier

Template Description Country
SMPF_DOMESTIC_TEMP - SMPF_DOMESTIC_TEMP

v ||SMPF_DOMESTIC_TEMP FR

Country Name

v | FRANCE

New Supplier

New Supplier Name Association No

Supplier Category Address Info

supplier TO BEFILLED )
TO BEFILLED - TO BE FILLED - FRANCE

OpenMap  /

Cancel

necessary.

4. Complete the following information:

a. New Supplier Name (mandatory)

Identifier Reference

Template Company

MPF

Default Language

French

. Check the information in the fields that have been automatically completed and modify if

b. Association No: corresponds to a unique number to identify your supplier.

For example, the SIRET number for a French supplier, the kennitala number for an

Icelandic supplier.

c. If the supplier was registered in NAV, add his Supplier No from NAV in Identifier

Reference.
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d. Click Edit /Z in the address field if you want to edit it.

Address Info

TO BE FILLED @
TO BE FILLED - TO BE FILLED - FRANCE

Open Map 7

5. Click Next.

6. Complete the following information:

a. Supplier Default Data: the fields should be filled according to the template. Check
and modify if necessary.

b. EU VAT Tax Information
c. Phone Communication Methods

d. Email Communication Methods
Quick Supplier Registration

o o

Supplier Default Data

Delivery Terms Ship Via Supplier Group Terms of Payment Currency Code Payment Way Identity Enum

* . NOT APPLICABLE ~ | *-NOTAPPLICABLE ~ | | DOMESTIC - DGMESTIC ~ | |30-30days ~ | EUR-euro - v | | ExTERN

Supplier Statistic Group Invoice Tax Code Invoice Delivery Type

DOMESTIC - DOMESTIC - FRG20 - French VAT Goods 20%

EU VAT Tax Information
Tax ID Type VAT Id Number

Phone Communication Methods

Name

Description Phone Number
Email Communication Methods
Name Description Email Address
4 Previous Finish  Cancel

Note: Make sure that all the fields used in your company are correctly
completed. Check with your administrator if you have any doubts.
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7. Click Finish at the bottom of the page to confirm the supplier creation.
A dialog appears showing the supplier identification number. Click OK if you want to preview
this supplier information sheet.

@ Supplier SMPSAQ0398 has been created. Would you like to

view Supplier now?

£ -

Updating a Supplier

Edit information about a supplier created.

1. Go to Application Base Setup > Enterprise > Supplier > Supplier.
2. On the left side of the page, click the supplier name @) to modify the main information ).

Below the supplier name, you can find several tabs that contain the supplier information o

® > Application Base Setup > Enterprise > Supplier > Supplier
Search amanced ¥
Supplier ¥ Name ¥ Creation Date ¥ Mare * © Favorites Saved Searches
Supplier
& @ + s m 4 - Copy Supplier  Supplier 360 V]

Name:
Association Na:
Logo

Category: Supplier

Supplier Name
Address
Contact
Assotiation No One-Time supplier
Communication Method ‘
-
Message Setup

B2B Supplier
Show more -

General Information

Default Language Country Category Suppliers Own ID

Creation Date Form of Business dentifier Reference D Reference Validation

Our ID at Supplier

v o+ @~ 2uv =-
Company Qurio

{No data)

Attachments ~

Table 4. Supplier Fields @

Name Supplier name. Marport
Association No No
Default Language Supplier language. Yes French
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Country Supplier country. France

Identifier Reference | Unique supplier ID. No E222000
For instance, the
Navision number for
the supplier.

ID Reference Vali- Yes None
dation

About Supplier Address Configuration

Update your supplier address settings.

1. On the left side of the page, click the tab Address.

You access all the information related to the supplier address.

2. You can find first the address header.

Address
« & AR

Name:
Association No:
Category: Supplier

Address & Supplier Name Association No

Contact

Communication Method Address ID:

Message Setup

Qa 4+ B £ @&

Show mare

Supplier's Own Address ID Supplier Name Supplier Branch

(AN LA el e LN P Te T DELIVERY TAX INFORMATION ~ DOCUMENT TAX INFORMATION ~ PURCHASE ADDRESS INFORMATION  OUTBOUND ADDRESS INFORMATION
Address Types
Field Description Mandatory Example

Address ID Address codification. SMPA0231-002

Supplier Name If the address name | No
is different from the

company name.

3. You can access the General Address Information tab.
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Lo 2PV e AN VT e EANEN (Tl DELIVERY TAX INFORMATION ~ DOCUMENT TAX INFORMATION ~ PURCHASE ADDRESS INFORMATION — OUTBOUND ADDRESS INFORMATION

Address Types
Country Walidity Period
R 4
-
[rafault
e Addrass Type Address
b H Drelivary
Docurmeant m
Open Map &
= =
visit 1o |
Communication Method
v o+ £
Default
per
Default  Methad
Communicatian per and
Comm D Mame Drascripricn Method Walue dethiod Address  Walldity Period
1 Mobile [ nio [ o |
Contact
v o+ 7
Connet
All
Supgller Address  Andress Suppller  Supplier
PErson Title Rnda Addressas  COnmacr Address Frimary ~ Secondary Frimary  Secondary  Fhane

Country Address country FRANCE

Address Address details Yes N° street XXXX

City postcode,
COUNTRY

Address Types Checkbox to define | No
the type of action(s)
linked to this address
(delivery, document,

payment...)

Communication
Method (in the Gen-
eral Address Infor-
mation tab)

You can add contact
information linked to
this address. This
data will be used for
each document cre-
ated for this supplier
address.

No




IFS Cloud | Master Data Creation

Contact Specific and iden-
tified person regis-
tered in IFS Cloud.

4. You can access the Document Tax Information tab. This configuration is used in case you

are constraint to register Tax ID in your supplier partner.

This configuration is linked to the supplier address.

Address

Address 1D:

a + @ 2 m

Supplier's Own Address 1D Supplier Name Supplier Branc

GEMERAL ADDRESS INFORMATION  DELIVERY TAX INFORMATION DOCUMENT TAX INFORMATION PURCHASE ADDRESS INFORMATION OUTEOUND ADDRESS INFORMATION

v o+ 7
Comgany Tax il Type Tax I humber ';'I-:;_.:Jle'“
4 : FRTAX
Attachments
Company Your company.
Tax ID Type Type of Tax ID. Yes FRTAX
Tax ID Number Tax ID number of Yes FR##HH#HHHHHE
your supplier.

5. You can access the Purchase Address Information tab.

This configuration is linked to the supplier address.
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Address

Address 1D

a 4+ @ 4 m

GENERAL ADDRESS INFORMATION ~ DELIVERY TAX INFORMATION  DOCUMENT TAX INFORMATION NGRS LSS E AT Pl OUTEOUND ADDRESS INFORMATION 4

# [  supply Chain Matrix for Supplier

ivery Terms Delivery Terms Locatior Ship-Viz

™= FOB - Free on Board -

Supplier Contact Supplier Calendar nitrastat Exempt

Attachments

Delivery Terms This field fits with IN-
CORTERMS code.

Delivery Terms Lo- | Define the specific No Port du Havre
cation location of delivery

terms.
Ship-via The way used to Yes AIR

send the order to the
customer.

About Supplier Contact and Communication Method
Update your supplier contact and communication method settings.
Contact information can be attached to a supplier via the Contact tab. However, you can decide to

maintain contact information only in the Communication Method tab if registering a specific and

identified person is not mandatory for your activity.

0 Tip: We recommend you to use Communication Method if you do not have specific
requirements covered by Contact.
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Updating Communication Method

1. Go to the Communication Method tab.

2. You access the communication method information:

Sorthy ¥

Communication Method

& L.
Narme:
Association No

Supplie Name Assoria No
Address Supplie \ ation N

Contact
Communication Methed
Message Setup

Show more

Attachments

Comm ID Automatic numbering
from the system.

Name Record name. No Arnold Accounting

Description Record description. No Arnold is responsible

for accounting.

method value.

Communication Type of communica- Yes E-mail
Method tion method.
Value Communication Yes ArnoldAcc@test.com

Default per Method

Checkbox to define No
default communication

method per type.

Yes/No

Address ID

Address ID in case No
the communication
method is linked to a
specific address.

It can be attached di-
rectly from the Ad-

dress tab.

Address ID from the
system.
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Default per Method Checkbox to define Yes/No
and Address default communication
method per method

and address.

Validity Period Valid From date - To No 01/01/2020 -
date 02/02/2020

Updating Contact

1. Go to the Contact tab.
2. You access the contact information:

“"" Contact

Address

Y 4+ /£ addcontac & v B~ 24

Show more ‘ﬁ -

N 4 i}

Attachments

If you want to add a new person, click New + and in the Person field select a person from

the list. The other fields should filled automatically.
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3. Each person is configured in the page Application Base Setup > Enterprise > Person >
Person. They are assigned to one or multiple supplier(s).

Person

€ + £ M L. Hide Block  Edit Full Name

Mathias
e
i Al
-
General Information
Default Language
- -
Protecte: nactive fol
CUSTOMER CONTACT EEILEINE N/ ta i
Supplier Contact Blocked for Use
Contact for Supplier
Y 4. B B~ 2~ =
Connact
All
Suppller
supplier Categary  Suppller Adoress (D Addresses  kole  Depamment

B B % %

About Purchase Configuration

Update the purchase settings linked to your supplier.

1. Go to the Purchase tab.
2. You access the purchase information linked to this supplier:
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fll Supplier for Part  Supply Chain Matrix for Supplier  Document Text
Assaciation No: s o Py ! P
Categary: Supplier
Address
Supplier Name Association Ne
Cantact
Cammunication Method
Message Setup
GENERAL PURCHASE ~ MESSAGE DEFAULTS  CHARGES PURCHASE GROUPS  DELIVERY OVERHEADS i
Invoice
Payrnent
Supplier Statistic Group Buyer Purchase Coda Currency
— DOMESTIC - Domestic Supplier - - w» |USD-US Dollar -
Show less Customer Mo Customer Category Our Customer Mo Discount (%)
-
Additional Cost Expiration Date
u
Quality “~  Environment hv
Code of Conduct o Credit R
Tax Caleulation Basis v Supplier Template hv
Internal Supplier hv
Attachments R

Supplier Statistic Grouping of suppliers DOMESTIC
Group for analysis.

Buyer Buyer information Yes 00000 - Name

linked to the supplier.

Currency Currency for orders. Yes EUR

About Supplier Invoice Configuration

Update the supplier invoice settings.

1. Go to the Invoice tab.

2. You access the invoice settings.
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Invoice
« £ 4. o
Assaciation No:
Category. Supplier
v
Address
—— Company:
Cammenication Method a + # [ Notes Default Cost Code String
. up
GENERAL PROPERTIES  TAX INFORMATION PO MATCHING = MESSAGE DEFAULTS »
Inuoice
Payment
Purchase supplier Typ ppli Saal
SRM External ~  DOMESTIC - DOMESTIC ~ EUR - -
o == lan Paym Delay ment Term uthor wthor
30- 30 days w  AtFinal Posting - -
ode ipie ol
- - - -
Da we R
e v
g Temy tand
Default Invoice Types
Marniual g Manual
- - -
Attachments w
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Supplier Type

External or inter-

nal, in case this is

an Airmar or Mar-
port offices using IFS
Cloud.

External

Supplier Group

Specify if the supplier
is external or a spe-

cific supplier from a

group.

Yes

DOMESTIC

Currency

The currency for sup-
plier invoicing. This is
the default value that
can be modified in a
specific order or in-
voice.

Yes

EUR

Payment Terms

This is used to calcu-
late the due date of
invoices. This is the
default value that can
be modified in a spe-

cific invoice.

Yes

30 - 30 days
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Automatic Payment
Authorization

After the invoice
posting, choose if
the invoice should
be automatically in
PostedAuth status.

Yes/No

Payment Authorizer

Person identified to
authorize this suppli-
er invoices payment.

No

Person ID

Invoice Recipient

The recipient of the
invoices for the sup-
plier.

Yes

Person ID

Inactive Date

End date for use of

this supplier.

No

01/01/2021

Inactive Reason

Inactive reason.

No

You can use the Default Cost Code String button to define the Account, Dept, Prod

Line... that are assigned to the supplier and use in various flows like the invoicing.

Invoice
« & L.
Company:
Q - rd I} Motes

Default Cost Code String

OK Cance!

3. You can access the Tax Information tab.

Default Cost Code String

Currency
Cur

- EUR - euro
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Invoice
Company:
o] - & W Notes Default Cost Code String
GEMERAL FROPERTIES FO MATCHING  MESSAGE DEFAULTS 4
Tax Liakdlity Tax Withholding/Reporting lTax Book Ref Tax Code
TAX - Blocked - - FRG20 - French VAT Goods 20% -
Tax Free Tax Code tounding Tax Code Delivery Type Print Tax Code Text
Attachments o
Tax Liability TAX or EXEMPT
Tax Withhold- In case your com- Yes Blocked
ing/Reporting pany is having with-
holding tax.
Always Blocked if it
is out of scope.
Tax Code This tax code is by No EXP
default only used in
manual supplier in-
voice without link
with orders and sales
parts.

About Supplier Payment Configuration

Update the supplier payment method settings.
Go to the Payment tab.

You access the payment settings.
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Payment

Assadiation No.
Categary: Supplier

Address

Cantact Company: hd

Communication Method
a + s W

Message Setup

AP Supplier Contact

Purchase - - - - -

SRM

Payment Method
Y o4+ m 4. Elactronic Paymant Addrasses @y B v E
@
Electronic Payment Address
v By B uv =
Attachments R
Company The identity of the MPUK
company to which the
supplier is linked.
Payment Advice Should a payment ad- | No No advice
vice be printed when
processing automatic
supplier payment.
Interest Template Most of the time used |Yes 1

with 1 value (No inter-
est)

AP Supplier Contact |Contact used for AR No
communication for this
supplier. Information
comes from Commu-
nication Method in
Supplier.
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Use Default Payment
Method for Install-

ments

If this checkbox is
selected, the suppli-
er's default payment
method will be copied
to the header and in-
stallment lines of all
new invoices and dif-
ference items cre-
ated for the suppli-

er. The default pay-
ment method will also
override any payment
method connected to
the used terms of pay-
ment. This checkbox
cannot be selected for

one-time suppliers.

Yes/No

Payment Method

The method by which
the supplier makes
payments when direct
debiting is used. This
method is used as a
selection criterion for
loading direct debiting
proposals and for cre-
ating direct debiting or-
ders.

Yes

SEPA

Electronic Payment
Address

Configuration of the
bank account of the
supplier in case you
generate payments
from IFS Cloud for this

supplier.

Refer to: About Elec-

tronic Payment Ad-

dress Configuration

(on page 83).

No
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About Electronic Payment Address Configuration

In the Payment Method area at the bottom of the page, click the three dots : on a payment
method line and click Electronic Payment Addresses.

Payment Method

W4+ m TSy Electronic PFayment Addresses @~ [P~ 24~ E -
Payrment Methad Default
ﬂ] SER& - SEFA WIRE Yas
[l Delete

Add to Favorites

Electronic Payment Addrasses

You access a new page with the payment addresses information. For SEPA payment:

SEPA Payment Addresses

=1
4
Sy
&
<

&
1]

Payment Method Payment method for SEPA
this account.

Address ID Address ID associated | Yes Address 1
to the bank account of

your supplier.

Description Account description. Yes Main Account Supplier

Account IBAN account for Yes FRAMHHHH TR
SEPA.

Default Checked if it is the de- | No Yes/No

fault account.

Blocked for Use Checked if it is blocked [ No Yes/No
for use.
BIC/Swift Code SWIFT code for the Yes HHHHHHHHHH

bank account.

For INTWIRE payment:
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INTWIRE Payment Addresses

ayment Methad Address ID Descriptian Default Address Blocked For Us
NTWIRE a

Payment Instruction Details Bank Identification Details

TRF v  SHAR . | - -

Creditor’s Account Details Creditor Identification Details

Payment Parameters

ments Crly Show Detailed Postal Address of Pay

Check Payment Details Swiss Payment Parameters

Check Ty Check Delivery Mathod - Cod Check Delivery Methed - Proprietary Swiss Payment Type

Payment Method Payment method for INTWIRE
this account.

Address ID Address ID associated | Yes Address 1
to the bank account of

your supplier.

Description Account description. Yes Main Account Supplier

Default Address Checked if it is the de- |No Yes/No
fault address.

Blocked for Use Checked if it is blocked | No Yes/No
for use.
Payment Transfer Always TRF. Yes TRF
Method
Charge Bearer Always SHAR. Yes SHAR
BIC BIC/SWIFT code for Yes HHUHH BRI

the bank account.

Bank Country Code |Bank account country |Yes us
code

Creditor Account Supplier bank account | Yes
number.
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Currency Bank account curren-

cy.
Unstructured Pay- Must be selected. Yes Yes
ments Only
Show Detailed Postal | Must be selected. Yes Yes
Address of Payee

Parts

Create and manage parts.

Parts are mandatory master data for all processes linked to sales, stock, purchasing...

Creating a Local New Part

Create a new part at your company level that creates automatically a master part. This process

does not impact Airmar and Marport entities.
The part is created for your Marport company.

All the Marport offices and Airmar have access to the creation of these parts.

! Important: A master part is shared between all the Marport entities, so you must follow a

specific naming convention. If you need more information, contact your IFS Cloud admin.

1. Go to Part Master Data > Master Part > New Part.

2. Select the part type you want to create.
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» Part Master Dara Master Part Hew Fart

New Part

Purchased Inventory Part

Purchased Inventory Sales Part

Purchased Mon-lnventery Part

Mon-Inventory Sales Part

N

fn Remember:

o Inventory part: the part will be stocked.

serial number.
> Purchased part: the part can be purchased.

o Sales part: the part can be sold.

> Non-inventory part: the part is not necessarily physical and does not have a

~

Creating a Non-Inventory Sales Part

Create a new non-serialized part intended for sale.

1. If you chose to create a Non-Inventory Sales Part:

a. Enter a name for the new part, in the field Part No and a Description.
b. Select your Site.
c. Click Next.

Non-Inventory Sales Part

.— General —t

Fart Type

Man-Inventory Sales Part

Mdaster f

Part

Description

MFF

Cancel
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2. Do not change any fields in the Master Part section. Click Next.

Non-Inventory Sales Part:

P P
[ = General --.— Master Part = = 3alos Part
L L

Misc Part Setting

Configurable

4 Praevious b Mext Cancal

3. In the Sales Part section:
a. Select the Category of your part.
b. Select its unit of measure in the field Sales UoM.
c. Enter the Price for one unit.
d. Select the Tax Code to apply.
e. Turn on the Taxable toggle.
f. Select the Sales Price Group and the Sales Group.
g. Click Finish.
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Non-Inventory Sales Part:

raY . FanY R
I — General — — Master Part o Sales Part
S S

General

sales Type

Sales Only - Service -

Unit of Measure

ales Lo Price Uohd Prica Conv Factar
- -
Pricing
Brice Price Incl Tax Rental Price tental Price Incl Tax
0,00 EUR 0,00 EUR
0,00 EUR
Tax
Tax Code Tax Class Taxable Use Price Incl Tax
. . ||@D »
Sourcing
Sourcing Optio Sourcing Rule
Mot supplied - -
Grauping
Sales Price Group Sales Groug Discount Grou tebate Group
- - -
A Previous Cancal

The part has been created.
4. You need to go in the page Parts and filter the page with the Part No. Once you find your
part, click the three dots : and click Details.
5. Check your information in the Main tab:
a. In the area Serial Tracking, check that the toggles At Receipt and Issue, In
Inventory and After Delivery Serial Tracking are turned off o

b. You can add a Net Weight and a Net Volume for your part o
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Part

&« & + V4 W JAR Part Pages ..  Part Details ..  Warranty .- Engineering Eco-footprint Part Information

Part No Description
MAIN GTIN ALTERNATE PARTS  CHARACTERISTICS CONNECTED ASSORTMENTS
General Miscellaneous Part Settings
Uah Default Input UoM Group Standard Mame Customer Warranty Supplier Warranty Position Part
. . - @
Fart Main Group Net Weight Weight LoM Allow Condition Code Configurable Catch UoM Enabled
- -
HetWolume WML gt Factor Multi-Level Tracking Allow as Mot Consumead
- |1
Technical Drawing
-
Serlal Tracking Lot/Batch Tracking
At Receipt and Issue In Inventary After Delivery Serial Tracking Lot/Batch Tracking Allow Many Lots per Production ... Allow Sub Lots
/
) C’ C’ Mot Lot Tracking - m m
Stop PO Arrivals of Issued Serials Stop Creation of New Serials in ... Auto Generate Serial Numbers Allow Many Lots par Compaonent
o o o @
Infarmation Text

Attachments

6. Click Part Pages > Sales Part.

Part

& & + F m D . Part Pages .. | Part Details ..  Warranty ..

Manufacturer

Fart Mo

7. On your lines, click the three dots : and click Non-Inventory Sales Part.
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Sales Parts

e on-lImventory Sales Pa Complementary Farts ystitute Sales Part s t
. MNon-Inventory Sales Part omplementary Part Substitu ales Pa Document Text
[ - - i - -
. Sales Fart Mo Fart Descriprion In Use Sales Fart Description Slre Type Of Sales Part Sales Group
o
S c 5
[ Delete

Add to Favorites

Complementary Parts
Substitute Sales Part

Document Text

8. You need to:
a. Check that the Category has been correctly configured.
b. If you have selected Goods, you need to fill the fields in the Intrastat area. If you have
selected Ser vi ces, this area is not available.
c. Check that the Sales UoM has been correctly selected.
d. Check that the Price has been correctly configured.
e. Check the Tax Code and if Taxable toggle is turned on, then select a Delivery Type.

Non-Inventory Sales Part

€ # + S m 4 . Complementary Parts ~ Document Text  Customer Warranty

Sales Part N Part Description in Use site Category Active
Goods . (€@
DESCRIPTIONS ~ CHARACTERISTICS  CHARGES 4
Intrastat Sourcing
Customs Statistics Mo Intrastat Conv ... Customs Uoh Country of Origin Purchase Part Sourcing Option Sourcing Rule
- - w Mot supplied - -
Unit of Measure Grouping
sales LoM Price Conv Fact Frice LioM Sales Price Group Sales Group Discount Group
PCS - |1 - - - -
Rebate Group
-
Pricing Tax
Price Price Including Tax Expacted Average Price Tax Code Tax Class Delivery Type
- -
Cost Taxable Use Price Incl ..
O] a»
GTIN Miscellaneous
GTIN Mo GTIN Series Min Sales Gty Closing Talerance Creatac
0
MNotes
Indicatars ~ | Replacement Part
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Creating a Purchased Non-Inventory Part

Create a new non-serialized part for an item that you buy from a supplier.

1. If you chose to create a Purchased Non-Inventory Part:

a. Enter a name for the new part, in the field Part No and a Description.
b. Select your Site.
c. Click Next.

Purchased Non-Inventory Part

.— General —r Masrer Part Purchase Part Supplier for Purchase Part

FPurchased Mon-lnventory Part -

MPF

Cancel

2. Do not change any fields in the Master Part section. Click Next.
3. In the Purchase Part section:

a. You can change the person to refer for the purchase in the field Buyer ID.
b. Define the Purchase Group.

c. Define the unit of measure of your part in the field Purch UoM.
d. Click Next.

Purchased Non-Inventory Part:

— —
| = General =— = Master Fart -—.— Purchase Part == Supplter for Purchase Part
L R

Buyer 1D

4 Pravious Cancel
Your part has been created.
4. Define the Supplier settings for your purchase part:

a. Select the Supplier.

A new area appears.

b. If your supplier has another name corresponding to the same part, enter this name in
the field Supplier's Part No and a description in Supplier's Part Description.
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c. Define the Price.
d. Check the Tax Code field and all the contents.

e. Click Finish.

Purchased Non-Inventory Part:

P
{ = Purchase Part —-.— Supplier for Purchase Part
N

Supplier for Purchase Part

suppli Acquisition Type Purch Uoh
« ||| Purchase only v ||pes w |1

supplier's Part No supplier's Part Descripti
Supplier for Purchase Part-Pricing

| Rental/Pr 1tal Pr 1T

0,00 EUR 0,00 EUR
| M [

EUR - pcs - 1 FRG20
Discount Add Cost Net/Cur Add Cost Gross/Cur Ise Price Incl Tax
0% 0,00 0,00 »
xable
Yes
4 Previous Cancel

5. You need to go in the page Parts and filter the page with the Part No. Once you find your

part, click the three dots : and click Details.

6. Check your information in the Main tab:
a. In the area Serial Tracking, check that the toggles At Receipt and Issue, In

Inventory and After Delivery Serial Tracking are turned off o

b. You can add a Net Weight and a Net Volume for your part e
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Part

&« & + V4 W JAR Part Pages ..  Part Details ..  Warranty .- Engineering Eco-footprint Part Information

Part No Description
MAIN GTIN ALTERNATE PARTS  CHARACTERISTICS CONNECTED ASSORTMENTS 4
General Miscellaneous Part Settings
Uoh Default Input Vol Group Standard Mame Customer Warranty Supplier Warranty Position Part
. . - @
Fart Main Group Net Weight Weight LoM Allow Condition Code Configurable Catch UoM Enabled
- -
Met Yolume Volume Uohd \ght Factor Multi-Level Tracking Allow as Not Consumad
- |1
echnical Drawing
-
Serlal Tracking Lot/Batch Tracking
At Receipt and Issue In Inventary After Delivery Serial Tracking Lot/Batch Tracking Allow Many Lots per Production ... Allow Sub Lots
/
) C’ C’ Mot Lot Tracking - m m
Stop PO Arrivals of Issued Serials Stop Creation of Mew Serials in R, Auto Generate Serial Mumbers Allow Many Lots par Component
Infarmation Text

Attachments

7. In the header, click Part Pages > Purchase Parts.

Part
« # + @ /7 ® 0.

Part Details ..  Warranty ..

Purchase Parts

Manufacturer
Fart Mo
8. In the Purchase Parts page, in your line click the three dots : and click Details.

Purchase Parts

Y # L0 . FlDewis  Supplierfor Part  Print Purchase Part Report Document Text v B~ 24w

Quality Approval

A B B m pes - piece (allow dec... E Purchase Only Automatic
7 Details
Add to Favorites
Supplier for Part
Print Purchase Part Report

Document Text

The Purchase Part page opens.
9. Check information in the General tab:
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Purchase Part

& & + S m o . Supplier for Part  Document Text  Alternate Purchase Parts  Create Sales Part

Fart No Part Description in Use Site
Notes
m CHARACTERISTICS DESCRIPTIONS SUPPLIERS SUPPLIER AGREEMENTS SUPPLIER SPLIT DELIVERY O QUALITY

Part Parameters
Buyer 1D Tach Coardinator OC Analyst ID

- -
Purchase Group Order Proc Type Default Purch Lol

- - pcs
Created
Indicators Over Delivery
Inventory Part Document Text Alternate Parts Exist Perform Check

axable Contractor Action Mon-Authorized
[ @ a» Nore
Order Closing
Automatic Order Clesing Closing Talerance (%)
]

Attachments

Over Tolerance (%)

o
R
4 3
Guality Approval Date
Standard Pack Size
1
Action Authorized
Warning
A

10. Then click the Supplier for Part button at the top of the page to check the information linked

to the supplier.

Purchase Part

« & + s B L. pertorPart | BocumentText | Sypplier for Purchase Part

« # + © # W 0. CessCusomer CremeSsisPan Supplerwamany o
© o
Hot

Supplier's Part Infarmation

Units of Measure

Qrder information

Price Informatien

Creating a Package Part

Create a package part: a group of items identified internally and sold as a pack.

1. Go to Part Master Data > Sales Part > Package Part.
2. Click New +.
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3. You need to fill the fields:

a. Sales Part No: must start with PP- o

! Important: When you create a package part, the name needs to start with

PP- .

b. Sales Price Group: sales price group of the company Q

c. Sales Group: if you do not know which one to choose, contact your administrator 9

d. Sales UoM: select the sales unit of measure o

e. Price UoM, Tax Code and Part Description in Use.

Package Part ~

- CE

Part Description in

GEMERAL

Package

Components

Indicatars

Export to External Application

»

Documeamnt Text

GTIN

Misc Information

4. Click Save.

Allow Incomplet

Grouping

Price Conversic

Delivery Type

Replacement Part

5. Scroll down to the Package Components area and click New + to add the parts.
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Package Components

?' & oo 24 -

CUSTHTIEr
QoprAssembly  Warranty

&

> 5ales Fart N [esCriprien L

=]
=

(Ne data)

6. Enter the Sales Part No and the Qty/Assembly.

Package Compenents

Custemer
Sales Fart Mo Descrigtion Lok QryiAssembly | wWarranty

| -

7. Click Save.

The package part has been created. It can be used like any other sales part. For example, it can
be added to a customer order.

Creating a Global New Part

Create a new inventory part that can be used by Airmar and the other Marport entities. These parts
have to be created as a master data by an admin master data.

You must have a global access to create those parts. If you need more information, contact your
IFS Cloud admin.

e Important: A master part is shared between all the Marport entities, you must follow a
specific naming convention. If you need more information, contact your IFS Cloud admin.

1. Go to Part Master Data > Master Part > New Part.

2. Select the part type you want to create.
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& » Parr Master Dara Master Part Mew Fart

New Part

Purchased Inventory Part

Purchased Inventory Sales Part

Purchased Mon-lnventery Part

Mon-Inventory Sales Part

fn Remember: A

o Inventory part: the part will be stocked.

> Non-inventory part: the part is not necessarily physical and does not have a
serial number.

> Purchased part: the part can be purchased.

o Sales part: the part can be sold.

N )

Creating a Purchased Inventory Part

Create a new serialized part for an item that you buy from a supplier.

1. If you chose to create a Purchased Inventory Part:
a. Enter a name for the new part, in the field Part No and a Description.
b. Select your Site.
c. Click Next.

Purchased Inventory Part

._ General == Master Part Inventory Part Suppller for Purchase Part

Fart Type

Furchased Inventory Part -

Fart No Ceescriptic

Canceal
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2. Do not change any fields in the Master Part section. Click Next.
3. In the Inventory Part section:
a. Fill the fields Inventory UoM, Accounting Group and Product Family.
b. In the Cost/Misc Part Info area, fill the fields Inventory Valuation Method with
Wi ght ed Aver age, Inventory Part Cost Level with Cost Per Part and Zero Cost
with Zero Cost For bi dden.
c. If it is applicable, fill the fields Commodity Group 1 and Commodity Group 2.
d. Click Next.

Purchased Inventory Part:

O— General —O— Master Part —.— Inventory Part == Supplier for Purchase Part

General Info
Part Description Planner nventary Uol Catch UoM
* - -
Commadity Group 1 Commuodity Group 2 Accounting Group Product Code
- - -
Product Family Raw Materia
e J
Cost/Misc Part Info
Inventory Valuation Method Inventory Part Cost Leve! Zero Cost Estimated Material Cost
- - Zero Cost Forbidden - 0,00 EUR

Negative On Hand Allowed

4 Previous I:l Cancel

4. Define the Supplier settings for your purchase part:

a. Select the Supplier.

A new area appears.

b. If your supplier has another name corresponding to the same part, enter this name in
the field Supplier's Part No and a description in Supplier's Part Description.

c. Define the Price.
d. Check the Tax Code field and all the contents.

e. Click Finish.
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Purchased Inventory Part:

.— Supplier for Purchase Part

Supplier for Purchase Part

supplier Acquisition Type Purch UoM Conv Factor
Purchase Only - pes -
Supplier's Part No Supplier's Part Description

Supplier for Purchase Part-Pricing

Price Price Incl Tax/Cur Rental/Price Rental Price Incl Tax
0,00 EUR
Currency Code Price UoM Price Conv Factor Tax Code
- -

Discount Add Cost Net/Cur Add Cost Gross/Cur Use Price Incl Tax
Taxa

Yes

Cancel

5. You need to go in the page Parts and filter the page with the Part No. Once you find your
part, click the three dots : and click Details.
6. Check your information in the Main tab:

a. In the area Serial Tracking, if you have a part serialized turn on one or all the toggles
depending on the moment you want to check the serial tracking. If you have a non-
serialized part, turn off the three toggles At Receipt and Issue, In Inventory and
After Delivery Serial Tracking 0

b. You can add a Net Weight and a Net Volume for your part @).
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Part

€« # <+ S W L . Part Pages .,  Part Details . Warranty . Engineering  Eco-footprint Part Information W)
Part No Description
M GTIN ALTERMNATE PARTS CHARACTERISTICS CONNECTED ASSORTMENTS L

General Miscellaneous Part Settings
Uah Default Input YoM Group Standard Nama Customer Warranty Supplier Warranty Position Part

. . - @
Part Main Group Net Weight Weight UohM Allow Condition Code Configurable Catch VoM Enabled

- -
Met Yolume Velume Lol \ght Factor Multi-Level Tracking Allow as Mot Consumed

- |1

echnical Drawing

-
Serlal Tracking Lot/Batch Tracking

At Receipt and Issue In Inventary After Delivery Serial Tracking Lot/Batch Tracking Allow Many Lots per Production ... Allow Sub Lots
)

) C’ Mot Lot Tracking - m m

Stop PO Arrivals of Issued Serials Stop Creation of New Serials in R... Auto Generate Serial Numbers Allow Many Lots per Component

1] (1] a» o

nformation Text

Attachments

7. You need to check all the information previously filled in the pages Inventory Parts and
Purchase Parts. Go to Part Pages and select the part type that you want to check first.

Part

& N O (| Part Pages .. | Part Details ..

Inventory Parts

Purchase Parts

#art Mo

Manufacturer

8. If you click Inventory Parts:
a. In the Inventory Parts page, in your line, click the three dots : and click Details.

b. In the Inventory Part page, you need to check the Planner and all the fields in Cost

Control.

100 |



IFS Cloud | Master Data Creation

Inventory Part

PartPages .. Inventory Details - Cost «  Warranty « Copy Part  Document Text  MRB Cases  Manufacturing MRO « Part Revisions

Part Description in Use Site Part Status
-
Note
MAIN ALTERNATE PARTS  CHARACTERISTICS MANUFACTURING 4
General Cost Control
Part Type Planner Inwve ation Method nventory Part Cost Leve
- - ‘Weighted Average w  Cost Per Part
Technical Coordinator nventory UoM Supplier Invoice Consideration Zero Cost
- Transaction Based w  Zero Cost Forbidden
Catch UoM nput UoM Group Reset Configuration Standard Cost from Suppl Part Cost Group
. - @
Created Modified Maximum Periodic Weighted Average Ui e neclude External Service Cost
20/09/2023 »
MNote Dacument Text .
m m Identification
Weight, Volume and Quantities
Classification ~
Warrantwv

c. Attach an approval template to the inventory part by following the process Adding an
Approval Template for Part Creation (on page 449).

9. In the Purchase Parts page, in your line click the three dots : and click Details.

Purchase Parts

W # 0 . FlDetasils  Supplierfor Part  Print Purchase Part Report  Document Text @ v I~ 24w

Quallty Approval

Fart scription In Use Purchase Fart Description Sie e Taxable Date Acquisition Type Closing Code
HE: 4 B 2] pes - piece (allow dec.. Purchase Only Automatic 0

Add to Favorites
Supplier for Part
Print Purchase Part Report

Document Text

10. Check information in the General tab:
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Purchase Part

« £ + B

MNotes

GENERAL CHARACTERISTICS

Part Parameters

IFS Cloud | Master Data Creation

SOm L.

DESCRIPTIONS

SUPPLIERS

Buyer 1D

Automatic Order Closing

Attachments

Purchase Group
-
Created
Indicators
Inventory Part Document Text
axable Contractor
[ @ a»
Order Closing

Fart Description in Use

SUPPLIER AGREEMENTS

Tech Coordinator

Order Proc Type

Altarnate Parts Exist

Supplier for Part  Document Text  Alternate Purchase Parts

Create Sales Part

SUPPLIERSPLIT  DELIVERY OVERHEADS  QUALITY REQUIREMENTS

GE Analyst ID

Default Purch Uahd

pes

Over Delivery

erform Check Over Tolerance (%)

Action Non-Authorized

Mone

o
R
4 3
Quality Approval Data
Standard Pack Size
1
Action Authorized
Warning
A

11. Then click the Supplier for Part button at the top of the page to check the information linked

to the supplier.

Purchase Part

« # + @ 72 @ 4.

« £ + @ /£ @ 4.

©

Notes

mmmmm PRICELIST  MAMUPACTURERS | CONSIGNMENT CHARGES

Part Parameters

supplierforPart | DocumentText | Syoplier for Purchase Part

Craate Customer  Craata Sales Part

DELIVERY OVERHEADS

Supplier's Part Infarmation

Units of Measure

Qrder information

Price Informatien

Indicators

Attachments

Creating a Purchased Inventory Sales Part

Suppllerwarmanty  ComralPlan  EApOrT Control  EMISsions  ARernate pu

nasaPams DocumentText  Setquaimeasuppler O
v
4k
v

Create a new serialized part for an item that you buy from a supplier and intended for sale.
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1. If you chose to create a Purchased Inventory Sales Part:
a. Enter a name for the new part, in the field Part No and a Description.
b. Select your Site.
c. Click Next.

Purchased Inventory Sales Part

._ General == Master Part Supplier for Purchase Part

FPurchased Inventory Sales Part -

MPF

Cancel

2. Do not change any fields in the Master Part section. Click Next.
3. In the Inventory Part section:
a. Fill the fields Inventory UoM, Accounting Group and Product Family.
b. In the Cost/Misc Part Info area, fill the fields Inventory Valuation Method with
Wi ght ed Aver age, Inventory Part Cost Level with Cost Per Part and Zero Cost
with Zero Cost For bi dden.
c. If it is applicable, fill the fields Commodity Group 1 and Commodity Group 2.
d. Click Next.

Purchased Inventory Sales Part:

O— General —O— Master Part —.— Inventory Part —O— Sales Part = Supplier for Purchase Part

General Info

Part Description Planner Inventory UoM (Catch UoM
* - -
Commodity Group 1 Commodity Group 2 Accounting Group Product Code
- - -
Product Family Raw Material
-

Cost/Misc Part Info

Inventory Valuation Method Inventory Part Cost Level Zero Cost Estimated Material Cost

Weighted Average w | Cost Per Part w | Zero Cost Forbidden -

Negative On Hand Allowed

4 Previous P Next Finish Cancel

The part has been created in the Part Master Data page.
4. In the Sales Part section, fill the fields:
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a. Price.

b. Tax Code.

c. Sales Price Group and Sales Group.
d. Click Next.

Purchased Inventory Sales Part:

General Master Part Inventory Part .— Sales Part 4= Suppler for Purchase Part

General
;ales Type

Sales Only -

Unit of Measure

pcs - ps -
nwert l T
1
Pricing
rice rice Ind Tax tental Price tental Price |
0,00 EUR 0,00 EUR
Tax
3 3 Cl xable rice Ir
- .| @ »
Sourcing
Aourcing Optic Scurcing Ful
Inventory Crder - -
Grouping
ales Price Group ales Group Discount Group iebate Group
- - -

[ ne] Cancel

5. Define the Supplier settings for your purchase part:

a. Select the Supplier.
A new area appears.

b. If your supplier has another name corresponding to the same part, enter this name in

the field Supplier's Part No and a description in Supplier's Part Description.
c. Define the Price.
d. Check the Tax Code field and all the contents.

e. Click Finish.
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Purchased Inventory Sales Part:

General Master Part Inventory Part .— Supplier for Purchase Part

Supplier for Purchase Part

suppli Acquisition Typ Purch Lol Conv Fa

- Purchase Only - pLs -
i Supplier's Partho Suppliers Part Descrippon. i
§ Suppll art plier ripoor :
1 I
i ]
i |
1 I
i ]
Supplier for Purchase Part-Pricing
TICE *rice Incl Tace'Cur Feantal/Frice Rental Price Inc
0,00 EUR 0,00 EUR
Currency Code *rice Lok Price Cony Factor Tax Code
EUR - prs -
[ A | 1 g T Use Price Incl Ta
0% 0.0 0,0 »
3 alk
A
Cancal

6. You need to go in the page Parts and filter the page with the Part No. Once you find your
part, click the three dots : and click Details.
7. Check your information in the Main tab:
a. In the area Serial Tracking, if you have a part serialized turn on one or all the toggles
depending on the moment you want to check the serial tracking. If you have a non-
serialized part, turn off the three toggles At Receipt and Issue, In Inventory and

After Delivery Serial Tracking a
b. You can add a Net Weight and a Net Volume for your part Q
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Part

« # + B

s m L

Part Pages ..

Part Details .

Warranty ..

Engineering

Miscellaneous Part Settings

Customer Warranty

A m

Allow Condition Code

Multi-Level Tracking

Part N Description
M GTIN ALTERNATE PARTS  CHARACTERISTICS ~ CONMECTED ASSORTMENTS

General
Uoh Default Input Vol Group Standard Name

- -
Part Main Group Net Weight Weight LoM

- -
Met Yoluma Volume Uohd ight Facte

- |1
echnical Drawing
-

Serlal Tracking

Lot/Batch Tracking

At Receipt and Issue

In Inventery

After Delivery Seria

a»

racking LotfBatch Tracking

Mot Lot Tracking

Stop PO Arrivals of Issued Serials

Attachments

Stop Crea

tion of New Serials in R...

Auto Generate Serial Numbers

Allow Many Lots per Component

Eco-footprint Fart Ir

nformation

Supplier Warranty
Configurable

Allow as Mot Consumead

Allow Many Lots per Production ...

Position Part

Catch Uoh Enabled

Allow 5ub Lots

8. You need to check all the information previously filled in the pages Inventory Parts,

Purchase Parts and Sales Parts. Go to Part Pages and select the part type that you want

to check first.

Part

&, #F 4+ ra 1] Do || Part Pages .. |

Fart Mo

9. If you click Inventory Parts:

a. In the Inventory Parts page, in your line, click the three dots

Inventory Parts
Purchase Parts

Sales Parts

Fart Details .-

Manufacturer

and click

Warranty ..

Details.

b. In the Inventory Part page, you need to check the Planner and all the fields in Cost

Control.
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Inventory Part

PartPages .. Inventory Details - Cost «  Warranty « Copy Part  Document Text  MRB Cases  Manufacturing MRO « Part Revisions

Part Description in Use Site Part Status
-
Note
MAIN ALTERNATE PARTS  CHARACTERISTICS MANUFACTURING 4
General Cost Control
Part Type Planner Inwve ation Method nventory Part Cost Leve
- - ‘Weighted Average w  Cost Per Part
Technical Coordinator nventory UoM Supplier Invoice Consideration Zero Cost
- Transaction Based w  Zero Cost Forbidden
Catch UoM nput UoM Group Reset Configuration Standard Cost from Suppl Part Cost Group
. - @
Created Modified Maximum Periodic Weighted Average Ui e neclude External Service Cost
20/09/2023 »
MNote Dacument Text .
m m Identification
Weight, Volume and Quantities
Classification ~
Warrantwv

c. Attach an approval template to the inventory part by following the process Adding an
Approval Template for Part Creation (on page 449).

10. In the Purchase Parts page, in your line click the three dots : and click Details.

Purchase Parts

W # 0 . FlDetasils  Supplierfor Part  Print Purchase Part Report  Document Text @ v I~ 24w

Quallty Approval

Fart scription In Use Purchase Fart Description Sie e Taxable Date Acquisition Type Closing Code
HE: 4 B 2] pes - piece (allow dec.. Purchase Only Automatic 0

Add to Favorites
Supplier for Part
Print Purchase Part Report

Document Text

11. Check information in the General tab:

107 |




108 |

IFS Cloud | Master Data Creation

Purchase Part

« £ + @ 7 L

Part N
Motes

GENERAL CHARACTERISTICS

Part Parameters

DESCRIPTIONS

Supplier for Part

SUPPLIERS

Buyer 1D

Purchase Group

Created

Indicators

I Document Text

Contractor
a»

Order Closing

Automatic £

Attachments

Document Text

Fart Description in Use

SUPPLIER AGREEMENTS  SUPPLIER SPLIT

Tech Coordinator

Order Proc Type

Alternate Parts Exist

g Tolerance (%)

Alternate Purchase Parts

DELIVERY OVERHEADS

Default Purch Uoh

pes

Over Delivery

Perform Check

Create Sales Part

QUALITY REQUIREMENTS

Ower Tolerance (%)

Action Non-Authorized

Mone

o
R
4 3
Standard Pack Size
1
Action Authaorized
Warning
A

12. Then click the Supplier for Part button at the top of the page to check the information linked

to the supplier.

Purchase Part

« # + @ 72 @ 4.

13. If you click Sales Parts:

Document Text [ Supplier for Purchase Part

« £ + @ /£ @ 4.

Lo}

Notes

Craate Customer  Craste Sales Part  Supplier warranty

rTaiPlan  Biport Cantrol - Emissians

m.wmmm PRICELIST  MAWUFACTURERS CONSGNMENT CHARGES  DELWERY OVERHEADS

Part Parameters

Supplier's Part Infarmation

Qrder information

Price Informatien

Indicators

Attachments

Alternate purcha

Document Taxt

setquainea suppier O
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a. In the Sales Parts page, in your line, click the three dots

and click Sales Parts.

b. In the Sales Part page, you need to check the fields in the areas Unit of Measure,

Grouping, Pricing and Tax.

Sales Part
« & + AR A Inventory Part Availability Planning = Complementary Parts = Substitute Sales Part  Inventory Part  Document Text  Customer Warranty Q
Sales Part No Part Description in Use Site ACTiveE
GENERAL DESCRIPTIONS ~ CHARACTERISTICS ~ CHARGES MAINTENANCE  PART SPECIFIC OVERHEADS 4 3
Inventory Part Sourcing
Part No Description Canfigurable DOP Sourcing Option Sourcing Rule
(o (1o - -

Unit Of Measure Grouping
Inventory UoM nventary Conversion Factor Price UoM Price Conversion Factor Sales Price Group Sales Group Discount Group
pcs - - - -
Sales UoM nverted Conversion Factor Catch UoM Rebate Group
pcs - 1 -
Pricing Tax
Price Price Including Tax Expected Average Price Tax Code ax Cla Delivery Type

-

Taxable Use Price
GTIN Miscellaneous
GTIN GTIM Series Clasing Tolerar Created
0

Updating a Part

Edit the characteristics of manufactured parts, purchase parts, sales part and non-inventory sales

parts.

Updating the Product Structure of a Manufactured Part

You can change the product structure of a manufactured product, by adding components or

removing existing components.

The product structure defines the component parts that are added to a shop order when IFS Cloud

build the part.

Note: If an inventory part was defined before as a part type other than Manufactured,

then changed to Manufactured, a product structure header is automatically created. In this

case, you need to create yourself the whole product structure.
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1. Go to the page Inventory Part and select the part from the list on the left side.

® > Part Master Data > Inventory Part > Inventory Part &
Sorthby ¥

Inventory Part 1
01-234-56

« # + ~- m L - v v v N

Inventory Part Part Description in Use

a

Note

MAIN ALTERNATE PARTS  CHARACTERISTICS MANUFACTURING

General

Part Type

Manufactured - - -

- -

2. If needed, you can add information about the manufacturing settings in the Manufacturing

tab.
Lead Time !

Cumulative Lead Time Unprotected Lead Time Fixed Lead Time by Day

0 0 0

Variable Lead Time by Day Fixed Lead Time by Hour Variable Lead Time by Hour
0 0 0

Planning

3. To display the product structure:
a. Click Part Revisions.

Inventory Part
01-234-56
« & + 7 @ 4~

e
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b. In the list, click the three dots : , then Product Structure.

Attributes Part Revislions

® > Part

Part Revisions

Y + @@ 7 mwm 4«

: # MPF-MPF Sales Office

Product Structure “

The components are listed in the Components tab.

@ > Engineering > Structure > Product Structure <

Product Structure

01-234-56
« ¢ 7 @ 4. mm |
Site:
Revision No:
Structure Type: Manufacturing .
Structure 01-234-56 - - Manufacturing
Phase In Date:
Phase Out Date:
Part
-

Structure Type

Manufacturing B

Alternate * - Tentative

Line QtyPer  Component scrap
Sequ.. Component Part Assembly Scrap  Factor(%) OperationNo  Reserve;

(No data)

Attachments

4. To add a new component click New +.
5. Complete the following fields:
o Line Item No: the field automatically assigns a number, but you can also do it
yourself.
o Component Part: inventory part used in the BOM structure.
o Qty per Assembly: quantity used to build the part.
o Reserve/lssue Method: set to Backflush.

111 |



112 |

IFS Cloud | Master Data Creation

o Consumption Item: defines if a part is consumed or not consumed.

Note: If the component is defined as an expense part, you can only set it as
not consumed.

Alternate * - Tentative

v
COMPONENTS 4 »
v o+ s
No Component Part bl 3 Factor (%) Operation No Reserve/issue Method Consumption item Lead Time Offset atus
1 1 11-111-11ABC - Tea Oea 0 Backflush Consumed 0 A
2 2 2222222- Tea Oea 0 Backflush Not Consumed 0 A

6. To remove a component from the product structure, select the component in the list, then
click Delete i .

7. To validate the product structure, expand the box Alternate, then click Status > Build.
Alternate * - Tentative

& + '

The product structure is now set as Buildable. When adding the part in a customer order, it
will have the correct components.

Alternate * - Buildable

v o+ @ /7 @ 4~

Min Lotsize Based  Use Cost
Alternate Alternate Description Status

Document
Packing Instruction Qty Distrioution T Notes

B 0@ =

8. If needed, you can keep track of the revisions made to the product structure:
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a. Click Copy Revision.

Product Structure

« & 7 mw 4 rklme-.felPrw:ﬂ‘uotlcr‘

Structure 01-234-56 - - Manufacturing
Part Site Revision
L] - 1

Structure Type

Manufacturing B

b. Update the product structure information if necessary, then click OK.

® > Engineering > Structure > Product Structure > Copy Product Structure Revision

Copy Product Structure Revision

Source Revision

Part No Site Revision No Structure Type Phase In Phase Out
1
Alternates
v . =T
Alternate Alternate Description Status
() - Tentative
Destination Revision
Part No Site Revision No Structure Type
2 Manufacturing
Phase In Phase Out
23/10/2023

Copy Maintenance Level Structure Copy Repair Code Structure Copy Attached Documents

&

A new revision is created. The new product structure is given a revision number.

Structure 01-234-56 - - 2 - Manufacturing
Part Site Revision
= =2
Phase In Date Phase Out Date Structure Type Customer Warranty Document Text Lot Size Based
23/10/2023 Manufacturing m m m
Notes

E]

c. Update the components, then click Status > Build when finished.

Alternate * - Tentative

w Status
Alternate Alternate Description SMFWU:H
~

9 *
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d. Click Part Revisions in the toolbar to display the revision list.

Product Structure

« ~ Part Revision

Structure - Manufacturing

Part

e. Click the older revision, then in Phase Out Date, set the date from which the product
structure becomes obsolete. This way, it will not be used in the future.

@ > PartMaster Data > Revisions and Aurributes > PartRevision &

Part Revision

part Site Revision No Revision Text Phase In Date
1 01/11/2016

Phase Out Date Product Status

22/10/2023

Updating a Purchase Part

You can edit purchase part information, their supplier, and deactivate the parts if no longer used.
1. Go to the Purchase Part page and select the part from the list on the left side.
2. You can check information such as:

o Purchase Group: add a purchase group for a non-stocked part.

o Taxable: turn on the toggle if a tax must be applied.

Purchase Part

01-234-56

Part Parameters

Buyer ID Tech Coordinator QCAnalystID Quality Approval Date

°. - - -

Purchase Group Order Proc Type Default Purch UoM Standard Pack Size

F60681 - Other Furniture - 60681 - v e v 1

Created

01/11/2016

Indicators

3. You can connect purchase parts to a specific supplier and update the information from the
supplier of the purchase part:
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a. Go to the Supplier for Purchase Part page.

4 Fastpath: If you are on the Purchase Part page, directly click Supplier for
Part in the top toolbar.

b. You can modify the following fields:

o Supplier’'s Part No: link between the part and the supplier. This part number is
automatically retrieved on the purchase order.

° Price

o Tax code: if taxable and predefined by the supplier.

Supplier for Purchase Part
+ -

Part Supplier Supplier Contact

il Document Text

Part Parameters

Supplier's Part Information

Supplier's Part No Supplier's Part Description Supplier's GTIN Supplier Assortment
20-1024-01-5P

Price Information

Price Purchase Price incl Tax Rental Price Rental Price Incl Tax
17.61

Add Cost Nev/Curr Add Cost Gross/Curr Currency Code Tax Code

~ | IMP- Qutof EU Purchase (ATVAI)

4. If you no longer order a part from a supplier, you need to deactivate the purchase part:

a. Go to the page Supplier for Purchase Part, then select the part you want to
deactivate.
b. Turn off the Active toggle.

Supplier for Purchase Part

Part Supplier Supplier Contact
-
Active Document Text

c. Go to the Inventory Part page, then select the part you want to deactivate.

d. In Part Status, select INACTIVE.
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® > Warshouse Management > Part > Inventory Part &

Inventory Part

01-234-56

Inventory Par Part Description in Use Site Part Status

|- INACTIVE

Note

The part is still available for a customer order if already in your stock, but it is
impossible to order it from the supplier anymore.

Updating a Sales Part

You can edit sales part information and deactivate it if no longer used.

1. Go to the Sales Part page and select the part from the list on the left side.
2. You can check and modify information such as:

> Price

o Taxable: turn on the toggle to apply a tax.

o Tax Code
o Delivery Type

Sales Part
01-234-56

[==] ‘
Inventory Part Sourcing.
PartNo Description Configurable DOP Sourcing Option Sourcing Rule
Unit Of Measure Grouping
[ y UoM I [« n Fac Uy P oup

. . - .
les U d C F: Catch UoM Rebate Group

Price Including Tax Expecs

3. If you do not want to sell a part anymore, you need to deactivate it: turn off the Active
toggle.
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Sales Part

Sales Part No Part Description in Use Site Active

This part no longer appears in the list of a customer order.

Updating a Non-Inventory Sales Part

You can edit non-inventory sales part information and deactivate it if no longer used.

1. Go to the Non-Inventory Sales Part page and select the part from the list on the left side.
2. You can check and modify information such as:

o Category: Goods or Services

o Customs Statistics No: if categorized as Goods.

o Country of Origin

> Price

o Taxable: turn on the toggle to apply a tax.

o Tax Code

Non-Inventory Sales Part
A-BC-DDD

Active

oo ] :

Intrastat sourcing

Purchase Part Sourcing Option Sourcing Rule

Unit of Measure Grouping

Sales UoM Price Conv Fact Price UoM

Pricing

Price Price Including Tax Expect
120,00 EUR

Cost

ax Class Delivery Type

0,00

3. If you do not want to use a non-inventory sales part anymore, you need to deactivate it: turn
off the Active toggle.

Non-Inventory Sales Part

Sales Part No Part Description in Use Site Category Active
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Creating Complementary Parts

You can link different parts that are often sold together. This way, when you select a partin a

customer order or sales quotation, the other(s) part(s) are also suggested.

1. Go to the Complementary Parts page.
2. Click New to create a new complementary part.

Complementary Parts

v[+]

Site Parent Part No Complementary Part No

(No data)

3. Fill in the fields, then click Save.

Complementary Parts

« EaEEm
;

Parent Part No Complementary Part No

+
1)

v

si

@ MPI ¥ | TRI-1000-W - TRIDENT PRO (XXL) v 46-004-01 - NET FILL SWITCH ASSY

The complementary part is created. It will now be suggested when adding a line with the Parent

Part No to a customer order (on page 227) or sale quotation (on page 215).

Consulting Reports of Master Data Parts

You can see reports with specific details about the master data parts.

1. Go to Quick Reports page.
2. Click the Filter icon in the top toolbar, then click Report Title and enter %vast er %

Quick Reports

Report Title ¥ (

%Master% x Aa @

Two types of reports are listed:
o Master Part — Sales Part — SFPP Analysis: sales and supplier details about the

parts.
o Master Part — Existing Site Parts: to know if a part is is a sales part, purchase part

or inventory part.
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3. Click the three dots in front of the type of report you want to see, and click View Report.

Quick Reports

. Report Title Type Domain Category
Master Part - Sales Part - SFPP Analysis SQL Statement Master Part Analysis
SQL Statement Master Part Analysis

© View Report

4. In Quick Report Parameters, select a site and a part number, or enter %to display all the

parts.

Quick Report Parameters

SITE PART_NO

MPF 01-598-01

5. Click Execute.
6. The part information is displayed. Use Column Chooser tool to add additional information.

Extracting Manufactured Part Product Structures

Extract the product structures of manufactured parts.

1. Go to the Quick Reports page.

2. Click the filter icon in the top toolbar, then select Report Title and enter Al | Pr oduct
Structure Conmponent NEW VAY.

3. Select the report, then click the three dots : and View Report.
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L ] solution Manager » Reportng and Analysis Ad-noc Reportng Quick Reports 2
Quick Reports
.
m Report Title Type App Config Package

=

H All Product Structure Com  SQL Statement

<& View Report

4. Set the following filters:
o Site (mandatory)
o Date: (optional) get only active product structures from the specified date, using the
format: YYYYMMDD. If empty, the current date is applied.
o Part: (optional) filter with the first characters of the part (for example NFS% or put a
specific part number.
5. Click Execute.
Quick Report: All Product Structure Component NEW WAY

Quick Report Parameters

SITE DATE PART

MPF 20-1028-03)

6. To export the data to an Excel file click Export [, ~ > Export All Rows, then Visible

Columns Only or All Columns.

v e~
- Visible Columns Only  Export All Rows >
Eff Pnase CREATED
phase  out DaTe All Columns Copy Data Link
contract PartNo Bom Type nDaw Dae  REVISION HEADER  State Alternative No Lne tem No  Consumption tem o

1

2

Fixed Assets

Fixed assets are referenced as objects in IFS Cloud. The company follows them along their useful

life in order to manage: acquisition, adjustments, depreciation, scrap, sales.

120 |



IFS Cloud | Master Data Creation

A fixed asset is a tangible or intangible acquisition, purchased by the company for long-term use
rather than for sale. It can be a building, equipments, investments, etc.

Creating a Fixed Asset

You need to create a fixed asset as an object.

1. Go to Financials > Fixed Assets > Fixed Asset Object.

2. Click New + to create a new object.

! Important: Do not fill the field Object, it follows automatic Naming Conventions (on

page 41).

3. In the tab General, you need to fill the field Object Group. An object group is a type of fixed
asset, so make sure that it corresponds to the type of fixed asset you are creating.

Fixed Asset Object - ~

«

Object Description Replaced/Split Object

Object Type

MNarmal -

GENERAL | USER DEFINED BASE VALUES BOOKS PREPOSTING  INVENTORY PROPERTIES DISPOSAL 1

General Details

Object Group Walid Object Class
| .

Q Find Clear bject Owner External ID

218300-C5 (Object Group Id)
218300 - Computers and Software (Description) | otable Pool Object
FALSE (Object Class Mandatory) a

(No value) (Object Class)
DEFAULT (Acquisition Reasen)

cs

Main Object
218300 - Computers and Software
FALSE Main Object
(No value) - -
DEFAULT
nherit Depreciation Method
cIp m
CIP-Acquisition
FALSE nherit Final Depreciation Period
INo valuel - [ o |

4. In the Pre-Posting tab, you need to:
a. Check if the Account is correctly filled.
b. Link the fixed asset to a Dept, a Project, a Prod Line and a Sub-Dept.
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Fixed Asset Object

&« -+ & | AR Reset Investment Inactivate Accounting View Hold Information Object Inventory - Other « )
Object Description Replaced/Split Object Object Type
hd

GENERAL USER DEFINED BASE VALUES BOOKS Ui el el | PLANNING INVENTORY  PROPERTIES DISPOSAL 4 ]
Preposting
Account Dept Prod Line Project

- - - -
FA Currency Inter-Comp Consol

hd - A

Sub-Dept Code]

- -

5. In the Inventory tab, you need to define:
a. The Site.
b. The Object Physical Location.

Fixed Asset Object - ~

«

Object Drescription Replaced/5plit Object
Object Type
Normal -
GENERAL USER DEFINED BASE VALUES BOOKS PREPOSTING (MUY Eelia 0l | PROPERTIES  DISPOSAL 4 b
Location Details Physical Count Details
Site Object Custodian
- -
Object Physical Location Tag Mumber
-
Object Physical Location Details Last Inventary Date

6. Click Save.
The Object and the Description fields are automatically filled.
7. In the header, click Investment.

H H Registered
Fixed Asset Object FAFS - CIP-Acquisition ¥ e
€ + & |0} a - Investrnent Import Object View Hold Infarmation Object Inventary ~  Other o

The Object status moves to Investment.
8. In the tab Books:
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a. Check and adjust the information if necessary.

b. Adjust the Estimated Life to match with the life duration/depreciation of the asset and

fit with legal requirements in your country.

e Important: If you do not know the duration that you have to enter, contact your

accountant responsible, or external accountant support, or Airmar accounting team,

depending on your situation.

Creating a Purchase Order Using a Purchase Group

If you are not used to accounting tasks and need to do a purchase order for an item, you need to

use what is called a purchase group, that correspond to the type of item that you need to order.

If you register directly the manual invoice (see Acquiring a Fixed Asset with the Manual Supplier

Invoice (on page 125)), then this process using a purchase order is not necessary.

1. Go to Procurement > Order > Purchase Order.

2. Click New + to create a new purchase order.

3. Select a Supplier and click Save.
4. In the tab No Part Lines, fill the fields:
a. Purchase Group: select a purchase group that is marked as CIP (Construction in

progress).

b. Description: enter Construction in progress.

c. Purch UoM.

d. Price/Curr.

e. Click Save.
Purchase Order

& &

Status - Share Order History

Order No Supplier

Order Code

Pre Posting  Docurmnent Text

Receipt Date

Purchase Order Change Order -

PARTLINES pIvRilAgNIVISa ORDER DETAILS CHARGES AUTHORIZATION

' Line Mo Purchase Group

CIPFA-CIP FA

ncel New
up

-

Description

[El construction in Progress

Attachments

Copy Order

Pricing -

Guantity| Purch UoM

- 345,00

Frice/Curr

Planned

o

24 v

Discournt (%)

5. Expand Attachments panel on the bottom of the page and go to the Approval Process tab.
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6. Click Copy Approval Template.

Purchase Order

& v “

Attachments

[plelai] VATV APPROVAL PROCESS

New Approval Step Copy Approval Template

A new pane appears.
7. Select the template referring to the approbation of the purchase order.

X Select Approval Template to Copy

Template Pescription

MPF_PO ~ | Marport France PO Approval Template

0K Cancel

8. The approbation is now created and will be validated by the approver.
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Attachments

plelallLIJVIR0 APPROVAL PROCESS (1)

MNew Approval Step

v

Copy Approval Template

10 - Purchase Orders

For Purchase Order Approval

Edit Note Detach

9. Release the purchase order, click Status > Release.

Purchase Order

« # + B8 7 L.

Release

Share - Order History Pre Posting

Confirm

Confirm Order Lines with Differences

Freeze

Cancel

Document Text

Copy Order Pricing -

Order Code

Planned

N

Released
S
Centralize

V]

Receipt Date

Acquiring a Fixed Asset with the Manual Supplier Invoice

Create a fixed asset after a purchase order and from an invoice received from a supplier.

You need to have created a purchase order.

To get more information about the supplier manual invoice, see External Purchase Invoice (on

page 140).

1. Once you have an invoice, register it via the standard process, perform Adding the External

Purchase Invoice (on page 140).

2. Once you created your invoice, in the header, click Posting Proposal.

3. Check your line information. Automatically via the PO match receipt process, you get the

Construction in Progress account.
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AwaitAuth

MPF - Posting Proposal
Manual Supplier Invoice  More Information = Authorization Analysis  Installment Plan and Discounts ~ View Cost Postings Matched Receipts = Matched Rental Transactions  Purchase Order

Invoice Image

General
Authorize Summary ~ There are no attachments 1o preview
Notes ~
Line Information v
Lines v
Posting Information
Status Status
AwaltAutn Awalting n utho
Voucner Text Waiting Wrong Authorizer Automatic Tolerance Posting Blocked Balance Balance In Acc Curr
=] o) = Lo
Posting Lines
Y 4+ #/ @ D . CopylLatestostng  AddPseudoCode  CrestePostngTemplate  UsePostingTemplate  Purchase Order @& v [ 24 m
re & Degt a O AmoUrt mours  NetAmourt | incer-Lom
9 : # owe: FRG20 1 MPF IMMOBIISITON encours MPT - Marport 1000.00 1000.00

If your invoice status is Authorized, your invoice has been authorized automatically and you

cannot modify your lines.

To modify your lines: in the area Authorize Summary, click Cancel. It removes your invoice

authorization and you can modify your lines.

MPF - Posting Proposal

Manual Supplier Invoice = More Information = Authorization  Installment Plan and Discounts Final Invoice Postir

General

Authorize Summary

Y 4 - Cancel | Send E-mail & v By 24~ =E

Amount In Acc

(1 seq \Voucher Company Authorizer Status Curr
: Authorized

4. In the Posting Proposal page, you have to:
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a. Duplicate your initial line and enter the reverse amount.

b. Add another line about the fixed asset that you need. Fill at least the fields: Account,
FA, Tax Code and Debit Amount.
MPF - Posting Proposal AL

Manual Supplier Invoice  More Information  Authorization Analysis  Installment Plan and Discounts  View Cost Postings Matched Receipts =~ Matched Rental Transactions  Purchase Order
General Invoice Image
Authorize Summary ~ There are no 3Machments to preview

Notes ~

Line Information ~
Lines ~

Posting Information

ALIT ir uthor
Wrong Aut 3

o o

Pasting Lines
T Py Latest P ostng Template  Use Posting Template @&@v B 24 ]
# w2 FRG P 1000.00 1000,00

B i # mawua FRG20 5 MDF Office & C 100000
B i # manua FRG20 a4 weE 1000.00

You need to approve the invoice: Approving the Invoice (on page 172).

Activating the Fixed Asset

After the acquisition of a fixed asset, you need to activate it.

In case you registered the invoice before the date of activation, this operation must be done when
the fixed asset starts to be in service.

e Important: If you have any doubts, contact your accountant responsible, or external
accountant support, or Airmar accounting team, depending on your situation.

1. Go to Financials > Fixed Assets > Fixed Asset Object.
2. Click Activate Object.

Fixed Asset Object

FAF3
5 & l 2] /7 | a nactivate Accounting Act)/ate Object View Hold Information Object Functions . ObJect Inventory Otner
escripti. “ 3

Investment
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3. Enter an Acquisition Date and click Activate.

X : :
Activate Object
=
AfQuisiion Value
n Paralig
Object Acquisition Date Event Date Acquisidon Value Currency
H FAF3 - Flxed assets Exa... &= 100000 1100,00

Your fixed asset object is Active.
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Purchase to Pay Process

Manage all company purchasing activities, such as the purchase of products and services up to

their final payment.

Purchase Order

You can create an external or an internal purchase order.

Note: To accomplish the following process, ensure that your Supplier has been correctly

created, with the following information: legal and tax purpose, addresses, contacts...

External Purchase Order

Manage your purchases made from external suppliers.

Creating an External Purchase Order

1. Go to Procurement > Order > Purchase Order.
2. Click New + to create a new purchase order.
3. Select your Site and your Supplier.

L] Procurement > Order > Purchase Order &

Sortby -

Purchase Order

Supplier: & Cancel New
Site: MPF

Order Ma Supplier Mew Supplier Site Order Code

ORDER DETAILS
General

Fields fill automatically with the default values from the supplier.

Note: If you want to change information about the supplier, make the changes

directly from this page.

4. Click Save.
5. You can specify to which department, project, or sub-department this purchase order will be
allocated:
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a. In the header, click Pre-Posting.

Purchase Order

& &  Status - Share - Order History

Document Text

The Pre-Posting pane appears.

b. You can associate the purchase order to a Dept, a Project or a Sub-Dept. You can

fill the three fields or choose one of them.

X Pre Posting for Purchase Order

&
=
¢
5-;
]
¢

Dept Project Sub-Dept

Close

Note: If you specify information in the pre-posting header, the same information is

applied to each line. However, you can directly modify it in the lines.

You need to add your part(s) to the purchase order. You can choose to:

» Add lines with parts that exist in IFS Cloud, see below Adding Lines with Parts from IFS
Cloud (on page 130).

» Add lines with no parts from IFS Cloud, see below Adding Lines with No Part Lines (on page

131).

Adding Lines with Parts from IFS Cloud

1. Go to the tab Part Lines @):
a. Click New + to add line(s) @).

b. Select the Part No of the product(s) that you want to buy 0
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Note: You can select only parts available from the supplier selected and already in
the system. To add parts that do not use existing parts in IFS Cloud, see below in

these instructions (on page 131).

2. Add the Quantity of each product o

Planned

Purchase Order

€« @ v]
Status v Share « Order History  Pre Posting  Documnent Text  Purchase Order Change Order - Copy Order  Pricing ~ Centralize  Set Autherization -
| PART LINES .‘ O PART LINES ORDER DETAILS CHARGES AUTHORIZATION 1 L3
3 o
m ND Release No Purch UoM Planned Receipt Date

-

Q Find Filtered by ~  Clear

Note: The creation of parts is important because each line is automatically filled with

the default information from these parts.

For example, here, the fields Tax, Price and Price UoM are automatically filled.

3. Click Save.

Adding Lines with No Part Lines

1. Go to the No Part Lines tab.
2. Click New + to add line(s) and fill the fields:
a. Purchase Group.
b. Description.
c. Quantity.
d. Purch UoM.
e. Price/Curr.
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f. Discount.

g. According to your needs you can fill the other fields.

Purchase Order Planned

Status Share - Order History ~ Pre Posting  Document Text  Purchase Order Change Order Copy Order  Pridng « Centralize

Order Amounts

PART LINES (YR AgNVS ORDER DETAILS CHARGES LANDED COST AUTHORIZATION L] L3

' Lline No Purchase Group Description Quantity  Purch UoM Price/Curr Discount (%) |Supplier's Fart Number
> Al 1 - 0
Attachments N
3. Click Save.

4. You need to define to which department, project, and sub-department these no parts lines
will be allocated:

e Important: The Pre-Posting is mandatory in these lines.

a. Select one or several lines and click Pre-Posting.

PART LINES QUDELCUARRUISHE ORDER DETAILS CHARGES LANDED COST  AUTHORIZATION

Y

- rd E .Q. - Status .. Line Details .. Copy Lines Project Connection - | Document Taxt

Supplier's Fart
Line No Descriprian Quantity  Purch UoM SUppller's Part Number Descripeian Flanned Recelpt Cate

Attachments

The Pre-Posting pane appears.

b. Associate the lines with a Dept, a Project and a Sub-Dept.

Note: If you specify information in the pre-posting header, the same information is
applied to each line. However, you can directly modify it in the lines.

Once you entered all the products that you want to buy from this supplier, you need to change the
status of your purchase order, perform Changing the Purchase Order Status to Released (on page

132).

Changing the Purchase Order Status to Released

Once your lines with all the product(s) that you want to buy have been created, you can release
your purchase order.
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1. Go to your Purchase Order page.
2. Click Status > Release.

Planned

Purchase Order

£« # + s L \
Released

Share - Order History Pre Posting  Document Text Copy Order  Pricing ~ Centralize

Q

Confirm

Site Order Cade Receipt Date
Confirm Order Lines with Differences

Freeze

Cancel

The purchase order status changed from Planned to Released. It has been validated in your

company.

* You can print a summary document of the order for your supplier, perform Printing a

Purchase Order (on page 133).

* You can change the purchase order status to confirm if your supplier validates it, perform
Changing the Status to Confirmed (on page 134).

« If you do not need these information, you can directly process the creation of the receipt,

perform Creating a Receipt (on page 136).

Printing a Purchase Order

If you want to print a document for your supplier, you can print an order.

1. On your page Purchase Order, in the header, click Share > Print Order.

Purchase Order

« & + B8 7 L .

Status Share - Order History Pre Fosting

Print Order

Print Order Work Copy

Order Mo

The Report Format & Output pane appears.
2. You have several options:
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

* You can change the purchase order status to Confirmed, if your supplier validates it,
perform Changing the Status to Confirmed (on page 134).
« If you do not need these information, you can directly process the creation of the receipt,

perform Creating a Receipt (on page 136).

Changing the Status to Confirmed

If your supplier confirm the purchase order and/or a date of delivery, you can update your purchase

order information.

This step is not mandatory but provides updated information directly in the system.
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1. On the page Purchase Order, click Status > Confirm.

2. You can change the field Receipt Date if you receive the information from your supplier.

Released
Purchase Order
« £ + s O \ Confirmed
Status - Share - Order History Pre Posting Document Text Copy Order Pricing -~ Centralize )
Confirm

Confirm Order Lines with Differences
Site Order Code Receipt Date
Freeze

Cancel

The status of your purchase order changed to Confirmed.

You need to create a receipt, perform Creating a Receipt (on page 136).

Adding Landed Costs to a Purchase Order

Perform this process to include to a purchase order the total expense associated with the shipping

of a product (such as freight costs, duties, customs, etc.).

Note: This process is not mandatory. It answers specific needs to add value to the stock.)

1. From your purchase order, go to the tab Charges then click New + to add a charge.

Purchase Order Confirmed

Order Amounts

(No data)

2. Fill in the fields according to your needs, then click Save.
In the example below, we added a 200 USD duty charge, distributed per product unit and
charged to DHL (delivery service) supplier.

g ge
Price/Curr | Price/Charge Curr  Tax/Charge Curr | Distribute Charge By Invoicing Supplier Tax Liability  Tax Code

DUTY + | DUTY 3724,00 428260 USD w 200,00 200,00 230,00 | Per Amount ¥ ['SM SMPF000202 - DHL MPSA v TAX ¥ SA15-Standard Rat




IFS Cloud | Purchase to Pay Process

3. Go to the tab Landed Cost. You can see the landed cost distributed between the units in

Acc Charge Amount and the cost of the part including the charge in Landed Cost field.

LANDED COST <

H 1 1 03-468-02 PIN SS RTNR MARPORT TE-075 TE-150 TE504 2 100,00 100,00 0 0,00 9,09 9,09 0,00 109,09

3 2 1 CMPTR-MX-011222 CMPTR FANLESS MARPORT 2 1000,00 1000,00 0 0,00 9,09 90,91 0,00 109091

4. Create a receipt to complete the process: see Creating a Receipt (on page 136).

Creating a Receipt

After the reception of the delivery from your supplier, you need to receive and register the order.

1. Go to Procurement > Receipt > Register Arrivals.
2. You need to find your purchase order:

a. You can select directly your purchase order number using the field Source Ref 1.
b. You can filter the records according to your Site information.

e Tip: To identify easily your line(s) as serialized part(s) or non serialized part(s), see
the fields Part No and Description or refer to the field Serial Tracking.
o If Serial Tracking field is Yes: your line contains serialized part(s).

o If Serial Tracking field is empty: your line contains non serialized part(s).

Creating a Receipt for Serialized Part

1. Select your line, then in the header, click Receive with Serials/Lots.

Register Arrivals

AT AN Receive

Source Details Operations -

:.1' Part Mo Part Description ::ar:ilmg Source Ref 1
: @ Yes

@ Yes

4 Yes

The Receive with Serials/Lots pane appears.
2. Fill the following fields:
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a. Receipt Reference.
b. Location No: choose a location where the part will be stocked.
c. Serial No, mandatory on those parts. It must correspond to the serial number on the

delivery note from the supplier or on the product.

Receipt
QC Analyst Received By Receipt Reference
-
Actual Delvery Date Actual Arrival Date
23/06/2023 00:00
Part
Part No Part Description Source Arrived Oy
Remaining Source Qty Saurce Qty ta Inspect nventory Arrived Quy
Catch Qty Dwmership Mew Operational Condition
-
Supplier Incaome Type
Packing e
Print
Print Barcodes Frint Arrival Report Print Serviceability Tag
Lines
W+ seguence @ v 24v =
Source Quy o Inventory Gty o
o Receive | Serial No Receive Expiration Date Receive Case Location Na
oK Cancel

Note: In case you receive a partial quantity of your order lines, you need to delete

the lines non-received. In the box Lines: select your line(s) and click Delete

selected record(s) m .
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3. Click OK and Proceed.

twice the same serial number.

Serial No of Part No is
already in inventory.

g

N

Note: In case of error during this task, the serial number is checked. You cannot put

)

Once you made the full reception of a line, the order line is not available in the page Register

Arrivals.

You need to create an invoice, perform External Purchase Invoice (on page 140).

Creating a Receipt for Non Serialized Part

1. Select your line(s) and click Receive.

L ] Procurement > Receipt » Register Arrivals =2
Search
Source Ref 1: 30 = X Source Ref3 = Site: X
- -
Register Arrivals
Source Details Operations

. Plannad

'i' Receipt Date Source Ref 1 Source Ref 2
I 30

30

30

The Receive pane appears.
2. Fill the following fields:
a. Receipt Reference.
b. Qty to Receive: enter the real quantity received.
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X Receive
Receive
Received By Receipt Reference Actual Delivery Date Actual Arrival Date
Packing Details
Handling Unit Type 1D
-
Print
Print Barcodes Print Arrival Report Print Serviceability
Y {:}} ~ [® ~ 24 ~ =

Part
Source Ref 1 Source Ref 2 Source Ref 3 Slte Part No Description Qty to Recefve | Qiyto Inspect  Recelve Case Locatlon Mo

0

Note: In case you receive a partial quantity of your order lines, you can find the
remaining quantity in the page Register Arrivals. You will be able to select it during

the next reception.

3. Click OK and Proceed.

Once you made the full reception of a line, the order line is not available in the page Register

Arrivals.

You need to create an invoice, perform External Purchase Invoice (on page 140).

Canceling a Receipt

You must not have invoice associated.

1. Go to Procurement > Receipt > Receipt.

2. You need to find your purchase order receipt:
a. You can select directly your purchase order number using the field Source Ref 1.
b. You can filter the records according to your Site information.

3. Once you find your receipt, in the header, click Cancel Arrival/Receipt.

After the cancellation, the receipt status changes to Cancelled.
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Received

Receipt

& @ Va AR Quality Assurance - Relocate - Goto Cancel Arrival/Receipt Print - Docurment Text \ Cancelled

Q

External Purchase Invoice

You need to enter the details of the invoice received for your external purchase, link it to the
purchase order and match the lines of the purchase order with the ones of the invoice.

Adding the External Purchase Invoice

You need to add to the order the details of the invoice received from the external supplier.

Note: Ensure that your Company information are correctly filled. It helps to complete the

fields automatically.

1. Go to Financials > Supplier Invoice > New Manual Supplier Invoice.

@ Tip: Add this page to your bookmarks to access it easily. >

You need to complete the Header Information:

2. Select your Company.
3. If you want to invoice one purchase order, select the PO Reference. This field makes the

link with your purchase order and fills the invoice header with default values.

Note: If you want to invoice several purchase orders, do not fill the field PO

Reference and fill the other fields manually.

4. If you do not want to authorize the automatic payment for your invoice, change the field

Automatic Payment Authorization and select the value No.
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@ > Financials > Supplier invoice > New Manual Supplier Invoice

New Manual Supplier Invoice

.— Header Information — Line Information Posting Information

Company Voucher Date Accounting Year Accounting Period User Group Woucher Type Voucher No

PO Reference Receipt Reference rvoice Advice Refere... Project ID Supplier Invoice Type Seres ID
= = - - - -
Invoice No Currency Currency Rate waice Date Arrival Date Fay Term Base Date Payment Terms

- = = =] -

Due Date Plan Pay Date Payment Reference Automatic Payment Authorization Authorizer 1D Advance Invaice

Gross Amaunt Met Amount Tax Amaunt

More Information i

Pre Postings v

Cancel

Once you selected your PO Reference, most of the fields automatically fill and you get one
in red: the Invoice No.

5. Check and fill the various information linked to the supplier: Invoice No, Invoice Date,
Payment Terms, Due Date, Authorizer ID, etc.

PO Reference Receipt Reference woice Advice Reference Project ID Supplier Inveice Type eries ID
= = - - - -
Invoice No Currency Currency Rate rvaice Date Arrival Date Pay Term Base Date Payment Terms

- | 1 = &= & ||| o -

Due Date Plan Pay Date Paymenl Reference Autamatic Payment Autharization Authorizer 1D Advance Invaice

Gross Amount Net Amount Tax Amount

6. Insert the Net Amount: the amount of the invoice without the tax amount. If the Tax Code
has been correctly completed in the supplier, the Tax Amount appears automatically.
Otherwise, enter its value or correct it.

141 |



IFS Cloud | Purchase to Pay Process

New Manual Supplier Invoice

.— Header Information —1 n— Line Information —

Voucher No
- -
PO Reference Receipt Reference nvoice Advice Refere Praject ID Sup) I P 51D
= = - - - -
Invoice No Currency Currency Rate rivoice Date Arrival Date Pay Term Base Date Payment Terms
- ] -
Due Date Plan Pay Date Payment Referance Automatic Payment Authorization Authorizer D
- .
f T int Amaunt Tax Amaunt

More Information

Pre Postings AV
Fimsh Cancel
7. Once you have filled and checked all the fields, click Next.
You move to the Line Information section.
8. Check the information displayed on your line(s) like the value of the Tax Code and the
various amounts. Complete or change information if they are not correct.
New Manual Supplier Invoice
_»— Header Information —.— Line Information —41_:.— Posting Infarmation
Invoice
Line Information
Lines
Y o+ £ B~ Bv 24av =~

4 Previous P Next Finish Cancel

9. If you have different tax amounts on your invoice, add as many lines as tax code you have:
a. Click New +.

b. Enter your Tax Code and enter the Net Amount link to it.
10. Click Next.

You move to the Posting Information section.

You do not have to fill this section because you will match the invoice with your purchase order
lines.
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11. Click Finish.

You need to add a copy of the invoice as an attachment to the manual supplier invoice, perform
Adding an Attachment to the External Purchase Invoice (on page 143).

Adding an Attachment to the External Purchase Invoice

You need to add a document like the picture of the scanned invoice to complete the creation of the
Manual Supplier Invoice.

After the creation of a new manual supplier invoice, the page Manual Supplier Invoice opens
automatically with your invoice in Preliminary status.

1. Scroll down and click the Attachments area at the bottom of the page.
2. Click Documents and then New Document.

Manual Supplier Invoice iy
« v

MNew Manual Supplier Invoice

5

Maore Information  Pre Posting  Installment Plan And Discounts Post Invoice Purchasing -

POR Ref | ice Al & Ref il Ipp I Ty 1D
-
- -
Line Information ~
Lines e

Attachments

Attach Existing Mew Document New Document From Template Document Revisions Document Object Connections

Documents

v v v

The New Document pane appears.
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3. Select your file and a document class, according to your company. You can change the title
of the file. Then click OK.

X New Document

1y Drop files to attach, or B Browse

Enter Document Information

Document Class

Forrmat

Title

Cancel

You need to match the purchase order lines with the invoice lines, perform Matching the Purchase
Order Lines to the Invoice Lines (on page 144).

Matching the Purchase Order Lines to the Invoice Lines
1. In the page Manual Supplier Invoice, in the header, click Posting Proposal.

The Posting Proposal page is composed of four areas:

Invoice header Authorize Summary Invoice lines calculated Accounting posting

aaaaaaa

lines




IFS Cloud | Purchase to Pay Process

2. Scroll down to see your matched lines, in the area Posting Lines.
If you have no lines in the area Posting Lines, refer to The lines did not match automatically

(on page 146).

3. If the matching has been correctly done:

o In the area Posting Information, the Status Message ID is Posting proposal is
fully authorized and ready for final posting.
o In the Authorize Summary area you should see the status Authorized.
It means that the invoice approval is automatic and you do not have to manually authorize it.

You can perform Posting the Final Invoice (on page 173).

4. If the matching has not been completed, you can see in the area Posting Information, the
information Status Message ID and Status Detail Info:
a. If the field Status Message ID shows the message Awai ti ng Aut hori zati on, it
means there is no error in your invoice. You need to perform Approving the Invoice

(on page 172).

b. If there is another message, it means there is an error between the lines of the invoice

and the purchase order. You need to find which one through the Invoice and Purchase

Order Discrepancies (on page 145).

Posting Information

Status Status Message D Status Detail Info

- If the invoice approval has been done automatically, you can perform Posting the Final

Invoice (on page 173).

« If you need to do the invoice approval, perform Approving the Invoice (on page 172).

« If you have an issue with your matching lines, see Invoice and Purchase Order

Discrepancies (on page 145).

Invoice and Purchase Order Discrepancies

In case you have differences between your invoice and your purchase order receipt, you have to

search why.

In the area Posting Information, the Status Message ID and the Status Detail Info gives you

information about the issue.

The balance is negative or positive

You have a price issue, you must adjust the price.

Condition

The field Balance is not equal to O.
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Cause

The Debit Amount or Credit Amount entered in the invoice does not match the one in the
purchase order.

Remedy

1. On the Posting Proposal page, scroll down to the Posting Lines area.
2. Change the value in the field Debit Amount to match the one from the purchase order in
order that the Balance field become equal to O:
a. Click Edit /.

b. Change your Debit Amount.
c. Click Save.

Posting Information

Posting Lines

W 4+ # CopylatestPosing  Create Posting Template  Use Posting Template Hv B~ 24~

Posting Lines

v o+ /2 W D & -

Copy Latest Posting  Period Allocation  Add Pseudo Code  Create Posting Template  Use Posting Template

Dep Currency ProdLine Debit Amouns

H 4 205,00

In the Posting Information area, check the Status Message ID, if you do not have any

issue, you can perform Approving the Invoice (on page 172).

The lines did not match automatically

In case of complex matching, you can open a specific page to match correctly your received lines.

Condition

The purchase order lines and invoice lines do not match.
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Remedy

1. On the page Posting Proposal, in the header, click Purchasing > Match PO Receipts.

Posting Proposal

« & 7 L

Manual Supplier Invaice

General

PO Ref

More Information  Author

4

Supplier

zation

Invoice Image

A new page appears, Post from Purchase Order.

Installment Plan and Discounts Finally Posted Supplier Invoices Analysis ~ View Cost Postings || P

Advance Invoices

nvoice

Connect To Payment Schedule

d Down Payn

View Connected Payment Schedule

nents and Retension Analysis

2. In the section Matching Lines, you can see the lines that come from your purchase order. If

they do not appear, click Show All.

The lines that appear may match the invoice lines.

3. On those lines:

a. You can select the lines that have not been selected: in the field Match, turn on the

toggle, it selects the line and displays Yes.

b. You can enter your received quantity in the field Receipt Qty to match with the

invoice.

[ ] Financials * Supplier Invoice »

rvoice Workflow > Posting P

roposal > Pest from Furchase Order

Post from Purchase Order

Matching Lines

Y oL

Yes

Yes

¢ €@

OK  Cancel

4. Click OK.

Match All

Match Source

Receipt

Receipt

Receipt

Show All

Pre Posting

Receipt Qty

Invoiced Prica Invoiced MNet
Invoiced imcl Tawe I Amtfinwoice  Imvoiced Gross
Price/inv Curr Curr Curr  Amt/inv Curr  Tax Amu/Curr

[ I

Met Inv
PricesCurr

Crder Mo

e -

24

m

You can go back to your Posting Proposal page. In the area Posting Information, check

the Status Message ID, if you do not have any issue, you can perform Approving the

Invoice (on page 172).

A cost is missing in the purchase order lines

You want to add an additional cost.

rice Qty to

Match
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Condition

You want to add a cost not registered in the purchase order.

Remedy

You need to add this cost in three areas of the Posting Proposal: Posting Lines, Lines and

General.

1. In the area Posting Lines:
a. Add a line: click New +.

b. Fill the fields:

Note: If you cannot see the field(s): click & v > Column Chooser >

Configure columns manually and choose the fields that you want to display.

= Account.
= Debit Amount.
» The Tax Code with the correct VAT setup.

= You can fill the Dept, Prod Line and Project fields.

MPF - Posting Proposal

€ #

Manual Supplier Invaice  More Information  Authorization  Installment Plan and Discounts Finally Posted Supplier Invoices Analysis  View Cost Postings
General v Invoice Image

Autharize Summary v

Notes e

Line Information

Lines

Posting Information

Posting Lines

Use Authorization Routing Rule

There are no attachments to preview.

+ B w
Voucher
RowlD  Company Account Debit Amount  Dept Prad Line Project
| MPF - - - - -
Attachments

AwaitAuth

Q

Purchasing ~

Transaction
ax Code Code

*  MANUAL

Note: The Transaction Code field is automatically Manual as this line does

not come from the purchase order lines.

c. Click Save.

2. In the area Lines, you also need to add a line and fill the fields:
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a. Tax Code.

b. Cost Amount.

manually.

N

Note: The following dialog can appear. If you want to copy the line that you

just created in the area General, click Yes. Otherwise, you need to create it

(?) Question

AMOuUnts entered in the invoice header do not match the
invaice lin

e totals. Do you want to copy line totals to the

invoice header amounts?

)

3. If you did not click Yes and automatically add it, in the area General, you need to perform

the same process as in the two others areas: add a new line and fill the fields Tax Code and

Cost Amount.

In the Posting Information area, check the Status Message ID, if you do not have any

issue, you can perform Approving the Invoice (on page 172).

An inventory part is missing in the purchase order

You need to add an inventory part in your purchase order. This process must be an exceptional

case and always need to be confirmed with the responsible of the initial purchase order.

Condition

! Important: If you already invoiced and accepted the receipt, you cannot perform this

process. The quantity or the part have been already received in the stock. In this case you

need to create a new purchase order.

An inventory part is not registered in the purchase order.

Remedy

1. You need to go back to the purchase order.

If your purchase order has the status Closed, you cannot add a line. You need to create a

new purchase order.
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2. Add a line with your information.
Once you enter your information, your purchase order and your invoice are disconnected,
you need to match their lines again, perform Matching the Purchase Order Lines to the

Invoice Lines (on page 144).

A quantity in your purchase order has not been received

The correct process is to wait until the full reception before registering the invoice.

Condition

The quantity or parts are not received but exists in the purchase order.

Remedy

1. You need to confirm within your company if your system is up to date regarding reception.

2. In case the invoice is not correct from the supplier: you have to receive a credit note from
him, in order to register the invoice and the credit note at the same time.

3. In case your receive the part after the invoice has been initialized, there is a background job
that can be configured to detect the reception and match automatically with the invoice. This
action can be done manually in the page Match Invoices with New PO Receipts.

You have different taxation

You have differences between your invoice and your purchase order tax code.
Condition

You have different Tax Code.

Remedy

The taxation on the invoice prevails over the one in the purchase order, so information must be
adjusted in the purchase order receipt lines.

You can see the invoice Tax Code in the Lines area and the purchase order tax code in the
Posting Lines area.
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Posting Proposal

& f & J:'s o Manual Supplier Invoice  More Information  Authorization  Installment

General

Authorize Summary
Motes

Line Information

Lines

Y

Tax Caloulatiom
v Line 1D Dealivery Type Incame Type ldentity Tax Code Structura

-

1 FRG20

Posting Information

Posting Lines

Y o+ # | Copy Latest Posting Create Posting Templata

Tax Code fow ID Vouwcher Company  Actount Dept
# | FRG20

# | Frc20

1. In the Posting Lines area, click Edit /.
2. Change the Tax Code.
3. Click Save.
In the Posting Information area, check the Status Message ID, if you do not have any

issue, you can perform Approving the Invoice (on page 172).
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The following dialog can appear. If you want to copy the line that you just created in the
General area, click Yes. Otherwise, you need to create it manually.

(?) Question

Amaunts entered in the invoice header do not match the
invoice line tatals. Do YOoU want o copy line totals to the

Invoice header amounts?

You have a currency variance or currency rounding issue
Condition

You have an issue regarding currency amount.

Remedy

1. In the Posting Lines area, click New + to add a line.
2. Adjust the fields:

a. Amount in Accounting Currency to register the variance.

b. Account: you have to register this variance in a specific account.

e Important: Contact your accounting responsible if you do not have the
information about which account must be used.

Example:

In the case below, you can see a discrepancy of 0.04 GBP for an invoice in EUR. This is due
to exchange rate rounding.
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MPF - Posting Proposal Unbalance

0 o o ! ' o oo 0c0 w @ ;oo 0 Mo

Arachments

In order to solve it, we add a line in the account dedicated to variance, and remove for this
case 0.04 in the Amount in Accounting Currency.

MPF - Posting Proposal

& ManUs SUDOIerITOKE  MEce INOTMEICA  AUTIONIETCN  IMRAIMENT PN 340 DECOUMTS PNy POmES SUDPIET INVOICES ANBySS  VIewCOTLPSTINGS st AUTIONZIION ROUDAZRUIE  Purenasing

In the Posting Information area, check the Status Message ID, if you do not have any
issue, you can perform Approving the Invoice (on page 172).

Matching an Invoice with Several Purchase Order Lines

You can choose received lines from several purchase orders but this should be exceptional.

On the Posting Proposal page, in the General area, you have two options:
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1. If you have just several purchase orders corresponding, you can enter their number in the

field PO Reference.

2. If you have a lot of purchase orders corresponding, do not fill the field PO Reference, you

will select your purchase orders through the next step.

a. In the header, click Purchasing > Match PO Receipts.

Posting Proposal

K @ 7 AL

Manual Supplier Invoice  More Information  Authorization  Installment Plan and Discounts

General
PO Ref Receipt Ref
Project ID Supplier
-
Invoice No Invoice Status

Inv. Advice Ref

Series ID

Sl

Invoice Recipient

Finally Posted Supplier Invoices Analysis

Invoice Image

Use Authorization Routing Rule
Match PO Receipts

Price Adjustment Purchase

b. Select the purchase orders that you want to match with the invoice and click OK.

Post from Purchase

Supplier

Non-deductible Tax Amount

Update Purchase Prices for Matched Parts/...

Matching Lines

Y 4 Match All  Show All

Match Source

=
s
£

3
2

L

N YYD D

<
0

?

Cancel

Order

Invoice No

Matched Amount

Pre Posting

Invoiced Price

Invoiced incl Tax/Inv

Receipt Qty  Price/Inv Curr Curr

Currency

Remaining Non Deductible Tax Amount

Invoiced Net Invoiced
Amt/Invoice  Gross Amt/Inv
Curr Curr  Tax Amt/Curr

Net Amount

Remaining Amount

v B v 24v

I
<

Net Inv Price Qty to

Price/Curr  Order No Match

F400024

F400022

F400057

F400058

F400003

F400003

F400006

Note: In this example, we match the purchase order numbers F400022 and

F400003.

You matched your purchase orders with your invoice.
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Adding an Attachment to a Purchase Order

You can add external documents to the purchase order.

The document can be a CER, a packing slip,...

1. Go to your Purchase Order.
2. Scroll down and click the Attachments area at the bottom of the page.

3. Click Documents and then New Document.

Purchase Order

« # + S0
Status .. Share .. Order History Pre Posting  Document Text Purchase Order Change Order .. Copy Order Pricing . Centralize
J | ipplier r I pt Da
Order Amounts
Total Mat Amount/Base otal Met AmeuntiCurr Total Tax Amount'Curs Total Gross Amount/Curr
m MO PART LINES ORDER DETAILS CHARGES LANDED COST  AUTHORIZATION 4
7 + & Create Lines from Template {’Q i [ 24 = -~
Fart
une No Relagse No Fart Mo Descriprian Quantity  Furch Uah Planned Recelpt Dare Flanned Arrival Date
=]
B
Attachments
1o laVINIEVRE APPROVAL PROCESS 4
Attach Existing Mew Document From Template Document Revisions Document Object Connections
Documents
W 4 v
(No data)

The New Document pane appears.
4. Select your file.
5. In the Document Class field:
a. To add a packing slip: choose the document class 153 corresponding to your
company. For example, for MPF it will be: DOC MPF153.
b. To add a CER or another document for a purchase order: choose the document class
181 corresponding to your company. For example, for MPF it will be: DOC MPF181.

a
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X New Document

1y Drop files to attach, or  E5 Browse

Enter Document Information

Document Class

Format

Title

Cancel

6. If you need, you can edit the title of the file.
7. Click OK.

Your attachment has been added to your purchase order.

Creating a Purchase Order Template

If you frequently create purchase orders with the same items, you can use a template to

automatically fill in a new purchase order.

1. Go to the page Purchase Order Template.
2. Click New

to create a new template.

Purchase Order Template GAEL PO -GAELPO ¥

«l+|® 72 @ 4«

3. Enter a Template ID, Description, Supplier and Site and click Save.
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Purchase Order Template - -

‘

Template ID [pescription Supplier site

4. To add parts to the template:
a. To add parts one by one, click New

, then choose the part and quantity.

Purchase Order Template

« ~
Template ID Description Supplier site

v Add Multiple Parts

v part Standard Gty o

(No data)

Purchase Order Template
&
Template ID Description Supplier Site

Cancel New

part standard Qry || uom

b. To add several parts at once, click Add Multiple Parts, then select the parts and their

guantity.
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Purchase Order Template

& ~

Template ID Description

4| Add Multiple Parts

- Part Standard Gty UoM

(No data)

X

Select part(s) from the list

Supplier

Add Multiple Parts

Once you have added the parts, the template is created.

5. To access the template afterward:

a. Create a purchase order (see Creating an External Purchase Order (on page 129)).

e Important: The supplier must be the same as the one from the template.

b. Once created, go to the Part Lines tab and click Create Lines from Template.

Purchase Order

&«

Order No

+

-

(No data)

c. Select the Template ID of the template you created. The part lines are displayed.

MO PART LINES

Create Lines from Template

Site
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X Add from Template

part Quantity  Purch UoM

(No data)

I:l canee

d. Click OK to add the lines to your purchase order.

Financial Invoice

Register a supplier financial invoice, which is an invoice from a supplier that do not made a

purchase order.

The process is the same as an invoice based on a purchase order, except you do not have to

register a purchase order number and do not match the purchase order receipt.

Adding a Financial Invoice

Ensure that your Company and Supplier information are correctly filled. It helps to complete the

fields automatically.

1. Go to Financials > Supplier Invoice > New Manual Supplier Invoice.

@ Tip: Add this page to your bookmarks to access it easily. )

You need to complete the Header Information:

159 |



IFS Cloud | Purchase to Pay Process

2. Select your Company and the Supplier of the invoice.

® > financials > Supplier inveice > New Manual Supplier invoice

New Manual Supplier Invoice

.— Header Information — P
Company Voucher Date Accounting Year Accounting Periad User Group J P sucher N
& - -

FC Receif ¢ irvoice Advice Referer I pplier Type 2]
Invaice Na Currency Currency Rate nvoice Date Arrival Date rm Base D went Term

EUR -
Due Dat an Pay Dat ment Reference Automatic Payment Authorizatior Authorizer ID Advance Invoice

At Final Posting - | e
Gross Amount Met Amaunt Tax Amount
More Information
Pre Postings
Cancel

If they have been correctly configured, the fields linked to the company and the supplier
appear automatically.

3. Check and fill the various information linked to the supplier: Invoice No, Invoice Date,
Payment Terms, Due Date, Authorizer ID, etc.

PO Reference Receipt Reference voice Advice Reference Praject IO upp Invo ype
= = - - -
| I Cu Rat e Dat rr F T 1 Base Date Payment Terrr
- = = &= |0
Due Date Plan Pay Date Payment Reference Automatic Payment Authorizal Autt &
- -
Gross Amount Met Amount Tax Amaount

4. Insert the Net Amount: the amount of the invoice without the tax amount. If the Tax Code

has been correctly completed in the supplier, the Tax Amount appears automatically.
Otherwise, enter its value or correct it.
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New Manual Supplier Invoice

.— Header Information —  }— Line Information —

Company Voucher Date Accounting Year Accounting Periad User Graup Voucher Type Veucher No

PO Reference Receipt Reference rwoice Advice Refere Praject ID Supplier Invoice Type s 1D

£ = - - - -
Invaice No Currency Currency Rate rvoice Date Arrival Date Pay Term Base Date Payment Terms

M =] -

Due Date Plan Pay Date Payment Reference Autamatic Payment Autharization Autherizer D

- v
Gross Amount Met Ameunt Tax Amaunt
More Information i
Pre Postings v

Finish  Cancel

5. Once you have filled and checked all the fields, click Next.
You move to the Line Information section.
6. Check the information displayed on your line(s) like the value of the Tax Code and the

various amounts. Complete or change information if they are not correct.

® > Financials > Supplier Invoice > New Manual Supplier Invoice

New Manual Supplier Invoice

— ) ) Y .
[ }— Header information —.— Line Information = Posting Informatian

Invaice
Supplier Series |D nvaice No Currency Gross Amount Met Amount Tax Amount
Line Information
Gross Amount Net Amount Tax Amount Non-deductible Tax Amount  Cost Amount
Lines
Y o+ £ @ By 24v 5v
ax
Methd Tax Amauntin  TaxAmeuntin Nen
Multiple ax Accounting Parallel  deductible Tax
LineiD Delivery Type Income Type identity Tax Code ax Calculation Structure  Tax Lines ax(%) Received GrossAmount  Net Amount Tax Amount Currency Currency Amount  Cost Ameunt

4 Previous P Next Finish Cancel

Note: If you have an invoice with several Tax Amount, refer to: Adding a Financial
Invoice with Different Tax Amounts (on page 163).

7. Click Next.

You move to the Posting Information section.

You need to complete the Posting Information with the lines of the invoice:
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8. In the tab Posting Lines, click New + to add a line.

New Manual Supplier Invoice

Py Py
( = Header information =={ = Line Infarmation Posting Information
N NS

Invoice

Posting Information

Posting Lines

Voucher
Ling ID Ref  Campany Account Dept Currency roject A Prod Line ntzr-Comp Ameunt

B Table view

No data)

4 Previous Finish ~ Cancel

@ Tip: You can click Table View to display all your records. >

9. On this line:

a. If the information and the Default Cost Code String have been correctly completed in
the Supplier, values appear automatically. Otherwise, complete them: the Account,

the department Dept, the Currency and the Prod Line.

b. Add the Amount for each line.

C! Important: If you are registering a credit note, the amount must be negative.)

When you finished to add your lines, the balance should be equal to 0. Otherwise, check that
you filled the correct amounts in your lines.

10. Click Done.

11. In the area Posting Information, you can add a Voucher Text. This text is used as a
description in General Ledger Transactions. If you do not change it, by default it is the name

of the supplier.

® > Financials > Supplier Invoice > New Manual Supplier Invaice

New Manual Supplier Invoice

N N
( — Header information = = Line Information —.— Posting Information
S N

Invoice

Posting Information

Balance Balance in Accounting Currency

12. Once you have checked all your fields, click Finish.
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You need to add a copy of the invoice as an attachment to the manual supplier invoice, perform
Adding an Attachment to the Financial Invoice (on page 167).

Adding a Financial Invoice with Different Tax Amounts

You need to perform a specific process if your manual supplier invoice has more than one tax
amount.

Ensure that your Company and Supplier information are correctly filled. It helps to complete the
fields automatically.

If you started this process in Adding a Financial Invoice (on page 159) but you have several lines

with different tax amounts, you can directly go to the step Line Information (on page 164).

If not, you can start the creation of your new manual supplier invoice:
1. Go to Financials > Supplier Invoice > New Manual Supplier Invoice.
You need to complete the Header Information:

2. Select your Company and the Supplier of the invoice.

@ > Financials > Supplier Invaice > New Manual Supplier Invoice

New Manual Supplier Invoice

.— Header Information — Line Infarmation

1]
«
]
]

Due Dat Plan Pay Date Payment Reference Automatic Payment Autharizatior Authorizer ID Advance Invoice

At Final Posting - | | e J

More Information

Pre Postings

Cancel

If they have been correctly configured, the fields linked to the company and the supplier
appear automatically.

3. Check and fill the various information linked to the supplier: Invoice No, Invoice Date,
Payment Terms, Due Date, Authorizer ID, etc.
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PO Reference Receipt Reference nvoice Advice Reference Project I Supplier Inveice Type Series ID

L[}
4
4
4

Inuoice No Currency Currency Rate rvaice Date Arrival Date Pay Term Base Date Payment Terms

- |1 il il &= [0

Due Date Plan Pay Date Payment Reference Autamatic Payment Autharization Autherizer ID

Advance
. e

Grozs Amount MNet Amaunt Tax Amount

4. Insert the Net Amount: the amount of the invoice without the tax amount. The Tax Amount
is filled automatically but in this case, you have several tax amount so you need to correct it
to correspond to your invoice.

New Manual Supplier Invoice

.— Header Information —1' ‘i— Line Information —

Compary Voucher Date Accounting Year Accounting Period User Graup Voucher Type Voucher No

PO Reference Receipt Reference rvoice Advice Refere... Praject ID Supplier Inveice Type Series ID

I

I}
‘
‘
‘

Inveice No Currency Currency Rate Pvoice Date Arrival Date Pay Term Base Date Payment Terms
- &=

Due Date Plan Pay Date Payment Reference Automatic Payment Autharization Autherizer 1D

Gross Amount MNet Amount Tax Amount

Maore Information

Pre Postings

Finish  Cancel

5. Once you have filled and checked all the fields, click Next.
You move to the Line Information section.

6. Click New + to add a line.
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New Manual Supplier Invoice

[ }— Header information —-.— Line Information [—{  }— Posting Information

Invoice

Campany Supplier Series 1D Inveice Mo Currency Gross Amount Met Amaunt
Line Information

Gross Amount Net Amount Tax Armount Non-deductible Ta.. Cost Amount

Lines
Y 7 B Bv 24v =
Multipla
v Line ID  Delivery Type Income Type Identity Tax Code Tax Calculation Structure Tax Lines Tax (%) GrossAmount MNet Amount Tax Amount
4 Previous P Mext Finish  Cancel
7. Add as many lines as you have different Tax Code.
Note: Pay attention to put the right amount for each Tax Code.
8. Click Done above your lines.
9. Click Next.
You move to the Posting Information section.
10. Click New + to add lines.
New Manual Supplier Invoice
::_:)— Header information —<_>— Line Information
Invoice
Posting Information
Posting Lines
Y Copy Postings & v 24~
B Table view
No data)
4 Previous Finish ~ Cancel

@ Tip: You can click Table View to display all your records.

11. Change the Tax Code and the Amount for each line.

12. Click Done above your lines.
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13. The Account, Dept, Currency and Prod Line should filled automatically with the supplier
information if it has been correctly created. Otherwise, complete the fields.

14. Click Finish.
If the tax amount entered in the header does not match the invoice line total entered, a
dialog appears and ask you if you want to change the value of the tax amount. Click Yes and

change it.

Your Manual Supplier Invoice is created.

Perform Adding an Attachment to the Financial Invoice (on page 167).

Adding a Payment Discount to a Supplier Invoice

If the supplier has planned a discount for a payment made in advance, you need to add it to the

supplier invoice.

“’ Notice: You need to do this procedure directly after registering the manual supplier invoice
because the invoice must have the status Preliminary.

1. Go to the page Manual Supplier Invoice.
2. Select your invoice and click Installment Plan and Discounts.

@ > Financals > Supplier Invoice > Manual Supplier Involce

Manual Supplier Invoice

« ~ Instaliment Plan And Discounts

Preliminary

3. From the new pane that appears, go to the Discount Information tab and click New —+ .

166 |



167 |

IFS Cloud | Purchase to Pay Process
Installment Plan and Discounts

Status

Preliminary -

7

Discount Information

[

Instaliment 1D Dlscount Date Discounts  DiScount Amount

(Ne data)

4. Fill in the fields and click OK:
o Installment ID
> Discount Date: end date of the discount.
o Discount % / Discount Amount: fill in one of them and the other field will update
accordingly.

Discount Information

> e

m
v

Installment ID  Discount Date Discount % Discount Amount

1 09/08/2024 20.00 24.00

The discount is now applied on the invoice until the date specified in Discount Date.

Adding an Attachment to the Financial Invoice

You need to add a document like the picture of the scanned invoice to complete the creation of the
Manual Supplier Invoice.

After the creation of a new manual supplier invoice, the page Manual Supplier Invoice opens
automatically with your invoice in Preliminary status.

1. Scroll down and click the Attachments area at the bottom of the page.
2. Click Documents and then New Document.
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Manual Supplier Invoice

«

Mew Manual Suppl

PO Reference

Line Information

Lines

Attachments

Attach Existing

Documents

Vv

£

er Invoice Posting Proposa

Receipt Reference Inveice Advice Refe...

New Document

More Information  Pre Posting

Praject 1D

New Document From Template

The New Document pane appears.

3. In this pane:

a. Select your file.

Installment Plan And Discounts

Supplier

Document Revisions

Post Invoice Furchasing -~
Invaice Type Series |D
"
Document Object Connections
24 ~

b. For a scanned invoice, choose the Document Class that corresponds to the

Preliminary

document class 128 for your company. For example, for MPF it is: DOC MPF128.
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c. If you need, you can edit the title of the file.
d. Click OK.

X New Document

1y Drop files to attach, or B Browse

Enter Document Information

Document Class

DL MPF128 - SCANMED INVOICE-MIPF -
or mat
-
It
Cance

You need to approve the invoice, perform Approving the Invoice (on page 172).

Allocating an Invoice to Several Periods

If your invoice covers a service that do not concern only one period of a month, you can allocate

the charge on several periods.

e Important: Do not perform this process for a fixed asset invoice.

1. Go to your Manual Supplier Invoice and click Posting Proposal.

Preliminary

Manual Supplier Invoice

« # 7 L. V)

New Manual Supplier Invoice Q| Mare Information  Pre Posting  Installment Plan And Discounts  Post Invoice Copy and Cancel -

PO Reference Receipt Reference Invoice Advice Refer..  Project ID Supplier Inveoice Type Series D

I
‘

2. Scroll down to access the Posting Lines area:
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a. Select one or several line(s).
b. Click Period Allocation.

MPF - Posting Proposal

Manual Supplier Invoice  More Information  Author

General

Authorize Summary
Notes

Line Information
Lines

Posting Information

Posting Lines

Y o+ & ]  Copy Latest Posting Period Nloﬁion Create Posting Template Use Posting Template
~ Line ID
- Transaction Code | PartNo  Part Description Text Ref
:
Y

The Period Allocation pane appears.
3. You need to choose in the area Allocation Parameters:
a. The period of allocation: From Date and Until Date.
b. The User Group.
c. The Allocation Method: choose between Even, Proportional and Mixed.

4. Once you have defined your parameters, in the Allocation Details area, click Distribute.

ation Installment Plan and Discounts Finally Posted Supplier Invoices Analysis
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X Period Allocation
Base Period Currency Code Amount Allocation Source
Allocation Parameters
From Date Until Date User Group Vioucher Type Allocation Method
AC - ||| % - Even -
Allocation Total
Total Allocation Percentaga Tatal Allocation Amaunt
Allocation Details
? Distribute @} W 24 ~ = v

Feriod Fercentage Currency Amount

(Mo data)

It calculates the amount to pay per period based on the Allocation Method.

Note: You can also adjust the percentage or amount per period manually: in the

area Allocation Details, click Edit /Z and adjust the field Percentage or Currency

Amount.

5. Once you have entered all the information, click OK.

You need to approve the invoice, perform Approving the Invoice (on page 172).

Note: When the invoice will be posted, you will get more GL entries to manage the

allocation on several periods.
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@ > Financlals > General Ledger > GLVoucher Rows Analysls > Company Marpart France

GL Voucher Rows Analysis

S~ EBv 120v B~

Debit

oo | 4
voucner  Funct vear period Entered Byuser by User Deoit credit parallel  parallel
7 Type Group VoucherNo RowNo  Voucher Date Year Perlod key Entry Date Group Group er  Voucher  Account Amount  Amount  Amount Curency  Currency
2 | I 1 9 202309 ops s @ O O Accounts Payable 96000  -960,00 105600 |1
2 | | 2 9 202309 os oos @ B 0O Purchase deductible VAT 160,00 16000 176,00
2 1 3 o 202309 ops ops m m m Cars Leasing 800,00 800,00 880,00
2 | I 4 o 202300 oPs s @3 O O Cars Leasing 7101 A 78222
P | I 5 9 202309 ors s B 0 0 Prepaid Charges 71111 711 78222
& x X 1 10 202310 AC AC m m m Cars Leasing 3889 8889 9778
# x X 2 10 202310 AC AC m a u Prepaid Charges 8389  -88,89 97.78
7 x X 1 1 200311 AC AC 0 0 o Cars Leasing 38,89 8889 9778
& x X D] 11 20311 AC AC a m m Prepaid Charges 8880 8889 97,78
£ x X 1 12 200312 AC AC m m m Cars Leasing 3889 8889 9778
f x X 2 12 20312 AC AC 0 0 [ | Prepaid Charges 8880  -88,80 97,78
# x X 1 1 202401 AC AC 0 o] 0 Cars Leasing 28,89 8889 9778
2 x X 2 1 202401 AC AC m m u Prepaid Charges 8880 88,89 97,78
£ x X 1 2 202402 AC AC m m m Cars Leasing 2889 8880 9778
7 x X 2 2 202402 AC AC 0 0 0 Prepaid Charges 8380  -88.89 9778
# x X 1 3 202403 AC AC m m m Cars Leasing 3889 8889 G778
Approving the Invoice
1. On the page Manual Supplier Invoice, in the header, click Posting Proposal.
Manual Supplier Invoice ey
« £ 7 L. v]

MNew Manual Supplier Inveice Mare Information  Pre Posting  Installment Plan And Discounts Past Invoice Copy and Cancel -

PO Reference Receipt Reference Invoice Advice Refer..  Project ID Supplier Invoice Type Series D

I
q

You move to a new page, Posting Proposal.

Note: On this page, if there is no error, the status is AwaitAuth.

2. In the area Authorize Summary, you can change the Authorizer: click the three dots :

and click Change Authorizer.
3. You can notify the Authorizer:
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a. You can send a note: in the area Notes, click New +, complete the note, then click
Save.

b. You can send an e-mail: in the area Authorize Summary, click the three dots : and

click Send E-mail.

Note: Your outlook mail box should be set up.

)

4. According to your role, you can authorize invoice. On the page Posting Proposal of the

invoice: in the area Authorize Summary, click Authorize.

Authorize Summary

¥oom Lo @ Bv v =~
Waiting  Wrong Authorizer Change dutharizer  Send E-mai
AMOUNE [N ACC
Seq WVoucher Company Authorizer Status curr

e Tip: You can find all the invoices you can authorize on the page Invoices To

Authorize. If you are authorizer, we advise you to add this page to your bookmarks.

Once the authorization has been made the status of the invoice changes to Authorize.

You need to post the final invoice, perform Posting the Final Invoice (on page 173).

Posting the Final Invoice

Once approved, the invoice can be posted in the system.

Your invoice need to be approved, its status must be Auth.

1. You have two options to do the final invoice posting:

a. If you just authorized the invoice and you are on the page Posting Proposal: click

Final Invoice Posting.

.
Posting Proposal -

& -

Manual Supplier Invaice  More Information  Authorization  Installment Plan and Discounts EUEINLIGTR T | Finally Posted Supplier Invoices Analysis

General Invoice Image

PO Ref Receipt Rel There are no attachments to preview.

Auth



IFS Cloud | Purchase to Pay Process

b. You can go directly to the page Final Posting Proposals: on your invoice line, click

the three dots : and click Final Invoice Posting.

A

@  Financials » Supplier Invgice nvoice Workflow » Final Posting Proposals  E

Final Posting Proposals

? oo Final Invoice Posting Batch Update Schedule Batch Update

Finally
Postad  Supplier Series 1D Invoice Mumber

4
Ul: &

Add to Favorites

Final Invoice Posting

Posting Proposal
Cancel Invoice
Cancel And Mew Invoice

Motes

Note: You can find the list of invoices in status Auth. If you need to set up a

batch for global invoice posting, contact your admin.

A pane appears.
2. Check the information and click OK.
A new pane appears, Voucher Information.
3. To keep track of your invoice, note the uniqgue number: Voucher Type and Voucher No
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X Voucher Information

2023000058
OK

For example here, the unique number would be: 12023000058
If you check your invoice from the page Manual Supplier Invoice, it has now the status
PostedAuth.
If your invoice does not have the status PostedAuth:
a. Go to Application Base Setup > Enterprise > Supplier > Supplier.
b. Select your Supplier on the left side of the screen.
c. Click Show more below your supplier and select Invoice.
d. On the page Invoice, in the tab General, change the field Automatic Payment

Authorization to At Final Posting.

® > Financials > Supplier Invoice > Supplie
Sortby -

Invoice

« # 0~
Name:
Assaciation No:
Category: Supplier

Address

Contact

Company: MPF - Marport France ¥

oty
Q + # il MNotes  Default Cost Cade String
Payment GENERAL PROPERTIES  TAXINFORMATION PO MATCHING  MESSAGE DEFAULTS
Purchase
SRM Supplier Type Supplier Group Currency Default Currency Rate Type
Show less - - -
Plan Paym Delay Payment Term ‘Automatic Payment Authorization Payment Authorizer
~ | AtFinal Pasting -
Preliminary Code nvoice Recipient se Invoice Recipient From wicing Supplie
Lt s e Date I R r
Posting Template Identity Mandatory to enter P...  Notes
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4. To see the accounting lines, go to the page Manual Supplier Invoice and in the header
click View Voucher.
A new page opens, Supplier Invoice Vouchers. You can see the voucher details for each

line.

Specific Supplier Invoices

Including Cross-Border VAT in a Supplier Invoice

If the transporter paid a cross-border VAT, you need to include a line with a specific tax code in the

manual supplier invoice.

Note: The importation tax code is usually indicated in the invoice from your transporter. )

1. When completing the manual supplier invoice, you should have a line with a Tax Code,
corresponding to a type of tax and tax rate. In the example below, the tax code (1) SPG21
corresponds to the tax applied to the services invoiced by the transporter.

2. If the transporter paid for you a VAT at the border, add another line with an importation Tax
Code (2) (IMP21 in the example below), that corresponds to this transaction.

3. Add a third line, and select the Tax Code N (3) to compensate the net amount related to the
VAT paid by the transporter.

New Manual Supplier Invoice

(= Header information —.— Line Information —{  }— Posting information

Invoice

MPS

Line Information
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4. Click Next.

New Manual Supplier Invoice

N N
( }— Headerinformation —{  }— Line information —.— Posting Information
\_/ _/

Invoice

Posting Information

Posting Lines

Add Pseudo Code
ef  vouc! mpany  Tax Codk moLt nt Degt Code jJect Denit Amount Credit Amount  Transaction
@ MPS IMP21 6120,38 6000001 - Adminstrativ.. 4 E] MPT EUR 612038 MANUAL
MPS 5PG21 3213 GOOD0D A n: 4 MPT EUR 3213 MANUAL
MPS 612038 600000 Admin: Ll MPT EUR 612038 MANUAL
4 Previous n Cance

Spain Only: Including a Withholding Tax (IRPF)

To consider the IRPF tax, you need to use a specific account.

1. For amounts without withholding tax, use a standard tax code (for example, SPG21 in
Spain).

2. For amounts with a withholding tax, use the N tax code.

This specific withholding tax amount will not be registered through tax transactions and will
go directly to a specific GL account (475% account in Spain).

Including Landed Cost on Receipt Value

If the transporter paid a cross-border VAT that needs to be considered in the value of the stock

received, you must include the landed cost in your purchase order before the reception of the
product.

1. Go to your purchase order and add charges in the Charges tab, as explained in Adding
Landed Costs to a Purchase Order (on page 135).

Note: These charges can be assigned to a different supplier than the one on the
purchase order.
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Note: You can retrieve the impact of your charges as landed cost into the tab
Landed Cost of your purchase order.

2. Register the invoice by using the PO reference to match the PO to the invoice. See External

Purchase Invoice (on page 140) for guidelines.

a. Invoice from your supplier of goods.

b. Invoice(s) from your supplier of charges (freight, duty).

Note: In order to match your quantity properly, you need to select the lines to be
included into your invoice (charges to be excluded from invoice of goods). See The
lines did not match automatically (on page 146).

3. If you need to claim back to the state the cross-border taxes, include a line with a specific tax
code in the manual supplier invoice (for example IMP21 for Iceland, IMP15 for South Africa).

4. If you need to include the base amount of tax calculated, follow the process explained in
Including Cross-Border VAT in a Supplier Invoice (on page 176).

5. If you need to include only the tax amount in your local declaration, create a line with the tax

amount without the net amount to include the tax.

Registering a Financial Credit Note

If your supplier make an error in the financial invoice, he needs to send you a credit note. You need

to register this credit note as a new invoice.

To correct the financial invoice from your supplier, you will manage negative amounts

corresponding to the credit note and a specific Series ID.

Note: Ensure that information about your Company and your Supplier are correctly filled.

It helps to complete the fields automatically.

1. Go to Financials > Supplier Invoice > New Manual Supplier Invoice.

You need to complete the Header Information:
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2. Select your Company and the Supplier of the invoice.

® > financials >

Supplier Invoice >

New Manual Supplier Invoice

New Manual Supplier Invoice

.— Header Information — for Pos
_ ; ‘ . . :
EUR - . -
More Information v
Pre Postings w
Cancel
If they have been correctly configured, the fields linked to the company and the supplier
appear automatically.
3. You need to fill the fields:
a. Invoice Type with the value SUPPINVCN.
b. Series ID should fill automatically with SCN. Otherwise, select it.
New Manual Supplier Invoice
.— Header Information — Line Information Posi
Campany her Date Accounting Year Accounting Period User Group Voucher Type voucher Na
A - -
PO Reference Receipt Reference nvoice Advice Referer Project ID upplier woice Type Series 1D
= = - - SUPPIMNYCH SCN
Irvaice N Currency Currency Rate Invoice Arrival Date Pay Term Base Date Payment Terms
EUR - 30
Due Date Plan Pay Date Payment Reference Automatic Payment Autherization Autharizer ID Advance Invoice
= AtFinal Posting - e J
Gross Amount Met Amount Tax Amount
4. You need to check and fill the information linked to the credit note from the supplier: Invoice
No, Invoice Date, Payment Terms, Due Date, Authorizer ID, etc.
PO Re nee Receipt Reference nvoice Advice Reference Project ID Supplier Inw ype
Invoice No Currency Currency Rate rvaice Date Arrival Date Pay Term Base Date Payment Terms
- = = 0 -
Due Date Flan Pay Date Payment Reference Autamatic Payment Autharization Autt or 1D Advance Invaice
= = . e )

Gross Amount

Net Amount

Tax Amaunt
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5. Enter the Net Amount: it must be negative and correct the error of the supplier.

If the Tax Code has been correctly completed in the supplier, the Tax Amount appears
automatically. Otherwise, enter its value or correct it.

New Manual Supplier Invoice

.— Header information —{  }— Line information —

L]

i
4
4
4

More Information

Pre Postings

Finish  Cancel

6. Once you have filled and checked all the fields, click Next.
You move to the Line Information section.

7. Use the same process as the financial invoice to complete the process, see Financial
Invoice (on page 161).

Supplier Payment Proposal and Payment Order

To generate a payment from IFS Cloud directly, you need to use a payment proposal process and
then validate the payment order.

This is applicable for SEPA payment and International Wire (on page 14) but needs to be

confirmed for each country according to the format used for payment file.

Creating a Supplier Payment Proposal and a Payment Order

Through this page you can:

« Calculate a proposal based on an invoice already registered in the system.

* Create manually a supplier payment proposal and add new invoice(s) not registered.
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Creating a New Supplier Payment Proposal

1. Go to Financials > Accounts Payable > Supplier Payment Proposal > Supplier
Payment Proposals.
2. Click New Proposal.

=~ @ > Financials > Accounts Payable > Supplier Payment Propasal Suppliar Payment Proposals Company
Supplier Payment Proposals
Y 4+ 4 | MewProposal &y B~ 24~ =~
First Possible Pay Pay Method Flan
Froposal ID Creation Date  User ID Status Date Until Flan Pay Date Status

The New Supplier Payment Proposal pane appears.
3. To use the standard proposal function, in the General Information section, you need to fill:

a. In the Date Selection area, your dates for the proposal 0

b. In the Company and Supplier Selection area, your Company Q and your Supplier
selection @).
c. Click Next @.

X New Supplier Payment Proposal

N
.— General Information —4\ /'— Cash Account and Fayment Methed Information =——

IC }— Filtering and Additional information — Schedule Schedule Options

Start Option

'::.:' Start now
'::' Run in background
'::_' Schedule

Date Selection

Based On First Possible Pay Date Unitil Plan Pay Date

(@ Date & =

':_:_Z' Substitution Variables

Company and Supplier Selection

Company

%

Bated On

'.:.:Z' Supplier %

(O supplier Group

4. In the Cash Account and Payment Method Information section, you need to fill:
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a. In the Cash Account Selection area: the Cash Account used to pay o
b. In the Payment Method Selection area: the Payment Method used e
c. Click Next @).

X New Supplier Payment Proposal

I: :I— General information -—.— Cash Account and Payment Method Information +

(= Filtering and Additional information — Schedule Schedule Options

Cash Account Selection

encies Proposal Maximum A...

Supplier Maximum A...
Payment Method Selection
Payment Method
% =
Installments with No Payment Methed Specified ng Specified Payment Method as

(@ Default

~ 4

(_J) Possible
Only Installments Specified with Default Payment Methed

1 jr{zvmu Cancel

5. In the Filtering and Additional Information section, select the type of documents you need
to include.

X New Supplier Payment Proposal

Y Yy
| }— General Information —l‘\ /l— Cash Account and Payment Method Information —

.— Filtering and Additional Infarmation — Schedule Schedule Options

Filtering of Invoices/Payments

Include Credit Invoices clude Payment on Account Include Advance Payrments
Include Non-Supplier Payments clude Recurring Payments Advance Invoices

[ (

» » Indlude .

Additional Parameters

Show Offset Passibility Show Netting Possibility validate Indemnities
@ (@) a»
Include Supplier with Negative Balance

4 Previous Cancel

6. Once you have entered all your information, click Finish.
Your new proposal has been created.

7. To adjust the proposal that you just created, select your proposal, click the three dots

and click Details.
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Supplier Payment Proposals

Y o+ £ W L -~  FlDetais

Mew Proposal Acknowledge Lump 5ums per Proposal  Wiew Payment Amounts  Print Proposal Fayment Method Plan -
. First Fossible Pay Pay Method Flan
) Froposal D Creation Data  User 1D Status Diate Unitil Plan Pay Date Status

Created

A Details

]ﬁ] Delete

Add to Favorites
Acknowledge

Lump Sums per Propasa
View Payment Amounts
Print Proposal

Payment Method Plan >

8. On the Supplier Payment Proposal Details page, click Edit / to

change amounts matched.

adjust, delete, add,

@ > Financials » Accounts Payable » Supplier Paymant Proposal » Supplier Paymant Fropasals > Supplier Payment Proposal Details &2 Company
sorehy = H . Created
Supplier Payment Proposal Details
€« 0. Q
Creation Date:
Until Plan Pay Date:
Created Proposal ID Creation Date User 1D Until Plan Pay Date Method Flan Status
DETAILS PAYMENT METHOD PLAN  PARAMETERS 1 »
oo s R
Tax Lines Show Invoice Note  Print Proposal  Recalculate Netting Possibility  Recalculate Offset Possibility
New
Payment  Payment
on in Netting Offset Advance InuiPrepaym Pay Amount in
Company Account  Advance  Possibility  Possibility  Inwoice  Series D No Installment 1D Veucher Ko Inw Curr Plan Pay Date

9. Once you have finished adjusting your amounts, you can go back to the Supplier Payment

Proposals.

Creating a New Payment Order

Before creating a payment order, you can perform several actions on your proposal:

1. On the page Supplier Payment Proposals, select your proposal.
2. You can:
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a. Get an overview per supplier: click Lump Sums per Proposal.
b. Get information about the full payment amount included in the supplier payment
proposal: click View Payment Amounts.

c. Get a report that summarizes the payment proposal: click Print Proposal.

Supplier Payment Proposals

Y o+ F W 4 -  FlDetails

Mew Proposal Acknowledge Lump Sums per Proposal  View Payment Amounts  Print Proposal Payment Method Plan -
. First Fossible Fay Pay Method Flan
"1' Froposal 1D Creation Date  User ID Status Date Uritil Plan Pay Date Status

3. Click Acknowledge.
You proposal get the status Acknowledged.

You can get an alert message if you are including prepayments in the proposal. If you want
to take them into account, then select No.

® There are some invoice/prepayment items with Offset
Possibility exist. Do you want to remove them from the
proposal? Note: If select "Yes', all invoice/prepayment
tems with Offset Possibility exist will be removed from
the proposal and you have to offset them manually. Select

Mo' to acknowledge the proposal with all items.

%Na Cancel

4. Once acknowledged, to create a payment order click New Payment Order.

Supplier Payment Proposals

AT g W L - 7 Detais

Mew Proposal Unacknowledge Mew Payrment Crder Lump Sums per Proposal  View Payrment Amounts  Print Proposal
First Fossible Fay Pay Method Flan
m Proposal 1D Creation Date User ID Sfatus Date Urtil Plan Pay Date Status
ERE Acknowledged
Created

A new pane appears: New Payment Order.

5. In the Payment Order Information section, select your:
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a. Payment Method.
b. Payment Institute.
c. Currencies.

d. Payment Date.

e. Cash Account.

f. Click Next.

X New Payment Order

.— Payment Order Information 4= Cash Accounts Information

Selected Proposals Fayment Method
3 = -
Only Installments Specified with Default Payment Method
Payment Institute Currencies

- % =
Payment Date Cash Account
12/07/2023 -

Cancel

6. In the Cash Accounts Information section, select your payment parameters.

Note: We advise you to turn on only the Automatically Acknowledge Payment
toggle. This option generates the file automatically without posting anything into

accounting yet.
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X New Payment Order

r/ -‘\1
| = Payment Order Information —.— Cash Accounts Information
A

Payment Date Payment Meathod Payment Institute

Cash Accounts

W & v B~ 24

i
4

Currency Cash Account

Create Payment Parameters

Autamatically Acknowledge Payment Autamnatically Create Payment
@) »

Exclude Payment Address Information from Payment Order Report
Execute

Run in Backgrournd

»

4 Previous Cancel

7. Once your entered all your information, click Finish.
Your proposal disappears from the Supplier Payment Proposals page, a supplier payment
order is created and a payment file is generated and available in your folders on your

out X +
@ Nouveau % © B B W N Trier = Afficher
¢ v > CePC > > SEPA > OUT
O Accueil Nom Modifiéle Tpe Taille
> @  -simartechnology [ SEND_SEPA_CREDIT_TRANSFER Fichier XML Ko

Note: You can see an overview of your payment order in the page Supplier
Payment Orders.

Once your bank validates the payment, confirm the accounting lines for the payment order: perform
Confirming a Supplier Payment Order (on page 186).

Confirming a Supplier Payment Order

After the bank has validated the order, you need to acknowledge the accounting transactions
linked to the payment.
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You can see an overview of your payment orders in the page Supplier Payment Orders.

1. Go to the page Acknowledge Supplier Payment Orders.

Note: If you followed all the previous steps, the field Acknowledged is set up to
Yes.

2. If your payment have been confirmed by your bank, then you need to confirm the accounting

transactions. On your line, click the three dots : and click New Payment.

Note: You can perform this new payment step when you register your bank
statement.

L Financials > Accounts Payable » Supplier Peyment Proposal » Acknowledge Supplier Payment Orders &3

Acknowledge Supplier Payment Orders

Y JARR 7| Details Unacknowledge Payment Mew Payment Update Payment Status
Bank
Payment Faymeanit Faymeant ranzactcn
Acknow E'l!|gé-: Fayrmemnt Date Crder Institute Methiod Code Currency
T

(o) :
Yes =
‘A Details .

Add to Favorites

Unacknowledge Payment

The Voucher Information pane appears.
3. You can choose the Voucher Date and click OK.
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X Voucher Information

Create 5upplier Payment

u - |

Your payment has been validated.

Your supplier payment order disappears from Acknowledge Supplier Payment Orders and a

transaction in your general ledger will be created. This action impacts your bank account.

Mixed Payment for Supplier

Create a mixed payment if you paid the supplier without using IFS Cloud automatic payment

process.

You need to create a mixed payment only in case you did not perform Supplier Payment Proposal
and Payment Order (on page 180).

If the payment have been done outside of the system, you need to perform mixed payment for

supplier to reflect the accounting transactions for payment.

The Mixed Payment page is for supplier payments but also for customer payments and any bank

transaction that you need to reproduce in IFS Cloud system for accounting purposes.

Creating a Mixed Payment for a Supplier

Creating a New Mixed Payment

1. Go to Financials > Cash Book > Mixed Payment.
2. Click New +.

188 |



189 |

IFS Cloud | Purchase to Pay Process

I |

@ > Financials * Cash Book » Mixed Payment &2

E] Group

settings

Sortby -

Mixed Payment

<

3. Select the Cash Account.

Mixed Payment

LAl Save | Cancel Mew

GEMERAL TRANSACTIONS

Cash Account Details

Cash Account Statement Mo Payment Institute

 Find Clear

ng Period User Graup

Balances in Transaction Currency

4. Click Save.
Filling Transactions Details

You need to define the details of your transaction.

1. Go to the Transactions tab.
2. Click New + to add a line.
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Mixed Payment

& # + 7 Tl 0 - Mew Transaction  Approve

GEMERAL TRAMNSACTIONS

Transaction Balances

Cash Account Statament Mo

']

recit Debit Amount in Ace Curr

Transaction Details

Y Open Supplier Bille  Open lssued Checks  Open Planned Mc

Lump Sum
A Irams Numcer -"5':.'I'I'I:"'I|: Iramsaction ¥pe Cash Accoumnt Usar Group o
iNo data)
Attachments

3. Fill the following fields:
a. Payment Transaction Type: for a supplier payment, select Enter Supplier Payment.
b. Payer/Payee Identity: enter your supplier.
c. Amount: you register a supplier payment so the amount should be a gross amount
and negative.
4. Click Save.
If you want to match your payment lines directly with the open invoice(s) for your supplier:
perform Settling Available Transactions in the Account (on page 191).

5. If you do not want to match your payment lines directly, you need to approve your mixed

payment: in the header, click Approve.

Mixed Payment

& & -+ ra ml J& w New Transaction Approve Print Mixed Payment Motes Check Collection Level

GENERAL TRANSACTIONS

Transaction Balances

190 |



IFS Cloud | Purchase to Pay Process

Note: If you did not match your mixed payment with your invoice at this moment,
a dialog will appear. Click OK to continue without the invoice or click Cancel to
change your information.

@ Mot all entered Customer/Supplier payments have been

fully matched. A new Payment on Account will be created

q Cancel

N )

A new page appears, Voucher Information.

for the unmatched amount.

6. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.

Once you need to match your payment lines with the open invoice(s), perform Creating a Supplier

Settlement (on page 198).

Settling Available Transactions in the Account

You can match your payment lines directly with the open invoice(s) for your supplier. The lines
must reflect what you received from your bank account.

If you cannot settle the mixed payment with the invoice at this moment, you can do it later with
Creating a Supplier Settlement (on page 198).
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1. On the Transactions tab, click the three dots and click Edit Transactions.

@  Financials » Cash Book > Mixed Faymeant

Group Settings
' Mixed Payment
£ & + 72 m L~

Statement Na:
Payment Institute:
Payment Date:

GEMERAL TRAMSACTIONS

Mot Approved
Transaction Balances

Mew Transaction

Transaction Details

Y o+ £ m 4 -

Edit Transactions Cpen supplier Bills  Open lssued Check:

Lumg Sum  Payment Transaction
{1}
' Trans Mumber Type Cash Account Use

il Delete

Add to Faverites

A new page appears.
2. In the area Matched Transactions Details, click Select Multiple Invoices/Prepayments.
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® » Financials » Cash Book » Mixed Fayment > View/Edit Transactions &

sortby -

&

Transaction Type:
PayerfPayee Identity:

Lurmp Sum

Currency Ty

jpe Currency

Tax Curr Ra

Armaunt

View/Edit Transactions

]ﬂ[ 13 ~ Back

Trans Number Payment Transaction Type

te Company

Total Pay Amaunt in Ace Curr

Tax Information

Code Parts

Other Information

Amaunt in Payment C.. Remaining Amount in ... Amount in Accounting...  Rema

Matched Transactions Details

¥ o+

-

(No data)

A pane appears.

Select Multiple Invoices/Prepayments

Parkad
Matching Transactions ID Company Fayment

3. Select the line(s) that you want to link your payment with, and click OK.

Mew
Item

New Itam
Imvaice Typa
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X Select Multiple Invoices/Prepayments
Y 4 &y By v 5
Multi-Campany Show Unused Invoices/Prepayments Only S0 Settings
4
4
i @
4
4
4
4
@
&
&
&
&
4

4. If you did a partial payment for this invoice, you need to change a field. On the page View/
Edit Transactions, in the area Matched Transactions Details:
a. Click Edit /.

b. Change the field Pay Amount in Pay Curr with your correct payment amount.

5. In some specific situations, you could have to write off amounts. For example, to exclude
the bank fees of the payment. On the page View/Edit Transactions, in the area Matched
Transactions Details, you need to fill the fields:

a. Write-off Code with the reason of the write off.

b. Write-off Amount with the amount associated.
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[ ] FInanclals Cash Book Mixed Payment > View/EdIt Transactions

]
et

View/Edit Transactions

1
& & | JA Back

Transaction Type:
Payer/Payee ldentity:

Tax Information
Code Parts

Other Information

Matched Transactions Details

W 4 | # | Select Multiple Invoices/Prepayments

Write-off
o write-off Code Amount I",’BIEI"I"IS Transactions D
BANK FEE - Bank/W... 10,00 |1
6. To go back to your mixed payment: click Back.
View/Edit Transactions
& N T Y L Back
Lurmp Sum Trans Number Payment Transaction Type

7. Perform the same process for your other Transactions lines.

8. To approve your mixed payment, in the header, click Approve.

Mixed Payment

Company

& & -+ & ml .!:,1. r New Transaction Approve Print Mixed Payment Motes Check Collection Level

GEMERAL TRANSACTIONS

Transaction Balances
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Note: If you did not match your mixed payment with your invoice at this moment,
a dialog will appear. Click OK to continue without the invoice or click Cancel to

change your information.

@ Mot all entered Customer/Supplier payments have been

fully matched. A new Payment on Account will be created

q Cancel
N /

A new page appears, Voucher Information.

for the unmatched amount.

9. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.

Rolling Back a Supplier Payment

Follow this process in case you need to return to a previous state of a supplier payment proposal or

a mixed payment and/or analyze what you paid.

This process must be exceptional because the creation of a supplier payment refers to processes
and information that must be taken carefully into account: checking acknowledgment, insuring

correct level of cash in the bank account...

1. Go to the Supplier Payment Rollback page.

2. Select your payment, click the three dots : and click Rollback Partial Payment or

Rollback Complete Payment according to your needs.
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@ : Fimancials * Accounts Payable * Manual Payment * Supplier Payment Rollback &

Supplier Payment Rollback

Yoo Rollback Complete Payment  Rollback Partial Payment  Notes  Supplier Payment Analysis

Payment Series Registration
1D Fayment IO Date Payment Date  Payment Type Cade

Add to Favorites

Rollback Complete Payment

Rollback Partial Payment

Motes

3 ayment y
Supplier Payrnent Analysis

If the Voucher Type is N and the Rollback Status is Not Cancelled you cannot perform the
rollback.

Supplier Payment Rollback

— n

W LA Notes  Supplier Payment Analysis
Registration
Payment Series 1D Payment D Dawe PaymentDate  Payment Type Code

N Rollback

U Not Rolled Back

ol

Add to Favorites U Not Rolled Back

Notes
U Not Rolled Back

Supplier Payment Analysis

U Not Rolled Back

To rollback your supplier payment: go back to the Mixed Payment page, find your mixed
payment and click Cancel. This action automatically complete the rollback.

Mixed Payment
« £ + 2 -~ Print Mixed Payment \iew Vouchers

GEMERAL TRANSACTIONS

Transaction Balances

Cash Account Statement No
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The supplier payment rollback registers the payment in the account parked payment. It is

necessary to manage this flow.

Important: Contact your accountant responsible, or external accountant support, or Airmar

US Finance team to manage this payment.

Creating a Supplier Settlement

If you did not already settle your supplier payment(s) with the corresponding invoice(s) in the mixed

payment process or for a payment proposal, you need to do a settlement.

1. Go to Financials > Accounts Payable > Manual Payment > Supplier Offset Proposals.
2. Click New Proposal.

A new pane appears.
3. In this pane, in the area Matching Methods, select Manual and click OK.

X New Supplier Offset Proposal
Selection
EUR -
Matching Methods

() Match All Open Items

Match Single Debit Item with Single Credit Itemn
) Match Single Debit Item with One or More Credit Items
Match Open ltem with Common Invoice Reference

) Write-off Single Items

OK Cancel

4. Select the proposal that you just created, click the three dots : and click Details.

[ Financialz » Accounts Payable anual Payment » Supplier Offset Proposals & Company

Supplier Offset Proposals

Y Tl FARY A Details ~ New Proposal  Print Proposal & [~ 22~ =~

Credit Allowad Actual  Diff ltem Diff Item

Offsat 1D Creation Date Supplier 1D Currancy Debit Amount Amourit Diffarence Difference  Invoice Type Imvizice Series

| 7 Details |

]EI Delete

Add to Favorites

Print Proposal
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(0 Tip: Use filters, for example the Creation Date to find your open proposals.

)

The Supplier Offset Items page appears.
5. In the area Offset Items, click Select Multiple Invoices/Prepayments.
A new pane appears.

6. Choose the invoice(s) and the payment that match in the list and click OK.

X Select Multiple Invoices/Prepayments

v @ B 214

i
<

Show Unused Invoices/Prepayments Only Apply Reset Settings

Parked Advance

959,00

-999,00

B % % B BV DY Y BB

oK Cancel

Mame Authorized  Payment  Invoice  SeriesiD InwPrepaym No Instaliment 1D Open Amaunt

Note: Use filters, for example the filter Name to find invoices linked to your supplier)

The difference between the invoice and the payment should be equal to 0.

Supplier Offset Items

&« FARRW) Back

ffset ID Suppliel

Dabit Amaunt Credit Amount Allowed Difference

Offset Items

Creation Date

Actual Difference

0,00

7. If you want to match a partial payment, go to the page Supplier Offset Items, then in the

area Offset Items:
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a. Click Edit /.

b. In the invoice, change the field Pay Amount in Pay Curr.

Supplier Offset Items

& A v Back Q
Off D u lier Creation Date
Debit Amount Credit Amount Allowed Difference Actual Difference
00
Offset Items
Y #  Select Multiple Invoices/Prepayments vy By 2v =~
Faym
i m . Amoun m
No instaliment ID pplie [ Id
21 -150,00
INV 174,00

Supplier Offset Items

&« L v Bauk

Offset Items

Y /Z @ O~

Select Multiple Invoices/Prepayments

8. To go back to the page Supplier Offset Proposals, click Back.

9. If the contents are correct, select your line and click Approve Offset.

® ! Financials » Accounts Payable * Manual Payment » Supplier Offset PFroposals &2

Supplier Offset Proposals

Y 4 W L -~ FlDetails

MNew Proposal  Print Proposal

Offset I Creation Date Supplier ID

Currency Debit Amaount

150,00

A new pane appears.
10. Check the Voucher Information and click OK.
The offset proposal has been approved.

11. You can preview the information and click OK.

200 |

Credit Allowed
Amourt Difference
150,00

Currency curr

voice Amount in Inv | Amaunt in Pay
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Statistics and Reporting
Consulting a Supplier Analysis

1. Go to Financials > Accounts Payable > Supplier Analysis.

2. Use the search bar to filter your supplier ).
3. In the tab Ledger Items e you can see the transactions made by your supplier:
a. Select the checkbox Show Open Items Only to see open transactions e

b. Do not select any checkbox if you want to see all the transactions.

®  Financials » Accounts Payable > Supplier Analysis &

Search advanced

Supplier = Supplier Name *  More ¥ © Favorites

Payee Perspective Apply Settings

Sortby -

Supplier Analysis

& JARRY Notes
Supplier Name:

Balance
Supplier Name:
STALLMENTS  PAYMENTS BALAMNCES PER CURRENCY

v

Supplier Name:
Show Open Items Only Exclude Not Cashed/Open Documents Exclude Preliminary Tax Withholding

Supplier Name:

IifPrepaym  Imw/Prepaym  Payment Sub Contract
Series ID No Rafarance PO Reference  Refarence Version  Supplier

Supplier Name:

n Remember: You can export this report in an Excel file. On your lines area, click
[ v > Export All Rows and choose if you want to see data from the columns

displayed only or from all the columns.

Ml
<

Visible Columns Only S Tlg el

All Columns Copy Data Link

N )

4. To get an overview of balances for all the suppliers, go to the page Payables Analysis.

Then to get the details for each supplier, click the three dots : and click Supplier

Analysis.
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Consulting Supplier Basic Data Analysis

Consult information on one or multiple suppliers.

1. Go to the page Supplier Basic Data Analysis.

® > Financlals > Accounts Payable > AP Analysis > Supplier Basic Data Analysls &2

... { Accounts Payable / AP Search  advanced
Analysis

Supplier ¥ Association No ¥ More ¥ O Favorites

Supplier Basic Data Analysis

2. Use the filters above the list to find the suppliers whose information you want to display.

Search  advanced

Supplier ¥ Association No ¥ More ¥ O Favorites

Supplier Basic Data Analysis

v

Consulting a Supplier Statement of Account

Create a PDF report with the supplier statement of account.

1. Go to the Order Report page.

2. Open the filter bar, then enter Suppl i er St atement of Account inthe Report Name filter.

Order Report

v

Report Name ¥

Supplier Statement¢ X Az (®)

Repor Vame
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Note: You can add the result page in the bookmarks (on page 22) to quickly find it in
the future.

3. Click : inthe report line, then Order Report.

Order Report

Report Name: supplier statement o... ¥ X

M Report Name
v

i Supplier Statement of Account

Order Report

4. Complete the Report Parameters fields.
5. Click Finish.

@ > Reporting > Order Report > Order Report - Supplier Statement of Account

Order Report - Supplier Statement of Account

'— Parameters —O— Distribution

Report Parameters

Company Selection Based On To Date To Year
¥ Voucher Date v | 13/12/2023 v

To Period From/To Supplier From/To Supplier Group Currency

v v -
Our Reference Ageing Period 1 days Ageing Period 2 days Ageing Period 3 days

30 30 30

Advance Invoices Exclude Advance Payments Exclude Payments on Account Exclude Open Pay Docs
Include v No v No v No v
Include Suppliers With No Open Items Include Connected Customers Use Confirmation Statement Template Print Seperate Debit and Credit Amounts
No v No v No v No v
Sort Order Language
Document Number v v

P Next] Cancel
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6. To preview the PDF report, click Print Report.

fal Reporting Order Report > Order Report - Supplier Statement of Account

Order Report - Supplier Statement of Account

Report Supplier Statement of Account assigned with the Result Key 1865 successfully created and archived.

Consulting Supplier Open Transactions

Create a PDF with all the open balance history from suppliers for a specific date.

This report is also useful to reconcile auxiliary ledger with general ledger, as the general ledger

account linked to each supplier transaction is into the grid.

1. Go to Financials > Accounts Payable > AP Analysis > Supplier Open Balance History.
2. Click New + to add a line.
3. Choose a Balance Date.

Supplier Open Balance History

& Schedule
Balance Data Creatad By Creatad On
@

You can access the open transactions for the date chosen.
4. In this example, the supplier open balance history includes three dates. Select the lines with

the transactions dates you want and click Details.
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Supplier Open Balance History

& Schedule

W+ T
I..il Balance DJ}-E Created By Created On
16/08/2023
P 14/08/2023
P 12/08/2023
i 05/08/2023
29/07/2023

You get the full list of all the open transactions for the date selected.

n Remember: You can export this report in an Excel file. On your lines area, click
[» « > Export All Rows and choose if you want to see data from the columns
displayed only or from all the columns.

{%}v E.ﬂ\ 24v

I
<

Wisible Columns Only STl all sl

All Columns Copy Data Link

N

Consulting Supplier Transaction Report

Create a PDF report to get all the transactions for a supplier or a group of suppliers.

Through this process you get all the transactions and not only the open ones.

1. Go to Financials > Accounts Payable > AP Reports > Supplier Transactions.
2. Choose your settings and click Print.
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&  Financialz * Accounts Payable * AF Reports » Supplier Transactions

Supplier Transactions

Campany
- |
Selection Based On Date/Period
From Year Fram Peried Unitil ¥ ear Until Period
@ Period - ‘ v - - ‘
(O pate
Selection Parameters
Supplier Group Account
@Supplier % = ‘ | =
Group
() supplier
Cade Part Values Currency
-] =
Group Order
Supplier Na Account Code Part
E -|[ dIE -
Additional Parameters
Surnmarize Previous Periad Exclude Suppliers with no period{s) transa...  Print Sub Totals per Period Reporting Currency
L@ » Q@

Schedule Report

Schedule

@

Print  Cancel

The Report Format & Output pane appears.

3. You have several options:

@ Accounting Currency
() Parallel Currency
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-

ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

You get your Supplier Transactions report.

Consulting Supplier Transaction List Report

You can see reports with specific details about the historic of supplier transactions.

1. Go to Quick Reports page.
2. Click the Filter icon in the top toolbar, then click Report Title and enter %ar ansact i ons%

Quick Reports

Report Title ¥ l

%Transactions%| x Aa (B

3. Click the three dots in front of the report named Supplier Transactions List, then click View

Report.
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Quick Reports

Report Title: %transactions% ¥ X

Repaort Title

< Type Domaln
c Supplier Transactions List SQL Statement
SQL Statement
@ View Report

Quick report parameter page opens.
4. Fill in the Quick Report Parameters fields.

0 Tip: Check the Notes panel below the parameters for more information you need to
complete them.

Quick Report: Supplier Transactions List

Quick Report Parameters

5. Click Execute.

6. The Supplier Transactions List is displayed. Use Column Chooser tool to add additional
information.

Consulting Supplier Trial Balance Report

Create a PDF report to get the trial balance for a supplier or a group of suppliers.

1. Go to Financials > Accounts Payable > AP Reports > Supplier Trial Balance.
2. Choose your settings:
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a. In the Selections section.

Supplier Trial Balance

.— Selections —O— Options

Campany From Year/Period To Year/Period

Selection Template

Template |0 Cwvnership Cwmner
| v ‘

Selection Template Details

Y 4+ & NewSelection Template @S By 24y =
Values

- Selection Object 1D Oparator From Valua To Value Exist

4 Pr P Mext | Finish  Cancel

b. Click Next.
c. In the Options section.
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Supplier Trial Balance

If \l— Selections -—.— Options
A

Include/Exclude
AdvancelPrepaym Invaice

Include

Exclude Advance Payments

.

Sort Order

@ Ledger Account
O Country

@] Supplier Group
() Currency

() supplier ID

Reporting Currency
@ Accounting Currency

() parallel Currency

Schedule Report

Schedule

»

4 Previous b h Finish | Cancel

d. Click Finish.

3. You have several options:

Exclude Payments on Account

e

Exclude Supplier with Zera Closing Balance

»

The Report Format & Output pane appears.

Exclude Payment Documents

»

Exclude Supplier with Na Acithvity

»
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on
your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.
You get your Supplier Trial Balance report.

Consulting Supplier Invoices
You can display a list of your supplier invoices.

1. Go to the page Supplier Invoices Analysis to see the list of customer invoices created by
your company.

@ > Financials > Supplier Invoice > Analysis > Supplier Invoices Analysis &

Supplier Invoice / Analysis ~ S€arch  asvances
Company v Supplier v More O Favorites

Supplier Invoices Analysis

Supplier Invoices Analysis v
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2. Use the filters to display the invoices by either Invoice Date or Voucher Date.

v

Company ¥  Supplier ¥ Supplier Name ¥ | Invoice Date ¥  Voucher Date ¥ More ¥ | © Favorites Apply

Consulting Supplier Account Analyses

You can review the transactions and balances related to your suppliers.

1. To see a list of the transactions made with a supplier, go to the page Supplier Payment
Matching Analysis. The list also includes matching information.

Supplier ¥ Supplier Name ¥ More ¥ O Favorites m

Supplier Payment Matching Analysis -

4

Supplier Payment Matching
Analysis _
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2. To see the balance of each supplier, including the amounts due and the open prepayments,
go to the page Payables Analysis.

/ Accounts Payable / AP Search _]}.:e:

" Analysis
Supplier ¥ Supp Group ¥  More ¥ O Favorites m

Payables Analysis

Payables Analysis Y

Consulting Reports for Received Orders not Yet Invoiced

You can display reports of orders that were received but not yet invoiced.

1. Go to the Order Report page.
2. Click the filter icon

]

in the top toolbar and enter %ot Yet | nvoi ced%in the Report Name filter.
3. Select the report and click Order Report.

Order Report

7

Report Name: %Not Yet Invoiced% ¥ >

» Report Name Report Type Domain Category

i Received - Not Yet Invoiced Operational 43 - Procurement 40 - Financial Control

4. Complete all the fields, and in Part Type select Inventory Part. Then, click Finish.

Order Report - Received - Not Yet Invoiced

.— Parameters —Q— Distribution

Report Parameters
Company site

MPF v %

To Date Part Type

v 16/07/2024 v Inventory Part

213
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5. Click Print Report to display the report.

Order Report - Received - Not Yet Invoiced

Report Received - Not Yet Invoiced assigned with the Result Key 3747 successfully created and archived.

£ Run Again | Print Report Show in Report Archive
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Order to Cash Process

Manage all the activities related to the customer cycle: from the sales quotation to the receipt of

payment.

Sales Quotation

The sales quotation is the first step to create external documents and send an offer to a customer.

0 Tip: At any time during the Sales Quotation process you can review the list of actions

performed on the document.

In the header, click Quotation History.

Sales Quotation

& + & A Share CQuotation History Copy Queotation Document Text Access

Quatation Ma Custome Category

A pane appears and you can see:

1. User account that made the action.
2. Action type.
3. Status of the sales quotation.

4. Date and time.
N J

Creating a Sales Quotation

Create a sales quotation and fill the starting information.

Creating a New Sales Quotation

1. Go to Sales > Quotation > Sales Quotation.

2. In the first screen, click New +.
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®  Sales » Quotation > Sales Quotation &2

< Sales/ Quotation Search

Status ¥  Quotation Mo *  Wanted Delivery Date/Time *  Coordinator ~

Sales Quotation

Sorthy -

Sales Quotation

«
Sales Quotations

Sales Quotation Lines

Copy Sales Quotation

Analysis >
The image below appears. The fields in red are mandatory.
Sales Quotation ~

& Cancel New

Quatation Mo Custormer Mew Custarmer Category Site

»

QUOTATION DETAILS
General Delivery Address
Coardinator Revision Mo Single Occurrence

- |l »
Currency Additional Discount (%)

- 0
Document Address
Agreement 1D Main Representative
-

Reference Customer's RFQ Mo Language Cade

- -
Probability (%)

3. Go into the Customer field and write your Customer No or Name.
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Note: Click Find to open the full list and choose your customer.

Sales Quotation ~

:

Quotation Me Customer New Custamer

Q Find Clear
QUOTATION DETAILS

N | p

Once your customer is selected, some fields are automatically filled with information from the

Customer Master Data, your clients already registered. If you want, you can change these
default value.
4. Enter the mandatory information in the fields in red.

Note: You may review fields that are not mandatory but important for your sales
quotation like delivery information such as Ship-via, Customer’s RFQ No, Wanted

Delivery Date/Time,...

You can also add a Quotation No otherwise it is generated automatically.

N )
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5. Once you have checked all the information, in the header, click Save.
You can notice two main changes on your screen, a Quotation No have been created and
new tabs are available.

Sales Quotation
€« + s L~

Status - Share - Operations - Sales Promaotions - Quotation History Copy Quotation

Quotation Mo Customar Category

sales Quotation Amounts

Total Met Amount/Base Total Met Amaunt!Curr Total Tax AmountfCurs Total Gross AmountiCurr

LIMES CHARGES QUOTATION DETAILS  INVOLVED PARTIES
‘?
"

Line Mo D&l Mo Sales Part Sales Part Description Sales Quy  Eales

{No data)

Adding Lines in your Sales Quotation

A line corresponds to each sales part with all its information that you propose to your customer.
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1. Select the tab Lines and click New +.

Sales Quotation
« + s L~

Status - Share - Operations - Sales Promaotions - Quotation History Copy Quotation

Quatation Mo Customer Category

Sales Quotation Amounts

Total Net Amount/Base Total Met Amount/Curr Total Tax AmountfCurs Total Gross AmountiCurr

LINES CHARGES QUOTATION DETAILS  INVOLVED PARTIES
?

o Line Mo D&l Mo Sales Part Sales Part Description Sales Qry  Lales

{No data)

2. Go into the Sales Part field and select the Sales Part you want in your sales quotation.

Note: Click Find to open the full list of Sales Part Number available for your Site. )

3. For a sales quotation line, you must fill three fields:
o Sales Part: enter the Part No.
o Sales Qty: enter the Sales Qty of this line item.
o Price/Curr: price should come from Sales Part setup but can be adjusted into the
guotation line.

Remember that this price is linked to the currency you are using in the header of the

sales quotation.
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Sales Quotation

« Status Share Operaticns Sales Promaotions - Create Lines from Template Document Text

Quotation History Copy Quotation

Quotation Mo Customer Category

Sales Quotation Amounts

Total Met Amount/Base Total Met Amount/Curr Total Tax Amount/Curr Total Gross Amount/Curr

LINES CHARGES QUOTATION DETAILS  INVOLVED PARTIES
- m

SortNe | Del No Sales Part

Sales Part Description Sales Qty ales UoM Status Price/Curr

(s

Note: You can organize your sales quotation lines with the Sort No field. Make sure

it is correctly filled or click the field Sort No to update it.

4. When you have created all your lines, do not forget to click Save.
5. The Complementary Parts pane can appear depending on the products selected. It
displays the parts often sold with the product selected. You can choose to:
o Add a quantity in the field Complementary Part Qty if you want to add one of these

product, and click Save.
o Click Close if you do not want to add a complementary part.

X Complementary Parts
? #E} g En e 24 =
".lJ"D|-.""EI'|'.3"','F]"[[,:'l":,-' Farant Fart Mo Description ad -ZS'L,'I'.'_u |'I'Il:-_"[,;'[:,-' Frice Lo
uea
Uea
Close

You added and saved your lines.
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Note: If you want to add charges into your sales quotation, you can follow the same
process as for the Lines from the tab Charges. It is useful if you do not want to manage
freight, for example, as a separate item in the tab Lines.

Changing the Status of your Sales Quotation to Released

When you have checked all your data and want to continue with the sales quotation, change its
status from Planned to Released.

1. Click on Status > Release Quotation

Sales Quotation Planned
4 Operations Quotation History Copy Quotation Create Lines from Template \
Released
Release Quotation
Cancel Quotation )
Category Site Wanted Delivery Date/..

A dialog appears with the message "The Quotation will be released".
2. Click OK.

Your sales quotation is released.

You need to perform Printing a Sales Quotation (on page 221) in order to send the offer to your

customer and get his validation.
Printing a Sales Quotation
You need to print your sales quotation to send the offer to your customer to get his validation.

Your sales quotation needs to be in Released status. If it is not the case, go to Changing the
Status of your Sales Quotation to Released (on page 221).

1. Click Share > Print Quotation.

Sales Quotation

o
Status -

Print Quotation

Quotation Ma Custome
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The Report Format & Output pane appears.

X Report Format & Output
All Print Parameters
Order Quotation Ll —NERIEE
= : Quotation Mo:
Date/Mumber Formatting
-
Print
F L Cap
v
Emiail
Address
Ok Preview

2. You have several options:

o Preview button: to do before printing. Click Preview: the document appears on your

screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

ups. Check your authorization in your browser settings.

Pop-ups blocked:

- blob:https://ifs
- blob:https://ifs

https://ifs .com

(O Continue blocking

N

/o Trouble: If the preview is not displayed, your browser might block your pop-

By o h *
X

@ Always allow pop-ups and redirects from

Manage m

~

J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.

o Email: fill in or check the email address and send it.
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Now you have to wait for the customer's validation:

« If he validates the sales quotation you need to perform Changing a Sales Quotation into a

Customer Order (on page 223).

« If your customer wants to add or change information, you need to go back on the sales

guotation and perform the process from Adding Lines in your Sales Quotation (on page

218).

« If your customer does not accept the sales quotation, you need to perform Canceling a Sales

Quotation (on page 226).

Changing a Sales Quotation into a Customer Order

If the sales quotation has been accepted by the customer, you need to change it into a customer

order.

The sales quotation needs to have been validated by the customer.

1. In your Sales Quotation page, in the header, click Create Order.

Released

Sales Quotation

Status ~ Share Create Order Operations « Quotation History Copy Quotation Create Lines from Template

Quotation No Customer Site Wanted Delivery D..

The page Create Order from Quotation appears.
2. In this page:

a. In the Wanted Delivery Date/Time field, select the delivery date needed o

b. Fill the Reason ID field: it identifies why the customer accepts your sales quotation
and which advantage he finds in your sales quotation e

c. You can turn on the toggle Create Order in Released Status e to directly set a
Released status to the customer order. If not selected, you will have to manually
change the status from Planned to Released.

d. You can select the Pre-Posting toggle e to specify the department, project, or sub-
department to which this customer order will be allocated. A pane will appear when

you validate the order to enter this information.

e. Complete any other field that you may need.
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Create Order from Quotation

Contacts Copy All Representatives Main Representative ID

Lines with price breaks

Sakes Part

3. Click OK @.

4. If you selected the Pre-Posting toggle, a pane appears:
a. Enter a Dept, a Project and a Sub-Dept.
b. Click Save.
c. Click Close.

A Pre Posting for Customer Order

Dept Project Sub-Dept

Close

A dialog appears. You can choose if you want to see your Customer Order:
a. If you select Yes, you go to the Customer Order page created.
b. If you select No, you stay on the page Sales Quotation.

@ Customer Order has been created. Do you want to

wiew?

Your Sales Quotation status changes to Closed because it becomes a Customer Order.

You need to follow the Customer Order (on page 226) steps how.
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Copying a Sales Quotation

You want to create a sales quotation similar to another, because of their sales part or customer,

you can copy this quotation and change some information.

From the Sales Quotation or Sales Quotations page you can copy a quotation.

1. Select the Sales Quotation you want to copy and click Copy Quotation in the header.

Sales Quotations

AT O - EISTEETEN Copy Cuotation Document Text

Quotation Mo Hewvision Mo Site Status Coordinator

2. You access a new page, Copy Sales Quotation:

a. In the area Copy Options, select the information that you want to copy o
b. In the area New Quotation Info, add the information for the new copy e
3. You can choose a new Quotation No or it will be created automatically e
4. When you have checked your information, click OK o

Copy Sales Quotation

From Quotation

Quotation No
-
Mew Quotation Info
Quotation No Wanted Delivery Date/Time Request Receipt Date Answering Date
=
Expiration Date Price Effective Date
Copy Options
Dates and General Quotation Lines Charges Competitars Customer Address Delivery Settings an... rivoice and Miscella.. Representatives
tact Prices and Discour Documnent t
a » » »

A dialog opens, you can choose to see or not your new Sales Quotation.
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Canceling a Sales Quotation

You need to cancel your sales quotation if your customer rejected your sales quotation.

1. Go to the Sales Quotation or Sales Quotations page.
2. Select the Sales Quotation you want to cancel.
3. In the header, click Status > Cancel Quotation.

The Cancel Sales Quotation pane appears.

4. You can add a Cancellation Reason.

X Cancel Sales Quotation

The Sales Quotation will be cancelled.

Proceed Discard

5. Click Proceed.

Your Sales Quotation is cancelled and its status changed to Cancelled.

Customer Order

You need to create a customer order: this process enables to group information and actions about

your sales with your customer.

Customers orders are usually created after a sales quotation have been validated by the customer,

see Changing a Sales Quotation into a Customer Order (on page 223). You can directly create a
customer order if the customer did not need a sales quotation, and fill in directly the information but

this is not recommended.

If your customer order have been created from a sales quotation, most of the fields have been filled
during the process.

If you did not ask for an automatic release of the customer order when you changed a sales
guotation into a customer order, the customer order is under the status Planned. You need to
perform Changing Customer Order Status (on page 230).

If you asked for an automatic release of the customer order when you transformed the sales

guotation, the customer order is under the status Released. You can perform Printing Customer

Order Confirmation (on page 231) or if you do not want a confirmation for your customer, you

need to perform Reserving an Order (on page 232).
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If you want to create directly a customer order without creating a sales quotation, perform Creating

a Customer Order (on page 227).

Creating a Customer Order

You can directly create a customer order if your customer did not need a sales quotation.

Important: This action is not recommended.

We advise you to create a sales quotation and change it into a customer order, see

Creating a Sales Quotation (on page 215).

1. Go to Sales > Order > Customer Order.
2. Click New +.

L] Sales Crder » Customer Order

Sort by =

Customer Order

« |+

The image below appears. The fields in red are mandatory.

Customer Order ~

«

Order Mo Customer Mew Customer Site Order Typ
| e .
Vanted Delivery Date/Ti...
ORDER DETAILS
Delivery Address
Coordinator Delivery Address
-
Currency Customer's PO No Single Occurrence Tax Free Code
- ()

Additional Discount (%) Priarity

0
Document Address
Reference
Document Address
-
Agreement 1D
-

3. Select your Site and fill the field Customer with your Customer No or Name.
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Once your customer is selected, some fields are automatically filled with information from the
Customer Master Data, your clients already registered. If you want, you can change these
default value.

4. Enter the mandatory information in the fields in red.

Note: You may review fields that are not mandatory but important for your customer

order like delivery information such as Ship-via, Wanted Delivery Date/Time,...

5. Once you have checked all the information, in the header, click Save.
Your customer order has been created.
6. You can specify to which department, project, or sub-department this customer order is

allocated:
a. In the header, click Operations > Enter Pre Posting.

Customer Order
& # + A L G

Status .. Share .. Afrmar -, Operations . Freight .. Imwoice .. Related Pages -

Single Ocourrence Address
Creata Lines from Template
Calculate Discount

Calculate Earliest Delivery Date
fdanually Block Order

fdanual Credit Check

Enter Staged Billing Template

Determine Order Priority

AT

The Pre-Posting pane appears.
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b. You can associate the customer order to a Dept, a Project or a Sub-Dept. You can

fill the three fields or choose one of them.

% Pre Posting for Customer Order

H:H
&
¢
I’K
11T
¢

=]
B

Dept Project Sub-De

Close

Note: If you specify information in the pre-posting header, the same information is
applied to each line. However, you can directly modify it in the lines.

7. To add your lines:
a. Goin the Lines tab.
b. Click New +.
c. Fill the fields: Sales Part No and Sales Qty. The other fields should be filled
automatically.
d. Click Save.
8. In the lines, you need to define to which department, project, and sub-department this

customer order will be allocated:

(! Important: The Pre-Posting is mandatory in these lines. )

a. Select one or several lines and click Operations > Pre-Posting.

m ORDER DETAIL: CHARGES INVOLVED PFARTIES ORDER TRACKING NO
A s M

Fre Posting

Status .. Line Details .. Reservation .. RMA .. Connect to Activity Supply/Service Objects .,

el Line Mo Sales Part Description Sales oy Sakes Lok Confirmen
; Recalculate Price/Currency
b(: # B
A # G
# E

Attachments
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The Pre-Posting pane appears.

b. Associate the customer order with a Dept, a Project and a Sub-Dept.

Note: If you specified information in the pre-posting header, the same information is
applied to each line.

You need to validate your customer order in your company, then perform Changing Customer
Order Status (on page 230).

Changing Customer Order Status

If your customer order is in status Planned and you validated it within the company, you need to
change it to Released status.

1. Go to the Customer Order page.
2. If you did not configure the Pre-Posting in your lines: select your line(s) and click
Operations > Pre-Posting.

LIMES ORDER DETAILS CHARGES INVOLVED PARTIES ORDER TRACKING MO

Y o+ @ s & 4L -

Status . Line Details .. Operations . Reservation - RMA .. Pegging Connect to Activity

Substitute Sales Part

(1}

Line Mo OH Sales Part Description Sales Oty Sales UoM
- | Pre Posting
i Recalculate Price/Currency
Attachments Perform MRP for Part

The Pre-Posting pane appears.
3. You need to associate the lines from your customer order to a Dept, a Project and a Sub-
Dept.

(! Important: The Pre-Posting is mandatory in these lines. )
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Pre Posting for Customer Order

i
=
¢
E
1]
¢

Close

4. Once you configure the Pre-Posting, in the header, click Status > Release.

Planned

Customer Order

G aR s L \
Released

Operations -« Invoice Related Pages Copy Order  Order History Sales Promotions (—

v}

Cancel

Customer Site Order Type Wanted Delivery Date/..

You can perform Printing Customer Order Confirmation (on page 231) or if you do not need a

confirmation, you need to perform Reserving an Order (on page 232).

Printing Customer Order Confirmation

You can print an order confirmation for your customer.

Perform this action if you want to print a document for your customer or keep a copy of this

document.
1. On the page Customer Order, in the header, click Share > Print Order Confirmation.

A dialog appears.

@ Order confirmation will be printed.

Cancel

2. Click OK.
A pane appears.
3. You have several options:
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

You can also have a proforma invoice:

4. In the header, click Share > Print Pro Forma Invoice.

Once the customer also confirmed the order, you need to perform Reserving an Order (on page

232).

Reserving an Order

Reserving an order allows to block a sales part to avoid any movement, until someone pick the part

in the stock and deliver it.
It must be an exact reproduction of the real reservation that will be done in the stock.

The reservation process is different depending on if the order is for a final sales part (Invent
Order), if the sales part is made of different components that build a new part (Shop Order) or if

the sales part is just composed by different separate parts sent together (package part, Pkg).

If you have a shop order on your references, you need to perform Reserving a Shop Order (on

page 233).
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If you have invent order, you need to perform Reserving an Invent Order (on page 237).

If you have a package part, Pkg, you need to perform Reserving a Package (on page 239).

If you have different supply code, you must perform each corresponding process.

Note: To display what define your parts, we advise you to click @ ~ > Column Chooser
and add the column Supply Code. In this column, you can see if your part is a Shop

Order, an Invent Order or a Pkg.

You must reserve only reference(s) that you will deliver, see Delivering a Customer Order (on page

242) or Delivering a Customer Order with Shipment Details (on page 255).

Reserving a Shop Order

If you have parts that have a Shop Order supply code, you need to reserve them through a

specific process.

Your customer order needs to have the status Released. If not, see Changing Customer Order

Status (on page 230).

A Shop Order refers to a sales part that is composed of at least two component parts. You need to

combine these component parts to create a new product with a serial number.

Note: To display what define your parts, click & + > Column Chooser and add the
column Supply Code. In this column, you can see if your part is a shop order or an invent

order or has another supply code.

1. On the Customer Order page: select the line with your shop order, then click the three dots

and select Airmar > Shop Order Info.

LINE] > INVOLVED PARTIES ORDER TRACKING NO
Y

Sta ns v

Airmar Pl Shop Order Info

Adjusted Gross Ad)US N Line Del Sales Part
Weight Weight SortNo No No Status Supply Code No Sales Part Description Sales Qty Available Qty Sales UoM

)
v
© E i iR 1 Released Shop Order B 1 0 ea

Note: If you need to change information in your shop order, see Changing Shop

Order Settings (on page 347).

Shop Order page opens.
2. Click the tab Materials:
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a. Select the lines whose status under the column Reserve/lssue Method is Reserve
And Backflush.

Note: You do not need to reserve parts that have a Backflush status under
the column Reserve/lssue Method because they are non-serialized parts.
They will directly appear with a Reserved status when receiving your shop
order.

b. Click Reservation > Manual Reservations in the menu above the list.

ShOp order Released

MATERIALS 4 >

Materials

v Reservation +

Manual Reservations Material Line Qty per
v M Component Part Status Required Date Assembly  Qty Required |Reserve/Issue Method
4 Reserve
7 i 2 1 Released Reserve And Backflush
2 Released Backflush

Manual Issue Shop Order Material Line page opens. It shows the list of the parts available
in your stock.
3. On this page:
a. Select the line of the part with the serial number that you picked in the stock.
b. Enter the Qty Reserved.
c. Click
=

or click outside the field to save the change.
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Reserved

Manual Reservations for Shop Order Material Line
K 2 V)
Shop Order v

Material Line 1 -

1

4. Click Shop Order in the header to go back to your Shop Order page.

Note: If you need to check the serial number of the parts that have been reserved, click
Traceability > Shop Order Tracked Structure in the header. Note that you need the
Serial No of the main component of the shop order.

5. In the page Shop Order, in the header, click Traceability > Serial Number Reservations.

Shop Order

« £ + B s mw L -

{b-D‘ v Status - Material Actions ~  Report Operations  Receive - Traceability -

Serial Number Reservations

Shop Order Tracked Structure

Order Mo Release Ma Sequence Mo Site —_—

A new pane appears.

6. In the Serial Number Reservations pane:

a. Click New + to add the Serial No of the new product. This serial number must be the
one of the main component of the shop order.

Note: If you can scan the bar code, then select the field and scan it. )
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b. When you have assigned a serial number for the shop order, click Save.

Note: You must reuse the serial number from the main component. This
action helps keep track of serialized components used and ensures

consistency in the final product's serial number.

In the example below, the main component of the order picked in the stock
has the serial number GD01, so we assign the same serial number to deliver

on our customer order.

X Serial Number Reservations

Source Reference

=
Ll

‘ GDO1

8

N )

You are ready to Receive your shop order.

7. In the header, click Receive > Receive
Receive Shop Order pane appears.
8. Complete the following fields:
a. In Options, select Backflush: it automatically adds parts without serial numbers that

are needed in your shop order.
b. Quantity to Receive: Qty to Receive must correspond to the quantity of parts in your

shop order.
c. Serials to reserve: you can find your Serial No and its Location for this new part

manufactured.
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X Receive Shop Order

Shop Order F5000123 - 1 - 1 - TRI-1000-W - A2S TRIDENT TRAWL EXPLORER W, 4 BEAMS ECHOES, P&R, v
Options
Backflush simplified Material Check Auto Report Operations Force Shop Order Closure Background Job Pack
«@© o a» a» (o
Receive Attributes v
Quantity to Receive
Qty to Receive Location

1ea MAIN - MAIN-LORIENT v
Serials to Receive

Y @S [Pv 24v =v
v Receive] Serial No Location Expiration Date  W/D/RNo Availability Control

: @ | ASDIFHDSLQGN MAIN - MAIN-LORIENT

9. Click OK: your shop order status changes to Closed.
Going back to your initial Customer Order, the line linked to your shop order has a
Reserved status.

n Remember: Click the Airmar button at the top of the page to access the next

process pages directly.

You can find the list of Shop Order created on the page: Manufacturing > Shop Order > Order >
Shop Orders.

If you have an invent order in your customer order, you also need to reserve it. Perform Reserving
an Invent Order (on page 237).

If you finished your reservations, you need to deliver your customer order: perform Delivering a
Customer Order (on page 242) for a delivery without specificity or Delivering a Customer Order

with Shipment Details (on page 255) if you want to deliver with specific shipment details like

handling units.

Reserving an Invent Order

If you have parts with the supply code: Invent Order, you need to reserve it through a specific
process.

Your customer order needs to have the status Released. If not, see Changing Customer Order

Status (on page 230).

An Invent Order is a part that you take directly from the stock.

Note: To display what define your parts, click & + > Column Chooser and add the
column Supply Code. In this column, you can see if your part is a shop order or an invent
order or has another supply code.
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1. On the page Customer Order: select your lines with the supply code invent order, click
Reservation > Manual Reservations.

Customer Order
€ & + £ Lo

Status Share - Operations Freight - Invoice Related Pages - Copy Order
Order Ma Custarmer Site

Order Amounts

Total Met Amount/Base Tatal Contripution Margind...  Contribution Marging%) Tatal Met AmountiCurr

LINES ORDER DETAILS CHARGES INVOLVED PARTIES

AT = |
Status - Line Details « Operations - Reservation -
Imwoice
[:::' Lina Mo Blocked  Status Supply Code
[+ & 1 m Released 1 Invent Order
@ #£ 1 m Released 2 Irvent Order
@ & m Released 3 Irvent Order
(] & 1 m Released 4 Irvent Order
# 2 m Released 1 Shop Order

A new page appears, Manual Reservations for Customer Order Line.

e Attention: If you do not have any record on this page, it means that you do not have
any part in stock. You cannot reserve it.

If you have to adjust your stock, see Adding a New Quantity for an Inventory Part (on page

353).
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Sortby v . .
Manual Reservations for Customer Order Line
F5000028

. « AN View Part Reservations
Source Ref3
Source Ref 4;
Source Ref Type: Customer Order Source ~ Part
ShipmentID: 0
Part Number: Sender '  Receiver
Configuration ID: *
HANDLING UNIT 4
v
#vallable to  Total Reserved qty On Pick On Hand Handling Uy
Reserved Qry Reserve Quy On Hand gty List Catch Qry  Serlal No Location No Handling UnitiD  Type ID
& 1 0 1
& 1 0 1
& 1 0 1
& 1 0 1
o . 5 5
"4l Note: You have as many manual reservations as lines selected.

2. Select the line and fill the field Reserved Qty with the quantity corresponding to your

customer order.

Pay attention to:

a. The Location and Warehouse to reserve the quantity where you take the stock.
b. In case of a serialized part, the Serial No has to be the one you reserve/pick in the
stock.

c. It saves automatically.

When you go back to your initial Customer Order, you can see the line linked to your shop order in
status Reserved.

If you have shop order in your supply code you need to reserve it, perform Reserving a Shop Order

(on page 233).

If you finished your reservations, you need to deliver your customer order: perform Delivering a
Customer Order (on page 242) for a delivery without specificity or Delivering a Customer Order

with Shipment Details (on page 255) if you want to deliver with specific shipment details like

handling units.

a Remember: Click the Airmar button at the top of the page to access the next process
pages directly.

Reserving a Package

If you have parts with the supply code: Pkg, you need to reserve it through a specific process.

a

nit
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Your customer order needs to have the status Released. If not, see Changing Customer Order

Status (on page 230).

A package part is made of at least two separate parts that you send together.

Note: To display what define your parts, click & + > Column Chooser and add the
column Supply Code. In this column, you can see if your part is a shop order or an invent

order or has another supply code.

1. On the page Customer Order: on your line, click the three dots : , click Line Details >

Package Part Structure.

Customer Order

« # + A
]E] Delete Freight - Invaice - Related Pages - Copy Order
Add to Favorites
Status 3
Line Details El| Address
Operations »  Price Query
Reservation % Order Line Discount
RMA 5 Order Line Taxes
rder Line Milestones 5 lyiService Objects -
Supply/Service Objects y  Order Line Milestones UpPPlY I [
Capabili Staged Billing Profile
[ apability Check > )
» Supply Code
Sourcing 5 Package Part Structure
o Shop Order
Comimission
Create |ob
View/Edit Order Line Commissions  |nusnt Order
Parts by Assortrment and Site Cluster
Update Calculated Commissions
Document Text Invent Order
Update All Commissions
I IF Pkg
m Order Line History

Attachments
The Package Part Structure page appears.

2. Select the parts that you want in your package part, click Reservations > Manual

Reservations.
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Package Part Structure

« # 0L -

Order Mo Lire Mo

Backorder Option

Component Parts

Y 4+ W LineDetails ~

Ii- LIF‘E\!'.E"I'I"'JG Compa
I 4
I 4
Attachments

Dl Mo

Sales Ul.':.'

Reservations -

Site

Reserved Qty

Supply Objects -

Unresense

Sourcing -

Configurable

A new page appears, Manual Reservations for Customer Order Line with the parts you

can reserve from your stock.

3. Fill the field Reserved Qty with the quantity needed, for all your parts.
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Sortby - - O
Manual Reservations for Customer Order Line
Source Ref2: 4 & D. w Report Reserved Quantities as Picked View Part Reservations
ource ke .
Source Ref 3: 1
Seurce Ref 4: 2
Seurce Ref Type: Source hd Part
ShipmentID: O
Part Number. Sender e Receiver
Configuration 1D: *
HANDLING UNIT
Source Ref 2: 4 ‘1._{)
Source Ref 3: 1
Source Ref4: 1
S Runy’pe: Available to Total Reserved
i:u:r:en[llrll u o Reserved Gty Resenve Qry On Hand Qty Qry On Pick List
r umper:
Configuration 1D: *
& 1 1 1 1 0
& 1 o 1 ]
. 1 ] 1 0
|

A dialog appears, click Yes to confirm you want to reserve the part.

The supply code for the current order line is not Inventaory
Order. Do you still want to reserve/unreserve the order

line?

Cancel

When you go back to your initial Customer Order, you can see the line linked to your package part
in status Reserved.

If you have shop order in your supply code you need to reserve it, perform Reserving a Shop Order

(on page 233).

If you finished your reservations, you need to deliver your customer order: perform Delivering a
Customer Order (on page 242) for a delivery without specificity or Delivering a Customer Order

with Shipment Details (on page 255) if you want to deliver with specific shipment details like

handling units.

n Remember: Click the Airmar button at the top of the page to access the next process
pages directly.

Delivering a Customer Order

Perform this process if you do not need to deliver the customer order with shipment details such
as handling unit (boxes, pallets etc.), weight per handling unit, etc. If you want to add those details
perform: Delivering a Customer Order with Shipment Details (on page 255).
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After you have reserved the parts, you need to pick the product from the stock and deliver it. The
delivery must be done in the system first because you need documentation to be attached to your

physical delivery.

e Important: A delivery includes all the products that have been picked. Do not reserve and

pick products that will not be delivered.

First, you need to pick your product, perform Picking the Reserved Sales Parts (on page 243).

Picking the Reserved Sales Parts

After the reservation step, confirm the reserved quantities as picked.

You need to have reserved your parts, see Reserving an Order (on page 232).

Important: The reservation that has been done beforehand must fit with your picking in the

stock, taking into account: parts, inventory location, serial number.

On the page Customer Order:

1. Select the lines with the Reserved status.

2. Click Reservation > Report Reserved Quantities as Picked.

Customer Order Reserved

« & + @B 7 4«

Order Na Customer Site Order Type Wanted Delivery D...

LIMES ORDER DETAILS L] ]

Status - Line Details - Operations - Reservation - RMA& Pegging -
Invoice Available to Reserve
Lina Mo Blocked Status ode
- Manual Reservations
i Resery
& Unreserve

rder
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A dialog appears, click OK.

You need to deliver your customer order. Choose a delivery option between:

» Doing a Full Delivery (on page 247).

« Doing a Patrtial Delivery (on page 248).

« Doing a Full Delivery While Keeping the Customer Order Open (on page 250).

Undoing Picking and Reservation

You can undo the picking and the reservation processes in case you did a mistake and want to
change data.

Your Customer Order status is Picked.

1. Go to Sales > Shipping > Order Delivery > Delivery Customer Order with Differences.
2. Select your Customer Order.
3. Click Undo Reserve and Picking.

Sorthy w

Deliver Customer Order with Diffe

nces

& & JARE Deliver with Differences

L e ARl NON-INVENTORY PARTS

Catch Oty to Picked Catch
w Oty to Dalivar Dalivar Picked Qy Qry  Close Line No Del No Status

i i Picked

Attachments

@

Site:
Customer Ne:

4. A dialog appears, click OK to confirm.
Go back to your Customer Order. The status of your Customer Order lines changes from
Picked to Released.
Adding a Tracking Number

Before the delivery, you can add a tracking number for your order.
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1. Go to the page Deliver Customer Orders.

2. Click the arrow pointing to the bottom ~ .

Deliver Customer Orders

v Order No Site Status

ss

3. Click New + to add a new tracking number.

Deliver Customer Orders

W

FA Deliver Deliver with Differences

Add Charges

Order Mo site Status

) Order Mo

Tracking No

{No data)

4. Enter the Tracking No and click Save.

Order Type
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Deliver Customer Orders

T L R Deliver  Deliver with Differences  Add Charges

w m Order Mo slte

AS5IGN NEXT TRACKING NO

+ || Cancel New

M order Mo Tracking No
"

% : &

5. After the delivery, you can modify the Tracking No. In the page Customer Order, in the tab

Order Tracking No: select a line, click the three dots and click Reassigned Tracking

No.

Customer Order
&« # + A | N

Share Operations . Invoice RMA . Related Pages .. Copy Order Order History

Order Amounts

LINES RENTAL LINES ORDER DETAILS CHARGES INVOLVED PARTIES |Melielai tat Al ey ]e] 1

AT # W L «  ReassignTracking No &S B~ 24~ E v

iy Delnote Mo Order No shipment|d  Tracking No
'

—| [ Delete

Add to Favorites
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The Reassigned Tracking No pane appears.
6. Enter a new tracking number and click OK.

Doing a Full Delivery

Deliver all the quantities that are marked as Picked.

! Attention: Do not do a full delivery if you plan to add additional lines to your customer

order later on. Instead, you need to perform a specific process: Doing a Full Delivery While

Keeping the Customer Order Open (on page 250).

1. Go to Sales > Shipping > Order Delivery > Deliver Customer Orders.
2. On your lines, click the three dots : and click Deliver.

L Sales * Shipping * Order Delivery Deliver Customer Orders =

Deliver Customer Orders

? 0. Deliver Deliver with Differences Add Charges

Order Mo site Status

I : |2

Add to Favorites

Deliver with Differences

Add Charges

Your customer order status changes to Delivered.

Note: If you made a mistake or want to change data after the delivery in IFS Cloud but
before the physical delivery, see Undoing a Customer Order Delivery (on page 255).

You can print a delivery note, perform Printing a Delivery Note for a Deliver Order (on page 253)

or if you do not want to print it, the next step is to create an Invoice (on page 272).

n Remember: Click the Airmar button at the top of the page to access the next process

pages directly.

247 |



IFS Cloud | Order to Cash Process

Doing a Partial Delivery

Deliver only some sales parts of a customer order.

1. Go to Sales > Shipping > Order Delivery > Deliver Customer Orders.

2. Find your Customer Order, click the three dots : and click Deliver with Differences.

L tales » Shipping * Order Delivery Deliver Customer Orders =

Deliver Customer Orders

W FANE Deliver Deliver with Differences Add Charges

Urder No Site Status

| ¢ |#

Add to Favorites

Deliver

Deliver with Differences

Add Charges

A new page opens, Delivery Customer Order with Differences.
3. Adjust the quantity of the line(s) that you do not want to deliver:

a. According to the part you want to exclude, choose if you want to perform this action in

the tab o:

= Inventory Parts, parts in the stock for which the company keeps track.
= Non-Inventory Parts, parts related to services (labor, freight, etc.), or used
within the company, or that are not tracked in stock.

b. Click -~ €.
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c. Change Qty to Deliver to 0 or less than the delivery quantity scheduled 0

d. Confirm your changes: click Deliver with Differences o

Deliver Customer Order with Differences

L4 & [,". v Deliver with Differences | Undo Reserve and Picking  Add Charges

Order Mo Site Wanted Delivery Date/Time Custamer Mo Route ID
(G I ANl NON-INVENTORY PARTS
Vo4
Catch Qty to Picked Catch

Gty to Deliver Deliver Ficked Gty Qry  Close Line Mo Del No Status

Catch Qry to Handling Unit Type |
ntory Lok Deliver Location Mo Handling Unit I Type ID Description
-

Gty to Deliver

Attachments

You can go back to your customer order:

» The status of the lines not delivered changes back to Released. If you want to deliver them,

you need to reserve and pick them. See Reserving an Order (on page 232).

» The other(s) line(s) have the status Delivered or Partially Delivered.

Note: If you made a mistake or want to change data after the delivery in IFS Cloud but
before the physical delivery, see Undoing a Customer Order Delivery (on page 255).
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For your lines Delivered, you can print a delivery note, perform: Printing a Delivery Note for a

Deliver Order (on page 253), or if you do not want to print it, the next step is to create an Invoice

(on page 272).

n Remember: Click the Airmar button at the top of the page to access the next process

pages directly.

Doing a Full Delivery While Keeping the Customer Order Open

You can deliver all the parts of a customer order, but keep it open in case other lines are added to

the order later on.

Keeping the Customer Order Open

Before doing the delivery, you have to add one line that will not be delivered.

1. Go to Sales > Order > Customer Order.
2. Choose your customer order and click New + to add a new line.
3. Complete the line:
a. Add a non-inventory sales part: in the field Sales Part No, select OPENCO which is a
sales part created specifically to keep a customer order open.
b. In Sales Qty enter 1.
c. Select Invoice Blocked.
d. Check that the Price/Curr is 0.
e. Click Save.

Partially Delivered

Customer Order

Order Amounts

LINES ORDER DETAILS CHARGES INVOLVED PARTIES

Y + / @ B~ 4w =v

rice Inc|

-

Line Mo Status DelNa Supply Code Sales Part Description Confirmed Tan/Cun

A . 0,00

B 0,00

# s Yes 1 Not Decided OPENCO [E open customer
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€

e Important: If you keep a customer order open, make sure to close it once the order
is finalized. We recommend to periodically control these lines.

If you want to close your customer order, perform Closing the Customer Order (on

page 251).
Ny /

4. Then you can deliver your customer order. Go to Sales > Shipping > Order Delivery >

Deliver Customer Orders.

5. On your lines, click the three dots : and click Deliver.

L ] tales * Shipping * Order Delivery Deliver Customer Orders =

Deliver Customer Orders

? FARRY Deliver Deliver with Differences Add Charges

COrder No Site Status

IEEE 4

Add to Favorites

Deliver with Differences

Add Charges

Your lines have been delivered except the OPENCO line. Your customer order status

changes to Partially Delivered.

Note: If you made a mistake or want to change data after the delivery in IFS Cloud

but before the physical delivery, see Undoing a Customer Order Delivery (on page

255).

You can print a delivery note, perform Printing a Delivery Note for a Deliver Order (on page 253)

or if you do not want to print it, the next step is to create an Invoice (on page 272).

Closing the Customer Order

When you do not need to keep the customer order open anymore, you can change its status to

Delivered, send the delivery and close it.
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Note: Do not perform this process if you want to do changes in the future.

1. On the page Customer Order, select the line OPENCO and click the three dots : , then

click Status > Cancel Order Line.

Customer Order

« £ 4+ B £ 4.

]E] Delete

Add to Favorites

Parts by Assortment and Site Cluster

Document Text

1 b
Cancel Order Line
Line Details 3 -
Operations > :
Reservation >
{1} Sales Qty
“ RMA >
Connect to Activity 5 3
Supply/Service Objects » | E 1
Capability Check > | & i
Sourcing »
5| 1
Create Job
B
B
B

E Ye Released OPEMCO Open Customer 1

[

A pane appears.
2. Add the cancellation reason: Not Needed and click Proceed.
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X Cancel Customer Order Line

2 Find Clear

MEW REV
MEW REVISION

NOT MEEDED (Cancellation Reason)
MNO LOMGER MEEDED (Reason Description)

DELIVERY
COULD NOT DELIVER IM TIME

ERROR
ORDERED IM ERROR

FPRICIMNG
FRICING CHANGE

Your line get the status Cancelled.

If the other lines have been delivered, the customer order has definitely the status Closed. You will

not be able to make changes anymore such as additional lines, changes to existing lines, etc.

For your lines Delivered, you can print a delivery note, perform: Printing a Delivery Note for a

Deliver Order (on page 253), or if you do not want to print it, the next step is to create an Invoice

(on page 272).

n Remember: Click the Airmar button at the top of the page to access the next process
pages directly.

Printing a Delivery Note for a Deliver Order

Once your customer order has been delivered in IFS Cloud, you can print a delivery note to send

with the physical delivery.
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1. Go to Sales > Shipping > Order Delivery > Print Delivery Note for Customer Orders.

Note: If a configuration has been done on a specific printer on your office, you may

have already the version printed on your local printer.

2. Filter your page with the Order No of your customer order to find the delivery note(s) linked.
Then on your line, click the three dots : and click Print.
A pane appears.
3. You have several options:
o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:
- blob:https://ifs

» blob:https://ifs
@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

The report is displayed in a printable preview: all information provided before are written in the
packing slip. According to the weight you get the standard information from the items delivered.

You need to create an Invoice (on page 272).

n Remember: Click the Airmar button at the top of the page to access the next process

pages directly.
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Undoing a Customer Order Delivery

In case you realize that a mistake have been done in your customer order delivery, you can undo it.

Your Customer Order status is Delivered but you did not deliver it physically.

1. Go to Sales > Shipping > Undo Customer Order Delivery.

2. To find your customer order, use the search bar, enter your Order No o

3. In the header, click Undo Delivery @.

®  Sales > Shipping * Undo Customer Order Delivery =
Search  advance:
Order No: v X Shipment ID *  Consolidated Shipment 1D ¥ More * 0 Favorites Clear

Undo Customer Order Delivery

)1 FAN Unda Delivery é

Order Mo Shipment ID Cansalidated Shipment 1D

Delivery Note Na Ale Delivery Note No Customel

Deliveries

W

Delivery Mo Order Mo Line Mo ftel Mo Sales Part Mo Description Crdered Gty

Your customer order has been undelivered, its status is back to Picked.

Delivering a Customer Order with Shipment Details

Perform this process if you want to deliver with specific shipment details like handling units (boxes,

pallets, etc.), weight per handling unit, etc.

If you do not want to deliver with those details perform Delivering a Customer Order (on page

242).

The shipment provides possibilities to split the delivery in several handling units and be more

precise in terms of delivery information (weight, volume per box, etc.).

! Important: Your customer order(s) or its lines must not have the status Picked or you will

not be able to perform the shipment delivery.
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Creating a Shipment

The customer order status must not be Picked.

1. Go to Sales > Shipping > Shipment Delivery > Shipment.

2. Click New + to create a new shipment.
3. Add the information:

a. Shipment Type, must be the same as the company code, acronym of the company.

Note: Each shipment type has a different configuration that can allow to by-

pass actions, such as Report Picking. You can see each configuration when

you choose it in the field Shipment Type.

b. Receiver ID, corresponding to the customer.

Shipment -~

:

Shipment ID

settings and Indicators

Line Mo Source Ref1

(No data)

4. Click Save.

The shipment is created.

Source Ref 2

Source Ref Typa

Receiver

Re

Receiver

sceiver Type
Customer

Descriptior

Source Fart No

Source Fart Description

&

24

You need to connect the lines of your customer order(s) to the shipment, perform Connecting

Customer Order Lines to the Shipment (on page 257).
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Connecting Customer Order Lines to the Shipment

Specify which lines of the customer order(s) need to be connected to a shipment.

1. Click the tab Available Lines to see your customer order with its content.

Note: You see all the customer orders from your customer. Select only the one(s)
that you want to deliver. You can see the number of the customer order(s) in the
field Source Ref 1.

2. Select the line(s) and click Connect to Shipment to link your customer order to the
shipment.
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Shipment

& + & FA Operations Share -~ Shipment Handling Unit Structure

Shipment D Site

Shipment Type Created
-

Mat

Sender

Settings and Indicators

SHIPMENT LINES pECEIIEINSNIVISE ADDRESS GEMERAL

? !CL e Connect to Shipment Source Details

Source Ref 1 Source Ref 2 Source Ref 3 Source Ref 4 Saur

Your customer order has been added to your shipment. You can now find your line(s) in the
tab Shipment Lines.

You can find your lines on the page Sales > Shipping > Shipment Delivery > Shipment Lines.

You need to reserve and pick your items, perform Reserve and Pick Items in Shipment (on page

258).

Reserve and Pick Items in Shipment

If you did not perform the reservation in your customer order previously, then you have to reserve it
from the shipment lines. If it has been done, go to the third step to pick your items.

Follow the two next steps to reserve your sales parts:
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1. On the page Shipment, on the tab Shipment Lines, select your line(s) and click Manual
Reservations.

Shipment
& + Va4 JARRY Operations « Share - Shipment Handling Unit Structure Shipment Inventory Pack + CO Collect/Freight Charges Document Text
Create Pick List
Shipment 1D Site Source Ref Type Next Step in Shipment Flow
t Tyr Created Pl d Ship Dat: D T
-
G
Sender Receiver
Sender Type Sender ID Sender De ption Receiver Typ: Receiver D Receiver Description
Ll
eDetails | Part in Stock R & Bv 2uv E
Connected
Ref T Part N [ Source gty | il Q [
B
B

A new page appears, Manual Reservations for Shipment Line.
2. On the page Manual Reservations for Shipment Line:

a. Select your line(s), click the three dots : and click Reserve.

b. Then go back to your Shipment page.

Follow the next steps to pick your sales parts:

3. Click Operations > Create Pick List. It can be done automatically if the shipment type used

is configured to by-pass it after Reservation, refer to the field Shipment Type (on page

256) in Creating a Shipment (on page 256).

Shipment
« + gD~

Operations -

Create Pick List

This action takes a few seconds. If the action does not seem to occur, refresh the page.
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4. Click Operations > Report Picking. It can be done automatically if the Shipment Type
used is configured to by-pass it after Reservation.

Shipment
« + gD~

Operations -
Report Picking

Report Picking of Pick List Lines

You have reserved and picked your items, now you need to create handling units to split your items
inside and send them, perform Creating Handling Units for your Shipment (on page 260).

Creating Handling Units for your Shipment

Define how many boxes, pallets, handling units, you need to use for the delivery.

1. On your page Shipment, click Shipment Handling Unit Structure.
A new page appears, Shipment Handling Unit Structure.
2. On this new page, click Content and Structure > Add Handling Unit(s).

Shipment Handling Unit Structure

& JLRY Content and Structure -

Add Existing Handling Unit(s)

A pane appears.
3. Click New + to add a handling unit.
a. Select one handling unit type in the list.

b. Choose the number of units for each handling unit type.
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X Add Handling Unit

Parent Handling Unit ID Shipment ID

-
(1)

. Handling Unit Type Mo of Units  Handling Unit Categorny
=1 . 1
& Find Clear
PALLET
PALLET
BOX
Note: Add as many handling unit you need by clicking New +. )

4. Click Done to validate your handling unit type selection.

5. Click OK to finalize the action and add the handling unit(s) you chose to your shipment.

You created your handling units, now you need to assign items to them, perform Assigning ltems to
Handling Units (on page 261).

Assigning Items to Handling Units

Once you have created the handling units, you need to attach the parts that you added in your
shipment, to one or different handling units.
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1. On your page Shipment Handling Unit Structure, on the left section, click Expand to see
your different handling units available.

Shipment Handling Unit Structure

2

<l & FARRY Content and Structure « Shipment Print -
ite:

Receiver Addr...

State:

Receiver I0:

Shipment 1D Site
¥ Expand

2. Click a handling unit to select it.

3. Click the tab Unattached Shipment Lines. You see all the items of the customer order
added in the shipment that are not attached to any handling units yet.

4. Select the line of the customer order and click Attach Part.
A new pane appears.

5. If you want to attach all the parts of the order to the handling unit, pay attention that the
button Attach Full Qty is selected and click OK.

If you do not want to attach all the parts to a same handling unit:

6. Deselect Attach Full Qty and select the Quantity to Attach you want to put in the selected
handling unit.

X Attach Parts to Handling Unit

Handling Unit Typ...  Handling Unit 10

The shipment lines that can be attached to the handling unit.

W o v [ -~ 24 = v
Source
Attach Ref
Full Qry Line Mo Source Ref 1 Source Ref 2 Source Ref 3 Source Ref 4 wpe Source Part Mo Source Oty Quantity to Attach
» t 4% 3*

The shipment lines that are already attached to the handling unit.
7
Line Mo Source Ref 1 Source Ref 2 Source Ref 3 Source Refd Source Ref Type Source Part No Quantity Attached

(No data)

If you are doing partial attachment of serialized parts to your handling unit, a new pane, Attach
Reservation appears automatically.



263 |

IFS Cloud | Order to Cash Process

7. You have to choose which serialized part(s) available in the customer order you want to put

in the selected handling unit:

a. Select the button Attach to select the part you want to attach to the handling unit.

X

Shipment ID Handling Unit Type |10

Shipment Lina
State Mo Source Part Mo

7

Attach Quantity to Attach Remaining Qty to Attach

HUBBO

Cancel

Attach Reservations

@~ B~ 24~

Part Description ype Seurce Ref 1 Source Ref 2 Source Ref 3

L I [« 24w

Oty Reserved  Serial No Lot/Batch Mo Configuration 1D W/DVR No

*

"

"

Note: The State change from Not attached to Attached.

b. Click OK.

8. You can reassign an handling unit to another handling unit as parent. For example, one

pallet can contain two boxes. You can:

> Click / and drag & drop one handling unit to another.

o Or in the tab Handling Units:

a. Select your line and click the three dots

Unit ID.

b. A new pane appears, in the field New Parent Handling Unit ID, choose the

number of the new parent.
c. Click OK.

9. Perform the same process for all the handling units created.

10. If you need to change the weight and volume of the handling units before finalizing the

shipment, perform Changing the Weight and Volume of Handling Units (on page 264).

You need to complete and finalize your shipment, perform Finalizing the Shipment (on page 267).

i , click Change Parent Handling
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Changing the Weight and Volume of Handling Units

To complete your shipment, you can assign a weight and volume to each handling unit. The total

weight and volume of the shipment will be calculated automatically when finalizing the shipment.

1. Go to Shipment page and click Shipment Handling Unit Structure.

Shipment : ~

Shipment ID

v

Shipment Handling Unit Structure

Site

Source Ref Type

2. In Handling Units tab, use the Column Chooser tool (on page 40) to display the following

fields:

o Operative Gross Weight: weight of the handling unit when empty. It may be zero if

no weight was set in the master data.

o Manual Gross Weight: weight of the handling unit and its contents.

o UoM for Weight: unit of measure for the weight.

o Operative Volume: volume of the handling unit. Ask your IFS administrator if you
want to assign a volume by default for a specific handling unit.

o Manual Volume: manually change the value if the Operative Volume is incorrect.

> UoM for Volume: unit of measure for the volume.

3. Enter in Manual Gross Weight the total weight of the handling unit with its contents.

HANDLING UNITS

Save

EI

Handling Unit ID  Structure Level

2 1

Change the volume if needed, then click Save.

Operative Gross
Weight

4

Manual Gross

Weight UoM for Weight

3

kg

Operative Volume Manual Volume  UoM for Volume

1000 1000 m3

Operative Net Weight

0

Operative
Adjusted Met
Weight

o]

Operative
Adjusted Gross
Weight

4

Additive
Volume

Note: The Operative Gross Weight displayed in the shipment delivery note is

updated with the value entered in Manual Gross Weight.

Undoing a Delivery for Shipment

In case you realize that a mistake have been done in your shipment, you can undo it.

To undo your shipment delivery, the shipment must not have a Closed status.
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1. Go to Sales > Shipping > Shipment Delivery > Shipment.
2. Click Operations > Undo Delivery.

Shipment
« + s Do~

Operations -

Undo Delivery

Close

Site Source Ref Type

Adding a Tracking Number for a Shipment

Before the delivery, you can add a tracking number for your shipment.

1. Go to the page Shipments.
2. Filter the page to find your shipment.

3. On your line, click the arrow pointing to the bottom ~ .
[ ] Sales Shipping » Shipment Delvery » Shipments 23
Search advanced

Shipment Status: Preliminary ¥ Sender Address 1 ¥ Site: v X Shipment ID ¥

Shipments

Y & [~ TADetails Operations . Shipment Inventory - Pack - Share .

Auto

Shipment Connectlon
)

Completed
O

More ¥ O Favorites

Document Text

Shipment ID 5lte Srarus Blocked MNext 5tep In Shipment Flow

v
| : Preliminary
e H

Preliminary

4. Click New + to add a new tracking number.
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Shipments

1]
<

Y /Z [+~ TAlDewils  Operations « Shipment Inventory Pack Share ~ Document Text 8% ~ [ v 24 v

Auto
Shipment Connection
v U] Shipment D Site Status Blocked Mext Step In Shipment Flow sender Type
'

N~ U

ASSIGN NEXT TRACKING NO

I
<

v [l @ uv

Shipment Id  Tracking No

(No data)

5. Enter the Tracking No and click Save.

Shipments

i FARRY ‘A Details ~ Operations Shipment Inventory - Pack -~ Share Document Text

Auto
Shipment Connection
~ ) ShipmentiD  Site Status Blocked Mext Step In shipment Flow

~ U

AS5IGM MEXT TRACKING NO

+ Ol Save | Cancel New

) Shipment 1d | Tracking Mo
e

|

6. After the delivery, you can modify the Tracking No. In the page Shipment, in the tab
Shipment Tracking No: select a line, click the three dots : and click Reassigned

Tracking No.
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Shipment Completed
« + 4~ €
Operations - Share Shipment Handling Unit Structure Shipment Inventary CO Collect/Freight Charges

~

Sender v Receiver %

Settings and Indicators “

SHIPMENT LINES ~ AVAILABLE LINES ~ ADDRESS GEMERAL L
v o+ s m O - Reassign Tracking No £ B 24 = -

in

o

Delnate Mo Order Mo Shipment |d  Tracking Mo

i Delete

Add to Favorites

7. Enter a new tracking number and click OK.

Finalizing the Shipment

Complete and deliver the shipment.

Once the parts are linked to one or several handling units, you need to prepare and send the

shipment.

1. Go to the page Shipment, click Operations > Complete.
This action takes a few seconds. If the action does not seem to occur, refresh the page.

2. Click Operations > Deliver.
The shipment has been created and is ready to be sent to the client.

3. Click Operations > Close.

For your lines Delivered, you can print a delivery note, perform: Printing a Delivery Note for a
Shipment (on page 267), or if you do not want to print it, the next step is to create an Invoice (on

page 272).

Printing a Delivery Note for a Shipment

Once the shipment is marked as delivered and closed, you can print a delivery note.
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1. On your Shipment, click Share > Print Shipment Delivery Note.

Shipment —

O
Operations « Shipment Handling Unit Structure Shipment Inventory Delivery Mote Analysis Document Text
Print Packing List
Print Address Label
Print Consignment Mote

Print Bill of Lading

Print Shipment Delivery Mote

Print Shipment Pro Forma Invoice

A pane appears.
2. You have several options:
> Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on
your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

B o O %
X

Pop-ups blocked:

- blob:https://ifs
« blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

(O Continue blocking

Manage @

N )

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.

o Email: fill in or check the email address and send it.

You need to create an invoice, perform Creating a Shipment Invoice (on page 274).

Adding an Attachment to a Customer Order

You can add external documents to the customer order.
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The document can be a delivery proof, a delivery note signed by the customer, a sales quotation

signed by the customer,...

1. Go to your Customer Order.
2. Scroll down and click the Attachments area at the bottom of the page.

3. Click Documents and then New Document.

Customer Order

« # + £ 0. v
Status .. Share .. Airmar -, Operations . Fraight .. Invoice . Ralated Pages -, Copy Order Order Histary
Ord i Custorr | Ord F Wantad Deli D i
Order Amounts
otal Net Amount/Bass otal Contribution Marg...  Comtributicn Margindi) otal Wet Amount/Curr otal Tax Amount/Curr otal Gross Amount/Curr
ORDER DETAILS CHARGES INVOLVED PARTIES ORDER TRACKING MO 4 k
v o+ @ ov 24 B -~
Line Mo Del Ko Sales Par Ma Sales Fart Description Sales gy Sales UoM Confirmad  Status

(N data)

Attachments

DOCUMENTS
Attach Existing Mew Document From Template Document Revisions Document Object Connections

Dacuments
24

H
L4

W

N data)

The New Document pane appears.
4. In this pane:

a. Select your file.
b. For a customer order, choose the Document Class that corresponds to the document

class 127 for your company. For example, for MPF it is: DOC MPF127.
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c. If you need, you can edit the title of the file.
d. Click OK.

ot Mew Document

I Drop files to attach, or B2 Browse

Enter Document Infarmation

Document Class

DOC MPF127 - CUSTOMER PO-MPF -

Cancel

Your attachment has been added to your customer order.

Creating a Customer Order Template

If you frequently create customer orders with the same items, you can use a template to

automatically fill in a new customer order.

1. Go to the page Customer Order Template.
2. Click New

to create a new template.

Customer Order Template cu. ~
« |+ A

3. Enter a Template ID and Description, then click Save.
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Customer Order Template -~

«

Template Id

Description

Y
v Site

(No data)

Sales Part

4. To add lines to the template:

a. Click New

Customer Order Template
& + 7 m 4L v

Template Id

v Site

(No data)

b. Select the site, sales part and quantity.

Customer Order Template

&

Template Id

Description

Sales Part

Description

Save | Cancel New

Standard Qty Rental

Standard Qty Rental

M site
v

Sales Part

Standard Qty

ental

o J

c. Click Save.
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The template is now created.
5. To access the template afterward:
a. Create a customer order (see Creating a Customer Order (on page 227)).

b. Once created, from the toolbar click Operations > Create Lines from Template.

Planned

Customer Order -

Operations

Create Lines from Template

c. Select your template and click OK.

X Create Lines from Template

Customer No Name

Template Selection

Order Selection Method Defined Template

Defined Template - v

Template Lines

Cancel

The lines are added to your customer order.

Invoice

After the delivery, you need to create an invoice for the customer. The invoice displays all the

details about the product or service sold to the customer.

You need to create an invoice for the delivery that you did:

* You can create a full or partial invoice, perform Creating a Full or Partial Invoice (on page

272).

* You can create an invoice for a shipment delivery, perform Creating a Shipment Invoice (on

page 274).

Creating a Full or Partial Invoice

You can deliver an invoice for all the lines or you can create an invoice only for some lines.

If you did a shipment delivery, you need to perform Creating a Shipment Invoice (on page 274).
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Standard Invoice

Perform this process if the customer order must be invoiced without any shipment details and if you
need to invoice all the lines of the customer order.

1. Go to Sales > Invoicing > Create Customer Invoices.
You get the list of customer orders available for invoicing.

2. On the line you want to have an invoice for, click the three dots : and click Create

Invoice.

Note: Make sure to remember the number of your Customer Invoice to make
changes in your invoice or print it.

You created your invoice.

If you need to adjust settings in your invoice: perform Modifying the Invoice (on page 275).

If not, you can now print your invoice: perform Printing an Invoice (on page 278).

Partial Invoice
Perform this process if you want to exclude lines from the invoice of the customer order.

To exclude lines from the invoice, they must be flagged as Invoice Blocked:

1. Go to the page Customer Order and find your line.

2. To edit the line, click Edit / : activate the button Invoice Blocked and click Save.

In the example below, the invoice will be created only for the third line, because the first is
blocked and the other ones are not Delivered.

customer order Partially Delivered
Share ~ Operations Shipment Lines Invoice -~ RMA - Related Pages ~ Copy Order Order History Sales Promotions « Commissions Praoject ~
Order Amounts
ORDER DETAILS  CHARGES INVOLVED PARTIES L) »
Status . Line Details - Operations « Reservation .- RMA Supply/Service Objects Capability Check Sourcing Create Job
nvoice
Line No Blocked  Status Del No Supply Code Sales Part No Sales Part Description Sales Oty Sales LoM Confirmed
2 (o) Released 1 | 1
R :
4 [ released 1 B 1

You can see your result in Customer Invoice.
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Note: After the creation of a standard invoice, the line invoiced get the status Invoiced/

Closed in the page Customer Order.

If you need to adjust settings in your invoice: perform Modifying the Invoice (on page 275).

If not, you can now print your invoice: perform Printing an Invoice (on page 278).

Creating a Shipment Invoice

Create an invoice based on your shipment created.

Only if you deliver your customer order with shipment details.

To find shipments created and available for the invoice:

1. Go to Sales > Invoicing > Create Shipment Invoices.

2. Click the three dots

and click Create Shipment Invoice.

[ ] Sales » Invoicing » Create Shipment Invoices &

Create Shipment Invoices

% L ~  Create Shipment Invoice

'n

Add to Favorites

3. Go to Sales > Invoicing > Customer Invoices.

Shipment D Customer Mo

Customer Invoices

i

Company

Series D

Customer Name

Shipment ID

8

18

28

Here you can see your Shipment ID.

Your shipment is invoiced.

nvoice Mo

Payment Terms

Irvoice Status

Jinsui
nvoice

Customer No

& v

Currency Rate Type

[ ~

Invoice Date

.

If you need to adjust settings in your invoice: perform Modifying the Invoice (on page 275).

If not, you can now print your invoice: perform Printing an Invoice (on page 278).

24 ~

Currency Rata Type

Description

24 v

Due Date

w
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Modifying the Invoice

You can change some of your invoice settings if your invoice has the Preliminary status and has

not been printed yet.

! Important: Once you print your invoice, you cannot modify or cancel it, except with a credit

note, see Credit Note (on page 282). That is why we advise you to print a work copy

before the final printing of the invoice.

Changing Invoice Settings

If needed, you can change some settings of your invoice before printing it.

1. Go to the page Sales > Invoicing > Customer Invoice.
2. Select an invoice from the menu on the left side, then click the tab General. You can change
the following settings:
o Invoice Address.
o Invoice Date.
o Customer Reference, the contact.
o Pay Term Base Date.
o Due Date.

o Payment Terms.
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Customer Invoice

& & & J:& o Share - Cancel Invoice Paosting ~  Installment Plan and Discounts Motes
Customer Mo Customer Address Name Series ID Irmvoice Mo Cormpany
Amounts
LINES GEMERAL HISTORY
Indicatars
Imvoice Type Invoice Address Price Adjustment
-
Irvaice Date Frinted Date Freliminary Invoice Mo Naote
Our Reference Customer Reference Custamer Reference Mame = ~
Correction Reason ID
-
Branch Customer Branch Jinsui Status
-
Payment Delivery
Pay Term Base Date Due Date Payment Terms Delvery Address
-

Payment Reference

References

Ship Via

Forwarder ID

' Invoice Text

Note: In the tab Lines, you are able to change some values but this action is not

recommended as invoice lines should be aligned with the customer order lines.

3. You can also add to the invoice more details about installment plans and discounts:
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a. Click Installment Plan and Discounts.

Customer Invoice -

Installment Plan and Discounts

Customer No Customer Address N...  Series ID Invoice No Company

b. Check or change the Payment Terms (1).

Note: If one specific Payment Terms used in your company is missing,

contact your support team.

c. You can also directly edit information in the Installment Information section and split

the invoice amount to be paid into several due dates (2).

d. Finally, you can add discount conditions in the Discount Information tab, in case of

anticipated payment (3).

Installment Plan and Discounts

Status Payn
Preliminary
ue Date

0 days end of month -
Payment Meth
f N D on G d n n
N n T Advance/Prepaym Invoicy
oot o
Y + 7
8 Date o T # .
1 31/07/2024 31/07/2024 500,00 500,00 0,00 Created
2 30/10/2024 30/09/2024 500,00 500,00 0.00 0,00 Created
Discount Information e
Y +
ot Date D:
(No data)

You need to validate and print your invoice, perform Printing an Invoice (on page 278).
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Canceling an Invoice

If there is an issue with the invoice in status Preliminary, you can cancel it to adjust customer

order lines and create a new invoice.

Your initial invoice will not disappear but will have the status Cancelled.

1. Go to Sales > Invoicing > Customer Invoice.

2. Select your invoice, click Cancel Invoice.

Customer Invoice

Preliminary

&« & e n . Share -~ Cancel Invoice Pasting ~  Installment Plan and Discounts Motes

A pane appears.
3. You can put a cancellation reason (optional), then click OK.

This action changes the status of the invoice from Preliminary to Cancelled.

The status of the customer order lines linked to the invoice changes to the previous status:

Delivered or Released.

v,

You can now create a new invoice and make the changes you want, see Invoice (on page 272).

Printing an Invoice

Once your invoice have been controlled and fit with your expectations, you can print it.

In order to see your changes before the final steps of validation/printing/posting, you can use Print

Work Copy to confirm that the invoice matches your needs.

note, see Credit Note (on page 282). That is why we advise you to print a work copy

before the final printing of the invoice.

e Important: Once you print your invoice, you cannot modify or cancel it, except with a credit

When you are sure about the final invoice, you can print it. It will generates the final invoice

that you can send to the customer.

report

After this step, in case you need to modify or cancel your invoice you have to create a Credit Note

(on page 282) and sent it to your customer.
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1. On the page Customer Invoice, to control the result of your invoice, click Share > Print

Work Copy.
2. You have several options:
o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

~

o Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By > &
X

Pop-ups blocked:

- blob:https://ifs
- blob:https://ifs

(® Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage m

N )

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.

o Email: fill in or check the email address and send it.

3. ! Attention: Be careful, the next action validate the invoice. If you need to cancel the

invoice afterward, you will have to do Credit Note (on page 282).

To print the final invoice, click Share > Print Invoice.

Customer Invoice

&« & 7 L - Cancel Invoice  Posting ~  Installment Plan and Discounts ~ MNotes  Airmar -

2 T

Print Work Copy 1

Once printed, the status of the Invoice change to PostedAuth.

Note: You can print again the invoice: Share > Reprint Modified. >
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Creating an Instant Invoice

This functionality is not mandatory for Marport offices.

If you have a specific requirement that you cannot solve with a purchase order based on a
customer invoice, then contact your IFS Cloud internal support to configure an instant invoice

according to your needs.

An instant invoice uses object in order to create an invoice. You need to configure it before doing

the instant invoice:
1. Go to Financials > Customer Invoice > Basic Data > Sales Objects.
The next steps help you to create an instant invoice.

2. Go to Financials > Customer Invoice > Instant Invoice.
3. Click New +.
L ] * Financials Customer Inwoice * Instamt Invoice -;.f

Sortby -

Instant Invoice

<& Use Invoice Template

4. Fill the field Customer and click Save.

Instant Invoice . ~

:

Customer Invoice Type Series D

Drelivery Date rwaice Address Delivery Address Motes

= - - 3

5. In the area Lines, click New + to add a line.
6. Fill the fields:
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a. Object ID.

Note: The Object ID generates automatically the Description field but you

can edit it.
b. Quantity.
c. Price.
d. Tax Code.
Instant Invoice Preliminary
& # Notes Q

Payment and Tax Information

Lines

Delivery Type

1 Position  Text ID Object ID Description Quantity | Gross Amount Net Amount Tax Amount | Tax Code Price |ID

.
| - - - -

Attachments

7. If you want to add a Customer Reference or other information related to the invoice, click

More Information.

Instant Invoice

&« # + 7 m

Pre Posting Motes

A pane appears.
8. In this pane, edit the fields that you want.
9. Once you have entered all the information, you can print a work copy, click Print Work

Copy @

10. Once you checked all the information, you can print the final version, click Print Invoice Q
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Instant Invoice

& # + £ m 4L .

More Informaticn  Instaliment Plan and Discounts  Pre Posting Print Invoice || Print Wark Copy Advance Invoices

Custome Invoice Type Series 1D rvaice Mo

This action posts definitively the invoice and the status becomes PostedAuth.

You can specify specific installment plans and discounts to your instant invoice. Refer to Changing
Invoice Settings (on page 275).

Credit Note

The credit note is used to correct an error or change an element in an invoice already sent.

You can generate a credit note through two processes: Credit Invoice or Correction Invoice,
according to your case.

Credit notes are generated based on original invoices. You do not need to create a negative

customer order to correct it.

Credit notes do not impact your stock. If you want to take back or credit a part in your stock, create
a Return Material Authorization (on page 287), then create a credit invoice (on page 298).

Doing a Full Credit Note

Create a full credit note without stock impact.
In this case you will use a credit invoice.

You can also perform this process if you need to correct charge lines.

1. Go to Sales > Invoicing > Customer Invoice.
2. Select the invoice you want to credit: in the header, click Credit/Correction Invoice >
Create Credit Invoice.

Customer Invoice Paid Posted

& £ £ L~ Share - Posting ~  Installment Plan and Discounts ~ MNotes  Airmar - vl
Create Credit Invoice

Create Correction Invoice

Customer Mo Customer Addres... Seiieane v o0 Compary Site Inveoice Created Order Created
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It creates a new Credit Invoice.

0 Tip: To find your credit invoice number easily: go in the tab History then you can
see the number on the line credit invoice creation.

H Paid Posted

Customer Invoice o—

L 2 V4 JANISS Share + Credit/Correction Invoice v View + Notes Airmar + O

v

Amounts v

LINES GENERAL I 4« )
\4 8 v By 24v =v

v Date By Info
Invoice Created

Invoice Printed
PaidPosted

PaidPosted

Credit invoice 3981 create

3. To access the credit note, click View > Credit Invoices.

Customer Invoice

& #F F L . Share - Credit/Correction Invoice - View Posting

Credit Invoices

The Customer Invoices page opens.
4. Click the three dots : and click Details.

Customer Invoices

Y # L+~ FlDetails  Postings Analysis  Print Work Copy ~ Motes &~ B~ 24~ =~
:1/: Company . Saries ID Shipment ID Imvzica No Imvice Status Customear Mo Imvzice Date
_| P 3081 Preliminary
7 Details

Add to Favorites
Posting

Pastings Analysis
Printing

Print Work Copy
Motes

MNotes
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5. You can edit the lines of the credit invoice: click Edit /. If you do not edit this credit invoice,

then it will correspond to the same amount than in the original invoice but it will be negative.
6. Once you have entered all the information, you can print a work copy, click Share > Print

Work Copy @).
7. Once you have checked all the information, you can print the final version, click Share >
Print Invoice @.

L]
Customer Invoice
% & & oo Cancel Invoice Posting -~  Installment Plan and Discounts MNotes Airmar -

2 Print Invaice

Print Work Copy (@]

Doing a Partial Credit Note

Correct a price or a quantity that do not impact the stock.

Items that do not impact the stock can be: labor or stock items that are considered lost on our cost.
For example, in case the customer did not pay for the item, and you did not reintegrate the quantity

in your stock.

You can also perform this process if you need to correct charges lines.

1. Go to Sales > Invoicing > Customer Invoice.
2. Select the invoice you want to correct. In the header, click Credit/Correction Invoice >

Create Correction Invoice.

Customer Invoice

& & 7 L -

Share ~ Credit/Correction Invoice .- Posting -~  Installment Plan and Discounts Motes Airmar -

Create Credit Invoice

Create Correction Invoice
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It creates a new Credit Invoice.

o Tip: To find your correction invoice number easily: go in the tab History, see the

number on the line "correction invoice" created.

Customer Invoice

« @ 7 Lo~ ©
Share Credit/Correction Invoice View Posting .~ Installment Plan and Discounts MNotes Alrmar
v
Amounts N
LINES GEMERAL 1 b
W ®v B~ 28y E
o Date By Info
Invoice Created
Invoice Printed
Printed
PostedAuth
Correction invoice 3301 o
Attachments v
3. To access the correction invoice, click View > Correction Invoice.
Customer Invoice
« @& 7 L.
Share Credit/Correction Invoice - Posting - Installment Plan and Discounts MNates Airmar -~

Correction Invoice

4. In your correction invoice, go in the tab Lines. You can:

a. In the positive lines of Invoiced Qty, add the correct quantity to invoice.

b. Change the Sales Price/Curr on positive line(s) to add the correct price to invoice.

c. The negative lines cancel the original invoice lines. You cannot change them.
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Customer Invoice

« & &£ AN Share Credit/Correction Invoice View Posting ~  Installment Plan and Discounts Naotes Airmar ]

Amounts ~

GENERAL HISTORY 4

v B~ 22+ @~

Description Invoiced Qry | Sales UoM PriceQry  Price UoM Sales Price/Curr

B 1| 1+ 1,00

=] 1] 4] | = 1,00

Attachments ~

5. Once you have corrected all the information, you can print a work copy, click Share > Print
Work Copy @).

Note: On the correction invoice, a mention provides the original invoice number.

6. Once you have checked all the information, you can print the final version, click Share >
Print Invoice @.

Customer Invoice

& § & ﬂ,; e Cancel Invoice Posting ~  Installment Plan and Discounts Motes Airmar -

2 [T
Print Work Copy 1

Return Material Authorization

Use this process when taking back defective products from the customers.
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‘4 | )
¢« Important:

There are two important criteria that you must take into account for return material
authorization:

* The returned parts must correspond exactly to the parts that were delivered. For
example, there is a difference between a bottle without housing and a bottle with
housing.

* Timing is the key for return material authorization. The reintegration in your stock of
a product before exchanging it, must follow a clear timing. You need to synchronize
the delivery of a new part and the reintegration of the part under return material

authorization.

If these actions are not synchronized, it can impact cost and accounting situation of
the company.

N J

When you receive a product, you need to:

« Create a return material authorization (RMA) (on page 287)

» Release the Return Material Authorization (on page 292)

Then, once the technician has investigated the issue, you can either:

» Send the product(s) back (on page 293) if the technician was able to solve the issue.

« Or, put the product(s) back in your stock (on page 295) if the product cannot be sent back

to the customer and is definitely returned to your stock, for example for further use.
« Or, scrap the product(s) (on page 295) if it is inoperable.

If the RMA causes a financial flow, you must create a credit invoice (on page 298).

Creation of Return Material Authorization (RMA)

You have three different ways to create a return material authorization in IFS Cloud:

» From the page Create Return Material Authorization, perform Creating RMA from "Create

Return Material Authorization" (on page 288).

» From the page Return Material Authorization, perform Creating RMA from "Return
Material Authorization" (on page 289).

» From the Customer Order Lines, if you want to connect a customer order to your RMA,
perform Creating RMA from "Customer Order Lines" (on page 290).
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Creating RMA from "Create Return Material Authorization"

1. Go to the page Create Return Material Authorization.
2. You need to configure the return material, choose your:
a. Return Option.
b. Customer No.
c. Site.
d. Customer Order No.

e. Return Reason.

Create Return Material Authorization

.— —|: :l— Select Order Lines to Return

Return Option

(@) Return to Own Site
(O)Return to Different Site

() Return to Supplier

Return From

Customer Order No Shipment |D

Return Reasor

Cancel

3. Click Next to get a summary of your Return Material Authorization:

a. You can choose the quantity to receive, if you do not want the whole quantity: click
Edit /Z and fill the field Qty to Return for each line needed.

b. You can delete lines if they should not be included: select the lines and click Delete

m.

Create Return Material Authorization

O— —.— Select Order Lines to Return

Y| £ |
v Order No Line No Rel No sales Fart Canflguration Id
H 1 1 *
2 1 *
3 1 *
4 Previous Finish  Cancel

Quy To Be
Return

8y~

Return Qry  Return Reason

e -~

1

1

24 ~



IFS Cloud | Order to Cash Process

4. Click Finish.

A pane appears.

@ Return Material Authorization has been created. Do
you want to view the created Return Material

Authorization?

& -

Your return material authorization has been created and is available in the page Return Material

Authorization.

You need to release your Return Material Authorization, perform Releasing the Return Material

Authorization (on page 292).

Creating RMA from "Return Material Authorization"

1. Go to the page Return Material Authorization.

2. Click New +.

3. Select a Customer and click Save.

4. In the tab Return Material Lines, you can add lines, click New +.

* . . Planned
Return Material Authorization
L4 + & J:}. v Quick RMA Registration Release Cancel Document Text Return History o
N
General
Coardinator Currency Return to Supplier Return to Site
- - -
Reference Order Ma Shiprment 1D Date Reguested Latest Return Date
- - -
Total Amounts
CREDIT CHARGES RETURMN HANDLING ADDRESS  MISC RMA INFO 4 [
Y|+ & v 24y =
" Fma Line Mo Status Salas Part Mo Co '|fIgL."a'. on D Returm Material Reason Motes
(Mo data)

5. You need to fill the fields:
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a. Sales Part No.

Note: You can also fill the field Order No, it fills automatically the field Sales
Part No.

b. Qty to Return.

c. Return Material Reason.

AR RN RIS CREDIT CHARGES  RETURN HANDLING ADDRESS  MISC RMA INFO 1 »

-+ m’ Save | Cancel New 24 ~
{1 -
' Rma Lina Mo Sales Part Mo Order No Status Qty To Return  Return Material Reason Coenfiguration 1D MNotes
- - .y g

Your Return Material Authorization has been created.

You need to release your Return Material Authorization, perform Releasing the Return Material

Authorization (on page 292).

Creating RMA from "Customer Order Lines"

1. Go to the page Customer Order Lines.

2. On the line that you want to return, click the three dots

3. Click RMA > Create.
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® » Sales » Order » Customer Order Lines &8

Customer Order Lines

? & J:'s e "7 Details Line Details - Operations

{1}

. Order Mo Line Mo Del Mo Ranital
¥ 4
A Details

Add to Favorites

Line Details »
Operations »
Reservations B

Document Text

A pane appears.
4. Fill the Return Reason.
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X Return Material Customer Order Line

This will create a Return Material Authoriazation ( RMA ) for the customer order line

Reburn Reasor

2 Find Clear

SERVICES (Return Reason Code)
SERVICES (Return Reason Description)
Active (State)

QUALITY
QUALITY
Active

UW_SERV
Under Warranty Services
Active

OW_QUAL

Out of Warranty Quality
Active

5. Click OK.

Note: To find your Return Material Authorization, on your line(s) click the
three dots : , click RMA > View/Edit. You go to the page Return Material

Authorization Lines.

Your return material authorization has been created.

You need to release your Return Material Authorization, perform Releasing the Return Material

Authorization (on page 292).

Releasing the Return Material Authorization

You need to have created the Return Material Authorization, see Creation of Return Material
Authorization (RMA) (on page 287).

1. Go to Sales > Returns > Return Material Authorization.

2. In the header, click Release.
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Return Material Authorization

L4 T & !;'s W Quick RMA Registration -l Deny Cancel Docurment Text

RMA Mo Custormer Sita Printed

A dialog appears, click OK. Your status changes to Released.

3. You can add a note: in the tab Return Material Lines, click Edit /, then enter your text in
the field Notes. It can contain for example the serial number supposed to be back.

4. To print the return document, click Print Return Note. This document can be shared to have

a common reference with the customer.

Note: At this moment, there is no impact on accounting or stock. )

Once you have received the product(s) from the Return Material Authorization, according to the

situation perform:

« Sending Back the Product after Reparation (on page 293),

« Or, Returning the Product to Stock (on page 295),

« Or, Scraping the Product from the Return Material Authorization (on page 297)

Sending Back the Product after Reparation

If the part from the RMA is repaired and ready to be returned to the customer, follow the next steps.

Your return material authorization needs to have the Released status, see Releasing the Return

Material Authorization (on page 292).

1. Update the RMA status:

a. Go to the Return Material Authorization page, and click Cancel in the header.

L ] Sales > Returns > Return Material Authorization

Return Material Authorization

26
+ v v
Released

Coordinator:
Date Requested:
Site

Customer No: RMA No Customer site Printed

General

b. A pane appears: select SERV DONE under Cancellation Reason.

Released
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2. To send back the part to the customer, create a new customer order and add a specific non

inventory part:
a. Go to the Customer Order page and click + New.
b. Select the customer from the drop-down menu, then click Save.

c. In Lines tab, create a new line for each part: click New +, then in Sales Part No
select % MATRET (for example, for Marport France it will be L-FR-MATRET.

LINES

(l) Line No Del No Sales Part No Sales Part Description Sales Qty Sales UoM
%MATRET - || B
Q Find

L-FR-MATRET (sales Part Number)
Material Return after Return Material Authorization PART NUMBER : SERIAL
NUMBER : (Description)

d. Edit the Sales Part Description with the correct part number and serial number.

X Sales Part Description

Return Material Authorization - Material return

PART NUMBER :
SERIAL NUMBER :

e. Enter 1 in Sales Qty, 0 in Price/Curr.
f. Click Save.

g. If any charges linked to this process, add a new line for each charge.
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74l Note: This automatically updates the contribution margin.

Customer Order

3. Follow the usual steps to deliver a customer order: see Delivering a Customer Order (on

page 242).

Returning the Product to Stock

If you do not return the product to the customer, you can permanently put it back in your stock.

Your return material authorization needs to have the Released status, see Releasing the Return

Material Authorization (on page 292).

Note: This step impacts your stock and accounting at the time you receive a part. After this

step, you can pick this material in your stock for further actions.

1. In the Return Material Authorization page, go to the tab Return Material Lines.
2. Select the lines that you want to receive.

3. Click Airmar > Register Arrivals.
Released

Return Material Authorization

& -+ FAR Quick RMA Registration  Cancel  Approve for Credit  Print Return Note  Document Text  Return History — Airmar Q
~

General ~
Total Amounts ~
4

URUNI P SIEIRRNIS CREDIT CHARGES ~ RETURN HAMDLING ADDRESS  MISC RMA INFO

1]
¢

v o+ # W A . Cancel RMALineTaxLines  Approve for Credit  Document Text @ v B~ 24w

Ama Line No  Status sales Part No sales Part Description Conflguration 1D Qty ToRewurn  Return UoM

[}

1 Released

The Register Arrivals page appears.
4. You are able to receive parts back in your stock through three options. Select your line and

choose to click:
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a. Receive if your part(s) are not serialized.
b. Receive with Serials/Lots, if your part(s) are serialized.
c. Receive Parts against Order Deliveries, if you connected your RMA to a customer

order.

Register Arrivals

ETd FLR: Receive Receive with Serials/Lots Receive Parts against Order Deliveries Source Details
Serlal
m Tracking Qty to Recelve Locatlon Mo Source Ref 1 Source Ref 2 Source Ref 3
w
N 1 MAIN -

The Receive, Receive with Serials/Lots, or Receive Parts against Order Deliveries pane
appears according to your choice.
5. If you click Receive or Receive Parts against Order Deliveries you need to fill the
following fields:
a. Receipt Reference.

b. Qty to Receive: check the quantity to receive.

X Receive
Receive
Received By Receipt Reference Actual Delivery Date Actual Arrival Date
Print
Print Barcodes Print Arrival Rep... Print Serviceabili..
» . »
W T 8w e o~ 24 = v
Part
i Source Ref 1 source Ref 2 Source Ref 3 site Part No Description Qty ta Recelve | Source UoM Qry to Inspect  Recelve Case
: 1
OK Cancel

6. If you click Receive with Serials/Lots, fill the following fields:
a. Receipt Reference.
b. Location No: choose a location where the part will be stocked.
c. Serial No, mandatory on those parts. It must correspond to the serial number on the

delivery note from the supplier or on the product.
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297 |

Receipt
QC Analyst Received By Receipt Reference
-
Actual Delivery Date Actual Arrival Date
23/06/2023 00000
Part
Part No Part Description Source Arrived Oty
Remaining Source Qty Source Qty to Inspect nventory Arrived Qy
Catch Qty Ownership Mew Operatianal Condition
-
Supplier Income Type
Packing e
Print
Print Barcodes Frint Arrival Report Print Serviceability Tag
Lines
Y 4 sequence @ >~ 2av =~
Source Jfy to Inventory Gty to
- Recaive | Serial Ma Raceive Ewpiration Date Receive Casa Location Na
oK Cancel

7. Click OK.
A new pane appears.
8. Click Proceed to confirm.

If your return material authorization causes a financial flow that impacts your first invoice, you need

to create a credit invoice, perform Creating a Credit Invoice (on page 298).

If you do not need to credit your invoice, you finished your process.

Scraping the Product from the Return Material Authorization

If the product received from the customer cannot be repaired and is not returned to stock, you need

to scrap it.
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1. Go to the Return Material Authorization page and select the return order.

2. Click Cancel and select the cancellation reason.
Return Material Authorization

’ v i

RMA No Customer Site Printed

Creating a Credit Invoice
You need to create a credit invoice only if the RMA caused a financial flow.
This process is optional and is to be done only if the return material authorization caused a

financial flow. For example if you have to pay back the part or another action that impacts your first

invoice. In this case, you need to create a credit invoice.

1. Go to the page Return Material Authorization.

2. Select your line(s) and click Approve for Credit.

Return Material Authorization

& T 4 VANV Quick RMA Registration Approve for Credit  Print Return Mote Document Text Return Histary (o]

General

Total Amounts

-
-

(AERAEN IR CREDIT CHARGES  RETURN HANDLING ADDRESS  MISC RMA INFO

M
<

"1_(‘ + Va ]EI 0« RMA, Line Tax Lines Approve for Credit Document Text {?} b e~ 24+

Rma Line Mo Status Sales Part No Configuration |D Return Material Reason Motes Oty To Return

* ﬁ 1

A pane appears, click OK.
3. You can create a credit invoice for the full Return Material Authorization or just for some

lines:
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a. Select your line(s).

b. Click Create Credit Invoice.

Return Material Authorization

&« + @ 7
Quick RMA Registration
General

Total Amounts

oo

Remove Credit Approval | Create Credit Invoice | Print Return hote Document Text Return History

IR E RTINS CREDIT CHARGES RETURN HANDLING ADDRESS MISC RMA INFO 4
& By v =
Scrap Parts  RMA Line Tax Lines Remove Credit Approval | Create Credit Invoice Docurmnent Text
Rma Line Mo Status Sales Part No Configuration 10 Return Material Reason Notes Qty To Return  Return oM
A pane appears.
4. On the pane, Create Credit Invoice:
a. If you receive warning messages in the Warning box, try to resolve the issue(s) if you
can. These alerts are important and must be taken into account.
b. You can decide which RMA lines need to be credited: in the field Answer, enter Yes
or No according to the line(s) you want to credit. Once you chose your lines, click
Proceed.
X Create Credit Invoice
Warnings
Y & v B~ 24+~ =~
Ema Mo |'~"eﬁ‘.ij.fi|e.<i Answel
@ E The quantity to return is more than the quantity inveiced for one or more lines. Mo
Information
Y @ By v =
Rma No  Message Text Answel
m [F  Create credit invaice for RMA Mo
Proceed Discard Yes to All Mo to All

Note: For example, here the warning is important because no invoice was

created initially, so it should not be credited.

The pane closes. To see your credit invoice created, click View Credit Corr Invoice.
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On the page Customer Invoice, you can see your credit invoice in status Preliminary.

Mixed Payment for Customer

Once you receive a payment from a customer in your bank, you have to register it as a mixed

payment in IFS Cloud.

The Mixed Payment page is for customer payments but also for supplier payments and any bank

transaction that you need to reproduce in IFS Cloud system for accounting purposes.
Creating a Mixed Payment for a Customer

Creating a New Mixed Payment

1. Go to Financials > Cash Book > Mixed Payment.
2. Click New +.

L Fimancials » Cash Book » Mixad Payment &2

Group Apply Settings

Sortby w

Mixed Payment

:

3. Select the Cash Account.
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Mixed Payment

& Cancel New

GEMERAL TRANSACTIONS

Cash Account Details

Cash Account

Statement No

@ Find

4. Click Save.

Filling Transactions Details

You need to define the details of your transaction.

1. Go to the tab Transactions.

Balances in Transaction Currency

Clear

ng Period

Payment Institute

User Group

2. Click New + to add a line to decide which payment you want to receive.
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Mixed Payment

€ £ 4+ £ m L -

GEMERAL TRAMNSACTIONS

Cash Account

']

rechit

iNo data)

Attachments

3. Fill the following fields:

Transaction Balances

Statament Mo

Transaction Details

Y Open Supplier Bills

Lump Sum
v Trams Mumber

Mew Transaction

Approve

Debit Amount in Ace Curr

Open lssued Checks

Fayment [ramsaction fype

Dpen Flanned Mo

Lash Account Usar Group ]

a. Payment Transaction Type: for a customer payment, select Enter Customer

Payment.

b. Payer/Payee Identity: enter your customer.

c. Amount: you register a customer payment so the amount should be a gross amount

and positive.
4. Click Save.

If you want to match your payment lines directly with the open invoice(s) for your customer:

perform Settling Available Transactions in the Account (on page 303).

5. If you do not want to match your payment lines directly, you need to approve your mixed

payment: in the header, click Approve.

Mixed Payment

& # 4+ £ m N~

GEMERAL TRAMNSACTIONS

Transaction Balances

New Transaction

Approve

Print Mixed Payment

Motes

Check Collection Level
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Note: If you did not match your mixed payment with your invoice at this moment,
a dialog will appear. Click OK to continue without the invoice or click Cancel to

change your information.

@ Mot all entered Customer/Supplier payments have been

fully matched. A new Payment on Account will be created

q Cancel
N /

A new page appears, Voucher Information.

for the unmatched amount.

6. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.

Once you need to match your payment lines with the open invoice(s) for your customer: perform

Creating a Customer Settlement (on page 308).

Settling Available Transactions in the Account

You can match your lines directly with the open invoice(s) for your customer. The lines must reflect

what you received from your bank account.

If you cannot settle the mixed payment with the invoice at this moment, for example if you did not
generate the invoice or if you have any error in it, you can do it later with the process Creating a

Customer Settlement (on page 308).
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1. On the Transactions tab, click the three dots and click Edit Transactions.

@  Financials » Cash Book > Mixed Faymeant

Group Settings
' Mixed Payment
£ & + 72 m L~

Statement Na:
Payment Institute:
Payment Date:

GEMERAL TRAMSACTIONS

Mot Approved
Transaction Balances

Mew Transaction

Transaction Details

Y o+ £ m 4 -

Edit Transactions Cpen supplier Bills  Open lssued Check:

Lumg Sum  Payment Transaction
{1}
' Trans Mumber Type Cash Account Use

il Delete

Add to Faverites

A new page appears.
2. In the area Matched Transactions Details, click Select Multiple Invoices/Prepayments.
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®  Financials »

Transaction Type:

Cash Book » Mixed Payment > Wiew/Edit Transactions &

sortby -

PayerfPayee Identity:

A pane appears.

View/Edit Transactions

&

Lurmp Sum

Currency Ty

Tax Curr Ra

Armaunt

]ﬂ[ 13 ~ Back
Trans Mumber
jpe Currency
te Company

Payment Transaction Type

Total Pay Amaunt in Ace Curr

Tax Information

Code Parts

Other Information

Amaunt in Payment C..

Remaining Amoeunt in ...

Matched Transactions Details

¥ o+

-

(No data)

Select Multiple Invoices/Prepayments

Parkad

Matching Transactions ID Company Fayment

3. Select the line(s) that you want to link your payment with, and click OK.

Amount in Accaunting...

Mew
Item

Rema

New Itam
Imvaice Typa
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X Select Multiple Invoices/Prepayments
Y 4 &y By v 5
Multi-Campany Show Unused Invoices/Prepayments Only S0 Settings
4
4
i @
4
4
4
4
@
&
&
&
&
4

4. If your customer did a partial payment for this invoice, you need to change a field. On the
page View/Edit Transactions, in the area Matched Transactions Details:
a. Click Edit /.

b. Change the field Pay Amount in Pay Curr with your correct payment amount.

5. In some specific situations, you could have to write off amounts. For example, to exclude
the bank fees of the payment. On the page View/Edit Transactions, in the area Matched
Transactions Details, you need to fill the fields:

a. Write-off Code with the reason of the write off.

b. Write-off Amount with the amount associated.
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[ ] FInanclals Cash Book Mixed Payment > View/EdIt Transactions

]
et

View/Edit Transactions

1
& & | JA Back

Transaction Type:
Payer/Payee ldentity:

Tax Information
Code Parts

Other Information

Matched Transactions Details

W 4 | # | Select Multiple Invoices/Prepayments

Write-off
o write-off Code Amount I",’BIEI"I"IS Transactions D
BANK FEE - Bank/W... 10,00 |1
6. To go back to your mixed payment: click Back.
View/Edit Transactions
& N T Y L Back
Lurmp Sum Trans Number Payment Transaction Type

7. Perform the same process for your other Transactions lines.

8. To approve your mixed payment, in the header, click Approve.

Mixed Payment

Company

& & -+ & ml .!:,1. r New Transaction Approve Print Mixed Payment Motes Check Collection Level

GEMERAL TRANSACTIONS

Transaction Balances
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Note: If you did not match your mixed payment with your invoice at this moment,
a dialog will appear. Click OK to continue without the invoice or click Cancel to
change your information.

@ Mot all entered Customer/Supplier payments have been

fully matched. A new Payment on Account will be created

% Cancel

for the unmatched amount.

N

A new page appears: Voucher Information.
9. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.

Creating a Customer Settlement

If you have not matched your payment(s) with the corresponding invoice(s), through the process
Settling Available Transactions in the Account (on page 303), you can do a settlement.

1. Go to Financials > Accounts Receivable > Manual Payment > Customer Offset
Proposals.

2. Click New Proposal.
A new pane appears.

3. In this pane, in the area Matching Methods, select Manual and click OK.
X New Customer Offset Proposal

Selection
Currency Creation Date

EUR -

Matching Methods

() Match All Open Items
._) Match Single Debit Item with Single Credit ltem

) Match Single Debit Item with One or More Credit Items
i:::i' Match Open Item with Common Invoice Reference

() Write-off Single Items

(@ Manual

4. Select the proposal that you just created, click the three dots : and click Details.
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®  Financials » Accounts Receivable > Manual Payment > Customer Offset Proposals &

Company
Customer Offset Proposals
Y /4 W L - FlDewils NewProposal PrintProposal S D i
Allowed Actual  Credit Write-
.:‘n E;;rrsa:u Creation Date Customer I Currency Debit Amount  Credit Amount Difference Differance  off Code e S
E
B

]E[ Delete

Add to Faveorites

Print Proposal

@ Tip: Use filters, for example the Creation Date to find your open proposals.

The Customer Offset Items page appears.
5. In the area Offset Items, click Select Multiple Invoices/Prepayments.
A new pane appears.

6. Choose the invoice(s) and the payment that match in the list and click OK.

X Select Multiple Invoices/Prepayments

Y & v Bv 24~

1]
¢

Show Unused Invoices/Prepayments Only  [E0IUM  Reset  Settings

Parked Advance

'j‘ Hame Authorized  Payment Invoice  SeriesiD InviPrepaym No installment ID Open Amaunt
E4
E 4
£
£

£ 999,00
E4
E 4

£ -999,00
£
£

oK Cancel

Note: Use filters, for example the filter Name to find invoices linked to your
customer.

The difference between the invoice and the payment should be equal to 0.

7. If you want to match a partial payment, for example if the payment is less than the
total amount of the invoice, you need to change a field. On the page Customer Offset
Proposals, in the area Offset Items:



IFS Cloud | Order to Cash Process

a. Click Edit /.

b. In the invoice, change the field Pay Amount in Pay Curr.

Customer Offset Items

& O v Bad
ustor ation Dat
Debit Amoul Credit Amount Allowed Difference Actua
122
Cure
Offset Items
Y &  Select Multiple Invoices/Prepayments & v = v

Advance
Offsetitam 1D Invaice

InvfPrepaym No Instaliment 1D Account ayer/Payss Identity Invoice Currancy

~1000,00

2222,00

Customer Offset Items

&« L~ Badk

= o ustar tion Date

Debit Amour Credit Amount Allowed Difference Actual Difference

0,00

Curr

Offset Items

Y £ W 4 v Selact Multiple Invaices/Prepayments @8 v
InviPrepaym N Installment 0 i Invoice

8. To go back to the page Customer Offset Proposals, click Back.
9. If the contents are correct, select your line and click Approve Offset.

Customer Offset Proposals

? & ]E[ FARR ‘7] Details MNew Proposal  Print Propaosal Approve Offset ﬁ} & [~ 24~ = v
5

Actual  Debit Write-off  Credit
(]

Offset D Creation Date Customer I Currency Debit Amount  Credit Amount

Difference  Code Code ax Code

&

A new pane appears.

10. Check the Voucher Information and click OK.
The offset proposal has been approved.

11. You can preview the information and click OK.

Advance Invoice

In case you need to get paid before the delivery of a customer order, you need to use the advance
invoice functionality in IFS Cloud.
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Creating an Advance Invoice

You can create an advance invoice from your Customer Order.

Your Customer Order needs to be in status Planned.

1. Go to Sales > Order > Customer Order and choose your Customer Order or create a new

customer order through the process Creating a Customer Order (on page 227).

2. In the header, click Invoice > Create Advance Invoice.

Customer Order

« # + B 7 L«

Status « Share - Operations Freight - Inwoice - Related Pages - Copy Order Order History

Create Advance Invaice

’ I

Invoice

Order Amounts

Total Met Amount/Base Tatal Contribution Margi... Caontribution Margin{%) Total Net Amounty/Cu Total Tax Amount/Curr

ORDER DETAILS CHARGES INVOLVED PARTIES

Y o+ 7

Lina Mo Blockac Status Del No Supply Code

Attachments

A pane appears.
3. In this pane, you need to enter:

Planned
V]
Sales Promotions «+
Wanted Delivery Date/Ti...
Total Gross Amount/Curr
i
o 24w = o
Sales Part Description
v

a. The amount of your advance invoice, in the area Advance Invoice, choose to fill the

field Invoice Net Amount or the field Invoice Net %. According to your choice, the

other field should fill automatically o

b. The descriptive text to add on the advance invoice. It can be structured on several

lines in the field Invoice Text o

c. Inthe box Tax Setup, to specify if a tax must be applied, turn on or turn off the Apply

Tax toggle @).

= If you turn on the Apply Tax toggle, specify which tax code is applied, to take

into account your local legislation @).
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d. The payment conditions: Payment Term Base Data, Payment Terms and Due Date

X

Customer Order

Order No

Wanted Delivery Date

Order Amaunt

Order Amount

Ady v Max Sllowed A

Create Advance Payment Invoice

Invoicing Custarmer

Base For Adv Invaice

Advance Invoice

Invoice Net Amount

Invoice Met %

Invoicing Custormer Name

Invoice Gross Amount

Invoice Text

B Prepayment

Adv I Max Allowed Amt

Tax Setup

Apply Tax

Tax Cale Structure

Tax Codes

Y o+ 7

Tax Code

Tax Percentage

Tax Amaunt/Curr

8 v

Currency

Invoice Gross %

[ ~

24

Payment

Fayment Term Base Date

Fayment Terms

Due Date

Cancel

4. Then you can either:
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a. Create Invoice: the invoice is on Preliminary status and you will have to do manually
the process to print it in order to post it. You will be able to print a work copy to
preview it before the final posting.

b. Create and Print Invoice: the invoice is directly in status PostedAuth, you will be

able to reprint it but not preview it before the final posting.

X Create Advance Payment Invoice

Customer Order

Order Mo rwolcing Cust.. Irvaicing Custarmer MName Current Wanted Delivery Date

Order Amount

Order Amount Base For Adv Invoice Adv Inv Max Allowed Amit Adv iy Max Al
Advance Invaice
Invoice Net Amounl rwoice Mat Irvoice Gross Amaunt Invaice Gros
F  Prepayment
Tax Setup
Apply Tax Tax Calc Structure
-
Tax Codes
W+ ra B v 3o 4y =
Tax Code Tax Percentage Tax Amount/Curr
Payment
Payrment Term Base Date ayment Terms Due Date
-
Create [nvoice Create and Print Invaice Cancel

Your invoice is created.

5. To see your invoice information from your customer order, click Invoice > Invoice Info.
The page Customer Invoice Lines opens.

6. From the Customer Invoice Lines page you can see your Customer Invoice: select your

line, click the three dots : and click Customer Invoice.
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®  Sales » Inwoidng » Customer Invoice Lines &3

Customer Invoice Lines

Yoo L Customer Invoice Sv By 24y E~

Invoice Type nvoice Status Customer Description Irveicad Qry Price/Curr  AmountiCurr

Note: Once your customer has paid for the advance invoice, it has the status
PaidPosted. This advance invoice will be taken into account for future invoices for

this Customer Order, with a specific mention of this prepayment.

When an invoice will has the PostedAuth status, then it will update the remaining

amount to pay.

N )

Blocking a Customer Order for an Advance Invoice

In case you perform an advance invoice, you can block your Customer Order, to avoid any action

on it before the payment.

Do not release your Customer Order before the creation of the advance invoice. It is important

that your customer order have the status Planned.

To block your customer order for an advance invoice, you need to configure your customer.

1. Go to Sales > Customer > Customer.
2. Select your Customer on the left side of the screen, then click Show more and select

Sales.
3. On the page Sales, in the tab General, in the area Invoice, turn on the Advance Invoice

Full Paid Check toggle.
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. Customs tom:
« & 4L
# [ DocumentText  Supply Chain Matrix for Customer
cust u v
GENERAL SALES MESSAGE DEFAULTS  PRICELIST PER PRICE GROUP  COMMISSION RECEIVER ~ CHARGES ASSORTMENTS ~ RENTAL
Customer Hierarchy
Hame Cus cus Reference Hierarchy Lovel Name
Assaciation No: - - -
Category: Customer
tarket ¢ Credit Control Group
Address
Contact Salesperson
Not
Communication Method
Message Setup v
Invoice
Payment
Customer Template Internal Customer
Credit Information
Template Cust..  Quickly Registered Customer nternal Customar
CRM Info »
Project Reporting Info
Show less Invoice Discount
Invoice Customer nvolce Type nvoice Cyde Interval Discount Type Discount % Recelve Pack Size Charge / Discount
-~ ~ 0 -
Last Involce Dat
Customer Owned Stock
Allow Part Ownership Transfer Customer Part Acquisition Level

4. You can go back to your customer order linked to your advance invoice.
After the creation of an advance invoice, your customer order will not be released but

blocked when you will try to release it.

Once blocked, you will not be able to reserve the quantity.

Reservations cannot be made for X
N

i . -
LLUSTOMer Urders wWnicn are in e

Blocked state.

If you want to unblock your customer order, perform Unblocking your Customer Order (on page

315).

Unblocking your Customer Order

Once the advance invoice is finalized, you can unblock your Customer Order.
Your customer order needs to be in status Blocked.

There are two ways to unblock your customer order.
1. Go to Sales > Order > Customer Order and select your Customer Order.

The two next steps describe the first way to unblock a customer order.
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2. In the header, click Blocked Info.

L Sales » Order » Customer Order &

TUPEETT  Customer Order =
« # + Z 4. =
Custemer:
Site:
Wanted Delivery Date.. Status Share Operations « invoice «~ Related Pages « Copy Order Order History Sales Promations «
Released
Order No Customer Order Type Wanted Delivery D. Block Reasar
Custemer:
Site:
Wanted Delivery Date...
Blocked Order Amounts
Total Net Amount/ Total Contribution .. Contribution Margl..  Total Net Amount/. Total Tax Ameunt/ Total Gross Amoun..
ORDER DETAILS  CHARGES INVOLVED PARTIES 4 »
Y + 7 &y By uv Ev
Invaice
Line Na Blocked  Status Del No upply Cod sales Part Na Sales Part Description
Attachments ~

A new page opens, Handle Blocked Customer Orders.

3. To unblock your customer order, click the three dots

and click Release Block Order.

The next steps describe the second way to unblock a customer order when the advance invoice

had been paid by the customer.

4. In the header of the Customer Order page, click Operations > Manual Credit Check.

Customer Order

€ & + s Lo
Status Share .. Airmar .
Order No Customer

Order Amounts

Total Net Amount/Base Total Contribud

RENTAL LINES ORDER DE

A dialog appears.
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Operations .. Freight .. Invoice .. Related Pages .- Copy Order
Single Occurrence Address
Create Lines from Template

Site Order Type

Calculate Discount

Calculate Earliest Delivery Date

Manually Black Order

Total Net Amount/Curr Total Tax Amount/C

Manual Credit Check

Enter Staged Billing Template

Enter Pre Posting ARTIES ORDER TRACKING MO

Determine Order Priority
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5. Click Yes.

@ Thes customer arder |5 not credic-blscked. Do W WEANT IO

release from the blecked order?

-
o

Your customer order is unblocked.

Creating a Settlement for an Advance Invoice

You need to settle your mixed payment with your advance invoice.

You need to have approved the mixed payment for an advance invoice but you must not have
matched it with the invoice.

To perform this process, you have to create a new mixed payment, then match the payment

already registered with the advance invoice.

Creating a New Mixed Payment

1. Go to Financials > Cash Book > Mixed Payment.
2. Click New +.

@ » Financials > Cash Book » Mixed Payment &

Group Settings

Sart by

Mixed Payment

g

3. Select the Cash Account.
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Mixed Payment

& Sa Cancel New

GEMERAL TRAMNSACTIONS

Cash Account Details

Cash Account Statement No

ng Period

@ Find Clear ‘

Payrment Institute

User Group

Balances in Transaction Currency

4. Click Save.

Matching the Payment with the Invoice

1. Go to the tab Transactions.
2. Click New +.
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Mixed Payment

& # + & il 0 - MWew Transaction Approve

GEMERAL TRAMNSACTIONS

Transaction Balances

Cash Account Statament Mo

']

recit Debit Amount in Ace Curr

Transaction Details

Y Open Supplier Bille  Open lssued Checks  Open Planned Mc

Lump Sum
A Irams Numcer -"5':.'I'I'I:"'I|: Iramsaction | ¥pe Cash Accoumnt Usar Group o
iNo data)
Attachments

3. Fill the following fields:
a. Payment Transaction Type: for a customer payment, select Enter Customer
Payment.
b. Payer/Payee Identity: enter your customer.

c. Amount: you need to enter 0.

Note: You need to enter a null amount to prevent a new payment to be registered,
since it has already been registered before.

4. Select your line, click the three dots : and click Edit Transactions.
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@  Financals » Cash Book » Mixed Payment &

Group Settings

Sortby -

Mixed Payment

« £ + £ wm L - MNew Transaction

Staternent MNo:
Payment Institute:

Payrment Date:
GEMERAL

Mot Approved
Transaction Balances

Transaction Details

Y + £ mW 4~

Edit Transactions Open Supplier Bills  Open Issued Check:

Lump Sum  Paymant Transaction
Trans Mumber Type Cash Account Lse

]EI Delete

Add to Favorites

Motes

A new page appears.
5. In the area Matched Transactions Details, click Select Multiple Invoices/Prepayments.
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®  Financials » Cash Book » Mined Payment » Wiew/Edit Transactions &

Transaction Type:
PayerfPayee Identity:

A pane appears.

View/Edit Transactions

&« P [ [ Back

Lurmp Sum Trans Number Payment Transaction Type
Currency Type Currency

Tax Curr Rate Company

Amount Total Pay Amount in Acc Curr

Tax Information

Code Parts

Other Information

Amaunt in Payment C.. Remaining Amount in ... Amount in Accounting...  Rema

Matched Transactions Details

Y+ | select Multiple Invoices/Prepayments

Parkad Mew Mew Itam
- Matching Transactions I Company Fayment  Item Invaice Type

(No data)

6. Select the advance invoice and the mixed payment already registered to match them and

click OK.
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X Select Multiple Invaoices/Prepayments

Y &~ v 2av

i
<

Multi-Company Show Unused Invoices/Prepayments Only Settings

Parked Advance
Compary Authorized Payment Inwoice  Series I3 InuiPrepaym No Instaliment ID Open Amount

1000,00

-1000,00

T % BB (B B B W B B W
6666866666660 08

7. To go back to your mixed payment: click Back.

View/Edit Transactions

€ 4 W L .+ | Back

Lurmp Sum Trans Number Payment Transaction Type

8. To close your mixed payment, click Approve in the header.

Mixed Payment

& & -+ & ml J:,‘, o MNew Transaction Approve Print Mixed Payment Motes Check Collection Level

GENERAL TRANSACTIONS

Transaction Balances

Managing Product Loans

The following process explains how to manage stock movements, sales quotation, customer order

and invoicing for product loans.
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1. Move the part that you want to loan from your stock to the Consignment stock, by following

the process described in Moving Inventory Part (on page 366).

Expiration

Qty to Move Destination Site Condition Code Date Location Mo Warehouse

| 1  Move to inventory - COMNSIGN =

Note: Parts are not physically in the Consignment stock. The aim is to keep track
of parts that are under a loan process and create the right accounting movement

into a stock under consignment.

2. Create a sales quotation for the customer to whom you are selling the product by following

the process described in Creating a Sales Quotation (on page 215).

3. In the sales quotation, add a new line defining the monthly details of the loan:

a. In Sales Part, select L-XX-LOAN (XX referring to your country).

b. In Sales Qty, enter the number of months corresponding to the loan duration.

c. In Price/Curr, enter the amount due per month.

d. Select the line, then click Document Text in the Lines toolbar to add details about
the sensor and guidelines in case the sensor is reported with a lost, damaged, or not

returned status. The message will appear in the quotation lines.

Document Text Sales Quotation -

Y + 8 2 @ 4. @

(U}
>

Output Type Phrase ID Document Text/Phrase Text

ALLCUSDOC B Lost/ damaged / not returned

Close

4. Add another line:

LINES

a. In Sales Part, select OPENCO. This will keep the customer order open until the end

v v v v
Line No Del No Status Supply Code Sales Part Sales Part Description SalesQty  Available Qty Sales UoM
1 1 Planned Non Inventory L-FR-LOAN E  monthly Loan 2 0 ea
2 1 Planned Non Inventory OPENCO El  open Customer 1 0 ea

© v

24 ~

Price/Curr

1000,00

0,00

Pric
Tax.
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b. Turn on the Invoice Blocked toggle so that this line does not appear in the invoice.

LINES

,  SortNo LineNo DelNo Status Supply Code Sales Part No Sales Part Description Sales Qty Available Qty  Sales Uoh Price/Curr  Price Indl Tax/Curr  Tax Code

Nonlnvent.. w OPENCO « [§ Open Customer ... 1 0 0,00 0,00 00 -

5. Transform the sales quotation into a customer order by following the process described in

Changing a Sales Quotation into a Customer Order (on page 223).

6. Deliver the customer order line for the L-XX-LOAN part only, by Doing a Partial Delivery (on
page 248). Do not deliver the OPENCO part.
> To invoice your customer monthly for the loan, deliver 1 quantity of loan each month

and invoice it.
> To invoice all the loan at the end, deliver all the loan quantity at the end of the process
and invoice it.

7. Create invoices link to your customer order by Creating a Full or Partial Invoice (on page

272).

Then, depending on end-of-loan scenario:

8. If the customer buys the equipment at the end of the loan, you need to update the customer
order and invoice it.

a. On your customer order, add a line with the product that is sold, then select and

cancel the OPENCO line.

Status

Cancel Order Line

Line No

g : 2 1 1

b. Adjust the price according to the loan that was made.

c. Invoice your customer order following these guidelines: Creating a Full or Patrtial

Invoice (on page 272).

9. If the customer sends back the product after the loan, you need to choose between moving it
back to your initial stock, or adding it as a refurbished product:
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a. To put back the product in your stock, move the product from the Consignment stock
to your stock, by following the process described in Moving Inventory Part (on page

366). The product will be considered as new.

b. To add the returned product as a refurbished part in your stock: scrap the loan part
(see Scrapping a Part from the Stock (on page 364)), then create an RMA (see

Creation of Return Material Authorization (RMA) (on page 287)) on the refurbish

product to add it in your stock.

Note: Make sure to add a note to explain why the product has been
scrapped.

X Scrap Inputs

Total Quantity to Scrap Scrapping Cause Note

Print Serviceability Tag

a»

Cancel

N J

Credit Management

According to the customer in Marport, dunning activities are managed out of the system for now.

You can perform credit control management in IFS Cloud.

Managing Credit Control

You need to check if the system is correctly configured for credit control.

1. Go to Application Base Setup > Enterprise > Customer > Customer.
2. Select the tab Sales and on the tab General, fill the field Credit Control Group.
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@ > Application Base Setup > Enterprise > Customer > Customer > Sales &

Sorthy S I
~

Name:
Assodiation No:

s
(LR Va @] Document Text Supply Chain Matrix for Customer
Address
Contact

Customer Name Assodiation No
Communication Method
Message Setup
Invoice m SALES MESSAGE DEFAULTS  PRICELIST PER PRICE GROUP  COMMISSION RECEIVER  CHARGES ASSORTMENTS
Payment Customer Hierarchy
CreditInformation Customer Statistics Group Customer Price Group Hierarchy
CRM Infa - -
Sales 4
Reference Market Name
Project Reporting Info - -
Show less Currency Credit Control Group
- -
Salesperson
Notes
Salesperson

Note: This field is linked to the configuration in the page Customer Order Credit
Control Group that defines when the automatic check is performed.

This process impacts the customer order flow but not the sales quotation flow.

L] Sales > BasicData » Customer Order Credit Control Group

Customer Order Credit Control Group

& [ «  Translation

Inter Site Orders

Credit Control Group Credit Control Group Description External Customer Credit Check on Supply Site

Default For New Customers

Credit Check At

&= 53 = =

Release Order Create Customer Order Reservations Create Pick List Deliver Order

N J

3. Select the tab Credit Information at the left side of the page o:

a. Check that the Company is correctly selected e
b. Click Edit /.

c. Fill the field Credit Analyst €).
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Note: This field is linked to the configuration in the page Credit Management
Basic Data. The Position is defined in the tab Credit Analyst and the users

in charge are defined in the tab Credit Analyst User.

5 L ] Financlals » Customer Credit Management » Basic Data » Credit Management Basic Data

Credit Management Basic Data

(gt CYR EYE CREDIT ANALYST USER  AGING BUCKET NOTES STATUS D50 SETTINGS

T &~ By 24~
- Credit Anakyst Credit Analyst Descrption Fosition Manager
Credit Analyst
Manager

e,

N J

d. Fill the fields linked to the Credit Control Details area o

Credit Information

«
Name:
Assaciation No:
Categary: Customer
Customer Name Assodiation No

Address

Contact
Communication Methad Company: v

Message Setup o [
ancel

Invoice
Payment 1
Credit Mformation! Credit Analyst ssage Group
CRM Info M
Sales Mote Text
Project Reparting Info
Show less " n . "
External Credit Agency Corporate Credit Relationship
Credit Agency No Credit Agency Rating Credit Relation Ex... ~ Relation Type Parent Company Parent Customer ...

Pay Index Comment o

Credit Control Details

Credit Limit Company Credit Limit
Credit Blocked Next Review Date

»
Allowed Overdue Amount Allowed Overdue Days

Note: If you want to have more information about the credit check configuration,

contact your IT team.

The credit control is correctly configured.
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Blocking a Customer Order

Your Customer Order can be blocked automatically or manually to avoid any action on it.

Blocking a Customer Order Automatically

You need to have configured the Customer Order Credit Control Group: see Managing Credit

Control (on page 325) to decide when the control will be performed.

1. Go to your Customer Order.
2. If the Customer Order Credit Control Group has been configured to perform a credit
check at release, and if the credit or open customer order exceed the correct amount, then

the order will be automatically blocked at the release step.

@ > Ssles > Order > CusomerOrder &

Customer Order Blocked

« & + /s L o
Customer:
Ste
Wanted Delvery Date/T. Status Share « Operations Blocked Info Invoice « Related Pages . Copy Orde Order History  Sales Promotions Commissions « Project v = Access « Document Text  Airmar -
Blocked
Order No Customer Site Order Type Wanted Delivery Date/Time Block Reason
Order Amounts
Total Net Amount/Base Total Contribution Margin/B...  Contribution Margin(%) Total Net Amount/Curr Total Tax Amount/Curr Total Gross Amount/Cun
RENTALLINES ORDERDETAILS CHARGES  INVOLVED PARTIES  ORDER TRACKING NO 0
Y + 7 &Y B~ u~ @

3. If you want to perform a new credit check: on your customer order, click Operations, then
click Manual Credit Check.

Customer Order

« € + © 7 0.

Status .. Share .. Airmar . Operations .. Freight .. Invoice .. Related Pages . Copy Order

Single Occurrence Address

Create Lines from Template

Order No Customer Site Order Type
Calculate Discount
Calculate Earliest Delivery Date
Order Amounds Manually Black Order
Total Met Amount/Base Total Contribud Manual Cradit Check Total Met Amount/Curr Total Tax Amount/C
Enter Staged Billing Template
RENTAL LINES ORDER DE Enter Pre Posting ARTIES ORDER TRACKING NO

Determine Order Priority
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4. A dialog appears if the credit limit is exceeded. If you want to block the customer order, click

Yes, otherwise click No.

@ The external customer's credit limit is being exceeded. Do

you want to block the customer order?

qNo

Blocking a Customer Order Manually

1. Go to your Customer Order.
2. If you want to manually block your order: in your Customer Order, click Operations >
Manually Block Order.

Released

Customer Order
& @ + s 0.

Status . Share .. Airmar .. Freight .. Invaice Related Pages .. Copy Order Order History

Single Occurrence Address

Create Lines from Template

Order No Customer Site Order Type Wanted Delivery Date/Ti..
Calculate Discount
Calculate Earliest Delivery Date

Order Amounts

Manually Black Order

Total Net Amount/Base Total Contribut X Total Met Amount/Curr Taotal Tax Amount/Curr Total Gross Amount/Curr
Manual Credit Check

Enter Staged Billing Template
Enter Pre Posting 1 »

Determine Crder Priority

Unblocking a Customer Order

Unblock a customer order following a credit check.

1. Go to your Customer Order, click Blocked Info.

Blocked
Customer Order
£ & + 7z L. v}
Status .. Share .. Airmar . Operations - Invoice .. Related Pages .. Copy Order Order Histary
Order No Customer Site Order Type Wanted Delivery Date/T...
Block Reason

The Handle Blocked Customer Orders page opens.

329 |



330

IFS Cloud | Order to Cash Process

2. You have two options:
a. If you want to unblock the current credit check but keep the next automatic credit

check for the customer order: click the three dots : , then click Release Block

Order.

Handle Blocked Customer Orders

TR L Release Blocked Order  Release from Credit Check

Order Mo Site Sratus Order _',.":IE Customer
s
| @ Blocked

Add to Favorites

Release Blocked Order

Release from Credit Check

b. If you want to unblock all the automatic credit check for the customer order: click the

three dots : , then click Release from Credit Check.

Your Customer Order has been unblocked.

Statistics and Reporting
Consulting a Customer Analysis

1. Go to Financials > Accounts Receivable > Customer Analysis.

2. Use the search bar to filter your customer ).
3. In the tab Ledger Items e you can see the transactions made by your customer:
a. Select the checkbox Show Open Items Only to see open transactions e

b. Do not select any checkbox if you want to see all the transactions.



331

IFS Cloud | Order to Cash Process

L Financials » Accounts Receivable * Customer Analysis

Search  advanced

Customer > Customer Name ~ Mare ¥ O Favorites Search

Payer Perspective Apply Settings

Sorthy

Customer Analysis

& 5 w MNotes Customer Credit Notes Print Statement of Account
Custorner Name:

Balance
Custormer ...
STALLMENTS  PAYMENTS BALANCES PER CURRENCY

7

Custamer Name:

Show Open Items Only Exclude Not Cashed/Open Documents Apply

InviPrepaym  Inw/Prepaym  Self-Billing Ref  Payment Order

- Series ID No No Rafarence Refarence Mersi

Custamer Name:

n Remember: You can export this report in an Excel file. On your lines area, click
[» « > Export All Rows and choose if you want to see data from the columns

displayed only or from all the columns.

{%}lv E.ﬂ. 2_4v

il
<

Wisible Columns Only Sl

All Columns Copy Data Link

N

Consulting Customer Basic Data Analysis

Consult information on one or multiple customers.

1. Go to the page Customer Basic Data Analysis.

® > Financials > Accounts Recevable > AR Analysis > Customer Baslc Dama Analysls &

-../ Accounts Receivable / AR Search  advanced
Analysis

Customer Basic Data Analysis
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2. Use the filters above the list to find the customers whose information you want to display.

L] Financlals » Accounts Receivable » AR Analysls > Customer Basic Data Analysis &

Search  advanced

Customer ¥ Address 1 ¥ More ¥ O Favorites

Customer Basic Data Analysis

W

Printing a Customer Statement

You can print a statement for your customer in PDF.

1. You can access the Customer Statement of Account page to print your statement through

the page Customer Analysis, click Print Statement of Account in the header.

Customer Analysis

& oo Motes Customer Credit Motes Print Statermnent of Account

2. Otherwise, go to Financials > Accounts Receivable > Customer Statement of Account.

3. Select criteria that you want in the area Selections:

a. The Company, Date...

Note: The statement will include only open items based on the date selected)

b. Select your filter(s) carefully in the area Selection Template Details. This action can

impact the statement you want to have (for 1 or several customers, etc...).
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@ » Financials > Accounts Receivable * AR Reports > Customer Statement of Account

Customer Statement of Account

.— Selections —-O— Options

Company Selection Based on To

Voucher Date @Date

‘ v ‘

O Period

O Substitution
Variables
Selection Template
Template 1D Ownership
¥ | Public
Selection Template Details
Y + #  NewSelection Template & B
v Selection Object ID Operator From Value
I:I i AR_CONTACT - AR Contact Between
I:I i CURRENCY - Currency Equal
I:I i CUSTOMER_GROUP - Customer Group Between
I:I i CUSTOMER_ID - Customer ID Between
[ i PAYER-Payer Between

4 Previol P Next Finish  Cancel

4. Click Next.
5. Choose your Options.

Owirrer

24

To Value

Walues
Exist
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Customer Statement of Account

O— Selections -—.— Options

Include/Exclude

Ledger Status

Advance/Prepam Invaoice

‘ All

Include

-

Exclude Payments on Account

»

Include Connected Suppliers

»

Days of Ageing

Period 1 Period 2

Exclude Not Cashed/Open Documents

»

Period 3

Sort By

@ Document No
O Document Date

Print Options

Print Seperate Debit and Credit Amount

»

Frint Additianal Reference

»

Schedule Report

Schedule

4 Previous P Mext  Finish = Cancel

6. Click Finish.
The Report Format & Output pane appears.
7. You have several options:

Use Confirmation Staternent Template

a»

Batch Printout

«Q©

Exclude Advance Payments

»

Include Customers with no Open ltems

»

Print Notes

»
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-

ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.
8. Click OK.

Your customer statement has been printed.

Consulting Customer Open Transactions

Display all the open balance history from customers on an exact date.

This report is also useful to reconcile auxiliary ledger with general ledger, as the general ledger

account linked to each customer transaction is into the grid.

1. Go to Financials > Accounts Receivable > AP Analysis > Customer Open Balance
History.
2. Click New + to add a line.

3. Choose a Balance Date and click Save.

335
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Descriplion:

Description:

STANDARD

Description:

Customer Open Balance History

& Schedule

- m‘

:.I/: Balance Date Creatad j:f. Creatad On
| |

You can access the open transactions for the customers for the date chosen.

24 ~

4. In this example, the customer open balance history includes transactions that occurred on

May 30th, 2023. Select a line with the transactions date you want, click the three dots

and then click Details.

Customer Open Balance History

&« Schedule

vV + @ @ 4&-

2] Details

1
\ Balance Date Created By

i 30/06/2023

il Delete

Add to Favorites |
'
Catagory ID
i STANDARD
I STANDARD
i STANDARD
i STANDARD

i STANDARD

Customer Open Balances History - Details

30706/2023
30/06/2023
30/06/2023
30/06/2023

30/06/2023

The full list of the open transactions from the customers for the date selected is displayed.

Wisible Columns Only STl all sl

All Columns

displayed only or from all the columns.

{8y

@ ~

24 v

I
<

Copy Data Link

n Remember: You can export this report in an Excel file. On your lines area, click

[® ~ > Export All Rows and choose if you want to see data from the columns
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Consulting Customer Transactions Report

Create a PDF report to have all the transactions for a customer or a group of customers.

This process allows you to see all the transactions, and not only the open ones.

1. Go to Financials > Accounts Receivable > AP Reports > Customer Transactions.

2. Choose your settings and click Print.

Customer Transactions

Selection Based On Date/Period

From Year Fram Period Until Year Unitil Period
(@ Period - - - -
(O Date

Selection Parameters

() Customer %
Group

(@ Customer

Cade Part Values Currency

1
i
1

Group Order
Custemer Na Account Code Part

2 - 1 - 3 -

Additional Parameters

Summarize Previous Period Exclude Custorners with no pericd(s) trans...  Print 5ub Totals per Period

@ » | @)

@ Accounting Currency
() Parallel Currency

Schedule Report

Schedule

.

Print  Cancel

The Report Format & Output pane appears.

3. You have several options:
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it o

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-

ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N

n

J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

You now have a Customer Transactions report.

Consulting Customer Transaction List

You can see reports with specific details about the historic of customer transactions.

1. Go to Quick Reports page.
2. Click the Filter icon in the top toolbar, then click Report Title and enter %ar ansact i ons%

Quick Reports

Report Title ¥ l

%Transactions%| x Aa (B

3. Click the three dots in front of the report named Customer Transactions List, then click

View Report.
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Quick report parameter page opens.
4. Fill in the Quick Report Parameters fields.

Quick Reports

Repaort Title

Report Title: %transactions% ¥

Supplier Transactions List

Customer Transactions List

@& View Report

Domaln

0 Tip: Check the Notes panel below the parameters for more information you need to

complete them.

Quick Report: Customer Transactions List

Quick Report Parameters

(01012024)
024))

J

5. Click Execute.

6. The Customer Transactions List is displayed. Use Column Chooser tool to add additional

information.

Consulting Customer Trial Balance Report

Create a PDF report to have the trial balance for a customer or a group of customers.
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1. Go to Financials > Accounts Receivable > AP Reports > Customer Trial Balance.
2. Choose your settings:

a. In Selections.

Customer Trial Balance

. ') .
Selections = — Options
R

Campany From Year/Period To Year/Period
-
Selection Template
Template IO Ownership Owner
w | Public

Selection Template Details

Y 4 & MNewSelection Template & B v 24v =

Values

- Selection Object ID Operator From Value To Value Exist

b Mext  Finish  Cancel

b. Click Next.

c. In Options.
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Customer Trial Balance

Q— Selections -—.— Options

Include/Exclude

Advances/Prepaym Invaice

Include

Exclude Advance Payments

»

Sort Order

O Ledger Account

O Country
O Customer Group

() Currency
@ Customer ID

Reporting Currency

@ Accounting Currency
() Parallel Currency

Schedule Report

Schedule

»

4 Previous b N Finish

d. Click Finish.

Exclude Payments on Account

»

Exclude Customer with Zera Closing Balance

»

A pane appears, Report Format & Output.

3. You have several options:

Exclude Payment Documents

»

Exclude Customer with No Acitivity

»
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/ Customer Invoice

Customer Invoices Analysis

nalysi
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o Preview button: to do before printing. Click Preview: the document appears on your

screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.

o Email: fill in or check the email address and send it.

You get your Customer Trial Balance report.

Consulting Customer Invoices

You can display a list of your customer invoices.

1. Go to the page Customer Invoices Analysis to see the list of customer invoices created by

your company.

SeriesID ¥ nvoice Date ¥  Voucher Date ¥ More ¥ O Favorites

Customer Invoices Analysis
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2. Use the filters to display the invoices by either Invoice Date or Voucher Date.

Y

Consulting Customer Account Analysis

You can review the transactions and balances related to your customers.

/ Accounts Receivable / AR
" Analysis

Customer ¥

Customer Name ¥

SeriesID ¥

Invoice Date ¥

Voucher Date ¥

More ¥

QO Favorites

Apply

1. To see a list of the transactions made with a customer, go to the page Customer Payment

Customer Payment Matching
Analysis

343

Matching Analysis. The list also includes matching information.

Search  agvanced

Customer ¥  CustomerName ¥ More ¥ © Favorites

o

Customer Name:

Customer Payment Matching Analysis

Y
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2. To see the balance of each customer, including the amounts due and the open

prepayments, go to the page Receivable Analysis.

@ > Financials > Accounts Recevable > AR Analysis > Receivables Analysis &

.../ Accounts Receivable / AR Search Asvances
Analysis

<

Customer ¥ Customer Group ¥ More ¥ O Favorites

Receivables Analysis
s

Receivables Analysis

Advance Invoice
Customer Customer Group Balance Balance

344 |

Amount Due




IFS Cloud | Stock Process

345 |

Stock Process

Manage your stock movements: count parts, scrap parts, adjust quantity, move inventory...

These actions can impact your stock:

 Purchase order: purchase of product, your stock increases.
 Customer order: you sell products, your stock decreases.
 Return Material Authorization: you take back products sold, your stock increases.

Shop Order

A shop order is the action to build a product or a batch of product in IFS Cloud. It can include
consumption of materials and operations: time and tasks. Some products cannot be purchased and

must be built.

Creating a Shop Order
Create and manage manually a shop order.

To create a shop order disconnected from a customer order:

1. Go to Manufacturing > Shop Order > Order > Shop Order.
2. Click New + to create a new shop order.

3. Fill the information in the header:
a. Part: select the part that you want to build.
b. Lot Size: enter the quantity of parts that you want to build.

c. Click Save.
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Shop Order

Scheduling
Order No Release No Sequence Mo Sit: Scheduling Direction
* - -
Shop Order Type Start Date
Manufacturing -
Part MNeed Date
-
Lot 5i
DETAILS
Settings and Options
Structure - Routing -
Structure Revision Structure Alternate Rework Rauting Type

Structure Type

Manufacturing

Lot Size Based

A dialog appears, click OK.

»

Manufacturing

Production Line

Notes

Earliest Start Date

Finish Date

Rauting Revision Rouiting Alternate

Lot Size Based

4. In the tab Materials and Operations, you get the list of material and operations required for

this shop order.

Note: These information come from the configuration of the manufactured part.

Shop Order

Report Operations

« @& + Som L
& . Status Material Actions ~
Order No Release No

Shop Order Type

Part

DETAILS

MATERIALS OPERATIONS

Y + 7

. supply Type
#  Invent Order

#  Invent Order

Attachments

346 |

Seguence No

BY-PRODUCTS

Line item Mo

Receive «

Component Fart

Traceability - Load Planning

Scheduling

Scheduling Direction

Start Date

Need Date

Matarial Lina
Status

Released

Released

Released

V)

Material Planning - Reports « Scheduling

Earliest Start Date

-
Finish Date
i
@& v [~ 24~ =~
Gty par Componant
Required Date Assembly Scrap Gy Requirad
v
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Changing Shop Order Settings

the building of the shop order.

Your shop order needs to be in Released status.

1. Go to Manufacturing > Shop Order > Order > Shop Order.
2. Choose your shop order in Released status.
3. In the tab Materials:

If you want to make adjustments in your shop order, perform Changing Shop Order Settings (on

page 347).

If you want to reserve your shop order and execute the standard process, perform Reserving a

Shop Order (on page 233).

The shop order is created from the part structure by default. You can adjust the components before

a. You can add a new component: click New + and fill the fields Component Part and

Qty per Assembly.

Shop Order
& &

& . Status Material Actions +  Report Operations  Receive ~  Traceability « Load Planning -

Scheduling

DETAILS MATERIALS OPERATIONS  BY-PRODUCTS
+ B m Cancel New

' Supply Type Line Item Mo | Component Part

Mat

Invent Order -

Attachments

erial Line

Status

Material Planning -~

Raquirad Date

Earliest Start Date

Finish Date

Reports

Released

V)

scheduling v

24 v

Companant

Scrap Oty Required

0

b. You can modify the component information, like the Qty Required: click Edit /Z and

adjust the information.

c. You can delete a line: select your line and click Delete 1 .

d. Click Save.
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Once you completed all your information, you can reserve your shop order and execute the

standard process, perform Reserving a Shop Order (on page 233).

Creating a Shop Order for Repair
Create and manage manually a shop order for repair.

To create a shop order for repairing a product, the product need to have an existing repair type of

product structure.

1. Go to Product Structure page.

2. Click New to create a new Product Structure, and set the Structure Type to Repair.

New Product Structure

Site Part Revision No Structure Type

v v v || Repair

Cancel

3. Once the product structure is created, set the Status to Buildable. Do not add lines to the

Components tab.

348 |
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Product Structure

« -

Structure TRI-1000-W - A2S TRIDENT TRAWL EXPLORER W, 4 BEAMS ECHOES, P&R, - 1 - Repair

Part

[¥] TRI-1000-W - A2S TRIDENT TRAWL EXPLORER W, 4 BEAMS ECHOES, P&R,

Structure Type Customer Warranty Document Text Lot Size Based

Repair

Alternate * - Tentative

v

Plan

Si NStrugtl
=2
. |
Cance

Product Structure

349 |

« @ v

Structure XL-O-R - XL SENSOR BOTTLE O-R - 1 - Repair
Part

[ XL-O-R- XL SENSOR BOTTLE O-R

Alternate * - Buildable
e Status

Use Cost Document

Altarnate Alcernate Description Status Packing Instruction Distripution  Tewt MNotes

: euidatle. 8

QtyPer  Component  Scrap Factor
Linekem Mo Line Sequence  Component Part Assemoty Serap (%) Operation No Reserve/lssue Metnod

(No data)

You can now create a shop order for repair.

4. Go to Manufacturing > Shop Order > Order > Shop Order.
5. Click New + to create a new shop order.
6. Fill the information in the header:

Site Revision

Issue
Reservellssue  Overreported
Planned Scrap  Quy Consumgtion kam

Lead Time Compaonent
Offser  Part Status
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ShOp Order -+ .+ wpF-Repair-XLOR-1ca-

- e

order No Release Mo Sequence Mo Slte

* * MPF

[ XL-O-R- XL SENSOR BOTTLE O-R

Site:

Order Type: Repair
Part No:  TRI-1000-W
Lot Size: 1ea

Released

350 |

Settings and Options

Structure 1-#

Structure Type Structure Revislon Structure Alternate Rework

Repair [ - || - »

a. Part: select the part that you want to build.

-

Repair

Lot Slze

Routing -

Routing Type

Repair

b. Lot Size: enter the quantity of parts that you want to build.
c. Structure Type: enter Repair.

d. Click Save.

A dialog appears, click OK.

7. The tabs Materials and Operations show the product that has to be repaired. Under
Materials, add the list of components that are needed for the repair.

@ > Manufacturing > Shop Order > Order > Shop Order ¢

Shop Order

« v
Order No Release No Sequence No Order Typ
i Repair
Part Lot 5i
[¥] TRI-1000-W - A25 TRIDENT TRAWL EXPLORER W, 4 BEAMS ECHOES, P... 1
LU CyiCIE  OPERATIONS

Materials

0 Line item No  Component Part

v
e 3 1 TRI-1000-W - A25 TRIDENT TRAWL EXPLORER W,
e E 2 46-017-02 - BATTERY, A1, XLR

Material Line

Status

Released

Released

Qty per
Required Date Assembly

Tea

2ea

-

Component  Scrap Facter
scrap %) QiyRequired Operation
Oea [} Tea
Oea 0 2ea

Rele

Reservesissue Metnad

Reserve And Backflush

Reserve And Backflush
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Creating a New Material Requisition

Consume stock for internal use.

1. Go to Warehouse Management > Requisition > Material Requisition.
2. Click New +.

[ ] warehouse Management > Requlsiton Material Requisition 22
Search sdvancen
Order Mo ¥ Site ¥ Internal Customer ¥ More * O Favorites Search

Sorthy =

Material Requisition
:

3. Select a Site and an Internal Customer, then click Save.

Material Requisition

- EaEm

Ordar Mo Site Imternal Customer Due Date Created Created By Total Amt/Base
= o -
Internal Destination Document Text Motes
- H
Lines
W B 2Mv =~
Ling Mo Ralease Mo Fart Dug Qry Uom Due Date Sratus SLIPPl',' Code Reserved qy Issued qy
(Mo data)
4. In the Lines area, click New + to add your lines.
5. You need to fill at least, the fields Part and Due Qty.
. P leased

Material Requisition R

& # Plan Stop  PrePosting  Document Text <
Order No Site Internal Customer Due Date Created Created By Total Amt/Base

Internal Destination Document Text Naotes

= 8
Lines
quy o be

T Lneno Release ho Fart Due gy |uam e Dare Recelved  Stamus SUpply Code Reserved Qry Issued gry
@ - -

Attachments v
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6. Click Save.
7. The Pre-Posting pane appears, you need to linked the line(s) to a Dept, a Sub-Dept and a
Project, click Save and Close the pane.

X Pre Posting for Material Requisition

=
{5
%
=
L

[ ]
B
]
L4

[rept Froject Sub-Crept

8. You need to reserve the parts: select your line(s) and click Reserve Manually to select the
part you want.

Material Requisition Released

& & + FS W D . Plan Stop  PrePosting  Document Text

Qrder Mo Site Internal Custamer Due Date Creatad Created By Tetal Amt/Base

ntarnal Destination Document Text Motes

m 2. B v v 24w

Connect to Activity Available to Resaerve Inventory Part Availability Flanning Pre Posting Document Text

Qrytabe
Ling Mo Release No Part Due Qny UomM Due Date Raceived Status SLIPP[\' Cooe

Attachments

9. You need to issue the parts: select your line(s) and click Issue.
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Material Requisition

&« & + S W 4.
rd t T
Lines
A oW 4.

Reserve Manually Issue Manually Auwailable to Reserve

Line Mo Relgase Mo Part

Attachments

Print Pick List for Material Requisition

Released

Document Text o)

v [P 24~

Pre Posting Document Text

SUpply Code

Once you issued all your lines, the Material Requisition status moves to Closed.

Adding a New Quantity for an Inventory Part

Change the existing stock: add a new quantity to the stock.

This process impacts your stock quantity and value in accounting.

! Important: This process must be exceptional, it is a specific adjustment in your stock. It

must not replace usual processes: reception of purchase order or any other stock entrance

process.

1. Go to Warehouse Management > Part Handling > Receive Inventory Part.
2. In the search toolbar, filter the page on the Site or the Part to get the corresponding

product(s) ).

3. Choose your product:

a. Fill in the field Note to justify the stock movement.

b. If there is no line or if your part has a Serial No, click New + to add a new quantity in

the part @.
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c. If there is a line and your part is not serialized, fill the Quantity Received field.

[ ] Warehouse Management > Part Handling » Recelve Inventory Part &2
Search R
Site: - X Part: - X QDre > O Favorites Clear Saved Searches ~
Receive Inventory Part
. « # 7 L o Create Mew Part Revision v}
Configuration Id:
Part Descr.
Part Site Configuration Id UoM Catch UoM
Unit Cost Print Barcode Naote
E
W Iﬁ &> Bv 24+ =~
Quantity Qu;—;:: On Hand
F:E:-]I‘\‘EC OnHand Quy  Serlal no Recelved Catch Quy  Explration date Location No Handling Unit ID
& 1 @ MAIN
Attachments v
Note: One line correspond to one Serial No only. In case your item is configured as
a Serial number Tracking: you need to add a line for each Serial No that you have.
4. Complete the fields:
a. Quantity Received: enter the full counted quantity if the item is not serialized, if it is
serialized, add 1 gty to each line.
b. Location No: choose a stock location.
c. Serial No if the item is a serialized part.
Note: If you cannot see the field(s): click & v > Column Chooser > Configure
columns manually and choose the fields that you want to display.
Quantity Catch Quanticy On Hand Catch
Recelved On Hand Qty | 3eral no Received Qty Expliration date Locatian Mo Handling Unit 1D
| o|* MAIN - 0w

5. Click Save.
The Pre-Posting dialog appears.
6. In this dialog, you need to link the new part added to a Dept, a Project and a Sub-Dept.

354 |
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X Pre Posting

Dep

-
Project

-
Sub-Dept

-

Cancel

7. Click OK.

If the following pane appears, it means you need to Define Cost Structure or you will not be
able to save the entry.

X Define Cost Structure

Part No Site Configuration ID Lot/Batch No  Serial Number

* *

Total Cost/ Unit

0,00
Y 4+ GetDefaults  Split Cost & v 24v = v
Posting Cost
v Cost Bucket ID Group ID Cost Source ID  Accounting Year Cost / Unit
(No data)
Cancel

Considering that IFS Cloud do not have information for this item and you do not have an
invoice, you need to estimate an average price of the item at this moment.

(! Important: This action impacts your cost and Profit&Loss. )

To Define Cost Structure:
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a. Click New +.

b. Add the Cost Bucket ID number: in this case it is always 110 which corresponds to
the Estimated Material Cost.

¢. Add a value for the Cost per Unit.

d. Click Done to validate the line and click OK to validate the cost structure.

You can now find your movement information on the page Inventory Transactions History.

Related information
Removing a Quantity from an Inventory Part (on page 356)

Removing a Quantity from an Inventory Part

If for an unknown reason, you have more inventory parts counted in IFS Cloud than in your

existing stock, you need to remove a quantity from the stock in IFS Cloud.

This process impacts your stock quantity and value in accounting.

! Important: This process must be exceptional and create a specific adjustment in your
stock. It must not replace consumption of stock like shop orders, customer order delivery,

counting or any other process consuming stock.

1. Go to Warehouse Management > Part Handling > Issue Inventory Part.
2. In the search toolbar, filter the page on the Site or the Part to get the corresponding

product(s) @).
3. Click Edit / to adjust and change the quantity:

a. In the field Qty to Issue, enter the quantity to remove.
b. You must enter a note to justify the negative adjustment of your stock in the field

Note.
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Issue Inventory Part

& &  Inventory Part Availability Planning

Part Site
AT@ll Cancel Edit
Gty To Issue Mvallable Gry  Location Mo

1 LOAN
25  MAIN
5 RMA
Attachments
4. Click Save.

The Pre-Posting dialog appears.

Configuration Id Uah

&

Mote

‘Wwarehouse ID

24

Handling Unit ID

0

5. In this dialog, you need to link the new part added to a Dept, a Project and a Sub-Dept.

Projec
|

Sub-Dept

Cancel

6. Click OK.

Pre Posting

You can now find your movement information on the page Inventory Transactions History.
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Related information
Adding a New Quantity for an Inventory Part (on page 353)

Counting Reports

Create a report to count the number of specific items or all items in a location, warehouse or

company.

You need to perform this task when you are physically counting the stock quantities.

Creating a Count Report

1. Go to Warehouse Management > Counting > Create Count Report.

2. Select the Site.
3. You can complete all the Parameters fields to define the scope and be precise o

4. You can also select, in the box Advanced e:

a. Freeze part while counting: no flow can be allowed into the stock during the

counting period. This action is recommended to avoid errors.

b. If you are counting only a specific class of items, select the ABC Class.

Note: All your items can be classified as A, B, C, based on criterias like high

rotation stock, value of stock, etc.

5. Click Finish @).
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._ Task Options == Schedule Schedule Options

Start Option

(@ start now
(O schedule

Parameters

Site Warehouse Type Warehouse Bay Row Tier Bin

[oe - dl ] dl | | -

Storage Zone

Advanced
Part Selection Freeze part while counting Include Full Qry Of Part InLocati..  Part No Project ID Number of records to be Printed  Max On Hand Qty
Parts with and without cylic counting - - - I |
Excluded Parts Counted Since (D...  Commodity Group 2 Location Group Frequency Class Lifecycle Stage One Repart Per Warehouse Print Report
I - - - - - Detailed
e —|
Exclude Stock
Company Owned Consignment Customer Owned Supplier Loaned Supplier Rented Company Rental Asset FARotable Pool
Project Inventory Standard Inventary Attached to Handling Unit Nt Attached to Handling Unit
Handling Unit
Include Full Qty of Top Handling .. Handling Unit Type ID Top Handling Unit Type ID Handling Unit Category ID Top Handling Unit Category ID
4 Previo p Mext  Finish Cancel

You can now find the count report on the page: Warehouse Management > Counting >

Count Reports.
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Counting per Count Reports
1. To perform this action, you have two options:

a. If you are on the page Count Reports, click the three dots : on the line you want to

focus on and click Count per Count Report.

Count Reports

Vo4

Count Report Unconfirmed
Site Lines Exist Warehouse ID

(1) No
v AV
‘. Yes

Add to Favorites

Count Per Count Report

Print Commands

Print Detailed Report

Print Aggregated on Handling Unit / Location Report

b. Or you can go to the page Count per Count Report directly and select your report.

2. Click & ~ > Column Chooser > Configure columns manually, to display at least the

columns: Part, Counted Qty, On Hand Qty, Serial No, Location No, Warehouse and Bay.

Note: If you want to count on a paper sheet while going on the shelf, you can export
the column list in an Excel file and print it: click = -~ > Export All Rows > Visible
Columns Only.

3. Click the pencil / to edit and adapt the quantity for each line in the column Counted Qty.
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Count per Count Report

&«
Count Report Mo Site Detailed Report Prin.. Aggregated on Han...
DETAILS DETAILS WITH AGGREGATED SERIALS  AGGREGATED ON HAMDLING UMITS/LOCATIONS

ATl Cancel Edit

@ showall () Show All Unconfirmed Lines () Show Single () Show Single Unconfirmed Lines LUl Settings

Part Counted Oty ©n Hamd Gty  Location No Serial Mo Bay Warehouse
‘| w
;
Note: Remember each part serialized have as many lines as Serial No. )

4. Once you have filled the Counted Qty for all items, click Save.

5. If you have line(s) without any counted quantity you can either;

a. Cancel them: select your line(s) and click Cancel Uncounted Lines in the header.
The line disappears for this count report only.

b. Count them without difference: it means that there is no difference between the

Counted Qty value which is the physical counting and the On Hand Qty value which
is the counting in IFS.
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You can select your line(s) and in the header click Count without Differences.

Count per Count Report
& O -

[T AU LR ARl CIEU T | Confirm Counted Lines  Cancel Uncounted Lines Print Detailed Repart  Print Aggregated on Handling Unit / Location Repart

Count Report No Site Detailed Report Prin... Aggregated on Han...
DETAILS DETAILS WITH AGGREGATED SERIALS ~ AGGREGATED ON HANDLING UNITS/LOCATIONS
Y # 4+ CountWithout Differences &y v 2~
(@) Show All Apply Settings
:i’ Part Counted Gty OnHand Qty  Location No Serial No Bay Warshcuse
[i] 1
[u] 1
i 1
i 1

6. To confirm the report:
a. Click Confirm Counted Lines in the header o it confirms all the lines counted.
b. Or select manually the lines and click Confirm Q it confirms only the lines selected.

The lines that you do not confirm are Unconfirmed lines and you will need to confirm it
later to close your report.

Count per Count Report
» L

Count Without Differences | Confirm Counted Lines ancel Uncounted Lines

Print Detailed Report  Print Aggregated on Handling Unit/ Location Repart

Count Report Mo Site Detailed Report Pr...  Aggregated on Ha...

19
DETAILS DETAILS WITH AGGREGATED 5|

Y 4 L0+« +

® @) Q O Apply

Part Counted Quy

Confirm

On Hand Qry  Location Mo Serial No Bay Warehouse

i 1 1

1

Once your report is confirmed, you can find it in Warehouse Management > Counting >
Count Results

-
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Resolving Unconfirmed Lines Issues

The unconfirmed lines are lines in the system that have not been counted yet. It can happen when
you did not finish the counting and you did not confirm lines. You have to count these lines or
cancel them.

1. On the page Count Reports you need to display the column Unconfirmed Lines Exist:
click ¢ v > Column Chooser > Configure columns manually > Unconfirmed Lines
Exist.

2. Click the three dots : and click Count per Count Report.

Count Reports

Vo4

Count Report Unconfirmed
Site Lines Exist Warehouse ID

(1) No
v N
‘. Yes

Add to Favorites

Count Per Count Report

Print Commands

Print Detailed Report

Print Aggregated on Handling Unit / Location Report

The page Count per Count Report opens.

3. You can enter a Counted Qty to your lines.

0 Tip: Click & + > Column Chooser > Configure columns manually, to display the
column Confirmed, it shows you the lines that are confirmed or not.

4. Once you filled the Counted Qty, you can Confirm Counted Lines or Cancel Uncounted
Lines in order to confirm your count report.
Once your report is confirmed, you can find it in Warehouse Management > Counting >
Count Results
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Canceling the Count Report

You can cancel a report if it has not been confirmed yet.

1. Go to Warehouse Management > Counting > Cancel Count Report.
2. Select your Count Report No.
3. Click OK.

Scrapping a Part from the Stock

Remove stock from one location for Scrap reason. This part can be broken, obsolete...

(! Attention: This process impacts your stock quantity and value in accounting. )

1. Go to Warehouse Management > Quantity in Stock > Inventory Parts in Stock.
2. To display the list of items available in stock:

a. If not displayed, click Filter > More and select On Hand Qty

b. Set the On Hand Qty filter to > 0.

®  ‘Warehouse Managemant Quantity in Stock * Imventory Parts In Stock &

Inventory Parts In Stock

Site ¥  Part ¥  Configuration ID ~ | On Hand Qty: =0 ~ X More ¥ O Favorites Apply Clear

Configuration
Site *art [l Location Mo On Hand Gty Lot/Batch Ma

*

3. Click the three dots : on the line you want to focus on and click Scrap.
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A

® > Warehouse Management > Quantity in Stock > Inventory Parts In Stock &

JAN 7] Details Scrap Relocation ~ Availability

Site ¥  Part ¥  Configuration|ID ¥  OnHand Qty: >0 ¥ X

Config
Site Part D

u

7] Details

(1

Add to Favorites

Scrap

Relocation >
Availability >
Handling Unit >
Tracking >
Ownership >
Project >
Quality >
Print >

If you cannot see the Scrap field, it means that your part is used in another action and you
cannot scrap it. E.g.: being currently part of a count report.

4. Insert the Total quantity to Scrap, a Scrapping Cause and add a Note to justify the stock
movement. Then, click OK.

X Scrap Inputs
Total Quantity to Scrap Scrapping Cause
1 ERROR - Error in Stock v
Note Print Serviceability Tag
Error due to shipmemi )
OK Cancel
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You can now find your movement information on the page Inventory Transactions History.

Moving Inventory Part

Move stock from one location to another.

This process is used in case of internal movement of your stock.

1. Go to Warehouse Management > Quantity in Stock > Inventory Parts in Stock.
2. To display the list of items available in stock:

a. If not displayed, click Filter > More and select On Hand Qty
b. Set the On Hand Qty filter to > 0.

®  Warehouse Managemant » Quantity in Stock * Inventory Parts In Stock &

Inventory Parts In Stock

Site ¥  Part ¥  Configuration ID ¥ | OnHand Qty: >0 * X More ¥ O Favorites Apply Clear

Configuration
Site Part D Location No OnHand Qty Lot/BatchMo  Serial No

3. Click the three dots : on the line you want to focus on, then click Relocation > Move

Inventory Parts.
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x|

® > Warehouse Management > Quantity in Stock > Inventory Parts In Stock &

JANRV: ‘2] Details Scrap Relocation Availability ~

Site ¥  Part ¥  ConfigurationID ¥  On Hand Qty: >0 ¥ X

Config
(M Site Part D
o A
P2

2] Details

Add to Favorites

Scrap

Perform Putaway
Availability > |Move Inventory Parts
Handling Unit > Move with Transport Task
Tracking > Move with Shipment Order
Ownership >
Project >
Quality >
Print >

A new page opens, Move Inventory Part.

4. On this page, Move Inventory Part, scroll down, then click New + to add a new line.
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Move Inventory Part

« #F 0

Location

Lacation Ma

Default Locatior

Availahility

Quantities

v 1]

Gtyto Move  Destination

(No data)

Attachments

Condition Code Row D

Tracking

Tier 1D Lot batch no

Characteristics

Condition Code

Y Ownership

Handling Unit

Tier D Availability Control

WirDIR No

Revision Mo

<
2
E
<
i

“

rozen

In Transit Gty ©n Hand Qty  Counting

5. Provide at least the value Qty to Move and Location No to set up the new location.

6. You must complete the field Note to justify the stock movement.

Note: The field Location No can be Filtered by your Site where the part is actually
located, remove the filter to choose the new location.

- o o COEES

m

» Qty to Move

Attachments

Destination

Move to inventory

7. Click Save to validate.

v

Site

MPF

-

Condition Code

Expiration

Date

Location No

MAIN

-

24 v

Warehouse Availability Control

You can now find your movement information on the page Inventory Transactions History.

Stock Reo

rder

Planning methods in IFS Cloud are used to define the way we manage the reordering of parts. It

helps to ensure a correct stock management and correct reorder process.
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About Planning Methods

A planning method is a process of stock calculation. When your stock decreases, you need to

decide according to your parts or your company which method you want to use to reorder parts.

Here is the list of planning methods available in IFS Cloud:

Inventory Part Planning Methods

W& Translatior
Planning Metnoc Plznning Matned Description
A Planned discrete or ot for lot. Can be overridden by max, min or multiple quantey.
E Order point planning. Handled by the order proposal report. Lot size needed
C Order up to planning. Handled by the order proposal report. Order point needed.
o Fixed order gty planning. Min, max and multiple quantity must be the same.
E Least unit cost planning. Order gty calculated using setup cost and carrying rate.
F Part period balancing planning. Order gty calculated using setup cost and carmying rate.
G Period order gty planning. Accumulates the gross requirements for the remiber of days gven.
H Buffered Part. Demand driven material planning. Acts as a decoupling point In the MRP BOM explosion.
K Elow through planning, Mo additional flelds are reguired
M Manually planned. Dernands for component pars are not generated
M Mext Level Demand
0 Master schedule level 0 part
P Phantom pan planning, Mo addidonal parts are required
T Baster scheadule l=vel O phantom part

The planning methods most used are:

Planning method B

Calculation starts when:

* Minimum stock is reached: the quantity appears in Order Point field.
« Lot Size for reorder is fixed.

Calculation take into account:

» Customer order lines that are open.

» Purchase order lines open.
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Planning method C

Calculation starts when:

* Minimum stock is reached: the quantity appears in Order Point field.

» Lot Size for reorder is variable. Here the Lot Size field is a maximum to reach.
Calculation take into account:

» Customer order lines that are open.

» Purchase order lines open.

Reorder Calculation

Configuring ltems

You must assign the correct planning method to each item to realize the correct reorder calculation.

1. To access the page Inventory Part Planning Data:
a. Go to Warehouse Management > Part > Inventory Part Planning Data.

b. Or you can access this page through the page Inventory Part, then click Inventory
Details > Inventory Part Planning Data.
®  Warchouse Managemeant Part > Inventory Part &

Sort by -

Inventory Part

€ £ + £ m L -

Part Descrip...
Site:
Part Pages « | Inventory Details ~ | Cost ~  Warranty -

Part Descripdi...

Starage Requirgments

Inventary Part Avallability Planning

Part Description n .,
Invertory Transaction History per Part

Inventory Part Planning Data

Inventory Part Origin Tracing
Part Description [.. M

By default, Planning Method is set to A and so the part is not taken into account for reorder

calculation.
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2. To change the Planning Method, you need to fill the fields:
a. Planning Method.
b. Order Point.

c. Lot Size.

d. Safety Stock is also important but not mandatory.

Note: Safety Stock is the minimum stock ensure by the system taking into
account lead time for the delivery. The available quantity in stock must be at
least at safety stock level.

e. Click Save.

Inventory Part Planning Data

£« & v}

Fart No Site

GEMERAL TIME PHASED SAFETY STOCKS LI
Cancel Edit

Part Planning Info

Plarning Method

B - Order point planning. Handled by the order proposal report. Lot size needed.

-
Safary Stock Safery Lead Time COrder Paint Lot Size
Order Cover Time Pred Year Cans Quy Proposal Releass Default Supply Type
Release - Requisition -
Sched Capacity Modified
Infinite Capacity -

3. You need to assign a supplier to your part:
a. Go to the page Supplier for Purchase Part.

b. On the left side of the screen, select your part.
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c. In the tab General, click the pane Indicators, turn on the toggle Primary Supplier -
Purchase.

Supplier for Purchase Part
« @ + s W L~

Create Customer Create Sales Part  Supplier Warranty ~ Control Plan  Export Control  Emissions  Alternate Purchase Parts

Part Supplier Supplier Contact

Document Text

INSPECTION INFO  PRICE LIST MANUFACTURERS CONSIGMMENT  CHARGES DELIVERY OVERHEADS
Part Parameters

Supplier's Part Information

Units of Measure

Order Information

Price Information

Indicators

Primary Supplier - Purchase Primary Supplier - Rental Use Price Inel Tax

@)

Send Order Price Quickly Registered Part Multi-Site Planned Part

372



IFS Cloud | Stock Process

373

that will be spent between the order proposal and the planned delivery of the

purchase order.

Inventory Part

& £ + £ m L - Part Pages ~  Inventory Details ~  Cost ~  Warranty « Copy Part

m ALTERNATE PARTS  CHARACTERISTICS  MANUFACTURING

General

Classification

Counting

Supply and Demand Controls

Lead Times and Supply Dates

Lead Time Code

cha
Purchasing Lead Time Purchasing Unlimite...
Earliest Unlimited Supply Date

ng Lead ... Manufacturing Unli... Expacted Lead Timea Expected Unlimited ..

N

Note: On the page Inventory Part, you can add a lead time to consider the time

J

Managing an Order Proposal

customer to define when the parts need to be reordered.

Creating an Order Proposal

1. Go to the page Create Order Proposal.

Once you have configured your parts, you can use the Create Order Proposal menu to help the

Note: This order proposal take into account quantity in Stock, Reserved, Open

Customer Order, Open Purchase Order and their Due Date, Ship Planned Date

and Received Planned Date. Details for a part is available on Inventory Part

Availability Planning.

2. Select your Site for this calculation, all others fields can stay by default if you are not

expecting a specific calculation.
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3. Click Finish.

® » Supply Chain Flanning * Fart Planning * Create Order Proposal

Create Order Proposal

.— Task Options — Schedule Schedule Options

Start Option

@Start now

OScheduIe
Parameters
Site Part No

- o -

Plannar PO Coordinatar

0p U - -
Route ID

% -
Contraol
Delete Old Requisitions / Distribution Orders Create Requisitions / Orders
Only Parts with Inventory Activity Calculate Planning Data before Creating Order Proposals
Periads
6

4 Previol b Mext | Finish | Cancel

Your order proposal has been created.

@ » Supply Chain Planning * Part Planning » Create Order Proposal

Create Order Proposal

Task 'Create Order Proposal' has been successfully completed!

& Run Again

You can find your proposal into Purchase Requisition Lines.
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Changing a Proposal into an Order

1. Go to Purchase Requisition Lines, you can find your proposal with the status Planned.

2. You can release the lines that you want to transform in an order: select your lines and click

Release.

® > PFrocurament > Requisiion > Purchasa Requisition Linas &

Purchase Requisition Lines

£ MW L0« FDetais

Part »  Pricing ~

Convert/Transfer « Pre Posting Document Text  Procurement Clauses ~

Seatus Requisition Mo Line Mo Release No Rental  PartNo

Planned

@ i Planned
B P O Created

Planned

The status changes to Released.
3. You can convert the requisition to order:

a. Select your line(s).
b. Click Convert/Transfer.

c. Click Requisition to Order.

Part Description

m © m m

Quantity

Purchase Qty

Note: You can Convert/Transfer several lines only if they are for the same

Supplier.

A pane appears.
4. In this pane:

a. You can create a new order, select Create New or add your proposal to an order,

select Add to Order and select an order that exists o

b. To ensure that only one Order is created: select the same Coordinator and Buyer. If

they are different, several purchase orders will be created 0

0 Tip: We advise you to put your user account in Coordinator and Buyer fields

when you perform this step.
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c. Click OK.

X Requisition to Order - Parameters

(@ Create New

(_) Auto Select

Use default Buyer from Supplier Central Ordes Group by Delivery Address
a» a» »
Coordinator chase Order No yer
- -
site
OK Cancel

A dialog appears, you can access your purchase order.

In this purchase order, you can change Quantity, Lines, Planned Delivery Date.

Statistics and Reporting

Consulting Purchase Order Receipts

Display an overview of the receipts from purchase orders registered in the system.

1. Go to Procurement > Receipt > Receipts.
2. You can filter the page through a specific part, with the Part No filter.

Search advanced

Status ¥  Source Ref1 ¥  Source Ref2 ¥ Part No: SDSW ¥ X More ¥ 2 Favorites Clear Saved Searches ~
Receipts
Y 7 & v B~ uv =
Source Ref 1 Receipt Mo Part Mo Source Ref Type Sender Type Status Site
& SDS Cancelled
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Consulting the Inventory Parts in Stock

Display an overview of the stock.

1. Go to Inventory > Quantity in Stock > Inventory Parts in Stock.

2. You can filter the page according to your Site and On Hand Qty >0 to display the current

stock.
Search adgvanced

Site: - X On Hand Qty: =0« Part = More * @ Favorites Clear

Inventory Parts In Stock

N

Configuration
Site Fart D Location No OnHand Qty  Lot/Batch No

L TN T THER T

Consulting Inventory Transactions History

Display an overview of the stock movements for a specific part or all the parts.

1. Go to Warehouse Management > Transaction History > Inventory Transactions

History.

2. Filter the page according to your needs.
®  Warehouse Management » Transaction History » Inventary Transactions History &
Search  advancec

Transaction ID > Site: - X Part ~ More ¥ L Favorites Clear

Inventory Transactions History

W

Transaction ID ¥ Transaction Code * Part * More ¥ ) Favorites Apply

Configuration
Transaction ID  Transaction Code Fart Sita o

Quantity

I
Saved Searches w~
{é} w [? ~ 24~ = -
Activity
Revision No W/D/R No Sequence
Saved Searches ~
e B~ 24v Ev
Saved Filters w
Handling Unit
CatchQuy  Location No [[+]
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Record to Report Process

Manage all the activities related to general ledger accounts, legal declaration, financial reporting,

etc.

Note: General ledger processes that do not impact directly your auxiliary accounts like

supplier or customer.

Mixed Payment

Once you receive a payment from a customer, after you paid a supplier or for any bank transaction,

you have to register it as a Mixed Payment in IFS Cloud.

The Mixed Payment page is for supplier payments but also for customer payments and any bank

transaction that you need to reproduce in IFS Cloud system for accounting purposes.

Creating a New Mixed Payment

1. Go to Financials > Cash Book > Mixed Payment.
2. Click New +.

L Fimancials » Cash Book » Mixad Payment &2

Group Apply Settings

Sortby -

Mixed Payment

«

3. Select the Cash Account.
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Mixed Payment

& e | Cancel New

GEMERAL TRANSACTIONS

Cash Account Details

Cash Account Statement No Payment Institute

| -

& Find Clear

ng Period User Group

Balances in Transaction Currency

4. In the Balances in Accounting Currency area, enter the Actual Opening and the Actual
Closing from your bank statement. These fields will help you fill the transactions lines.
Mixed Payment
‘
TRANSACTIONS

Cash Account Details Currency Details
Cash Account Statement No Payment [nstit. Payment Date Currency Currency Rate Conv Factor Parallel Curren Parallel Curr C..
Balance Method Recalculation Type

- - ‘

Voucher Details

Balances in Transaction Currency ~ | Balances in Accounting Currency

Balances in Parallel Currency s | Calculated Actual Opening Actual Closing

5. Click Save.

You can create a mixed payment for:
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* A supplier or a customer, perform Customer and Supplier Mixed Payment (on page 380).

« A direct cash payment, perform Managing a Mixed Payment for Direct Cash Payments (on

page 386).

* A petty cash transaction, perform Using Petty Cash Funds (on page 388).

Customer and Supplier Mixed Payment

Filling Transactions Details for a Customer or a Supplier Mixed
Payment

You need to have created a mixed payment header, Creating a New Mixed Payment (on page

378).

You need to define the details of your transaction.

1. Go to the tab Transactions.
2. Click New + to add a line to decide which payment you want to report, it can be a payment

from a customer or for a supplier.

Mixed Payment

&« # + 7 [l JARRY Mew Transaction  Approve

GEMERAL TRANSACTIONS

Transaction Balances

Cash Account Staterment Mo

']

recit Drebit Amount in Acc Curr

Transaction Details

? Open Supplier Bille  Open lssued Checks  Open Planned Mc

Lump Sum
- frans Mumber Payment Transaction Type  Cash Account User Group B

(No data)

Attachments
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3. You need to fill several fields:

a. Payment Transaction Type:
= For a customer payment, select Enter Customer Payment.

» For a supplier payment, select Enter Supplier Payment.
b. Payer/Payee Identity: enter your customer or your supplier.

c. Amount, it should be a Gross Amount:
= Positive if you are registering a customer payment.
» Negative if you are registering a supplier payment.

Transaction Details

Y O+ £ m 0 . &y B v 4w =~
Edit Transactions Open Supplier Bl Open lssued Checks  Open Flannad Non-5Supplier Payments
Lump Sum Trans
MWumber Bank Transaction Code Fayment Transaction Type FayeriFayee |dentity Amount
Enter Supplier Payment -632,00
E . Enter Customer Payment 50,00

If you want to match your payment lines directly with the open invoice(s): perform Settling Available

Transactions in the Account (on page 381).

Settling Available Transactions in the Account

You can match your lines one by one directly with the open invoice(s). The lines must reflect what

have been received from your bank account.

Note: You can register on the same mixed payment: supplier, customer and direct cash

payments.
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1. On the Transactions tab, click the three dots and click Edit Transactions.

@ > Financials Cash Book »* Mixad Faymeant

Group Settings
' Mixed Payment
£ & + 72 m L~

Statement Na:
Payment Institute:
Payment Date:

GEMERAL TRAMSACTIONS

Mot Approved
Transaction Balances

Mew Transaction

Transaction Details

Y o+ £ m 4 -

Edit Transactions Cpen supplier Bills  Open lssued Check:

Lumg Sum  Payment Transaction
{1}
' Trans Mumber Type Cash Account Use

il Delete

Add to Faverites

The View/Edit Transactions page appears.
2. In the area Matched Transactions Details, click Select Multiple Invoices/Prepayments.
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® > Financials » Cash Book > Mixed Payment » WiewsEdit Transactions &

sortby -

&

Transaction Type:
PayerfPayee Identity:

Lurmp Sum

Currency Ty

jpe Currency

Tax Curr Ra

Armaunt

View/Edit Transactions

]ﬂ[ 13 ~ Back

Trans Number Payment Transaction Type

te Company

Total Pay Amaunt in Ace Curr

Tax Information

Code Parts

Other Information

Amaunt in Payment C.. Remaining Amount in ... Amount in Accounting...  Rema

Matched Transactions Details

¥ o+

-

(No data)

A pane appears.

Select Multiple Invoices/Prepayments

Parkad
Matching Transactions ID Company Fayment

3. Select the line(s) that you want to link your payment with, and click OK.

Mew
Item

Mew Itam
Invaice Type
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X Select Multiple Invoices/Prepayments
Y 4 &y By v 5
Multi-Campany Show Unused Invoices/Prepayments Only S0 Settings
4
4
i @
4
4
4
4
@
&
&
&
&
4

4. To perform a partial payment for this invoice, you need to change a field. On the page View/
Edit Transactions, in the area Matched Transactions Details:
a. Click Edit /.

b. Change the field Pay Amount in Pay Curr with your correct payment amount.

5. In some specific situations, you could have to write off amounts. For example, to exclude
the bank fees of the payment. On the page View/Edit Transactions, in the area Matched
Transactions Details, you need to fill the fields:

a. Write-off Code with the reason of the write off.

b. Write-off Amount with the amount associated.
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[ ] FInanclals Cash Book Mixed Payment > View/EdIt Transactions

]
et

View/Edit Transactions

1
& F m 4 - Back

Transaction Type:
Payer/Payee ldentity:

Tax Information
Code Parts

Other Information

Matched Transactions Details

W 4 | # | Select Multiple Invoices/Prepayments

Write-off
o write-off Code Amount '-,’Btl:l"l"g Transactions D CDI"'I:JEI'I':'
BANK FEE - Bank/W... 10,00 |1
6. To go back to your mixed payment: click Back.
View/Edit Transactions
& N T Y L Back
Lurmp Sum Trans Number Payment Transaction Type

7. Perform the same process for your other Transactions lines.

8. To approve your mixed payment, in the header, click Approve.

Mixed Payment

& & -+ & ml .!3 r New Transaction Approve Print Mixed Payment Motes Check Collection Level

GEMERAL TRANSACTIONS

Transaction Balances

A new page appears, Voucher Information.
9. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.
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Managing a Mixed Payment for Direct Cash Payments

You need to use direct cash payment for all the payments that are not customer or supplier related.

You need to have created a mixed payment header, Creating a New Mixed Payment (on page

378).

You can use this process for social security taxes payments, equipment purchases, etc.

1. Go to your Mixed Payment.
2. Go to the tab Transactions.
3. Click New + to add a line in your transactions.

Mixed Payment

& # 4+ & [l oo Mew Transaction Approve

GEMNERAL TRANSACTIONS

Transaction Balances

Cash Account Statement Mo

Credit Debit Amount in Ace Curr

Transaction Details

T Open Supplier Bills Open lssued Checks  Open Flanned Mo

Lump Sum
v frams Mumber Fayment Transaction Type  Cash Account User Group B

{No data)

Arttachments

4. Several information are mandatory:
a. You need to register this mixed payment when the cash movement appears on your
bank statement.
b. In the Payment Transaction Type field: select Direct Cash Payment.
c. Select the Account that corresponds to your payment.

d. Check the Currency.
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e. Enter the payment Amount. If you entered correctly the Balances in Accounting
Currency in the General tab. You can check in the area Transaction Balances, in
the field Remaining Amount which transaction you need to do. This field must show
0 when transaction lines are correctly filled.

f. You have to define a Dept, Sub-Dept, Project and a Prod Line. According to the
Account selected, these fields can be unavailable.

Note: If you cannot see the field(s): click ¢ v > Column Chooser > Configure
columns manually and choose the fields that you want to display.

Mot Approved

Mixed Payment

& #  Mew Transaction Approve Print Mixed Payment Motes Check Collection Level Q

GENERAL TRANSACTIONS 4 »

Transaction Balances

Cash Account Statement No Remaining Amoun! Debit

Credit Debit Amount in Acc Curr Credit Amount in Acc Curr

Transaction Details
W Cancel Edit 24 ~

Payment Transaction Type

Payer/Payee Identity Currency Amount || Dept Sub-Dept Project Prod Line Cash Account User Group

Direct Cash Paym - A A - - - | *

Attachments ~

5. Click Save.
6. If you need to register other Direct Cash Payment, perform the same process. If you have

customer or supplier payment, perform Customer and Supplier Mixed Payment (on page

380).

7. When you register all your payment lines, you need to approve the mixed payment: in the

header, click Approve.

Mixed Payment

& @3 =+ & m' .QL o MNew Transaction Approve Print Mixed Payment Motes Check Collection Level

GEMERAL TRANSACTIONS

Transaction Balances

A new page appears, Voucher Information.
8. Take note of the Voucher Information, and click OK.

The Mixed Payment is in status Approved.
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Using Petty Cash Funds

Whenever you take cash out of your bank, you need to record a petty cash transaction.

1. Create a new mixed payment: see Creating a New Mixed Payment (on page 378).

2. In the Mixed Payment page, go to the tab Transactions.
3. Under Transaction Details, click New + to add a new line.

Mixed Payment

TRANSACTIONS

Transaction Details

.

Counter Cash Account Payment Transaction Type Payer/Payet

(No data)

4. From the field Payment Transaction Type, select Cash Transfer.

5. In Counter Cash Account select the account where you want the cash to be registered in.
6. Enter a positive amount and select the currency.

7. Click Save.
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Mixed Payment

&

TRANSACTIONS

Transaction Balances

Transaction Details

Payment Transaction Type

Payer/Payee Identity Amount  Currency Account Dept Sup-Dept

COUNTER_CASH_T.. w  Cash Transfer - 100,00 EUR -

8. In the header, click Approve.

v
N

Mixed Payment

TRANSACTIONS

Transaction Balances

The Voucher Information page appears.
9. Take note of the voucher information, then click OK.

The status of the mixed payment changes to Approved.

Opening and Closing Accounting Periods
During the month-end closing process, the company's accountant need to block or open periods.
1. Go to the Accounting Periods page.

2. Click your fiscal year in the panel showing a list of years, then select the period in the
Accounting periods per ledger list and click User Groups per Period.
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L] Accounting Rules ser Related Data » Accounting Perlods 2

Accounting Rules / User

Related Data Accounting Periods
207
Accounting Periods « N
2018
2019 Accounting Year per Ledger
2020 7
Year Ledger Type Ledger ID Opening Balance Closing Balance Year 51atus
2021
2024  GeneralLledger 00 - General Ledger Preliminary No Closing Balance Open
2022 Accounting Period per Ledger
2023 “ User Groups per Period o
”’: period Description valid Period Type Period Status
2024 =
0 ‘Year Opening 01/01/2024 - 01/01/2024  Year Opening  Open
Accounting Periods 2025 i
1 January 01/01/2024 - 31/01/2024  Ordinary Closed
2026 : 2 February 01/02/2024 - 28/02/2024  Ordinary Closed
H 3  March 01/03/2024 - 31/03/2024  Ordinary Closed
2027
H e 4 April 01/04/2024 - 30/04/2024  Ordinary Closed
User Groups per Period _ _
2028
H 5 May 01/05/2024 - 31/05/2024  Ordinary Closed

3. In User Groups per Period page:

o If you are making changes at your company level only, select the user group(s) and
click Open Period or Close Period in the toolbar.

® > AccountingRules > User Related Data » User Groups perPeriod {3

Accounting Rules / User

Related Data User Groups per Period
2024
User Groups per Period I « ~  MultiCompany
Year Period Description
2024 4 April

User Group Details

Open Period v ~

Ledger period

]

( Ledger Type Ledger ID Ledger Description Status
AC - User group finance General Ledger 00 General Ledger Closed
AC-APP - Manual Voucher Approvals General Ledger 00 General Ledger Closed
AC-LC - Accounting Local General Ledger 00 General Lecger Clased
Accounting Periods
APAR - Accounting Clerks General Ledger 00 General Ledger Closed
OPS - Ops and Mfg General Ledger 00 General Lecger Clased
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o If you are making changes on several companies at the same time, click Multi
Company in the toolbar to display the user groups of all the companies. Then, select
the user group(s) and click Open Period or Close Period.

Sortby w

User Groups per Period 202:-4 v sof1a

2024
) L& Ao + Multi Company Q

Period: 0
2024
Period: 1 Year Period Description

2024 4 April 2024
2024
Period: 2

Y o+ V2R | BVARNIR Opcn Period & v PBv 24v =v

2024
Period: 3 Ledger Period

(i) Company User Group Ledger Type Ledger ID Ledger Description Status
2024 AMR - Airmar Technologies AC - User group finance General Ledger 00 General Ledger Closed
Period: 4

EMEA - Airmar EMEA AC - User group finance General Ledger 00 General Ledger Closed
2024 .

MPA - Marport America AC - User group finance General Ledger 00 General Ledger Closed
Period: 5

MPF - Marport France SAS AC - User group finance General Ledger 00 General Ledger Closed
2024
period: 6 MPF - Marport France SAS AC-APP - Manual Voucher Approvals General Ledger 00 General Ledger Open

MPF - Marport France SAS AC-LC - Accounting Local General Ledger 00 General Ledger Open

2024

4. To close or open a period for all user groups, come back to Accounting Periods page, then
select the fiscal year and period and click Open Period or Close Period.

L] Accounting Rules > User Related Data » Accounting Periods

Accounting Periods

« ~

ACCOUNTING PERIODS PER LEDGER

Accounting Year per Ledger

Year Ledger Type Ledger ID Opening Balance Clasing Balance Year Status

2024 General Ledger 00 - General Ledger Preliminary No Closing Balance Cpen

Accounting Period per Ledger

:

} Period Description walld Period _’-'Jé Perlod Status
2024

0 Year Opening 01/01/2024 - 01/01/2024  Year Opening  Cpen
1 January 01/01/2024 - 31/01/2024  Ordinary Closed
2 February 01/02/2024 - 28/02/2024  Ordinary Closed
3 March 01/03/2024 - 31/03/2024  Crdinary Closed

4 April 01/04/2024 - 30/04/2024  Ordinary Closed
5 May 01/05/2024 - 31/05/2024  Ordinary Closed

A validation list opens. All items must be tagged as No, in green. If not, correct the errors.
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Managing Fixed Asset Depreciation

Value the depreciation of one or several fixed asset(s).

» You need to have created a fixed asset, refer to: Creating a Fixed Asset (on page 121).

* You need to have created a manual supplier invoice, refer to: External Purchase Invoice (on

page 140).

1. Once you have the fixed asset and the manual supplier invoice, you need to:

a. Update the GL voucher. This action is automatically proceeded each day, but you can
perform it manually: go to the page Update GL Vouchers, choose your parameters
in the Set Update Parameters area, click Next, then select the vouchers to update in
the Select Vouchers area and click OK.

b. Activate the fixed asset, refer to: Activating the Fixed Asset (on page 127).

2. You need to create a new depreciation proposal, go to Financials > Fixed Assets >
Depreciation Proposal > Depreciation Proposal.
3. Click New Depreciation Proposal.
[ ] Financlals » Fixed Assets » Depreclation Proposal » Depreclation Proposa

Sort by -

Depreciation Proposal

& Mew Depreciation Proposa

The New Depreciation Proposal pane appears.
4. Select:

a. A Depreciation Year, choose the year for which you want to test the fixed asset
depreciation.

b. A Depreciation Period, choose the period of time for which you want to test the fixed
asset depreciation.

c. The line that appears at the bottom of the pane when you enter this information
represents the method of depreciate for the part. For example, here it is linear, which
means that the depreciation is proportional.

d. Click Finish.
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X New Depreciation Proposal

.— Task Options — Schedule Schedule Qptions

Start Option

@ Start now
() Run in background
O Schedule

From Company Until Company
@Cumpany - | ‘ -

OCUmpan}r
Group

Proposal Description

Book Selection

Book From Book Until

% -|5’n

Year Selection

Depreciation Year Depreciation Periad

2 -

2023 - |

Object Selection

From Object Group Until Object Group
@ Object Group | % - [ %
() Object

Y o+ £ W & v 24

Comparny Book 1D Fram Object Graup

i LIMEAR - LIMEAR BOOK 1D ]

5. Click Authorize Depreciation Proposal.
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@ > Financlals > Fixed Assets > Depreclation Proposal > Depreciation Proposal &2

Sortby w - -
" Depreciation Proposal
6
Description: « 7 4~
Proposal Group ID:

Created

o

Book ID: New Depreciation Proposal Authorize Depreciation Propesal Cancel Depreciation Praposal Depreciation Proposal Log = Selection Criteria for Depreciation Proposal

Created

Proposal ID Description Proposal Group ID User ID
Creation Date Book ID Error Text
Depreciation Details
Yo7 &~ By 24v Ev
OpbjectGroup  Depreciation  Depreciation  Depreciatian Until
v Qoject o vear Period  Date Depreciation Method Switched Amount  Calculation Base Value/Depreciaton Factor

6. Click Post Depreciation Proposal.

Depreciation Proposal Authorized

&« £ L. Q
New Depreciation Proposal ‘ Post Depreciation Proposal | Cancel Authorization ~ Cancel Depreciation Proposal ~ Depreciation Proposal Log :
Proposal I Description Proposal Group ID User ID
Creation Date Book ID Error Text
Depreciation Details
v s @y B~ uv Ev
Object Group Depreciaton Depreciation  Depreclation Untll
- Object 1o Year FPerlod Date Depreclation Method Switched Amount  Calculation Base Value/Depreclation Factor
The Post Depreciation Proposal pane appears.
7. Click OK.
8. If you want to see the transaction details in accounting, click Object Transactions per
Depreciation Proposal, then click Accounting Transactions.
. . . . d
Object Transactions per Depreciation Proposal —

« v

Object Transactions

5 FARRV: Object Transaction Detail Depreciation Calculation Specification 1 B~ 24
Amount in
Depreclation Farellel Object
m Object Year Depreclation Period Amaount Currency Event Date Transaction ID Sratus Transaction Type
W "

11}
<
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9. You can check the fixed asset status and their behavior on a specific period: go to the page
Fixed Assets Balance History, and create a new record for the specific date. Select your
record and click Details to see more information about the fixed asset like the net value at a
specific date.

Adding General Ledger Transactions

You can add transactions to the general ledger, whether manually line by line, or by uploading a
file with a predefined format.

Adding Data Manually

Manually add rows to the general ledger, for example to do adjustments or corrections.

1. Go to Accounting Rules > Voucher > Manual Voucher > Voucher and click New
Voucher.

@ > AccountngRules > Voucher » Manual Voucher > Voucher &

Voucher

2. Go to Voucher Postings section and click New + to create new lines.

@® > Accounting Rules > Voucher » Manual Voucher > Voucher> New Voucher

New Voucher

Voucher Postings

v Account Dept Prod Line Project

(No data)
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3. Complete the details for each line.
4. Once you have finished, click Create Voucher.

Voucher Postings

Y + 7

Account

Dept

The voucher page is displayed.

5. Click Set Approved from the top bar.

® > AccountingRules > Voucher > Man:

Voucher wu.

M

Voucher No:
Accounting Year:

Awaiting Approval

ual Voucher > Voucher &

Voucher Date User Group

Amount Method

¥ 1of1

Voucher Type

Use Correction Rows

VOUCHER POSTINGS [RZVAVEIITZ IS GENERAL

Voucher Summary

Currency Balance

Voucher Rows.

6. To update the general ledger:

Balance in Accounting Currency

Voucher No

Text ID

Prod Line

Set Approﬁd et Not Approved

Accounting Year

Accounting Period

Text for Voucher and Row

Balance in Parallel Currency

Project

com

Accounting Period Description

any

Awaiting Approval

nnnnnn

> You can immediately send the new voucher lines to the general ledger: click Instant

Update General Ledger.

® > Accounting Rules >

M

Voucher No:
Accounting Year:

Voucher Manual Voucher > Voucher &
Voucher u-
Voucher D: User G

Tof1

Instant Update General Ledger

> Or else, wait for the automatic update at the end of the day.

Approved
L)

Once the lines are sent to the general ledger, they appear on GL Voucher Rows Analysis page.
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Adding Data Using an External File

If you have a lot of data to upload to the general ledger, you can import a CSV file containing all

the lines. This CSV file must have been exported in a compatible format from another software
application.

1. Go to Accounting Rules > Voucher > External Voucher > External Voucher Assistant.

2. Select a Parameter Set and a File Template according to the type of data you upload. The
file template will match the fields in the file with the corresponding fields in IFS.

3. Add the external file as an attachment, then click Next.

@ > AccountingRules » Voucher > External Voucher > External Voucher Assistant

External Voucher Assistant

.— Set External File Type —Q— Set Parameter Values = Schedule Schedule Options

Process Options
@I'Onhne Process
(O Batch Process

File Options

File Type Parameter Set File Template File Direction

ExtVoucher - Voucher File 1 - External Voucher Default Set - MPF - Travel Expenses Lucca - MPF - Travel = || InputFile

L Drop file to attach, or & Add File

AccountingExport MARPORT_2023-11-... X

238KB
% Cancel

4. Check that all the parameters are correct, and update the Load Type field according to your
case.

For example, if this is a voucher for external travel expenses, select ETX.
5. Click Finish.
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@ > Accounting Rules > Voucher > External Voucher > External Voucher Assistant

External Voucher Assistant

O— Ser External File Type —.— Set Parameter Values =— Schedule Schedule Options

Selected File Options

File Type Parameter Set

ExtVoucher - Voucher File 1 - External Voucher Default Set
Parameters

%

Description Value
Company

User ID

Load Type ETX
Load Date

User Group

Check When Loaded

Create When Checked
»

The page displays a message indicating if there are errors.
6. On the top menu bar, click External Voucher Load Information to display the uploaded
line.

L Accounting Rules Vioucher » External Voucher External Voucher Asslstant

External Voucher Assistant

Load File ID 221 is transferred without errors.Company / Load ID MPF/38 is checked with errors

ISEINTS-EIGI External Voucher Load Information

7. Select the line, then click Show Transactions to see the details of the transaction lines. If
needed, you can correct errors or update the lines.

® > Accounting Rules > Voucher > External Voucher > External Voucher Load Information &

External Voucher Load Information

~ Show Transactions

Load ID Voucher Type Load Date User ID Load Status

P40 ETX PartlyChecked
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8. Come back to External Voucher Load Information page (for example using the recently
visited page view), then select the line and click Check External Voucher to verify the

validity of the transactions.

@® > Accounting Rules > Voucher > External Voucher > External Voucher Load Information &

External Voucher Load Information

v Check External Voucher

Load ID Voucher Type Load Date User ID Load Status

:40 ETX PartlyChecked

o If there are no errors, the load status changes to Checked.
o If the validity check finds errors: select the line, then click Show Transactions. Modify
the transaction lines accordingly.
9. Click Create Voucher in the top menu bar.

External Voucher Load Information

v

Load ID Voucher Type Load Date User ID Load 5tatus

;40 ETX Checked

10. To send the transaction lines to the general ledger, you can:
o Wait for the automatic update at the end of the day,
> Or, to immediately update the general ledger: go to the page Update GL Vouchers.
Select filters if needed and click Next. Select the lines to send and click OK.

Once the lines are sent to the general ledger, they appear on GL Voucher Rows Analysis page.

Matching Account Transactions

Perform the Account Matching process to match transactions from the general ledger. The
purpose is to match one or more debit transactions with one or more credit transactions from the

same account.

Note: If the transactions are not balanced in the final match, they can be temporarily saved

and matched later on.
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1. Go to the page Account Matching and select the account on which you want to proceed the
matching.
2. Select the Year and the Period, then click Next.

® > Financials > General Ledger > Account Matching > Account Matching

Account Matching

.— Select Account —O— Match Transactions

Company Account Year Period
Date Voucher Category
@Nurmal
() Simulation
% Cancel
3. Go to Unmatched Transactions section and select the credit and debit lines you want to
match together, then click Match Selected Rows.
Unmatched Transactions
Y Match All Rows v ~
0
. Voucher Type Function Group Voucher No Debit Amount :xe:IEA'H:u": RowNo  Date Matching Period  Marching ID Voucher Date Accounting Year  Accounting Period ~ Correction  Voucher
- iz F 2,00
F F
F F
F F
F F
E F 2,00

4. If you want to match all the lines displayed, click Match All Rows.
5. Go to the bottom of the page and click Finish.
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o If the account matching is in balance, the matching is completed and a Matching ID is

created. In the general ledger, this Matching ID is associated with the matched lines.

® > Financials > General Ledger > Account Matching > Account Matching Marport France SAS

Account Matching

@ Matching completed with Matching ID: ¥
3
b

@ > Financials General Ledger > GLWoucher Rows Analysis

GL Voucher Rows Analysis

v Matching ID | Voucher Type Function Group Reference Number Voucher No Row No Voucher Date
2|3 F F 2
# |3 F F 2
# 1|3 F F 2
2|3 E F 3
£ |3 F F 2
#|3 F F 2
£ |3 F F 2
2|3 E F 2

o If the account matching is not in balance, you can do a preliminary matching and

create a Preliminary Matching ID when asked by the prompt.

(?) Question

There is a difference between debit and credit for the

matched amount. Save with a Preliminary Matching 1D?

No
atching > Account Matching npeny Marport France SA

Account Matching
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6. To see more details about the matching, click View Matched Transactions.

@® > Financials > General Ledger > Account Matching > Account Matching

Account Matching

ISETLPY-CIGM View Matched Transactions

@ > Finandials > GeneralLedger » Accouns Matching » View Marched Transaczions 2

View Matched Transactions

3
~  Cancel Matching

Matched Transactions

DV DD DY VYD

7. To cancel all the matched transactions, click Cancel Matching in the top toolbar.
8. If needed, you can automate the account matching process:
a. Go to the page Accounts for Automatic Matching.
b. Select the account on which to apply the automatic matching, then click Automatic

Matching.

[ ] FInanclals General Ledger > Account Matching Accounts for Automatlc Matching 2

Accounts for Automatic Matching

w Automatic Matching
h Ma::rmg Execution

Account Date Date Executed By Matching 1D

c. Select the period and the correct matching attributes corresponding to the kind of
account that you match.

d. Go back to the View Matched Transactions page to see the matched transactions.

Creating a Bank Reconciliation Statement

To create a bank reconciliation statement, you need to upload your bank statement, then match the

transactions between your bank and the ones recorded in IFS Cloud.
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Uploading the Bank Statement

1. Before connecting to IFS Cloud, download your bank statement in CSV format from your
bank.

2. In IFS Cloud, go to the page External File Assistant.

3. In Set External File Type page:

a. Check that Online Process is selected.
b. In File Options > File Type, select Bank Statement.

c. In File Template, choose the template corresponding to your company (for example,
MPF BankStmt for Marport France office).

Note: CSV files might have different headers depending on the country, so it
is important to choose the correct template corresponding to your office.

d. Add the CSV file as an attachment.

Accounting Rules > External File > External File Assistant

External File Assistant

.— Set External File Type —O— _—

Process Options

@ Online Process

() Batch Process

File Options

File Type Parameter Set File Template File Direction

BankStatement - Bank Statement v 1 - Bank Statement Default Set - MPF BankStmt - MPF Bank State ¥ || InputFile

1 Drop file to attach, or & Add File

GBP Bank Statement August 2023 - CS... X
250 KB

o

4. Click Next.
5. In Set Parameter Values page:

a. Select the correct Cash Account.

b. Complete the other details.
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[ ] Accounting Rules External File External Flle Assistant

External File Assistant

O— —‘— Set Parameter Values =

Selected File Options

File Type Parameter Set

BankStatement - Bank Statement 1 - Bank Statement Default Set
Parameters
W
Description value
Company MPF
Cash Account BNP_MPF
Statement Date 2024-01-05-00.00.00
Cash/Match Open Issued Checks True
Cash/Match Open Customer Checks True
User Group APAR
Voucher Type, Customer Check N
Voucher Type, Supplier Check u

=,

6. Click Finish.

Matching the Transactions

1. Go to the page Automatic Transaction Matching.

2. Make sure to select your company, then select the Cash Account.

3. The Reconciliation Date populates automatically with the date of the latest CSV bank file
uploaded. It should match the date from the header of the uploaded CSYV file. If not, change
it.
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@ > Financials > Cash Book > Bank Reconciliation > Automatic Transaction Matching

Automatic Transaction Matching

Company

MPF - Marport France SAS -

Transaction Matching Parameters

Cash Account Payment Institute

_MPF - Cash Account v - Cash Account

Matching Date/Period

Reconciliation Date Year Period

22/09/2023 2023 1

&

4. Click OK.
The transaction matching page is displayed.

5. Select the lines that match between Cash Transactions and Bank Transactions, then click
Manual Matching each time you match a set of lines. Once matched, the lines disappear
from the list.

Cash Transactions

ATV Manual Matching v v v

Cash
Match Cash Transaction Amount in Acc
@ Transaction ~ Cash Date Date Bank Transaction Code Payment Series D Payment ID Currency Currency Amount Currency
v

29/12/2023  29/12/2023  * - IFS Bank Transaction Code

30/12/2023 30/12/2023 * - IFS Bank Transaction Code

31/12/2023  31/12/2023  * - IFS Bank Transaction Code

31/12/2023  31/12/2023  * - IFS Bank Transaction Code

31/12/2023  31/12/2023 * - IFS Bank Transaction Code

Bank Transactions

Y 7 Manual Matching 4 v v
Cash
Match Bank  Transaction Bank Transaction Equivalent Matching
Transaction ~ Date Code Currency Currency Rate Amount Amount Closing Balance Matching ID  Date Cust/Supp ID Cust/Supp Name User ID
v

[No| 10/01/2024  *

n2/n1/7024

%

Note: Transactions by checks do not appear in this list. They are automatically
matched.
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6. If you also want to show in the list the transactions that you have matched, deselect Exclude

Matched at the top of the page.

o FInanclals Cash Book Bank Recondlliation Automatic Transaction Matching > Automatic Transaction Matching 22

Exclude Matched

Automatic Transaction Matching

« v

Tax Declaration

This section explains how to declare VAT. This process is specific for Marport entities in France.

IFS Cloud calculates the tax declaration and produces a report to fill the legal administration

website of French government.

This process in IFS Cloud insures:

« Correct amounts and details corresponding to the declaration you need.

» General ledger accounting and tax accounting that will fit with the declaration.

Gathering Information for a Tax Declaration

You need to find and adjust your data for the declaration.
Preparing Data Information
This step is mandatory before any action on tax transactions and must be done manually.

It brings extra information related to tax transactions (for example SIRET No for France, European
VAT Number)

1. Go to Financials > Tax Ledger > Fetch Tax Ledger Information.

2. Select your Company.
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[ ] Financlals » Tax Ledger » Fecch Tax Ledger Information

Fetch Tax Ledger Information

.— Task Options = Schedule Schedule Options

Start Option

(@) Start now
=

() Schedule

Parameters

Company

Finish  Cancel

3. Click Finish.

Adjusting Lines in Tax Transactions

You need to have prepared your data, see Preparing Data Information (on page 406).

1. Go to Financials > Tax Ledger > Tax Transactions.
2. The lines contain details about tax transactions information: the checkbox Fetched is active
for lines found.

® > Fnancials > Tax Ledger > Tax Transactions £

Tax Transactions

W /  Calculate Income Amount @~ B v
Original Tax i
TaxTrans 1D identty nvoice Version | Involce Type Feched | TaxCode | Tax(%)  Orlginal Tax(#) TaxType TaxMethod  TaxDrecton  Direction Deductble (%) TaxAmount | Repor
SUPPINY
SUPPINY
SUPPINY
SUPPINY
SUPPINY
SUPPINY
SUPPINY
SUPPINY Yes
SUPPINY
@
SUPPINY Yes
SUPPINY
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3. If contents are incorrect or missing in the tax transactions lines, you can adjust them in those

lines.

! Important: Any change done in the page Tax Transactions must lead to a root

cause analysis.

A rework or adjustment in master data creation about supplier, customer and part

can be necessary in parallel.

N J

Managing the Tax Proposal

Creating an Automatic Tax Proposal

1. Go to Tax Ledger > Automatic Tax Proposal.
2. Click New Tax Proposal.

[ ] Financlals » TaxLedger » Automatic Tax Proposal &3

Automatic Tax Proposal

5 | Mew Tax Proposal

Proposal 1D Description Creaticn Date
.

The New Tax Proposal pane appears.
3. Fill the fields:
a. Tax Report.
b. Enter a Description.
c. From Year, From Period, To Year and To Period.
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X New Tax Proposal

Proposal ID Description

Tax Off

Tax Report Attachments
CA3FR - CA3FR ~ | 63

Period/Date Range

From Year From Period To Year To Period

2023 7 2023 7

Proposal Type

Proposal Reference

Identity Range

OK Cancel

4. Click OK.
You can see the tax proposal created in the page Automatic Tax Proposal.

5. When you click the three dots : , you can access different views:
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L ] Financlals » Tax Ledger » Automatlc Tax Proposal 22

Automatic Tax Proposal

Yo/ W A+~ AlDeails

MNew Tax Proposal Acknowledge View Tax Amounts

I” Froposal I Description

- 5
|
"Aa] Details
W Delete

Add to Favarites

Acknowledge

View Tax Amounts

View Connected Proposals
Print Preliminary Report

Print Proposal - Voucher Info
Print Proposal - Invoice Info
Template Field Presentation

Show Information Fields
a. Details.
b. Click View Tax Amounts to see a view per Tax Code.

c. Click Template Field Presentation to see a view with the report format.

d. You can print a specific report, click Print Preliminary Report.

Note: Control this report before any declaration done in French legal
administration website.

Acknowledging the Tax Proposal

Once you checked all the information, you can acknowledge the tax proposal.
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1. In the page Automatic Tax Proposal.
2. On your line, click the three dots : and click Acknowledge.

Your tax proposal status changes to Acknowledged.

Note: This step can be canceled: click the three dots : and click Unacknowledge.

Printing the Report

Check all the declaration information before the printing.

Important: This step cannot be canceled in the system. You must perform this action
when you have controlled the whole declaration and declared it to the administration.

1. Go to the page Automatic Tax Proposal.
2. Click the three dots : and click Print Definitive Report.
The Report Format & Output pane appears.

3. You have several options:
o Preview button: to do before printing. Click Preview: the document appears on your

screen. From here, you can check your information, print your document or keep it on

your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-

ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

» blob:https://ifs
» blob:https://ifs

(® Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.
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4. Click OK.

Your tax proposal status changed to Reported/Valid.

Checking the Tax Proposal Transactions

You can check your tax proposal process before and after the declaration. It gives you a view
about transactions that have been done after the declaration period and the ones that you want to
include in future declaration.

1. Go to Financials > Tax Ledger > Balance per Tax Account.

Balance Per Tax Account

W v B~ 24+ =~
Year Perlod Tax Account Tax Year TaxPerlod Proposal Status Tax Office 1D Report No Tax Amount

2023

2023 2022 7 CA3FR
2023 2023 9 CA3FR
2023 2023 7 CA3FR
2023 2022 7 CA3FR
2023

2023

2023 2023 7 CA3FR
2023 2023 9 CA3FR
2023 2023 9 CA3FR

2023

2. For previous periods, you should get all your lines with the Proposal Status: Reported/
Valid. If so, you have to include those transactions and amounts in the next declaration or
make a corrective declaration for the month concerned.

Note: Exceptions exist: some transactions and amounts are not included in

declaration on purpose. For example: VAT on services are not paid yet.

Posting the VAT Declaration

You need to post the VAT declaration monthly.
1. Goto Financials > Tax Ledger > New Tax Clearance Voucher.
2. Fill the fields:

a. Company.
b. From Year - Period and To Year - Period.
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c. From Account and To Account: all the VAT accounts.
d. In the field Tax Clearance Base, you must select Reported Tax.

e. Voucher Date for the transactions that will be created.

f. Voucher Type.

New Tax Clearance Voucher

MPF - Marport France -

Selection Parameters

Period To Year - Period From Account

From Year

Tax Clearance Base

Reported Tax -

Voucher Information

lAccounting Period User Group Voucher Type

AC -

Selections

Y o+ 7 |

Accounting Accounting
TaxPerlod Tax Repart Na  Proposal Status Tax Amount

L«

Year Perlod  Account Tax Office 1D Tax Year

0 ®

©

Once you have filled your fields, your lines appears in the area Selections.

3. Select all your lines and click OK.
You move to the page Tax Clearance Analysis.
4. You have a tax clearance analysis that contains the general ledger entries: on your line click

the three dots : and click View Vouchers.

The Voucher Details Analysis page appears.
DAS2 Declaration (FR Specific)
This process helps you to extract amounts for DAS2 declaration. It is specific for Marport France.
IFS Cloud provides an extract of the data to be included.
This process in IFS Cloud insures:

« Correct amounts and details corresponding to the declaration you need.

« Correct filtering on transactions that must be included.
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Configuring the Supplier
In order to create a DAS2 declaration (FR Specific) you need to configure the master data supplier.
1. Go to Supplier > Supplier.

2. Select your supplier on the left side of the screen, click Show more and select Invoice.
3. In the tab Tax Information, in the Delivery Type, select HONORAIRES.

® > application Base Setup > Enterprise > Supplier > Supplier > Invoice £
sartby v -
Invoice
Show more
& & N -
Name:

Association Moz
Category: Supplier

Address
Q + # i Notes Default Cost Code String
Contact

Communication Method GENERAL PROPERTIES [MREvAITIZeLINENITsVIN [ PO MATCHING ~ MESSAGE DEFAULTS

Message Setup Tax Liability Tax Withholding/Reporting Tax Book Ref Tax Code

> [Blacked v v
Payment Tax Free Tax Code Rounding Tax Code Delivery Type Print Tax Code Text
Purchase - w |HONORAIRES - Honeraires (speci.. W »

This configuration is reported to all the tax transactions for this supplier.
4. On the left side of the screen, click your supplier.
5. Fill the field Association No with the SIRET number of the supplier (14 digits).

Supplier

Show more

& & + /Z W L .  CopySupplier  Supplier 360

Name:
Association Moo
Category: Supplier

Logo

Supplier

Address

Contact MName

Communication Method

Message Setup Association No

Invaice

Payment One-Time Supplier
Purchase

SRM BZE Supplier

Show less

Extracting Tax Transactions for the DAS2 Declaration (FR
Specific)
Once a year, French offices need to extract the tax transactions reported during the accounting

year.

1. Go to Financials > Tax Ledger > Tax Transactions.

2. You need to filter the page by:
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a. The Accounting Year.

b. The Party Type: select Supplier.

c. The Tax Method: select Payment.

d. The Delivery Type ID: you must select HONORAIRES.
® o Hnondals » TaxLedzer > Tax Transacions £
Search advancea

Accounting Year: 2023 ¥ X Party Type: Supplier ¥ X Tax Method: Payment ¥ Delivery Type ID: HONORAIRES ¥ X More ¥

O Favorites Clear

Tax Transactions

3. You can extract your tax transactions lines. This extraction will help to identify transactions to

integrate in the DAS2 declaration. IFS Cloud do not generate an official report.

Managing Intrastat Declaration

Each month, you need to submit an Intrastat report. This report is mandatory when there are goods
exchanged within the European Union and the total value of these transactions exceeds a certain
threshold.

Through the Intrastat report or DEB declaration in French, you are required to monthly declare the

details of your European exchanges to your government.

In the Marport offices, you need to submit the Intrastat for exports because the quantities of goods
exported exceed the maximum authorized limit. The imports are a small part of the business and
do not exceed the maximum authorized limit, so the Intrastat report is not necessary.

Before the Intrastat report creation, make sure that your master data parts are correctly filled:
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1. You need to enter the Country of Origin and the Customs Statistics No.

a. For an inventory sales part, go to Warehouse Management > Part > Inventory Part.
Check the Country of Origin and the Customs Statistics No.

Inventory Part
« #O + - W O .

Part Pages ..  Inventory Details - Cost ~» Warranty - Copy Part Document Text MRE Cases Part Revisions

Manufacturing MRO .
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m ALTERMATE PARTS CHARACTERISTICS MANUFACTURING

General

Classification

Counting

Supply and Demand Controls
Lead Times and Supply Dates

Shelf Life

Attachments

b. For a non-inventory sales part, go to Part Master Data > Sales Part > Non-Inventory

Sales Part.

Cost Contraol

Identification

Welght, Volume and Quantities
Warranty

Putaway

Origin and Customs

Country of Ongin

Supersession
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Note: If the Category is Goods you have to fill the fields Country of Origin
and Customs Statistics No. Otherwise you can only fill the field Country of
Origin.

Non-Inventory Sales Part

& £ 4+ S m L. Complementary Parts ~ Document Text  Customer Warranty
t hle Part Description in Use Site Category Active
B Goods - @
GENERAL DESCRIPTIONS  CHARACTERISTICS  CHARGES
Intrastat Sourcing
Customs Statistics Ma ntrastat Comv...  Custams Uah Caunitry of Origi Purchase Part Sourcing Optien
- - -
Unit of Measure Grouping
UaM rice Conv Fact Price LioM sales Price Group Sales Group Discount Group
- - - -
bate Group

2. You need to enter the Net Weight and the Weight UoM.
a. Go to Master Part > Part.

b. In the Main tab, fill the Net Weight and the Weight UoM for your part.

Part

& & T rd 1] FARR Part Pages -, Part Details . Warranty . Engineering Eco-footprint Part Information

| Descriptior
m GTIN ALTERMNATE PARTS  CHARACTERISTICS CONNECTED ASSORTMEMTS 1
General Miscellaneous Part Settings
Uah Default Input VoM Groug Customer Warranty Supplier Warranty
- - @3 o
Standard Name Part Main Groug Pasition Part Allow Condition Code
- - @
Met Weight Weight Uah configurabl Catch Lok Enablad
> | (e
Met Volume Wolume Lok
Multi-Level Tracking Hllow as Mot Consumed
- | C»

3. If the Weight UoM is not in kg, you need to configure it in the Company default unit of
measure as the Intrastat needs to be in kg.
a. Go to Application Base Setup > Enterprise > Company > Company.
b. Select the Supply Chain Information tab in the left side of the page.
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c. Select the Warehouse Management tab.
d. In the Weight UoM field, select kg.

@ » Application Base Sewup » Enterprise » Company » Comparny » Supply Chaln Infarmaton &3
Supply Chain Information

€« 0.
Addrass
Communication Meathod Company Mam
Message Setup
Employees

GEMERAL CECIR T A J R ET S TN | PROCUREMENT
Accounting Rules
Tax Control & Enable IFR on All Sites  Disable IPR on All Sites
S General
Fayment

Fixed Aszets

Fericdical Cost Allocation

Units of Measure
Supply Chain Information &

Financial Control Parameters

Localization Contral Centar

Show less

Once your parts are correctly configured, you can generate the report:

4. Go to the Collect Intrastat page.
5. Fill all the fields.

» Warahousa Managament Intrastat Reporting Colact Incrasrart

Collect Intrastat

Cance

6. Click OK.

Your Intrastat report has been created.

Inventory Part Lifecycle Parameters

Before submitting the report, you need to check and update it:

7. Go to the Intrastat page.

If your report is not available: refresh your page.

SALES

Association Mo

Temperature Lol Density Lok

8. You must check the information. By default, IFS Cloud automatically creates the report with

the open transactions within the selected period. However, you need to check if the report

contains all the required data for the declaration and make necessary updates. For each line

in the report, you must check the following fields:
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a. Customs Statistics No: classify the item according to its customs statistics numbers.
Each stock item has a number registered in IFS Cloud.

. Opposite Country: where the goods are sent.

. Country of Origin of the goods. This information is in IFS Cloud for each stock item.

. Net Weight: weight sum of the goods.

. Mode of transport: ship-via code.

-~ ® o O T

. Delivery Terms.

. Opponent tax ID: customers tax identification.

> «Q

. Net Invoiced Price/Base: the invoiced price per inventory unit for the Intrastat line.

Invoiced Charge Price: charges applied and linked to the goods. In the file extracted
from IFS Cloud, the column Statistical Value includes the charges in the total amount.
j- Federal State: state of departure of the goods, this field can be configured in the page

Company, in the Address tab, when you edit the address information.

Note: You can only update your lines if your report has the Released status. )

Released

Intrastat

L4 W

Representative Info
Printed/Transterred

MISCELLANEOUS ok

Released adio naul.. - UINITED STATES [V - GERMANY 50 Road Transport

9. Click Status > Confirm.
10. You can get the file in PDF, click Print > Print Intrastat Export.
11. To get the CSV file:
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a. Click Transfer > Transfer Intrastat to File.
b. In the Transfer Options area, turn on theTransfer Export toggle.
c. Choose a File Name and select the File Extension CSV.

X Transfer Intrastat to File

Transfer Options

Transfer Import Transfer Export

il& Manne Il& Extensior Transfer File Name

OK Cancel

You can now submit your report as a CSV file for the declaration on your country government
website.

Managing Currency Revaluation

Over a specific period, convert foreign currency transactions into the company's base currency.
Due to exchange rate fluctuations, this revaluation enables the adjustment of outstanding amounts.

* Your currency rates need to be updated on the Currency Rates page.

» The accounting period for which you want to perform the revaluation must be closed.

1. Go to Financials > Period Routines > Currency Revaluation > Currency Revaluations.
2. Click New +.

3. Enter the Accounting Year and the Accounting Period, then click Save.

L ] FInanclals » Period Routines » Currency Revaluation » Currency Revaluations £ Company

Currency Revaluations

Accounting Currency Rate Unreallzed
:.]/I Revaluatlon ID  Ledger Type Ledger IO Year Accounting Perlod  |Perlod Description Srarus Type Galn
| General Ledgel v | 00 - General - -
2 General Ledger 00 - General Defined
1 General Ledger 00 - General

4. Select your line and click Execute Calculation.
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Currency Revaluations

Yoo+ 8y v B~ 244~ = v
Currency Rate
m Revaluation ID  Ledger Type Ledger ID Accounting Year Accounting Perlod  Perlod Description Status Type
w
: 2 General Ledger 00 - General | 2023 6 April 2023 Defined

O 1 General Ledger 00 - General | 2023 11 September 2023 1
The Execute Calculation pane appears.

5. In the Currency Rate Type field, select 2, because it involves a recalculation at the end of a
period, and then click OK.

X Execute Calculation

Revaluation 1D Accounting Year
Accounting Period Period Description
Currency Rate Type Parallel Currency Rate Type

. Find Clear

1
DAILY RATE
ELIR
Marmal

6. If you want to analyze the revaluation: select your line and click View Revaluation Amount.
The Currency Revaluation Analysis page appears, you can analyze the revaluation.
7. Go back in the Currency Revaluations page, click Acknowledge.
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@ » Fnanclals > Perlod Routnes Currency Kevaluatlon Currency Revaluatiors 23

Currency Revaluations

Vo4 £ WM L. Rollback Calculation

. Revaluation I Ladger Typsa Ledger D
General Ledger 00 - General
General Ladger 00 - General

i General Ladger 00 - General
General Ledger 00 - General

8. Click Create Voucher.
The Create Voucher appears.
9. Click OK.

Acknowledge

ACCOUNTING

ear

View Revaluation Amount Motes

Accounting Feriod  Ferlod Descriprion

10. To analyze the voucher information, click View Revaluation Voucher.

Currency Revaluations

? -+ ra Jﬂl .1':5 - Cancel and Rollback Voucher

. Revaluation I Ledger Typs Ledger D
General Ledger 00 - General
General Ledger 00 - General

H General Ledger 00 - General
General Ledger 00 - General

Accounting

fear

View Revaluation Amount

SrEus

Calculated

Posted

Accountng Feriod  Perlod Description

Note: If you need to cancel the revaluation, click Cancel and Rollback Voucher.

Closing an Accounting Year

The year-end closing process involves several steps to move the closing balances of balance

sheet accounts from one year to the opening balances of the next year.

Before closing the accounting year on IFS Cloud, you can do a preliminary transfer of balances

in order, for example, to make sure the transfer process is accurate or to begin planning the new

year.

Then, once the accounting records have been reviewed and validated by an auditor, you can do

the final transfer.
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Doing the Preliminary Transfer of Balances

Note: You can transfer a preliminary opening balance to the next accounting year as many
times as needed. This action does not create an actual transaction in your accounting

records.

1. Go to the Preliminary Year End page.
2. Fill in the following fields:
o Company
o Ledger ID: select 00 - General Ledger
o Accounting year period
o Turn on the Preview/Print toggle to have a PDF report summarizing the preliminary

transfer once you validated the page.

® > Fnanc

/ Period Routines / Year End

¢ Accounting Preliminary Year End

Ledger ID

Company
Preliminary Year End v | | 00-General Ledger -

Selection Parameters

From Accounting Year To Accounting Year

2023 ~ | [2022 -

3. Click OK. The following message should appear:

Preliminary year end balances have o

been transferred from accounting year
2023 to 2024

4. Check the result of the preliminary transfer:
a. Go to the GL Balance Analysis page.
b. Search for the Period 0 of your new year (see Consulting the General Ledger Balance

(on page 428) for guidelines).

Doing the Final Transfer of Balances

! Important: Do this procedure only once the accounting year is over, with no further
changes to the financial records. This process is definitive and must be done after the

auditors' approval.

Transfer the final balances from one accounting year to the new accounting year:
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« as balances only,

« or, as one voucher for the closing balance and one voucher for the opening balance.

1. Go to the Clear Revenue/Cost Balances page.
2. Fill in the following fields and click OK:

o Company

o Ledger ID: select 00 - General Ledger

o Accounting Year

o User Group: select YE

o Voucher Type: select YE2

o Select all code parts used in the company

@ > Financials > Period Routines > Year End Accounting > Clear Revenue/Cost Balance

.../ Period Routines / Year End

¢ Accounting Clear Revenue/Cost Balance

Company Ledger ID

Clear Revenue/Cost Balance Selection Criteria
Accounting Year

2025 ~ | 13-Year Closing Ve - | ve2 ~ | 311212025

counting Period User Group Voucher Type Voucher Date

Revenue/ Cost balances will be reversed and summarized by Account and:

Dept Prod Line Project FA Currency nter-Comp Consol Sub-Dept

© o o o © © ©

Code)

oK

You now need to update the general ledger to update the voucher. This will balance both the

balance sheet and the profit and loss statement.

3. Close all the periods of the accounting year on the Accounting Periods page: see Opening
and Closing Accounting Periods (on page 389).

4. Transfer the opening balances from one accounting year to the next accounting year:
a. Go to the Final Year End page.

b. Fill in the following fields:
= Company
= Ledger ID: select 00 - General Ledger
= Select Create Year End Vouchers
= Accounting year period
= User Group: select YE

= Voucher Type: select YE
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@ > Financials > Period Routines > Year End Accounting > Final Year End

.../ Period Routines / Year End

Accounting Final Year End

<

Company Ledger ID

w | | 00-General Ledger

Selection Parameters

From Accounting Year To Accounting Year
Final Year End
(@) Create Year End Vouchers 2023 v || 2024 -

Year End Vouchers
User Group Voucher Type
YE - YE

c. Click OK to do the final transfer.

Now that the final transfer of balances is completed, the accounting year is closed. A manual
voucher is posted to the first period in the new year. This voucher removes the amount from the

Net Profit/Loss account and replace it with, for example, either the Accumulated Profit/Loss or
Profit/Loss from last year accounts.

Note: IFS Cloud gives the possibility to reopen a closed accounting year from the
Accounting Periods page, by clicking Open Up Closed Accounting Year. However, this
will erase the final transfer of balance. You will need to do the final transfer again.

@ > AccountingRules > User Related Data > Accounting Periods &

Accounting Periods

+ v

ACCOUNTING PERIODS PER LEDGER <

Accounting Year per Ledger

v | Open up Closed Accounting Year v v
Yei y Sratus

ar Ledger Type LedgerID Opening Balance Closing Balance

2023 General Ledger 00 - General Ledger Final Balance Transferred  Final Voucher Created Closed

2023

@ You are just about to open up an already closed
accounting year. Periods must be opened manually after
the year has been opened. The Final Year End execution
will be rolled back and must be executed again after

changes has been made.
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Statistics and Reporting

Consulting Customer or Supplier Ledger Age Analysis

Consult supplier or customer receivables on a specific period. It provides an overview of cash flow.

1. Go to the Order Report page.

2. Filter the page with:
a. The Report Name on Suppl i er Ledger Age Anal ysis Or Custoner Ledger Age

Anal ysi s according to your needs.

b. The Category on Paynent .
3. On your line, click the three dots : and click Order Report.

® » Reporting > Order Report &

Search  agvancen R
Report ld ¥ | Report Name: supplier ledger age... ¥ ReportType ¥  Category ¥ More ¥ Saved Searches ~
2 Favorites Clear
Order Report
T L Order Report  Schedule Repart Sy By 4y =~
Schedulable

m Report Name Report Type Domain Category
v

Supplier Ledger Age Analysis

i | Supplier Ledger Age Analysis

Add to Favorites

Order Report

Schedule Report

4. Configure specific parameters and distribution if needed, or click Finish.
Your report is generated and linked to a key, keep this key if you want to see the quick report

in IFS Cloud or you can print the report directly and download it in PDF.

Note: If you want to view the quick report in the future, take note of the key, or

repeat the process.

2 Reporting » Order Report » Order Report - suppllier Ledger Age analysls

Order Report - Supplier Ledger Age Analysis

Report Supplier Ledger Age Analysis assigned with the Result Key 582 successfully created and archived.

= Run Again  Print Report Show in Report Archive
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5. If you need to display or export the report: go to Quick Report Detail:
a. Filter the page with the Report Title on Suppl i er Ledger Age Anal ysi s Or Cust omer
Ledger Age Anal ysi s according to your needs.
b. Click View Report.

[ ] Solutien Manager » Reporting and Analysis > Ad-hoc Reporting » Quick Report Detall ¥

Search  sdvances &
Quick Report ID * | Report Title: supplier ledger age... ¥ X ‘ Query ¥  More ¥ O Favorites Clear Saved Searches ~
Sartby v . .
QUICk Report Detall Supplier Ledger Age Analysis
Supplier Ledger Age Analysis
& 7 m 4 - vl
[ Export Schedule Report Refresh Quick Repert IManage Report Grants
Basic Details
Report Title Type Category
Supplier Ledger Age Analysis - -
Domain Projection Mame Report Queue
Query Details
Query
g
6. You need to enter the key and click Execute to access the quick report.
You access your lines transactions.
7. You can export your report in an Excel file: click Export or copy and paste record(s) >
Export All Rows and choose between Visible Columns Only or All Columns.
Quick Report: Supplier Ledger Age Analysis
Quick Report Parameters
Result_Key
Execute
MNotes s
e 8 o~ [ -~ 24 = -
Visible Columns Only  Export All Rows > ariginal
- Supplier Mame Group Description Due Date

All Calumns Copy Data Link

Consulting the General Ledger Rows

You can display the details of entries from your general ledger, in order to analyze and extract all

general ledger transactions.
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1. Go to Financials > General Ledger > GL Voucher Rows Analysis.

GL Voucher Rows Analysis

2. Use the search bar above the list to filter the entries according to the account, analytical

dimensions (code part), dates, voucher type or number, etc.

~

@® > Finandials > General Ledger > GL Voucher Rows Analysis &

Search Advanced

Voucher Type ¥  Year ¥  Voucher No ¥  Account ¥ More ¥ QO Favorites

GL Voucher Rows Analysis

Reset

Account
Y

Voucher No

7 Voucher Type Function Group Voucher No  Rov
~) Voucher Type
Year
() Dept

Consulting the General Ledger Balance

You can display the balance of your general ledger, by account, period, or analytical dimensions

(code part).

1. Go to Financials > General Ledger > GL Balance Analysis.

2. Click Group Data button above the list.

3. Choose the criteria you want to use to group the listed data, and choose the balance

information to display via Summary On.
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X Group Data

Group by

ea

Period

O Am@wt Type
| Account Group
A A
Account
) Dept
J Prod Line
| Project

I FA

| Currency

] Inter-Comp
| Consol

| Sub-Dept

] Group Account

00O

Summary On
Debit Balance

Credit Balance

Balance

‘ Important: To display a Year to Date view, make sure to:
o deselect Period from the Group By criteria,

o in the filter bar, set Period to ! =0 to exclude it, and enter your current year.

GL Balance Analysis

Y

Year: 2024 ¥ X Period: =0 * Account ¥ More * Apply Clear

N

Consulting Order Reports

You can download an Excel file of order reports.

1. Go to Order Report page.

2. Click the Filter icon in the top toolbar, then click Report Type filter and choose Business
Reporter.

3. Click SET to confirm.
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Order Report

s

Report Type ¥ Apply

Business Reporter

4. To see areport, click

and click Order Report.

Order Report

M
Ve

Add to Favorites

Order Report

Report Name

E

Report Type: Business Reporter ¥ X

Report Type

Business Reporter

Fal Year

Schedule Report

5. In the Report Parameters of the Order Report page that opens, enter the Year period

or Year (depending on the type of report) that you want to display on your report by using
YYYYMM (Year period) or YYYY (Year) format.
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Order Report -

.— Parameters —O— Distribution

Report Parameters

Year Period

P Next Finish Cancel

6. Click Finish.
7. Click Show BR Report to download your Excel file.

Order Report -

Report assigned with the Result Key successfully created and archived.

Show BR Report

The report is saved in your Downloads folder.

Here is an example of file that you can obtain.

202401 202402 202403 202404 202405 202406
| Period Period Period Period Period Period Year Totals

€
€

oh (b

€
€

ah
ah |
dhy |dh

Sales Product

Sales Other

Sales - IC

Retums and Discounts ' . : i ‘ ) + ) !

Net Sales

Freight Out

COGS Material

COGS Inventory Variances
COGS Freight In

Cost of Goods Sold

Salaries and Wages '
Employee Benefits

Outside Services

Depreciation

Property f
Telecommunications

Seminars and Training

Marketing Expense -
Travel

Computers and Software -
Miscellaneous Expense

Vehicle and Boat Expense -
Supplies

Equipment and Rentals -
Professional Fees

Bank Fees and Charges

State Income/Bus Tax

Gain/Loss Fixed Asset Disposal -
Misc Income

Fx Gain Or Loss '
Expenses 4

Pre-Tax Profit
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Consulting the General Ledger Balances Split by Account Digit

Create a PDF report listing the general ledger balances split according to the account digits.

1. Go to the page Order Report.

2. Open the filter or search bar, then enter G Bal ance Report Split by Account Digit in
the Report Name filter.

3. Click : inthe report line, then Order Report.

Search  advancec

Report Name: gl balance reportsp... ¥ X

Order Report

M Report Name Report Type Domain

¢ GLBalance Report Split by Account Digit Operational 23 - Financials

Order Report “

4. Change the parameters according to your needs, then click Print to download the PDF or

print the report.

@ > Financials > GeneralLedger > GLReports > GL Balance Report Spit by Account Digit

GL Balance Report Split by Account Digit

-

Selection Based on Period

From Yea From Period

2024 - |2 ~ | 2024 2 -

Account

From Account To Account

v | |% -

Split Positions

Accoun Level Account Level 2 Account Level 3 Account Level 4
Account Level 5 Account Lev

Reporting Currency

(@ Accounting Currency

(U Parallel Currency
Other Selection Parameters
Balance Type Normat Balance Type Simulation Include Hold Table

Consulting Company Fixed Assets

You can display the list of your company fixed assets.
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1. To have an overview of all fixed assets in your company, go to the page Main Object

Balances Analysis.

SRl AR Main Object Balances Analysis

Main Object: FAF24 X ObjectGroup ~  ObjectClass +  More v © Favorites

Calendar: FA v  Year:2024 v Period:3 v  EventDate:31/03/2024 v  Apply  Clear  Sewings

2. In the search criteria above the list, select at least a Year and a Period.

Calendar: FA « | Year:2024 -« Period: 12 = X Event Date: 31/12/2024 « X Apply Reset Clear Settings

3. Click & v > Column Chooser > Configure columns manually to customize the data
showing on the list, such as:
> Analytical dimensions (Code Part, such as Dept, Prod Line)
° Acquisition value
o Depreciation value
> Net value
o Acquisition date

o Site and location

Extracting a Legal Report Type

You can export specific legal reports, such as a file of accounting entries (FEC for France).

1. Go to the Audit Interface Assistant page.
2. Select the criteria to create the report type you need: Company, Country, Report Type and

range dates.
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In the example below, the user will export a file of accounting entries for the french tax

administration.

® > Accounting Rules > AuctInterface > Audit Interface Assistant

Audit Interface Assistant

.— Task Options = Schedule

Start Option

(@ startnow
A
() schedule

Parameters

Company Country
MPF - Marport France SAS v FRANCE

Ledger ID File Type

Selection

Pericd/Date Range From

@ Date 01/01/2024
~

() Period

Report Type Audits

v FEC -

File Template

Until

31/12/2024

ource
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Intercompany Processes

Manage activities related to processes between entities of the same company.

Intercompany Orders

Manage intercompany sales and purchase transactions.

Making a Purchase from an Intercompany Seller

Manage purchase transactions with an intercompany seller, from making the order to receiving the

invoice.

This process is similar to the supplier ordering process (Purchase to Pay Process (on page 129))

but includes some additional steps specific to intercompany transactions, explained here.

1. Create a purchase order: Creating an External Purchase Order (on page 129).

Note: Charges are not synchronized with the intercompany process. The charges
must be added manually to the purchase order by the purchaser and to the

customer order by the seller.

2. Release the purchase order: Changing the Purchase Order Status to Released (on page

132).

3. Click Share > Send > Order to send directly the purchase order to your intercompany seller.

Purchase Order

& ~ Share -

Order No Supplier
Send Order

MS\ MPS -1

Order Amounts

Total Net Amount/Base Total Net Amaount/Curr

4. The Send Order pane appears. Do not change the Order No, Receiver, and Media Code
(they should be automatically completed) and click OK.
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X Send Order

Order No Receiver Media Code

MHS « | ORDERS

0K Cancel

Once the order sent, you need to wait for the seller to check and confirm the order. Once
confirmed, the status of your purchase order changes to Confirmed.

5. If you need to make a change to your purchase order (for example the purchase part or
guantity), change the details then click Share > Send > Change Request to notify the seller,

who will need to confirm the changes.

Purchase Order

« - Share . \,

Order No Supplier

Send Change Request

Order Amounts

Note: The changes are applied only once the seller has accepted the change
request. The seller has the final word on the order.

6. When you receive your order, go to the Incoming Dispatch Advice page.
7. Open the filter bar, and use the Delivery Note No filter to find the order.

Message ID = | Delivery Note No ~ IMore ¥ O Favorites

Incoming Dispatch Advice

« 4+ B 7 L.

Message ID:
Created

Sender 1D:
Sender Descripti...

8. Select the corresponding delivery note and click Receive.
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Incoming Dispatch Advice

« v Receive

Delivery Note No Alt Delivery Mote No

Message Type Actual Ship Dat.

9. Choose your Site and Location No, then check that the Receipt Reference number is

correct.
X Receive Dispatch Advice
Location
Site Location No Default Locations
- e
Receipt Reference
oK Cancel

The status of the order changes from Created to Arrived. If products in your purchase order
were sent separately, the status changes to Closed only once you have marked all the
orders as Receive.

Note: About the invoice: IFS does not automatically send the invoice for this transaction.
The intercompany seller must send you the invoice by email.

10. Once you have received the invoice, register it: Adding a Financial Invoice (on page 159).

11. Finalize the process by Approving the Invoice (on page 172) and Posting the Final Invoice

(on page 173).

Selling to an Intercompany Customer

Manage customer orders from an intercompany customer, from receiving the order to sending the
invoice.

This process is similar to the customer ordering process (Order to Cash Process (on page 215))

but includes some additional steps specific to intercompany transactions, explained here.
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" Notice: When an intercompany purchaser creates a purchase order for your company
(as described in Making a Purchase from an Intercompany Seller (on page 435)), this

automatically creates a customer order for your company.

1. To display the customer order that was automatically created by the intercompany
purchaser, go to the page Incoming Customer Orders.
2. Select the line you want to display and click Details.

Incoming Customer Orders

V

Message Id  Order Na Internal PO Ma site Status Customer No wanted Dellvery Date/Time  Currency

,

Dellvery Address Name

The Incoming Customer Order page appears.

3. Click Customer Order to display the customer order details.

.

Incoming Customer Order

« ~ Customer Order
Quot/Order No:
Customer Na:
Customer Name:
Site:
MasseailVpe Message ID Message Type Order No Site Customer

Language Received Date Created Date

4. If needed, you can change the price, quantity and discount amount that are shown on the
Customer Order page .

Note: Charges are not synchronized with the intercompany process. The charges

must be added manually to the purchase order by the purchaser and to the
customer order by the seller.

Note: If your purchaser makes a change on the purchase order, you can check it on

the page Incoming Change Request for Customer Order. You can also display
the customer order from this page.

Incoming Change Request for Customer Order

v Customer Order
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5. Once you have validated the customer order among your team, change its status from

Planned to Released status: see Changing Customer Order Status (on page 230).

6. To send the order confirmation to you purchaser, click Share > Send Order Confirmation.

Customer Order
& -

Shara

Send Order Confirmation

Crder No

Order Amounts

7. Do not change the Order No, Receiver, and Media Code (they should be automatically

completed) and click OK.

X

Order No Receiver Media Code

MHY -

OK Cancel

8. Reserve the customer order: Reserving an Order (on page 232).

9. Deliver the customer order: Delivering a Customer Order (on page 242).

10. Create the invoice of this customer order: Creating a Full or Partial Invoice (on page 272).

11. Check and print the invoice: Printing an Invoice (on page 278).

12. Download the invoice on your computer and email it to the intercompany purchaser.
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Cross Functional Process

Manage transverse processes that can help you in your daily life on IFS Cloud.

Consulting Quick Reports

Access simplified reports with the data needed.

Quick Reports provide data from IFS Cloud in a simple view. You can use them to summarize
data from different pages using the database relationships, and format data for Excel outputs that

can help you for data control.

Note: If you need a new Quick Report, contact the IT team via tickets on Sharepoint:

provide the page to base the report on and the fields or information you want.

1. Go to Solution Manager > Reporting and Analysis > Ad-hoc Reporting > Quick
Reports.
2. To search for your report(s), filter your page with the fields Domain and Category:
o Domain is more general and describes the area of the business that the report refers

to.
o Category details the specific function described in the report.
[ ] Solution Manager » Reporting and Analysis Ad-noC Reporung Quick Reports 22
Search

Report Title ¥ | Domain *  Category ¥ More ¥ O Favorites

Quick Reports

-+ New Report & Import Refrash All Quick Reports
W

” Report Titde Type Domaln ) Category
Administration Tests
Financials Financial Control
Financials Financial Control
Financials Financial Control
Financials Financial Control
Financials Financial Contral
Financials Financial Contral
Sales Structure
Sales Customer Order


https://workbench.airmar.com/tagit/create.cfm
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3. Once you have found your report:
a. Click the checkbox to select your line.
b. Click View Report.

Report Title ¥  Domain: sales ¥ X Category * More ¥ O Favorites Clear

Quick Reports

~+ Mew Report & Import Refresh All Quick Reports

I Export + Create and Add App Config Package  Add to Existing App Config Package LONIET Ml schedule Report

(1

Report Title Type Domain Category
v
: Sales Structure
: Sales Customer Order

Note: According to your role, data in reports may be restricted: contact the IT team
for more information.

A new page appears with your Quick Report and the data needed.

Sending an Email

You can send emails of reports to customers, suppliers, and to users.

1. Search for a report that you want to print or email to someone. For example on the
Customer Order page, to find the report, click Share.

2. Choose the form that you want to print.

Customer Order

« # + @ £ L .

Status .. Share .. w Operations .. Freight .. Invoice .. Related Pages ..
Print Order Confirmation

Print Pro Forma Inveice

Order No Site Order Type Wanted Delivery ...
Order Amounts
Total Net Amoun... Teotal Contributio... Contribution Mar...  Total Net Amoun... Total Tax Amoun.. Total Gross Amo...

3. You can get a dialog regarding the form that will be printed, click OK.
The Report Format & Output pane appears.



IFS Cloud | Cross Functional Process

4. To send the email of your report, make sure that the email address is correctly filled out,

then click OK.
X Report Format & Output
All Print Parameters
Confirmation of Customer Order Layout Language
-
Date/Mumber Formatting
-
Print
Printer Copies
Mo Printout - 1
Email
Address
OK Preview

Ordering Reports

Searching for a report.

1. Go to the page Order Report.
2. Filter the lines according to the Report Name, Report Type, Domain and Category.

3. To order the report, on the line that you want, click the three dots : and click Order

Report.

Order Report

v & i Order Report chedule Report .{:n:} w [ ~ 24

(1)

-

Report Mame Report Type Domaln Category

Add to Favorites

Order Report

Schedule Report

A new page appears.
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4. Fill in the report with the necessary parameters according to the report chosen. For example,

for an inventory transaction report, you need to fill the Transaction Report ID.

Order Report - Inventory Transaction Report

.— Parameters —O— Distribution

Report Parameters

Transaction Report ID

P Next Cancel

5. Click Execute or Finish according to your report.
On the page, a message appears regarding your report being successfully created and
archived.

6. To print and email your report, click Print Report.

Order Report - Inventory Transaction Report

Report Inventory Transaction Report assigned with the Result Key 3650 successfully created and archived.

£ Run Again | Print Report | Show in Report Archive

The Report Format & Output pane appears.
7. You have several options:
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o Preview button: to do before printing. Click Preview: the document appears on your
screen. From here, you can check your information, print your document or keep it on
your computer in PDF.

@ Trouble: If the preview is not displayed, your browser might block your pop-
ups. Check your authorization in your browser settings.

By - & ¢
X

Pop-ups blocked:

- blob:https://ifs
» blob:https://ifs

@ Always allow pop-ups and redirects from
https://ifs .com

() Continue blocking

Manage @

N J

o Print: if you want your document on paper, choose your printer, or if you want to keep

it on your computer in PDF, choose IFS PDF Archiver.
o Email: fill in or check the email address and send it.

Your report has been created.

Creating an Approval Template

Identify who can approve document revisions and business objects such as Customer Order Lines
or Inventory Parts.

1. Go to the page Approval Template.

2. To create a new approval template, click New + at the top of the page.
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Approval Template

Approval Template
Approval Steps
kT + &  CopyApproval Template
Approval 5tep
- Mo Description

o

Description

Ferson 1D

3. Choose a name for your template in the field Approval Template you can add a

Description and then click Save.

Approval Template

& Cancel New

Approval Template

Descripticn

Approval Steps

S Copy Approval Template

Approval Step
> Mo Description

A

(Na data)

Person ID

<
R
¢
]

i

security
Checkpoint
Group 1D Required

4. To define the order of the approval, in the Approval Steps area:
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a. Click New +.

Approval Template

« + M@ £ W L4 -

Approval Steps

W ‘ & 10} FAR Copy Approval Template
(1}

Approval 5tep MO Description

-

W

: 1

b. Fill the field Approval Step No.

Note: The lower number in the approval step indicates that it will be routed
to the corresponding user or user group first. The Approval Step No field

follows a sequential order.

c. Fill the Description field.

d. Fill the Person ID field with the user name that needs to approve the templates.
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e. Click Save.

Approval Template

&

Approval Steps

+ e o CREEE)

24

() Approval Step Mo Description

W
|

Person D

You have created your approval template.

5. If the service is enabled, you can find the approval process in IFS Cloud pages, scroll down

to see the area Attachments at the bottom of the page.

Inventory Part

« # + AN Part Pages -  Inventory Details «  Cost «  Warranty « Copy Part  Document Text  MRB Cases  Manufacturing MRO Part Revisions Q

MAIN ALTERNATE PARTS  CHARACTERISTICS  MANUFACTURING

General

Classification

Counting

Supply and Demand Controls
Lead Times and Supply Dates

Shelf Life

Attachments

LUl A {eld 25  DOCUMENTS  MEDIA

New Approval Step Copy Approval Template

(No data)

«
~ | Cost Control ~
~ | Identification v
v | Weight, Volume and Quantities o
| Warranty e
~ | Putaway v
~v | Origin and Customs e
Supersession e

«

24

Note: If the service is not enabled and you need it for the process, contact the IT

team.
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6. To establish an approval process on an existing business object, click Copy Approval

Template.

Attachments

LlagieltiV sl 2oy DOCUMENTS MEDIA
MNew Approval Step Copy Approval Template

{No data)

A pane appears.
7. In the field Template, select the correct approval template and click OK.

X Select Approval Template to Copy

Template Description

0K Cancel

You linked an approval template to your process.
8. If you need to detach approval template steps on business objects, you can do it if the steps
have not been approved or rejected:
a. At the bottom of the pages concerned by this process, scroll down to the area
Attachments.
b. Click Detach on the step you want to detach.

c. A dialog appears, click OK.
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Inventory Part

Part Pages -~ Inventory Details «  Cost «  Warranty Copy Part Dacument Text MRE Cases Manufacturing MRO Part Revisicns

MAIN ALTERNATE PARTS  CHARACTERISTICS MANUFACTURING

General ~  Cost Control

Classification ~  ldentification

Counting ~ | Weight, Volume and Quantities

Supply and Demand Controls v Warranty

Lead Times and Supply Dates s Putaway

Shelf Life ~ | Origin and Customs
Supersession

Attachments
LUl N e a3 g pi Y | DOCUMENTS  MEDIA
New Approval Step Copy Approval Template
© v
Finance Dept

Edit Note  Detach Edit Note

9. If you need to approve objects:
a. Go to the Approvals page.

b. For each line, click the three dots

, then click Approve Step or Reject Step.

@ > Document Managemen

Approvals

¢

c. Once you approve or reject a step, it will go to the next user or user group.

Adding an Approval Template for Part Creation

When creating a new part in IFS Cloud, you need to validate the creation using an approval

template.

It is important to attach an approval template so that the part creation can be validated by the
designated approvers. The purpose of this is to regulate the creation of new parts in IFS Cloud.
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1. Go to the Part page.
2. Expand Attachments panel on the bottom of the page and go to the Approval Process tab.
3. Click Copy Approval Template.

Attachments

[lefallt SN0 APPROVAL PROCESS
New Approval Step Copy Approval Template

A new pane appears.
4. Select the correct template and click OK.

X Select Approval Template to Copy
Template Pescription
MPF_IP - Warport France Inventory Part Approval
oK Cancel

5. The approbation is now created and will be validated by the approver.

Frequently asked questions

How can | create a code string completion?

1. dzesrdtfyuzezrgsthyjukiu

Auth

Posting Proposal v —

& w Qo

Manual Supplier Invoice  More Information  Authorization  Installment Plan and Discounts EUEIROVLTNGCRSE TR | Finally Posted Supplier Invoices Analysis

General Invoice Image

PO Ref Receipt Re There are no attachments to preview.

2. tyzfretrytuyiulo
3. zezfrtyuiuertyuio
It's done, bla bla bla.

Why | cannot see this?
Because need to click here bla bla bla.
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